T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» rame con purezza 7N
Oggi alle 2:03 Da lello64

» corso di chitarra libro
Oggi alle 1:34 Da lello64

» Giradischi suona anche se collegato a stereo
Oggi alle 1:27 Da lello64

» scanspeak sta' un pezzo avanti!
Oggi alle 0:39 Da giucam61

» Project pre dac s2
Oggi alle 0:36 Da giucam61

» thorens td 160
Oggi alle 0:24 Da gaspare

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:42 Da Nadir81

» consigli su casse, ampli, dac..
Ieri alle 23:10 Da Kha-Jinn

» ASUS Clique R100, alternativa ai network player?
Ieri alle 21:55 Da bru.b

» musica dal pc
Ieri alle 21:47 Da 22b5g41b5dw

» aiuto, consiglio impianto, budget 7500.
Ieri alle 21:28 Da Albert^ONE

» Vendo coppia diffusori Grundig Box 1500 A Professional
Ieri alle 20:50 Da silver surfer

» Consiglio T Amp con bose + sub per locale pubblico
Ieri alle 19:09 Da blackpixie

» Canton CT-1000............ follia audiofila [mini-recensione]
Ieri alle 17:41 Da lello64

» ronzio amplificatore Pioneer
Ieri alle 15:19 Da vinse

» Acquisto giradischi
Ieri alle 14:07 Da Ivan

» [PN] Vendo alimentatore variabile ideale per lasse D o TA
Ieri alle 13:11 Da magistercylindrus

» Anniversario dei 10 anni!
Ieri alle 10:59 Da bonghittu

» migliore accoppiamento per le mie casse
Ieri alle 10:49 Da freeride

» Galactron pre + finale
Ieri alle 10:32 Da verderame

» Dodocool DA106 di nuovo disponibile, con sconto
Ieri alle 10:22 Da danilopace

» quale alimentatore già pronto all'uso per un TPA 3116?
Ieri alle 10:18 Da hivaru

» Problema stereo schneider
Ieri alle 0:15 Da MetalBat

» Alimentazione per una coppia di Super T-AMP
Ieri alle 0:10 Da MetalBat

» MR78 C33 e MC2255......quale trasformatore 220v 110v?
Ieri alle 0:00 Da franzfranz

» Pro-ject Xpression III: problema di "buzz"
Dom 18 Feb 2018 - 23:54 Da MetalBat

» Conferma casse Mission lx2 e consiglio amplificatore
Dom 18 Feb 2018 - 23:25 Da Kha-Jinn

» Automazione braccio girad
Dom 18 Feb 2018 - 22:31 Da valterneri

» [Vendo Na] Squeezebox - Logitech Squeezebox Classic (v3) - Nero - 70 Euro
Dom 18 Feb 2018 - 21:06 Da mobius

» Cavi potenza Neutral Cable Mantra 2 - Euro 200
Dom 18 Feb 2018 - 19:24 Da Enry

Statistiche
Abbiamo 11430 membri registrati
L'ultimo utente registrato è TheJumper

I nostri membri hanno inviato un totale di 807132 messaggi in 52375 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15512)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9356)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 44 utenti in linea: 4 Registrati, 0 Nascosti e 40 Ospiti :: 2 Motori di ricerca

Kha-Jinn, potowatax, puglies, stail

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Casse KEF LS-50 rovinate?

Andare in basso

Casse KEF LS-50 rovinate?

Messaggio  sfac il Dom 26 Mar 2017 - 1:21

Ciao a tutti, una settimana fa ho acquistato un nuovo paio di KEF LS-50 e le ho provate oggi.

La mia catena:

PC -> DAC -> Amplificatore -> LS-50

L'amplificatore ha un rating di 60W RMS @ 8 ohm, mentre il volume totale della catena era mantenuto al 75% del massimo valore nei test descritti di seguito.

Ho cominciato riproducendo alcune tracce ad un volume medio-alto in termini uditivi (comunque sempre al 75% del volume massimo della catena) con il formato seguente:

16 bit-44.1 kHz
24 bit-96 kHz

In seguito sono passato ad una traccia audio a 24 bit-192 kHz.

Le KEF hanno cominciato a gracchiare in modo orribile, ad alto volume, riproducendo un rumore casuale, altamente distorto. Ho capito subito che si trattava del DAC, che probabilmente non sapeva come interpretare quel flusso audio. Ad ogni modo gli altoparlanti (le parti meccaniche arancioni e nere, si vedano le immagini sotto) hanno cominciato a muoversi dentro e fuori dal loro alloggiamento a riposo. Qualcosa simile a questo video, ma in modo più violento:



La situazione è durata per 3-4 secondi, poi ho interrotto la riproduzione. In seguito ho riprodotto alcune tracce a 16 bit-44.1 kHz senza problemi (col volume nuovamente medio-alto, ma non l'avevo comunque toccato). Così ho riprodotto nuovamente la traccia a 24 bit-192 kHz ma il rumore altamente distorto è ricominciato nuovamente ad alto volume. Ho fatto riprodurre la traccia per tre-quattro secondi, poi ho spento tutto.

Ero molto preoccupato credendo di aver danneggiato le casse. Avevo deciso allora di dare un'occhiata da vicino alla parte meccanica arancione degli altoparlanti, ed ho notato quanto segue:

imgur.com/a/ox2x3

C'erano alcuni pezzetti di metallo che uscivano dall'altoparlante del canale sinistro, come potete vedere. Ho provato a spostare uno di quei pezzetti leggermente con uno stuzzicadenti notando che, così facendo, questo si muoveva liberamente, dandomi comunque l'impressione che questo provenisse decisamente dall'interno della parte meccanica arancione dell'altoparlante.

Il canale destro dell'altoparlante però apparentemente sembrava essere privo di tali pezzetti metallici, come potete vedere sotto, anche se pure questo altoparlante ha oscillato in modo violento per qualche secondo durante la traccia incriminata:

imgur.com/a/WEJNx

Ecco le mie domande:
1) Cosa sono quei pezzetti metallici?
2) Come mai fuoriescono dall'altoparlante?
3) Come mai fuoriescono solo dall'altoparlante sinistro?
4) Come dovrei trattarli? Dovrei provare ad inserirli dentro l'altoparlante, dovrei provare a tirarli fuori, o dovrei lasciarli dove stanno?
5) Può essere che quei pezzetti metallici siano già stati in quella posizione prima che io abbia usato le KEF? Purtroppo, non ricordo...
6) Ma sopratutto: quanto successo può aver danneggiato internamente/esternamente gli altoparlanti (tweeter o altro), in modo leggero o grave?

La parte meccanica degli altoparlanti ha oscillato abbastanza violentemente durante quei due intervalli temporali di circa 4 secondi l'uno (facendo fuoriuscire la parte arancione probabilmente fuori anche di 3-4 cm dal suo alloggiamento a riposo)

Come potrete capire, sono realmente preoccupato. Le avevo usate solo per due ore!

Grazie a chi potrà aiutarmi,

Sfac

sfac
Novizio
Novizio

Data d'iscrizione : 26.03.17
Numero di messaggi : 2
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse KEF LS-50 rovinate?

Messaggio  Snap il Dom 26 Mar 2017 - 9:06

1) Cosa sono quei pezzetti metallici?
2) Come mai fuoriescono dall'altoparlante?
3) Come mai fuoriescono solo dall'altoparlante sinistro?
4) Come dovrei trattarli? Dovrei provare ad inserirli dentro l'altoparlante, dovrei provare a tirarli fuori, o dovrei lasciarli dove stanno?
5) Può essere che quei pezzetti metallici siano già stati in quella posizione prima che io abbia usato le KEF? Purtroppo, non ricordo...
6) Ma sopratutto: quanto successo può aver danneggiato internamente/esternamente gli altoparlanti (tweeter o altro), in modo leggero o grave?

Verosimilmente l' errata impostazione del dac ha generato delle componenti subsoniche che hanno sparato dei segnali eccessivi sugli altoparlanti
1 - difficile a dire con precisione, bisognerebbe scomporre l'altopalante per stabilirlo
2 - Potrebbe esserso creato un danno alla bobia o al supporto della stessa durante l' eccessiva escursione degli altoparlanti.
3 - La componente musicale dei 2 canali puo essere anche molto diversa quindi è pensabile che il canale sinistro abbia sofferto dei picchi maggiori,
4 - inserirli assolutamente no, prova se hai una piccola calamita a rimuoverli con molta attenzione, - potrebbero essere dei residui di questo materiale, all interno depositato tra la bobina ed il traferro a causare il suono gracchinante
5- penso proprio di no
6 - bene sicuramente non gli ha fatto, altrimenti funzionerebbero ancora entrambi in modo regolare. Puoi tentare, con la massima delicatezza a rimuovere quei frammenti, inizialmente magari girando l'altoparlante verso il basso, scuotendo e battendo sulla cassa, magari potresti anche , sempre con l' altoparlante ricolto verso il basso, tentare di smuovere con delicatezza il woofer, per vedere se escono ulteriori frammenti (se fai il tutto sopra un foglio bianco lo vedi) altrimenti dovresti procedere con mano chirurgica e con un sottilissimo filo armonico o con un frammento di corda per chitarra facendo attenzione a non danneggiare
il giunto e a non spingere i frammenti nella gola del traferro

un bell' in bocca al lupo per il tentativo,
se rifunziona vuol dire che il danno era irrilevante....

poi un suggerimento, le prove, come il fariare delle frequanze di campionamento sia di foobar che dei dac, vano fatte sempre e solo con amplificatore con volumi a livello basso, e per basso intendo 10, 15 % pronti a disconnettere il tutto se si notano gli altoparlanti pompare o suoni strani....
avatar
Snap
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.01.17
Numero di messaggi : 631
Provincia (Città) : Livorno
Impianto :
Spoiler:

Girarrosto: Thorens 166 mk II
Testina: Denon DL 103 MC
Pre: Technics SU C800
Finale: SU A 900
Cassse : AR M1
- - - - - - - - - - - - - - - - -
Lettore portatile: Fiio X3
sul PC: Alientek D8
FX-AUDIO D802
in collegamento USB/ottico
casse da scrivania DIY con componenti
Monacor



http://www.verysito.com

Tornare in alto Andare in basso

Re: Casse KEF LS-50 rovinate?

Messaggio  Lele67 il Dom 26 Mar 2017 - 9:55



Difficile capire cosa è successo all'altoparlante dopo un eccessiva escursione, la costruzione è abbastanza complessa.
Riesci a postare qualche foto?
avatar
Lele67
Interessato
Interessato

Data d'iscrizione : 26.02.16
Numero di messaggi : 76
Località : Sesto San Giovanni
Provincia (Città) : Milano
Impianto : Amplificatore: Audio Analogue Fortissimo by AirTech
Sorgente: Audio Analogue Fortissimo cd/dac by AirTech
Diffusori: Elac fs 247.3
Sorgente av: Cambridge audio Azur 650 bd
Cavi segnale: AirTech Alfa (rca & xlr)
Cavi diffusori: AirTech Alfa
Cavi Alimentazione: AirTech Alfa

Tornare in alto Andare in basso

Re: Casse KEF LS-50 rovinate?

Messaggio  Snap il Dom 26 Mar 2017 - 10:45

questi nel post originale corrispondono ai link delle foto

imgur.com/a/ox2x3

imgur.com/a/WEJNx
avatar
Snap
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.01.17
Numero di messaggi : 631
Provincia (Città) : Livorno
Impianto :
Spoiler:

Girarrosto: Thorens 166 mk II
Testina: Denon DL 103 MC
Pre: Technics SU C800
Finale: SU A 900
Cassse : AR M1
- - - - - - - - - - - - - - - - -
Lettore portatile: Fiio X3
sul PC: Alientek D8
FX-AUDIO D802
in collegamento USB/ottico
casse da scrivania DIY con componenti
Monacor



http://www.verysito.com

Tornare in alto Andare in basso

Re: Casse KEF LS-50 rovinate?

Messaggio  Lele67 il Dom 26 Mar 2017 - 14:24



Se non sono i filamenti della bobina può essere che siano dei residui del cestello in alluminio sputati fuori dalla forte escursione.
avatar
Lele67
Interessato
Interessato

Data d'iscrizione : 26.02.16
Numero di messaggi : 76
Località : Sesto San Giovanni
Provincia (Città) : Milano
Impianto : Amplificatore: Audio Analogue Fortissimo by AirTech
Sorgente: Audio Analogue Fortissimo cd/dac by AirTech
Diffusori: Elac fs 247.3
Sorgente av: Cambridge audio Azur 650 bd
Cavi segnale: AirTech Alfa (rca & xlr)
Cavi diffusori: AirTech Alfa
Cavi Alimentazione: AirTech Alfa

Tornare in alto Andare in basso

Re: Casse KEF LS-50 rovinate?

Messaggio  sfac il Mar 28 Mar 2017 - 20:39

Eccomi. Innanzitutto vi ringrazio per le risposte.

@Snap ha scritto:
1) Cosa sono quei pezzetti metallici?
2) Come mai fuoriescono dall'altoparlante?
3) Come mai fuoriescono solo dall'altoparlante sinistro?
4) Come dovrei trattarli? Dovrei provare ad inserirli dentro l'altoparlante, dovrei provare a tirarli fuori, o dovrei lasciarli dove stanno?
5) Può essere che quei pezzetti metallici siano già stati in quella posizione prima che io abbia usato le KEF? Purtroppo, non ricordo...
6) Ma sopratutto: quanto successo può aver danneggiato internamente/esternamente gli altoparlanti (tweeter o altro), in modo leggero o grave?

Verosimilmente l' errata impostazione del dac ha generato delle componenti subsoniche che hanno sparato dei segnali eccessivi sugli altoparlanti
1 - difficile a dire con precisione, bisognerebbe scomporre l'altopalante per stabilirlo
2 - Potrebbe esserso creato un danno alla bobia o al supporto della stessa durante l' eccessiva escursione degli altoparlanti.
3 - La componente musicale dei 2 canali puo essere anche molto diversa  quindi è pensabile che  il canale sinistro abbia sofferto dei picchi maggiori,
4 - inserirli assolutamente no, prova se hai una piccola calamita a rimuoverli con molta attenzione, - potrebbero essere dei residui di questo materiale, all interno depositato tra la bobina ed il traferro a causare il suono gracchinante
5- penso proprio di no
6 - bene sicuramente non gli ha fatto, altrimenti funzionerebbero ancora entrambi in modo regolare.  Puoi tentare, con la massima delicatezza a rimuovere  quei frammenti, inizialmente magari girando l'altoparlante verso il basso,  scuotendo e battendo sulla cassa,  magari potresti anche , sempre con l' altoparlante ricolto verso il basso, tentare di smuovere con delicatezza il woofer, per vedere se escono ulteriori frammenti (se fai il tutto sopra un foglio bianco lo vedi)  altrimenti dovresti procedere con mano chirurgica e con un sottilissimo filo armonico o con un frammento di corda per chitarra facendo attenzione a non danneggiare  
il giunto e a non spingere i frammenti nella gola del traferro

un bell' in bocca al lupo per il tentativo,  
se rifunziona vuol dire che il danno era irrilevante....

poi un suggerimento,  le prove, come il fariare delle frequanze di campionamento sia di foobar che dei dac, vano fatte sempre e solo con amplificatore con volumi a livello basso, e per basso intendo 10, 15 %  pronti a disconnettere il tutto se si notano gli altoparlanti pompare o suoni strani....

Grazie per i preziosi consigli. La cosa che mi ha lasciato molto perplesso, è che inizialmente avevo fatto proprio come da te suggerito. Avevo verificato che il funzionamento del sistema fosse corretto (connessioni, ecc.), poi sono passato all'ascolto vero e proprio. È stato il DAC a "fregarmi", passando alla traccia a 192 kHz. Probabilmente un aggiornamento firmware risolverebbe tutto, ma intanto lo spavento me lo ha fatto prendere per via delle casse.
In ogni caso, ho avuto modo di provarle per qualche ora in questo paio di giorni. In tutta sincerità, si sentono ancora perfettamente (un suono incredibile), potremmo quindi concludere che fortunatamente non ci siano stati danni di sorta? Il volume non era comunque a livelli di discoteca al momento del misfatto...
Per i pezzetti metallici, ci sono novità... ho risposto qui sotto:

@Lele67 ha scritto:

Se non sono i filamenti della bobina può essere che siano dei residui del cestello in alluminio sputati fuori dalla forte escursione.

Ho chiesto anche ad altri esperti, e mi hanno detto quasi tutti che si tratterebbe di "metal filings":

google.it/search?q=metal+filings&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjxpqCY6_nSAhUL7BQKHaz6Cp0Q_AUICCgB

Sembra quindi che questi pezzetti fossero già all'interno della cassa (in questo caso sinistra), fuoriuscendo da questa durante le forti oscillazioni.
Mi hanno comunque detto che quei pezzi non sarebbero mai dovuti essere presenti, probabilmente sono i resti della lavorazione di qualche componente metallico interno. Insomma, mi hanno suggerito di restituire il prodotto, perché da considerarsi difettoso. Credo proprio che farò così.

Voi che ne pensate?

Grazie ancora

sfac
Novizio
Novizio

Data d'iscrizione : 26.03.17
Numero di messaggi : 2
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse KEF LS-50 rovinate?

Messaggio  Snap il Mer 29 Mar 2017 - 0:31

@sfac ha scritto:Ho chiesto anche ad altri esperti, e mi hanno detto quasi tutti che si tratterebbe di "metal filings":

google.it/search?q=metal+filings&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjxpqCY6_nSAhUL7BQKHaz6Cp0Q_AUICCgB

Sembra quindi che questi pezzetti fossero già all'interno della cassa (in questo caso sinistra), fuoriuscendo da questa durante le forti oscillazioni.
Mi hanno comunque detto che quei pezzi non sarebbero mai dovuti essere presenti, probabilmente sono i resti della lavorazione di qualche componente metallico interno. Insomma, mi hanno suggerito di restituire il prodotto, perché da considerarsi difettoso. Credo proprio che farò così.

E sicuramente una possibilità oggettiva che possa trattarsi di residui di lavorazione quali limatore o sfridi che sicuramente sarebbero fuori luogo in qualsiasi trasdttore, figuriamosi in un oggetto di tale qualità

il rivolgersi al produttore direttamente sottoponendogli le foto innanzitutto e chedendo la sostituzione sarebbe sicuramente la migliore delle soluzioni
avatar
Snap
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.01.17
Numero di messaggi : 631
Provincia (Città) : Livorno
Impianto :
Spoiler:

Girarrosto: Thorens 166 mk II
Testina: Denon DL 103 MC
Pre: Technics SU C800
Finale: SU A 900
Cassse : AR M1
- - - - - - - - - - - - - - - - -
Lettore portatile: Fiio X3
sul PC: Alientek D8
FX-AUDIO D802
in collegamento USB/ottico
casse da scrivania DIY con componenti
Monacor



http://www.verysito.com

Tornare in alto Andare in basso

Re: Casse KEF LS-50 rovinate?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum