T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio cuffie in-ear
Oggi alle 22:14 Da uncletoma

» Nuovo TAMP
Oggi alle 22:07 Da antted

» Clip... altro che Klipsh
Oggi alle 22:03 Da Calbas

» Chi mi aiuta con un filtro notch?
Oggi alle 21:58 Da fritznet

» Cambio diffussori da scaffale max 500euro
Oggi alle 20:11 Da natale55

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Oggi alle 19:49 Da andzoff

» Mo-gu S800 - piccolo e combattivo
Oggi alle 19:37 Da andzoff

» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 19:00 Da IlTossico

» Quale Gira ?
Oggi alle 18:32 Da Motogiullare

» quale classe T economico più musicale?
Oggi alle 17:11 Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Oggi alle 14:53 Da Sigmud

» Caterham Seven Exclusive
Oggi alle 10:47 Da giucam61

»  Quale amplificatore classe T
Oggi alle 9:36 Da andzoff

» Consiglio lettore Blu-ray
Oggi alle 9:21 Da gianni1879

» Il numero uno ci ha lasciati...
Oggi alle 8:29 Da giucam61

» NuforceDDa 120
Oggi alle 8:16 Da giucam61

» POPU VENUS
Oggi alle 7:55 Da gigetto

» Scelta amplificatore, mi aiutate?
Oggi alle 7:42 Da gigetto

» ALIENTEK D8
Ieri alle 21:07 Da nerone

» Riparazione Elettrocompaniet ECI 1
Ieri alle 20:57 Da anto.123

» abrahamsen audio
Ieri alle 19:57 Da giucam61

» Ho dato una svecchiata al layout del forum
Ieri alle 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Ieri alle 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Ieri alle 12:03 Da Giovanni duck

» Gallo Acoustics
Dom 23 Apr 2017 - 23:09 Da danidani1

» Cascame di cotone FONOASSORBENTE
Dom 23 Apr 2017 - 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Dom 23 Apr 2017 - 19:01 Da Aunktintaun

» USB no 24?
Dom 23 Apr 2017 - 9:56 Da dankan73

» Rip DSD
Dom 23 Apr 2017 - 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784363 messaggi in 50984 argomenti
I postatori più attivi della settimana
giucam61
 
gigetto
 
nerone
 
gianni1879
 
Egidio Catini
 
Zio
 
anto.123
 
Seti
 
dinamanu
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8915)
 

Chi è in linea
In totale ci sono 73 utenti in linea :: 8 Registrati, 1 Nascosto e 64 Ospiti :: 1 Motore di ricerca

antted, Calbas, fritznet, homesick, micio_mao, potowatax, Seti, uncletoma

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Proac D15: tweeter morto?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Proac D15: tweeter morto?

Messaggio  Miclaud il Sab 19 Set 2015 - 12:36

Ciao ragazzi, sono alle prese con un brutto problema. Dopo un bel po' di tempo mi rimetto all'ascolto del mio impianto e noto subito qualcosa di strano: la scena sembrava troppo spostata a sinistra e, verificando i diffusori singolarmente, scopro che il tweeter destro delle mie Proac D15 ha smesso di funzionare!

Ovviamente ho provato invertendo i canali dell'ampli, scambiando biwiring con monowiring e così via... il verdetto è semplice: il tweeter non va.
Smontando il tweeter togliendo le viti sembra che le saldature su di esso siano perfette mentre non ho modo di controllare quelle sul crossover o sui terminali interni (non ho modo di arrivare così a fondo).

Quello che mi chiedo è: cosa posso fare per verificare che sia davvero il tweeter il problema? A chi posso rivolgermi per analizzarlo, prima di decidere di sostituirlo?

Vi ringrazio per i consigli che saprete darmi...
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15


http://www.unprogged.com

Tornare in alto Andare in basso

Re: Proac D15: tweeter morto?

Messaggio  fritznet il Sab 19 Set 2015 - 15:02

La prima e più semplice prova che puoi fare è con una pila da 1,5 V, collegando i poli della pila al tweeter, se quest'ultimo è vivo si deve spostare leggermente in avanti, in ogni caso non insistere e non usare altre sorgenti di elettricità.

Se non dà segni di vita con la pila potrebbe essersi cotta la bobina, ma ci vuole una bella botta impulsiva (spikes, larsen con microfoni etc) oppure una corrente molto forte con contenuti in alta frequenza elevati applicata per parecchio tempo (ampli in clipping, onde quadre etc).

Oppure potrebbe essere semplicemente partita una saldatura magari già incerta, con le vibrazioni del diffusore.

Ovviamente spero per te che sia la seconda ipotesi, i componenti del crossover (cap) sono solitamente sovradimensionati (nei valori di tensione) ed è estremamente improbabile che saltino, le R eventuali idem.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8915
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Proac D15: tweeter morto?

Messaggio  Miclaud il Sab 19 Set 2015 - 16:25

@fritznet ha scritto:La prima e più semplice prova che puoi fare è con una pila da 1,5 V, collegando i poli della pila al tweeter, se quest'ultimo è vivo si deve spostare leggermente in avanti, in ogni caso non insistere e non usare altre sorgenti di elettricità.

Grazie! Però come faccio a vedere se si sposta? Il tweeter è coperto da una cupola di tessuto, quindi i suoi movimenti non sono percettibili... oppure dovrebbe anche emettere qualche suono?
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15


http://www.unprogged.com

Tornare in alto Andare in basso

Re: Proac D15: tweeter morto?

Messaggio  fritznet il Sab 19 Set 2015 - 18:46

di solito emettono un "tic" ...

Ma la cupola del tweeter è coperta a sua volta da una protezione? I modelli che vedo in rete sembra non ce l'abbiano.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8915
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Proac D15: tweeter morto?

Messaggio  Tfan il Dom 20 Set 2015 - 10:16

inverti i tw delle due casse, e isoli subito il problema...

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Proac D15: tweeter morto?

Messaggio  Zio il Dom 20 Set 2015 - 10:42

@Tfan ha scritto:inverti i tw delle due casse, e isoli subito il problema...
Concordo, è a mio avviso la prova che ti può restituire il risultato più attendibile.
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2680
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Tornare in alto Andare in basso

Re: Proac D15: tweeter morto?

Messaggio  Miclaud il Lun 21 Set 2015 - 17:04

@Tfan ha scritto:inverti i tw delle due casse, e isoli subito il problema...

Grazie a tutti, dovrò dissaldarli ma vale la pena di provare. Non dovrei rischiare di far danni, no? Oppure c'è qualche accorgimento di cui devo tener conto? Io il saldatore lo so usare ma se ci sono raccomandazioni particolari sono tutt'orecchi (tipo: meglio temperatura alta per poco tempo o temperatura abbastanza bassa per non rischiare surriscaldamenti?)
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15


http://www.unprogged.com

Tornare in alto Andare in basso

Re: Proac D15: tweeter morto?

Messaggio  Zio il Lun 21 Set 2015 - 17:09

@Miclaud ha scritto:
@Tfan ha scritto:inverti i tw delle due casse, e isoli subito il problema...

Grazie a tutti, dovrò dissaldarli ma vale la pena di provare. Non dovrei rischiare di far danni, no? Oppure c'è qualche accorgimento di cui devo tener conto? Io il saldatore lo so usare ma se ci sono raccomandazioni particolari sono tutt'orecchi (tipo: meglio temperatura alta per poco tempo o temperatura abbastanza bassa per non rischiare surriscaldamenti?)

Meglio alta per poco tempo.
Per fondere lo stagno servono almeno 250 gradi, quindi meglio limitare al minimo il tempo di contatto.
Ciao.
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2680
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum