T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Arcam FMJ A19
Oggi alle 22:07 Da lello64

» Giradischi vintage o moderno?
Oggi alle 22:05 Da lello64

» Vendo amplificatore integrato ibrido Peachtree iNova
Oggi alle 21:08 Da p.cristallini

» schiit modi 2 uber da USA
Oggi alle 20:00 Da natale55

» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Oggi alle 19:59 Da giucam61

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 19:45 Da lello64

» il dubbio...
Oggi alle 19:01 Da iperv

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Oggi alle 17:54 Da tubaz

» Audiojam-2
Oggi alle 15:23 Da Luca Marchetti

» Pre per behringer ep1500
Oggi alle 14:48 Da Pinve

» Fx-Audio D802
Oggi alle 9:15 Da xam4033

» Multipresa filtrata cablaggio a stella
Oggi alle 0:12 Da giucam61

» AAVT YARLAND FV34A € 350 S.S. COMPRESA
Ieri alle 23:39 Da Albert^ONE

» Nuova alimentazione per Virtue One
Ieri alle 23:26 Da Albert^ONE

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:22 Da Albert^ONE

» CD JAZZ IN VENDITA - MEGALISTA (3.000 Titoli)
Ieri alle 21:14 Da andy65

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:39 Da andy65

» Teac AX-501
Ieri alle 17:37 Da dinamanu

» Un incredibile diluvio sonoro lungo 11 minuti!
Ieri alle 17:24 Da giucam61

» Steely Dan
Ieri alle 17:16 Da giucam61

» Marantz PM6006 da Amazon UK (Home AV Direct)
Ieri alle 16:43 Da diechirico

» pre-amplificatore McIntosh C220 [MI-MB]
Ieri alle 14:41 Da wings

» Smontare i pioli reggi protezione casse
Ieri alle 10:40 Da angelo1968

» Nuovo Douk Dac
Ieri alle 1:39 Da uncletoma

» Emu 1212m pci ex
Dom 24 Set 2017 - 23:07 Da franz 01

» Behringer ep1500
Dom 24 Set 2017 - 19:32 Da dinamanu

» BILL EVANS: La magia di un trio riscoperto
Dom 24 Set 2017 - 18:56 Da magistercylindrus

» [SS+sped] Cabinet Ciare H07 per PH 250
Dom 24 Set 2017 - 18:45 Da Aunktintaun

» Lista JAZZ BOX SET in vendita
Sab 23 Set 2017 - 23:47 Da andy65

» AMPLIFICATORI VINTAGE
Sab 23 Set 2017 - 23:45 Da nerone

Statistiche
Abbiamo 11031 membri registrati
L'ultimo utente registrato è MUSMECI ROBERTO

I nostri membri hanno inviato un totale di 795533 messaggi in 51585 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15478)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9181)
 

Chi è in linea
In totale ci sono 80 utenti in linea: 7 Registrati, 1 Nascosto e 72 Ospiti :: 2 Motori di ricerca

Adriano Vin, CHAOSFERE, lello64, Luca Marchetti, Nadir81, nerone, pallapippo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Impedenza tra amplificatore e subwoofer

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Impedenza tra amplificatore e subwoofer

Messaggio  mk12 il Mer 4 Mar 2015 - 17:04

Ciao a tutti, qualche mese fa ho trovato per strada un subwoofer ATTIVO con ampli integrato della JBL modello"140/230"
http://www.jbl.com/images/media/SCS140_OM_EN.pdf
Il woofer del sub ha un'impedenza di 4ohm, mentre il mio amplificatore (un Sansui a-7) necessita di almeno 8ohm per diffusore.Dopo averlo riportato in vita ho provato a collegare l'alimentazione del sub all'ampli tramite switch, i diffusori agli ingressi di potenza del sub e le uscite ai morsetti dell'ampli, e per ora funziona tutto perfettamente senza accendere il sub. Se lo accendo gratta terribilmente, ma solo perchè il woofer è andato.. se cambiassi il woofer dovrei risolvere il problema ma la mia domanda è:
mi darà dei problemi questo tipo di soluzione???
non so.. magari essendo amplificato.... però utilizzando solo ingressi di potenza magari non da problemi e li darebbe solo collegandolo con rca... fatemi sapere..grazie
avatar
mk12
Interessato
Interessato

Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230


Tornare in alto Andare in basso

Re: Impedenza tra amplificatore e subwoofer

Messaggio  mk12 il Ven 6 Mar 2015 - 18:59

A chi interessasse funziona alla perfezione. Per ora
avatar
mk12
Interessato
Interessato

Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum