T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 26
No, era meglio quello vecchio
54% / 31
Ultimi argomenti
HelP! DAC!Ieri alle 23:46johnny99
ALIENTEK D8Ieri alle 20:36kalium
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
Diffusori Elac.Dom 26 Mar 2017 - 15:48Lele67
Casse KEF LS-50 rovinate?Dom 26 Mar 2017 - 14:24Lele67
I postatori più attivi della settimana
8 Messaggi - 19%
7 Messaggi - 16%
7 Messaggi - 16%
4 Messaggi - 9%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 52 utenti in linea :: 8 Registrati, 0 Nascosti e 44 Ospiti :: 2 Motori di ricerca

Alex80.m, alluminium, carlo.bat, chiccoevani, enrico massa, luigigi, nerone, pippo53

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
sterzo
Novizio
Novizio
Data d'iscrizione : 14.09.12
Numero di messaggi : 11
Località : Ravenna
Impianto : amplificatore HITACHI HA-8700 + casse MISSION 762

Problema ingressi PHONO (?)

il Ven 6 Feb 2015 - 15:30
Ciao a tutti,

in attesa della riparazione delle casse ho acceso il mio amplificatore Hitachi HA-8700 per ascoltare un vinile con le cuffie. Premetto che ahimè avevo lasciato i cavi delle casse collegati (stando attento comunque a non mandarli in corto) e non avevo disattivato gli altoparlanti dall'amplificatore.

Dalle cuffie si sentiva male e solo il canale di sinistra. Provando la stessa cosa pochi giorni prima, con le casse collegate, andava tutto bene. Pasticciando un po' ho anche spostato il selettore degli altoparlanti e, dall'amplificatore (non dalle cuffie), è uscito uno strano suono tipo TAC o TAC-TAC, che non era il normale suono meccanico del selettore che si sposta.

Successivamente ho disattivato gli altoparlanti e provato a sentire qualcosa dall'ingresso AUX: nessun problema, si sentiva bene e da entrambi i canali e il selettore degli altoparlanti non faceva nessun rumore.

Per accertarmi che non fosse un problema del giradischi ho provato a collegare al PHONO un'altra sorgente e funzionava ancora soltanto un canale. Questo accade inoltre con entrambi gli ingressi PHONO dell'amplificatore.

Spero di essermi spiegato bene e aggiungo che quando le casse erano collegate non avevo nessun tipo di problema, con nessun ingresso/sorgente.

Dite che ho fatto qualche danno?

Grazie a tutti
sterzo
Novizio
Novizio
Data d'iscrizione : 14.09.12
Numero di messaggi : 11
Località : Ravenna
Impianto : amplificatore HITACHI HA-8700 + casse MISSION 762

Re: Problema ingressi PHONO (?)

il Sab 7 Feb 2015 - 10:08
Nessuno?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum