T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Sos cd
Oggi a 16:53 Da gigetto

» Consiglio per sistema audio per portatile
Oggi a 16:41 Da audiogian

» Collegamento bi-wiring Marantz PM5005
Oggi a 16:31 Da ToniRM

» MOD per Scyte Kro Craft rev B - come moddare un bestbuy con pochi euro !
Oggi a 16:06 Da Daniele Pucciarelli

» ALIENTEK D8
Oggi a 16:03 Da Luca Marchetti

» Testina Sanyo tp 625 help
Oggi a 15:38 Da beppe61

» Consiglio cuffie "da notte" economiche
Oggi a 14:51 Da Terenzio Catrame

» l'impedenza delle cambridge sx60 - simil-gainclone
Oggi a 14:34 Da Sregio

» Problema Ampli.
Oggi a 14:01 Da cooljazzz

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 13:49 Da fritznet

» Consiglio diffusori DIY tra progetti di Alberto Bellino
Oggi a 13:21 Da CHAOSFERE

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Oggi a 7:31 Da Drmirva

» Più potenza di un alientek d8
Oggi a 7:15 Da Drmirva

» Nuovi cavi potenza
Oggi a 7:09 Da Smanetton

» Pulsante antivandalo da pannello
Oggi a 0:53 Da scontin

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:40 Da CHAOSFERE

» Io li pulisco cosi!
Ieri a 23:03 Da Aunktintaun

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 19:04 Da neonwilderness

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 19:01 Da ringhio76

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ieri a 17:05 Da Gert87

» partiamo da zero ma proprio zero?
Ieri a 15:23 Da Snap

» Cuffie Sennheiser con filo o WiFi?
Ieri a 14:37 Da chopper77

» (RM + Sped.) Vendo integrato Hegel H100
Ieri a 12:22 Da Rick1982

» impianto entry -level
Ieri a 8:56 Da giucam61

» [GE] Vendo coppia finali mono Hypex nCore 400
Ieri a 0:59 Da antbom

» Diffusori ~7-900 Euro
Gio 23 Feb 2017 - 22:22 Da dinamanu

» Consiglio diffusori economici da scrivania: Dayton B652, B652 AIR o Scythe Kro Craft
Gio 23 Feb 2017 - 21:39 Da pietrob91

» Little dot mk 1+ modifica condensatori
Gio 23 Feb 2017 - 21:28 Da daltanius29877

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Gio 23 Feb 2017 - 19:10 Da Albert^ONE

» Lettore ALL IN ONE definitivo
Gio 23 Feb 2017 - 18:52 Da tix88

» Configurazione pc per musica liquida
Gio 23 Feb 2017 - 17:38 Da tambara1

» consiglio amplificatore
Gio 23 Feb 2017 - 16:32 Da mitroglu

» Vendo Cayin 220 CU
Gio 23 Feb 2017 - 14:59 Da wolfman

» Breeze Audio TPA3116 versione 2016?
Gio 23 Feb 2017 - 14:52 Da alexdelli

» Technics SL-QD22
Gio 23 Feb 2017 - 14:11 Da Snap

» chi si intende di grundig?
Gio 23 Feb 2017 - 13:29 Da sportyerre

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Gio 23 Feb 2017 - 12:03 Da giucam61

» Come montare punte e sottopunte
Gio 23 Feb 2017 - 9:27 Da Smanetton

» sento il suono dal giradischi
Mer 22 Feb 2017 - 23:31 Da fritznet

» Le mie Vitriol personalizzate ed autocostruite
Mer 22 Feb 2017 - 22:34 Da CHAOSFERE

» Notebook o Macbook per Lavorare con la Musica
Mer 22 Feb 2017 - 22:25 Da BizarreBazaar

» Sw per nuovo PC
Mer 22 Feb 2017 - 17:09 Da tambara1

» Consiglio su lucidatura alluminio Marantz
Mer 22 Feb 2017 - 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Mer 22 Feb 2017 - 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Mer 22 Feb 2017 - 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Mer 22 Feb 2017 - 13:06 Da Luca1982

» raspbian e dac i2s
Mer 22 Feb 2017 - 11:31 Da luigigi

» una testina tp4
Mer 22 Feb 2017 - 10:52 Da Dieci13

» EntryLevel, 300€?
Mer 22 Feb 2017 - 10:38 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Mer 22 Feb 2017 - 6:06 Da nelson1

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
lello64
 
Snap
 
giucam61
 
Kha-Jinn
 
alexdelli
 
dinamanu
 
GP9
 
Aunktintaun
 
kalium
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
lello64
 
fritznet
 
Kha-Jinn
 
TODD 80
 
dinamanu
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15403)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8786)
 

Statistiche
Abbiamo 10632 membri registrati
L'ultimo utente registrato è gmzande

I nostri membri hanno inviato un totale di 779273 messaggi in 50677 argomenti
Chi è in linea
In totale ci sono 73 utenti in linea :: 7 Registrati, 3 Nascosti e 63 Ospiti :: 2 Motori di ricerca

audiogian, Egidio Catini, franzfranz, gigetto, lello64, Masterix, meraviglia

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

nuovo ampli pigro!!

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

nuovo ampli pigro!!

Messaggio  Mar8 il Sab 24 Gen 2015 - 10:27

ciao ragazzi, ho un piccolo grosso problema con un nuovo acquisto... forse ho sbagliato a comprare... vi dico tutto.
Il mio vecchio e acciaccato ampli yamaha A X530 è spirato, (scusatemi volevo inserire i link così da farvi vedere le specifiche dientrambi, ma non me lo permette)

e l'ho sostituito con il nuovo Yamaha A S201, credendo di avere le stesse prestazioni, se non migliori.... ma, mentre col vecchio ampli riuscivo a pilotare e spingere bene i miei diffusori, col nuovo è un dramma:
a ore 9 della manopola del volume non sento nulla, a ore 12 forse odo qualcosa di sensato e per avere una pressione quasi soddisfacente devo per forza arrivare quasi a fine corsa!! anche quasi al massimo,  i diffusori non si schiodano e chiedono giustizia, anche le mie orecchie, un ripieno orchestrale crolla e beethoven piange....
preciso che l'impianto è identico, stessi cavi, stesse sorgenti, stessi brani.... possibile che questo amplificatore dalle caratteriste espresse , non ce la faccia prorpio?????? insomma è proprio così che è, oppure ha qualche problema, chessò (tento una ipotesi da ignorante) il potenziometro..... e lo devo far vedere a qualcuno????
ragazzi, spero nelle vostre risposte e abbiate pazienza perchè non sono esperta di tutto questo.... aiutatemi perchè sono in crisi di astinenza da ascolto!!!!!!!! :-D

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia (Città) : catania
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  krell2 il Sab 24 Gen 2015 - 12:07

che diffusori hai?

krell2
Affezionato
Affezionato

Data d'iscrizione : 29.11.09
Numero di messaggi : 246
Località : Piemonte
Provincia (Città) : torino
Impianto : http://salaantonio.altervista.org/

http://www.salaantonio.altervista.org

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  Mar8 il Sab 24 Gen 2015 - 12:22

Si tratta di diffusori artigianali sui 300 watt, 4 ohm comprati nel '98 da un privato (progettate sulla base delle mie esigenze).
Se puoi, vedi le specifiche dei due amplificatori che ho elencato sopra, perchè il vecchio ampli pur essendo piccolo, ce la faceva alla grande...

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia (Città) : catania
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  MrTheCarbon il Sab 24 Gen 2015 - 12:27

Per quel che ho capito, il precedente yamaha che avevi aveva una potenza di 75W su 8 ohm.. l'attuale di 100W su 8 ohm..

indipendentemente dai diffuori.. se devi mettere il potenziometro a fine corsa per sentire un volume adeguato.. secondo me hai sbagliato qualcosa...

controlla bene i settaggi dei diffusori (A e B, vedi sul manuale e controlla che i relativi interruttori di esclusione siano su ON)

controlla gli imput: se come sorgente usi un giradischi, devi attaccare le RCA agli ingressi "PHONO"  

altrimenti, gli ingressi "CD, TUNER, e LINE 1/2"  accettano tutte le altre sorgenti, controlla di aver selezionato l'ingresso giusto e di aver collegato correttamente


Controlla inoltre, nel caso in cui hai una sorgente con regoazione del volume, se quest'ultimo non è parzialmente abbassato


Ok

I diffusori poi.. 4 ohm.. di impedenza nominale??? per uso home dovrebbero avere di nominale almeno 8 ohm, perchè a determinate frequenze si può scendere anche sotto i 3 ohm..

se i diffusori sono da 4 ohm.. possono scendere anche sotto i 2 ohm.. e lì l'ampli può farsi molto male!

questa può anche essere la causa per cui il tuo vecchio yamaha è defunto (ma ce ne possono essere anche altre legate soprattutto all'età)

quindi occhio!

MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1379
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  Mar8 il Sab 24 Gen 2015 - 12:45

@MrTheCarbon ha scritto:Per quel che ho capito, il precedente yamaha che avevi aveva una potenza di 75W su 8 ohm.. l'attuale di 100W su 8 ohm..

indipendentemente dai diffuori.. se devi mettere il potenziometro a fine corsa per sentire un volume adeguato.. secondo me hai sbagliato qualcosa...

controlla bene i settaggi dei diffusori (A e B, vedi sul manuale e controlla che i relativi interruttori di esclusione siano su ON)

controlla gli imput: se come sorgente usi un giradischi, devi attaccare le RCA agli ingressi "PHONO"  

altrimenti, gli ingressi "CD, TUNER, e LINE 1/2"  accettano tutte le altre sorgenti, controlla di aver selezionato l'ingresso giusto e di aver collegato correttamente


Controlla inoltre, nel caso in cui hai una sorgente con regoazione del volume, se quest'ultimo non è parzialmente abbassato


Ok

I diffusori poi.. 4 ohm.. di impedenza nominale??? per uso home dovrebbero avere di nominale almeno 8 ohm, perchè a determinate frequenze si può scendere anche sotto i 3 ohm..

se i diffusori sono da 4 ohm.. possono scendere anche sotto i 2 ohm.. e lì l'ampli può farsi molto male!

questa può anche essere la causa per cui il tuo vecchio yamaha è defunto (ma ce ne possono essere anche altre legate soprattutto all'età)

quindi occhio!

intanto grazie per le risposte, te ne sono davvero moooolto grata!!!
allora, ho già controllato tutti i settaggi e collegamenti svariate volte, come da manuale....è tutto ok, ingressi, volumi e tutto... in effetti è così, scendono a 2 ohm e in passato ho ucciso vari ampli, però il vecchio yamaha ci ha lavorato anche per intere giornate da oltre 5 anni!!!

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia (Città) : catania
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  MrTheCarbon il Sab 24 Gen 2015 - 13:03

beh se avevi intenzione di far suonare quei diffusori senza rischi avresti dovuto prendere un ampli "robusto" con qualche progetto più tollerante alle basse impedenze..

4 ohm di media son pochi per la maggior parte degli ampli imho

tralasciando questo.. ipotizzo (in maniera molto infondata, e aassai difficile ma non impossibile) che l'ampli possa avere anche qualche protezione contro i carichi troppo bassi..

ma in questo caso i sintomi probabilmente sarebbero diversi da un volume troppo basso..


è strano che un prodotto commerciale abbia problemi ad interfacciarsi con una sorgente, di solito sono studiati per andar bene un pò su tutto..


ci faresti un riassunto della catena audio dalla sorgente ai diffusori?

MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1379
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  potowatax il Sab 24 Gen 2015 - 13:16

@Mar8 ha scritto:ciao ragazzi, ho un piccolo grosso problema con un nuovo acquisto... forse ho sbagliato a comprare... vi dico tutto.
Il mio vecchio e acciaccato ampli yamaha A X530 è spirato, (scusatemi volevo inserire i link così da farvi vedere le specifiche dientrambi, ma non me lo permette)

e l'ho sostituito con il nuovo Yamaha A S201, credendo di avere le stesse prestazioni, se non migliori.... ma, mentre col vecchio ampli riuscivo a pilotare e spingere bene i miei diffusori, col nuovo è un dramma:
a ore 9 della manopola del volume non sento nulla, a ore 12 forse odo qualcosa di sensato e per avere una pressione quasi soddisfacente devo per forza arrivare quasi a fine corsa!! anche quasi al massimo,  i diffusori non si schiodano e chiedono giustizia, anche le mie orecchie, un ripieno orchestrale crolla e beethoven piange....
preciso che l'impianto è identico, stessi cavi, stesse sorgenti, stessi brani.... possibile che questo amplificatore dalle caratteriste espresse , non ce la faccia prorpio?????? insomma è proprio così che è, oppure ha qualche problema, chessò (tento una ipotesi da ignorante) il potenziometro..... e lo devo far vedere a qualcuno????
ragazzi, spero nelle vostre risposte e abbiate pazienza perchè non sono esperta di tutto questo.... aiutatemi perchè sono in crisi di astinenza da ascolto!!!!!!!! :-D

Ciao,
non sono espertissimo comunque, se hai fatto tutte le prove che riguardano i collegamenti (comprese le fasi dei diffusori), non rimane che provare l'ampli con altri diffusori. Ho controllato il fattore di smorzamento dei due modelli. Il nuovo è quasi il triplo di quello vecchio, e dovrebbe garantire una maggiore dinamica ma, come diceva mrthecarbon, non è detto che questo "dumping factor" sia lo stesso con carichi molto bassi.
Su tutto però, c'è una cosa che non mi convince e spero di non dire baggianate. Il vecchio "consumava" ben 430 W e il nuovo appena 175 W... quando le impedenze scendono, c'è bisogno di corrente... e qui ne vedo poca...


potowatax
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.05.12
Numero di messaggi : 1327
Località : Roma
Occupazione/Hobby : Amminitecnico / In questo momento fieramente "fancazzista"
Provincia (Città) : RM (Roma)/RI (Poggio Moiano)
Impianto : Cliccare per leggere:
Spoiler:

SETUP PRINCIPALE
STORAGE: Synology DS214se
SORGENTE:NAS Synology DS Audio
SORGENTE:Daphile con Logitech Music Server
TRASPORTO Audio-gd DI-V3s,
DAC: Bushmaster MK1
CAVO DAC: autocostruito con cavo per connessioni SATA,
AMPLI: Denon PMA-520AE
CAVI SEGNALE: Proel autocostruiti con connettori Nakamichi
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Paradigm Atom Monitor V.7

---------------------------------------------------
SETUP SECONDARIO
SORGENTI:Sony CDP 970
AMPLI: Technics SU-700 classe A
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Vintage Sony SS-70

---------------------------------------------------
SETUP IN CAMERA
SORGENTE: iMac 21.5 late 2009, Daphile con Logitech Music Server, Audirvana Free
STORAGE: Synology DS214se,
DAC/AMPLI CUFFIE: Fiio E10 / Little Dot I+
CUFFIE: Beyerdynamic DT990 Pro 250 Ohm, JVC HA-S400-B-E, Skullcandy Aviator; Sony MDR-CD270

---------------------------------------------------
SETUP UFFICIO
SORGENTE: HP Envy 2TB HD - 8GB RAM
DIFFUSORI ATTIVI: Cambridge Soundworks digital 2.1

---------------------------------------------------
ASCOLTO ANALOGICO (in preparazione)
TURNTABLE: Technics SL-d303 con AT3600
AMPLI (PER ORA): Breeze Audio TPA3116
AMPLI A VALVOLE CON PCL86: da definire (forse il KIT di eNovaz.com)
DIFFUSORI: Autocostruiti Fostex Fe83en
DIFFUSORI: Autocostruiti DCAAV Faital 3fe22


Prossimi obiettivi:
1. AKG K550;

Spoiler:

Non voglio offendere nessuno, ma con tutto quello che viene registrato ed è stato registrato con apparecchiature, cavi e idee nate ancor prima di un apparecchio televisivo, andare a cercare certe raffinatezze con olio di serpente è come prodigarsi di assaggiare la m.... perché la puzza che emana non assicura che sia davvero m....



http://www.photoduets.com

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  krell2 il Sab 24 Gen 2015 - 13:21

ma il fattore di smorzamento non è sinonimo di dinamica
molti finali a poca controreazione e in classe A sono molto bassi come fattore si smorzamento ma controllano bene i woofer..
penso che sia il solito problema..tanti watt su 8 ohm,ma appena la richiesta aumenta e sotto i 4 ohm si siedono
basta vedere e sentire gli integrati AV per farsene una idea,dichiarano watt come noccioline,ma se li colleghi a un diffusore serio,si siedono

krell2
Affezionato
Affezionato

Data d'iscrizione : 29.11.09
Numero di messaggi : 246
Località : Piemonte
Provincia (Città) : torino
Impianto : http://salaantonio.altervista.org/

http://www.salaantonio.altervista.org

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  potowatax il Sab 24 Gen 2015 - 14:08

@krell2 ha scritto:ma il fattore di smorzamento non è sinonimo di dinamica

Embarassed Sì certo, hai ragione, ho fatto un uso improprio del termine in considerazione di quanto conosco sul fattore di smorzamento.
Mmm Va da se, comunque, che se l'ampli non "controlla" bene l'accoppiamento, si perde molto dell'impatto sonoro, visto che i diffusori sono già da 4Ω...

@krell2 ha scritto:...tanti watt su 8 ohm,ma appena la richiesta aumenta e sotto i 4 ohm si siedono

e questo credo che la pensiamo allo stesso modo...   Smile

potowatax
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.05.12
Numero di messaggi : 1327
Località : Roma
Occupazione/Hobby : Amminitecnico / In questo momento fieramente "fancazzista"
Provincia (Città) : RM (Roma)/RI (Poggio Moiano)
Impianto : Cliccare per leggere:
Spoiler:

SETUP PRINCIPALE
STORAGE: Synology DS214se
SORGENTE:NAS Synology DS Audio
SORGENTE:Daphile con Logitech Music Server
TRASPORTO Audio-gd DI-V3s,
DAC: Bushmaster MK1
CAVO DAC: autocostruito con cavo per connessioni SATA,
AMPLI: Denon PMA-520AE
CAVI SEGNALE: Proel autocostruiti con connettori Nakamichi
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Paradigm Atom Monitor V.7

---------------------------------------------------
SETUP SECONDARIO
SORGENTI:Sony CDP 970
AMPLI: Technics SU-700 classe A
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Vintage Sony SS-70

---------------------------------------------------
SETUP IN CAMERA
SORGENTE: iMac 21.5 late 2009, Daphile con Logitech Music Server, Audirvana Free
STORAGE: Synology DS214se,
DAC/AMPLI CUFFIE: Fiio E10 / Little Dot I+
CUFFIE: Beyerdynamic DT990 Pro 250 Ohm, JVC HA-S400-B-E, Skullcandy Aviator; Sony MDR-CD270

---------------------------------------------------
SETUP UFFICIO
SORGENTE: HP Envy 2TB HD - 8GB RAM
DIFFUSORI ATTIVI: Cambridge Soundworks digital 2.1

---------------------------------------------------
ASCOLTO ANALOGICO (in preparazione)
TURNTABLE: Technics SL-d303 con AT3600
AMPLI (PER ORA): Breeze Audio TPA3116
AMPLI A VALVOLE CON PCL86: da definire (forse il KIT di eNovaz.com)
DIFFUSORI: Autocostruiti Fostex Fe83en
DIFFUSORI: Autocostruiti DCAAV Faital 3fe22


Prossimi obiettivi:
1. AKG K550;

Spoiler:

Non voglio offendere nessuno, ma con tutto quello che viene registrato ed è stato registrato con apparecchiature, cavi e idee nate ancor prima di un apparecchio televisivo, andare a cercare certe raffinatezze con olio di serpente è come prodigarsi di assaggiare la m.... perché la puzza che emana non assicura che sia davvero m....



http://www.photoduets.com

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  MrTheCarbon il Sab 24 Gen 2015 - 14:32

@krell2 ha scritto:ma il fattore di smorzamento non è sinonimo di dinamica
molti finali a poca controreazione e in classe A sono molto bassi come fattore si smorzamento ma controllano bene i woofer..
penso che sia il solito problema..tanti watt su 8 ohm,ma appena la richiesta aumenta e sotto i 4 ohm si siedono
basta vedere e sentire gli integrati AV per farsene una idea,dichiarano watt come noccioline,ma se li colleghi a un diffusore serio,si siedono


questo si.. per vari motivi.. ma ovviamente nessuno ti vende a 400 euro un integrato audio video che fa tante cose bene.. certo, integrati AV che lavorano meglio di un amplificatore dedicato ce ne sono.. ma non a queste cifre Laughing

quello che volevo dire però è.. mettiamo pure che i diffusori abbiano un efficienza bassa (85 db?!?) le difficoltà sui carichi ostici per un ampli si hanno quando si ha un regime di lavoro sostenuto...

penso che per un ascolto "decente" non servano più di 40W a canale.. e quanto ai consumi dichiarati.. dipende da tanti fattori, inoltre non è mai stato un parametro degno di considerazione in quanto dichiarato tanto per..

comunque non so che ipotizzare come problema...

MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1379
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  Patrick il Sab 24 Gen 2015 - 15:03

Attenzione che i 100 watt sono misurati ad 1khz con il 10% di thd. In Rms 20hz-20khz su 8ohm saranno una quarantina a canale. Come dire che il 2024 eroga 15 watt, mentre ne da meno di 6 a canale.

Patrick
Musicista/Fonico
Musicista/Fonico

Data d'iscrizione : 04.03.10
Numero di messaggi : 6121
Località : Iperuranio
Occupazione/Hobby : Musicista-Insegnante di Chitarra Moderna-Tecnico Audio-Arrangiatore
Provincia (Città) : Disforico
Impianto :
Spoiler:

PC
Onkyo A-9355
Tannoy Precision 8
Cuffie, cuffie, cuffie
Cavi di Potenza:Kiss Key Foo See Gold Limited Edition.
Cavi di segnale:Kiss Puck U See Platinum - Kim EI Fire.



http://www.youtube.it/patrickfisichella

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  Patrick il Sab 24 Gen 2015 - 15:06

Il vecchio AX530 eroga realmente 85 watt a canale in Rms. Avrà una potenza almeno doppia.

Patrick
Musicista/Fonico
Musicista/Fonico

Data d'iscrizione : 04.03.10
Numero di messaggi : 6121
Località : Iperuranio
Occupazione/Hobby : Musicista-Insegnante di Chitarra Moderna-Tecnico Audio-Arrangiatore
Provincia (Città) : Disforico
Impianto :
Spoiler:

PC
Onkyo A-9355
Tannoy Precision 8
Cuffie, cuffie, cuffie
Cavi di Potenza:Kiss Key Foo See Gold Limited Edition.
Cavi di segnale:Kiss Puck U See Platinum - Kim EI Fire.



http://www.youtube.it/patrickfisichella

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  potowatax il Sab 24 Gen 2015 - 15:23

Così, tanto per capire, il fatto che nel vecchio Yamaha fossero presenti 2 condensatori da ben 12000µF vorrà dire qualcosa sull'erogazione della potenza?

potowatax
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.05.12
Numero di messaggi : 1327
Località : Roma
Occupazione/Hobby : Amminitecnico / In questo momento fieramente "fancazzista"
Provincia (Città) : RM (Roma)/RI (Poggio Moiano)
Impianto : Cliccare per leggere:
Spoiler:

SETUP PRINCIPALE
STORAGE: Synology DS214se
SORGENTE:NAS Synology DS Audio
SORGENTE:Daphile con Logitech Music Server
TRASPORTO Audio-gd DI-V3s,
DAC: Bushmaster MK1
CAVO DAC: autocostruito con cavo per connessioni SATA,
AMPLI: Denon PMA-520AE
CAVI SEGNALE: Proel autocostruiti con connettori Nakamichi
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Paradigm Atom Monitor V.7

---------------------------------------------------
SETUP SECONDARIO
SORGENTI:Sony CDP 970
AMPLI: Technics SU-700 classe A
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Vintage Sony SS-70

---------------------------------------------------
SETUP IN CAMERA
SORGENTE: iMac 21.5 late 2009, Daphile con Logitech Music Server, Audirvana Free
STORAGE: Synology DS214se,
DAC/AMPLI CUFFIE: Fiio E10 / Little Dot I+
CUFFIE: Beyerdynamic DT990 Pro 250 Ohm, JVC HA-S400-B-E, Skullcandy Aviator; Sony MDR-CD270

---------------------------------------------------
SETUP UFFICIO
SORGENTE: HP Envy 2TB HD - 8GB RAM
DIFFUSORI ATTIVI: Cambridge Soundworks digital 2.1

---------------------------------------------------
ASCOLTO ANALOGICO (in preparazione)
TURNTABLE: Technics SL-d303 con AT3600
AMPLI (PER ORA): Breeze Audio TPA3116
AMPLI A VALVOLE CON PCL86: da definire (forse il KIT di eNovaz.com)
DIFFUSORI: Autocostruiti Fostex Fe83en
DIFFUSORI: Autocostruiti DCAAV Faital 3fe22


Prossimi obiettivi:
1. AKG K550;

Spoiler:

Non voglio offendere nessuno, ma con tutto quello che viene registrato ed è stato registrato con apparecchiature, cavi e idee nate ancor prima di un apparecchio televisivo, andare a cercare certe raffinatezze con olio di serpente è come prodigarsi di assaggiare la m.... perché la puzza che emana non assicura che sia davvero m....



http://www.photoduets.com

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  krell2 il Sab 24 Gen 2015 - 15:25

@potowatax ha scritto:Così, tanto per capire, il fatto che nel vecchio Yamaha fossero presenti 2 condensatori da ben 12000µF vorrà dire qualcosa sull'erogazione della potenza?

no Goodbye

krell2
Affezionato
Affezionato

Data d'iscrizione : 29.11.09
Numero di messaggi : 246
Località : Piemonte
Provincia (Città) : torino
Impianto : http://salaantonio.altervista.org/

http://www.salaantonio.altervista.org

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  potowatax il Sab 24 Gen 2015 - 15:32

Ok... avevo idea che una buona riserva di energia poteva essere una "soluzione" al caso... Smile allora c'è solo una soluzione... rivendere il nuovo e far riparare il vecchio! Laughing Laughing

potowatax
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.05.12
Numero di messaggi : 1327
Località : Roma
Occupazione/Hobby : Amminitecnico / In questo momento fieramente "fancazzista"
Provincia (Città) : RM (Roma)/RI (Poggio Moiano)
Impianto : Cliccare per leggere:
Spoiler:

SETUP PRINCIPALE
STORAGE: Synology DS214se
SORGENTE:NAS Synology DS Audio
SORGENTE:Daphile con Logitech Music Server
TRASPORTO Audio-gd DI-V3s,
DAC: Bushmaster MK1
CAVO DAC: autocostruito con cavo per connessioni SATA,
AMPLI: Denon PMA-520AE
CAVI SEGNALE: Proel autocostruiti con connettori Nakamichi
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Paradigm Atom Monitor V.7

---------------------------------------------------
SETUP SECONDARIO
SORGENTI:Sony CDP 970
AMPLI: Technics SU-700 classe A
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Vintage Sony SS-70

---------------------------------------------------
SETUP IN CAMERA
SORGENTE: iMac 21.5 late 2009, Daphile con Logitech Music Server, Audirvana Free
STORAGE: Synology DS214se,
DAC/AMPLI CUFFIE: Fiio E10 / Little Dot I+
CUFFIE: Beyerdynamic DT990 Pro 250 Ohm, JVC HA-S400-B-E, Skullcandy Aviator; Sony MDR-CD270

---------------------------------------------------
SETUP UFFICIO
SORGENTE: HP Envy 2TB HD - 8GB RAM
DIFFUSORI ATTIVI: Cambridge Soundworks digital 2.1

---------------------------------------------------
ASCOLTO ANALOGICO (in preparazione)
TURNTABLE: Technics SL-d303 con AT3600
AMPLI (PER ORA): Breeze Audio TPA3116
AMPLI A VALVOLE CON PCL86: da definire (forse il KIT di eNovaz.com)
DIFFUSORI: Autocostruiti Fostex Fe83en
DIFFUSORI: Autocostruiti DCAAV Faital 3fe22


Prossimi obiettivi:
1. AKG K550;

Spoiler:

Non voglio offendere nessuno, ma con tutto quello che viene registrato ed è stato registrato con apparecchiature, cavi e idee nate ancor prima di un apparecchio televisivo, andare a cercare certe raffinatezze con olio di serpente è come prodigarsi di assaggiare la m.... perché la puzza che emana non assicura che sia davvero m....



http://www.photoduets.com

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  Mar8 il Sab 24 Gen 2015 - 15:45

@MrTheCarbon ha scritto:beh se avevi intenzione di far suonare quei diffusori senza rischi avresti dovuto prendere un ampli "robusto" con qualche progetto più tollerante alle basse impedenze..

4 ohm di media son pochi per la maggior parte degli ampli imho

tralasciando questo.. ipotizzo (in maniera molto infondata, e aassai difficile ma non impossibile) che l'ampli possa avere anche qualche protezione contro i carichi troppo bassi..

ma in questo caso i sintomi probabilmente sarebbero diversi da un volume troppo basso..


è strano che un prodotto commerciale abbia problemi ad interfacciarsi con una sorgente, di solito sono studiati per andar bene un pò su tutto..


ci faresti un riassunto della catena audio dalla sorgente ai diffusori?

in effetti questa doveva essere una spesa momentanea contenuta, in attesa di possibilità economiche per un valvolare.... ma non mi aspettavo un fallimento così evidente.... allora, per la catena attualmente ho solo il cd e la DAW collegati ognuno al proprio posto, cavi da 1,5 collegati in speaker A ai diffusori

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia (Città) : catania
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  PHIL MASNAGH il Sab 24 Gen 2015 - 15:45

Se non sbaglio è dichiarato per 140 + 140 W su 4 Ohm a 0.7% di distorsione http://it.yamaha.com/it/products/audio-visual/hifi-components/amps/a-s201_g/?mode=model
Quindi non dovrebbe aver problemi coi tuoi diffusori 4 Ohm.

Domanda: non è che il vecchio ampli sia per caso bruciato perché si è fuso qualcosa dentro ai diffusori? Oki

PHIL MASNAGH
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 14.01.12
Numero di messaggi : 986
Località : Novara
Impianto : Roba vecchia

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  MrTheCarbon il Sab 24 Gen 2015 - 15:52

l'ampli si sarà bruciato per surriscaldamento ai finali dato dal carico basso, oppure per qualche autooscillazione data da qualche elettrolitico scarico..

anche se i diffusori Diy potrebbero esser frutto di qualche "mago del settore"

comunque la questione non penso dipenda dalla potenza, dal damping factor o da altro.. secondo me.. ammenochè non ci siano problemi di connessioni o altro, è l'ampli che è difettoso.. bisognerebbe fare una prova con un'altra sorgente (anche un cellulare o un lettore mp3 attaccato all'ingresso linea) e nel caso con altri diffusori...

MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1379
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  PHIL MASNAGH il Sab 24 Gen 2015 - 15:57

@MrTheCarbon ha scritto:l'ampli si sarà bruciato per surriscaldamento ai finali dato dal carico basso, oppure per qualche autooscillazione data da qualche elettrolitico scarico..

anche se i diffusori Diy potrebbero esser frutto di qualche "mago del settore"

comunque la questione non penso dipenda dalla potenza, dal damping factor o da altro.. secondo me.. ammenochè non ci siano problemi di connessioni o altro, è l'ampli che è difettoso.. bisognerebbe fare una prova con un'altra sorgente (anche un cellulare o un lettore mp3 attaccato all'ingresso linea) e nel caso con altri diffusori...

L'ultima che hai detto... Oki

PHIL MASNAGH
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 14.01.12
Numero di messaggi : 986
Località : Novara
Impianto : Roba vecchia

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  Mar8 il Sab 24 Gen 2015 - 15:57

@PHIL MASNAGH ha scritto:Se non sbaglio è dichiarato per 140 + 140 W su 4 Ohm a 0.7% di distorsione
Quindi non dovrebbe aver problemi coi tuoi diffusori 4 Ohm.

Domanda: non è che il vecchio ampli sia per caso bruciato perché si è fuso qualcosa dentro ai diffusori? Oki
e non saprei....  il vecchio ampli ha iniziato ad andare in protezione per alcuni secondi e prima di riuscire a spegnerlo  ha sbottato fumando....

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia (Città) : catania
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  potowatax il Sab 24 Gen 2015 - 16:02

@Mar8 ha scritto:
@PHIL MASNAGH ha scritto:Se non sbaglio è dichiarato per 140 + 140 W su 4 Ohm a 0.7% di distorsione
Quindi non dovrebbe aver problemi coi tuoi diffusori 4 Ohm.

Domanda: non è che il vecchio ampli sia per caso bruciato perché si è fuso qualcosa dentro ai diffusori? Oki
e non saprei....  il vecchio ampli ha iniziato ad andare in protezione per alcuni secondi e prima di riuscire a spegnerlo  ha sbottato fumando....

se è andato in protezione, è probabile che i diffusori non abbiano sofferto... almeno credo..

potowatax
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.05.12
Numero di messaggi : 1327
Località : Roma
Occupazione/Hobby : Amminitecnico / In questo momento fieramente "fancazzista"
Provincia (Città) : RM (Roma)/RI (Poggio Moiano)
Impianto : Cliccare per leggere:
Spoiler:

SETUP PRINCIPALE
STORAGE: Synology DS214se
SORGENTE:NAS Synology DS Audio
SORGENTE:Daphile con Logitech Music Server
TRASPORTO Audio-gd DI-V3s,
DAC: Bushmaster MK1
CAVO DAC: autocostruito con cavo per connessioni SATA,
AMPLI: Denon PMA-520AE
CAVI SEGNALE: Proel autocostruiti con connettori Nakamichi
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Paradigm Atom Monitor V.7

---------------------------------------------------
SETUP SECONDARIO
SORGENTI:Sony CDP 970
AMPLI: Technics SU-700 classe A
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Vintage Sony SS-70

---------------------------------------------------
SETUP IN CAMERA
SORGENTE: iMac 21.5 late 2009, Daphile con Logitech Music Server, Audirvana Free
STORAGE: Synology DS214se,
DAC/AMPLI CUFFIE: Fiio E10 / Little Dot I+
CUFFIE: Beyerdynamic DT990 Pro 250 Ohm, JVC HA-S400-B-E, Skullcandy Aviator; Sony MDR-CD270

---------------------------------------------------
SETUP UFFICIO
SORGENTE: HP Envy 2TB HD - 8GB RAM
DIFFUSORI ATTIVI: Cambridge Soundworks digital 2.1

---------------------------------------------------
ASCOLTO ANALOGICO (in preparazione)
TURNTABLE: Technics SL-d303 con AT3600
AMPLI (PER ORA): Breeze Audio TPA3116
AMPLI A VALVOLE CON PCL86: da definire (forse il KIT di eNovaz.com)
DIFFUSORI: Autocostruiti Fostex Fe83en
DIFFUSORI: Autocostruiti DCAAV Faital 3fe22


Prossimi obiettivi:
1. AKG K550;

Spoiler:

Non voglio offendere nessuno, ma con tutto quello che viene registrato ed è stato registrato con apparecchiature, cavi e idee nate ancor prima di un apparecchio televisivo, andare a cercare certe raffinatezze con olio di serpente è come prodigarsi di assaggiare la m.... perché la puzza che emana non assicura che sia davvero m....



http://www.photoduets.com

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  Mar8 il Sab 24 Gen 2015 - 16:04

@PHIL MASNAGH ha scritto:Se non sbaglio è dichiarato per 140 + 140 W su 4 Ohm a 0.7% di distorsione
Quindi non dovrebbe aver problemi coi tuoi diffusori 4 Ohm.

Domanda: non è che il vecchio ampli sia per caso bruciato perché si è fuso qualcosa dentro ai diffusori? Oki
nn saprei, è andato in protezione per alcuni secondi ed ha sbottato con relativa fumata prima che riuscissi a spegnerlo!!!!

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia (Città) : catania
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  Mar8 il Sab 24 Gen 2015 - 16:06

@MrTheCarbon ha scritto:l'ampli si sarà bruciato per surriscaldamento ai finali dato dal carico basso, oppure per qualche autooscillazione data da qualche elettrolitico scarico..

anche se i diffusori Diy potrebbero esser frutto di qualche "mago del settore"

comunque la questione non penso dipenda dalla potenza, dal damping factor o da altro.. secondo me.. ammenochè non ci siano problemi di connessioni o altro, è l'ampli che è difettoso.. bisognerebbe fare una prova con un'altra sorgente (anche un cellulare o un lettore mp3 attaccato all'ingresso linea) e nel caso con altri diffusori...
faccio anchequeste prove.... vediamo, intanto sto sostituendo i cavi.....con altri di calibro maggiore....

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia (Città) : catania
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  Mar8 il Sab 24 Gen 2015 - 16:08

Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad


@potowatax ha scritto:Ok... avevo idea che una buona riserva di energia poteva essere una "soluzione" al caso... Smile allora c'è solo una soluzione... rivendere il nuovo e far riparare il vecchio! Laughing Laughing

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia (Città) : catania
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: nuovo ampli pigro!!

Messaggio  PHIL MASNAGH il Sab 24 Gen 2015 - 16:14

@Mar8 ha scritto:
@PHIL MASNAGH ha scritto:Se non sbaglio è dichiarato per 140 + 140 W su 4 Ohm a 0.7% di distorsione
Quindi non dovrebbe aver problemi coi tuoi diffusori 4 Ohm.

Domanda: non è che il vecchio ampli sia per caso bruciato perché si è fuso qualcosa dentro ai diffusori? Oki
e non saprei....  il vecchio ampli ha iniziato ad andare in protezione per alcuni secondi e prima di riuscire a spegnerlo  ha sbottato fumando....

Ma se era in protezione perché sbottare fumando? A che serve la protezione se non protegge? E soprattutto perché è andato in protezione? Se è la protezione contro i cortocircuiti in uscita, vuol dire che c'era un corto circuito in uscita, probabilmente. Oki

PHIL MASNAGH
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 14.01.12
Numero di messaggi : 986
Località : Novara
Impianto : Roba vecchia

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum