T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» [Vendo MI] Cyrus Tuner - 100€ + ss
Ieri alle 23:46 Da sportyerre

» Recensione personale Yamaha A-S701
Ieri alle 22:38 Da uncletoma

» Progetto su w3 base bellino
Ieri alle 21:54 Da CHAOSFERE

» distanza crossover
Ieri alle 21:06 Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 18:50 Da CHAOSFERE

» Teac ai101?
Ieri alle 17:49 Da giucam61

» Amplificatore con TDA2050
Ieri alle 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Ieri alle 13:39 Da lello64

» Rasp per il mio primo impiantino
Ieri alle 13:26 Da micio_mao

» Problema FBT jolly 5ab
Ieri alle 13:26 Da erik42788088

» Costruire casse per full range vintage.
Ieri alle 11:01 Da Sigmud

» ALIENTEK D8
Ieri alle 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ven 26 Mag 2017 - 16:45 Da giucam61

» Technics SL 1200 Mk2
Ven 26 Mag 2017 - 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Gio 25 Mag 2017 - 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

Statistiche
Abbiamo 10823 membri registrati
L'ultimo utente registrato è Proluca

I nostri membri hanno inviato un totale di 787035 messaggi in 51142 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
mecoc
 
Falco Maurizio
 
sportyerre
 
Giovanni duck
 
nerone
 
lorect
 
mt196
 
Kha-Jinn
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 39 utenti in linea: 3 Registrati, 0 Nascosti e 36 Ospiti :: 2 Motori di ricerca

giucam61, metalgta, Silver Black

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema trasformatori che prendono fuoco

Pagina 3 di 3 Precedente  1, 2, 3

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Mar 22 Lug 2014 - 9:56

No, li ho presi qui vicino a me.

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 525
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  Giancarlo il Mar 22 Lug 2014 - 10:06

@pilovis ha scritto:No, li ho presi qui vicino a me.
Sia chiaro che non li conosco e non so come lavorino, però mi par di capire che preferisci recarti di persona in ditta.
Ho visto che questi, sul sito hanno messo anche un progetto di un amplificatore valvolare.
Curiosità.. Hanno un sito internet quelli a cui ti sei rivolto?

Boh, vedi tu, con google comunque fai presto a trovare qualcosa dalle tue parti.. Se non hai fretta, aspetta che qualcuno ti dia qualche "dritta"..

In bocca al lupo!


Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Mar 22 Lug 2014 - 10:27

Comunque grazie del tuo aiuto, sei molto competente e preciso nelle tue spiegazioni.  Ok Ok Ok 

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 525
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Mar 22 Lug 2014 - 11:04

Mi ha scritto il costruttore, alla fine ha ammesso che il trasformatore e' sbagliato (non poteva fare altrimenti) perche' e' stato calcolato su 300+300V 200 mA come da ordine ma bobinato per 350+350V per cui' e' un 160VA e non un 205 VA come da me ordinato.
Questo dopo 4 mails di botta e risposta.

Meglio tardi che mai...

Io comunque resto della mia idea anche perche' lui calcola 160VA senza considerare il rendimento mentre le norme lo prevedono espressamente nel calcolo, anzi lui dice che il calcolo del rendimento e' un mio problema  Shocked  Shocked Shocked  Shocked

C'e' qualche costruttore di trasformatori qui che mi puo' dire se e' vero che i dati di targa di un trasformatore commerciale dichiarati dal costruttore sono quelli ideali senza considerare il rendimento?

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 525
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Mar 22 Lug 2014 - 11:22

Questi costruttori di cui parlo, probabilmente non sono ne incapaci, ne truffaldini, ma pur di non ammettere l'errore (e questi di errori ne hanno fatti davvero tanti) negano l'evidenza fino all'inverosimile, senza  sapere che in questo modo fanno un danno di immagine alla loro ditta incredibile.
Per coprire un tuo errore non puoi far passare per scemo un Cliente, che tra l'altro parte senza pregiudizi e come prima istanza mette in dubbio i suoi calcoli e cerca di capire prima di giudicare o accusare (come ho fatto).
Ovvio che quando capisci di essere preso in giro ti inc....  Mad

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 525
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  Giancarlo il Mar 22 Lug 2014 - 11:29

@pilovis ha scritto:Mi ha scritto il costruttore, alla fine ha ammesso che il trasformatore e' sbagliato (non poteva fare altrimenti) perche' e' stato calcolato su 300+300V 200 mA come da ordine ma bobinato per 350+350V per cui' e' un 160VA e non un 205 VA come da me ordinato.
Questo dopo 4 mails di botta e risposta.

Meglio tardi che mai...

Io comunque resto della mia idea anche perche' lui calcola 160VA senza considerare il rendimento mentre le norme lo prevedono espressamente nel calcolo, anzi lui dice che il calcolo del rendimento e' un mio problema  Shocked
Questo è fuori!
L'incompetenza, arroganza, cialtroneria regna sovrana in questo paese e si vede.
Mi ricorda il caso della mia Focus e del meccanico a cui mi ero rivolto perchè avevo notato che il liquido refrigerante scendeva.
Era l'estate del 2008 e dovevo partire per la Spagna..
Responso: guarnizione della testata
Risultato dopo i suoi "lavori" in cui mi venne rifatta anche la distribuzione (1000€): la macchina non andava più!! Velocità max 80!
Immaginate ritrovarsi all'estero con la macchina piantata e i camion che mi suonavano perché non mi davo una mossa!
Ad un distributore Repsol misi una boccetta di pulisci-iniettori e qualcosa migliorò (130Km/h max)
Al ritorno mi recai da lui..
Diagnosi sua: "Turbina andata"
Diagnosi mia: "Iniettori gasolio"
Dopo mesi e mesi di tentativi di riparazione falliti (pulizia condotti aspirazione, blocco valvola EGR, test pressione turbina), mi chiama e mi dice : "Erano gli iniettori. Costo 600€"
Cosa feci?
Chiamai la Bosch Car Service e gli chiesi cosa mi sarebbe costato un intervento di sostituzione iniettori su una Focus.
Mi disse sui 450€ .. E poi mi chiese "La tua macchina è per caso targata CJ6xxxX? Perchè è qui in officina da me."
Il deficiente che si vantava di riparare le Lamborghini, aveva portato la mia macchina alla Bosch Car Service!!!
E mi chiedeva pure 150€ in più, nonostante i disagi, i suoi tentativi falliti, le sue diagnosi sbagliate!!
Quando la sera andai da lui gli chiesi:
"La mia macchina dov'è? E' alla Bosch Car Service?"
Risposta con faccia inebetita: "No, è da un mio collaboratore"
Rincarai la dose: "E' alla Bosch Car Service di Via del Triumvirato?"
Risposta seccata: "Sì, e allora? Sono dei miei collaboratori!"
Ovviamente mi sono incazzato a bestia e gli ho praticamente dato del ladro/bugiardo.
Il bello è che ha avuto pure il coraggio di dirmi che lui avrebbe smontato gli iniettori e montato quelli originali della Ford, perchè quelli che mi avevano montati erano rigenerati!!
E poi concluse che non aveva voglia di litigare, perchè era il suo compleanno e la sera voleva festeggiare.

Morale:
Il mondo è pieno di ladri/incompetenti (specialmente l'Italia) e il guaio è che per far valere i tuoi diritti devi foraggiare un'altra categoria di "professionisti".

Cambiamo discorso che mi sto ingastrendo..

Ah.. dimenticavo..
Dopo un mese il liquido refrigerante tornò a scendere nuovamente, esattamente come prima!!
Ho poi scoperto dalla Ford che mai avevano sostituito una guarnizione della testata.. E ti credo era un motore "freddo"! Non scaldava nemmeno dopo 14 ore ininterrotte di guida da Bologna a Valencia (Spagna)!
Su un forum lessi che il problema era dovuto a perdite nel radiatorino per scaldare l'abitacolo..

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Mar 22 Lug 2014 - 11:37

Questo e' un paese dove la tutela del consumatore non esiste, ci sono leggi apposite ma non vengono fatte applicare.
Ad esempio non esiste piu' la garanzia, se compri qualcosa, tutto cinese ovviamente, a meno che non costi parecchie centinaia di Euro, se ti si rompe in garanzia che fai?
Ovviamente la butti e ci rimetti i soldi, anche perche' il negoziante, che per legge dovrebbe darti la garanzia, se ne frega e dice di rivolgerti al costruttore, il costruttore e' inesistente perche' probabilmente e' una cantina o un garage in Cina, c'e' forse un importatore che e' solo un nome e un indirizzo virtuale e tu?
Tanti costruttori/artigiani/venditori italiani poi, non sono di meglio.
Se questo paese va male forse e' anche colpa degli italiani.
Bisogna che ci facciamo furbi noi e smettiamo di tollerare queste furbizie e questi soprusi.

Scusate l'OT ma mi girano a manetta!  Evil or Very Mad


Ultima modifica di pilovis il Mar 22 Lug 2014 - 11:47, modificato 1 volta

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 525
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  Giancarlo il Mar 22 Lug 2014 - 11:45

@pilovis ha scritto:Questo e' un paese dove la tutela del consumatore non esiste, ci sono leggi apposite ma non vengono fatte applicare.
Esiste la tutela del ladro e le leggi sono fatte per consentire furti legalizzati.

L'ultima che mi è capitata..

Ho spedito una raccomandata A/R a Padova il giorno 15/7
Il giorno 16/7 è arrivata a Padova.
Il giorno 17/7 risulta:
"In carico al portalettere del centro postale di PD S.ANTONIO CPD in data 17-LUG-2014"
Ed è così da dal 17 luglio..
La cosa più assurda è che il destinatario mi ha telefonato chiedendomi info sulla spedizione, dicendomi:
"No.. Non dovevi spedirmela all'indirizzo di casa mia.. Lì non mi arriva mai niente.. E il postino non passa e non lascia l'avviso di giacenza. Vedrai che non riceverò la raccomandata"
Questo me lo ha detto il giorno 17!!
E infatti aveva visto bene...

Domani mi toccherà ri-chiamare il call-center per aprire una segnalazione.

Ma vaff...





Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  ideafolle il Mar 22 Lug 2014 - 12:15

Embarassed scusate ragazzi senza la minima ironia ...... fateve benedi o qualcosa del genere  Laughing Laughing ma tutti voi li trovate, sti fenomeni........ma' poi se uno li pia x un orecchio e gli spiega in altri modi  Mmm che cosi non si fa'  Shocked  diventa un incivile ,violento ,asociale ecc. ... ma'  Don't know tanto se invocate leggi geggine e garanzie varie ... state freschi Shocked 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 3 di 3 Precedente  1, 2, 3

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum