T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Giradischi - quesiti & consigli
Oggi a 16:49 Da dinamanu

» Alternativa a Volumio: Moode Audio!
Oggi a 14:59 Da Tasso

» nuove diva 262
Oggi a 14:50 Da CHAOSFERE

» Marble Machine
Oggi a 13:31 Da natale55

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 13:28 Da pallapippo

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Oggi a 13:04 Da embty2002

» fissa lettore CD
Oggi a 12:45 Da giucam61

» Concerto Ian Paice - Pistoia, 8 dicembre
Oggi a 12:31 Da pallapippo

» Quale ampli per le mie Dynaudio M20
Oggi a 12:24 Da SubitoMauro

» El GORDO - una torre senza filtri, si può?
Oggi a 12:17 Da rx78

» Amplificatore per chiudere il cerchio
Oggi a 12:15 Da dinamanu

» Lettore CD max 200 euro
Oggi a 12:06 Da sound4me

» Player hi fi
Oggi a 9:07 Da Tasso

» JRiver 22
Oggi a 8:44 Da luigigi

» Recupero vinile rovinato
Oggi a 0:27 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 19:41 Da CHAOSFERE

» Quale cavo ottico per il CD?
Ieri a 19:00 Da giucam61

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Ieri a 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Ieri a 16:11 Da enrico massa

» AUDIOLAB 8000SE
Ieri a 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Ieri a 12:55 Da dinamanu

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 11:07 Da gigetto

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Ieri a 9:27 Da schwantz34

» impianto entry -level
Ieri a 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
Angel2000
 
dinamanu
 
CHAOSFERE
 
lello64
 
sportyerre
 
MaurArte
 
giucam61
 
gigetto
 
thepescator
 
R!ck
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
Angel2000
 
lello64
 
giucam61
 
gigetto
 
natale55
 
sportyerre
 
R!ck
 
Masterix
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8464)
 

Statistiche
Abbiamo 10364 membri registrati
L'ultimo utente registrato è Sandro1959

I nostri membri hanno inviato un totale di 768952 messaggi in 50039 argomenti
Chi è in linea
In totale ci sono 81 utenti in linea :: 8 Registrati, 1 Nascosto e 72 Ospiti :: 2 Motori di ricerca

dinamanu, emmeci, marcorosati, Masterix, Pinve, Sistox, Stigmata, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema trasformatori che prendono fuoco

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 20:44

Mi sono fatto costruire da una ditta che avvolge trasformatori, due trasformatori per un mio progetto relativo ad un amplificatore Hi-Fi a Valvole.

Le tensioni che mi servono sono 300-0-300, 5 e 6.3 Volts.
Le correnti assorbite dal circuito (misurate) sono 120 ma dalla sezione duale HT (300V-0-300V), 3A da quella a 5V e 2.5A da quella a 6.3V.

Io ho chiesto che mi avvolgessero un trasformatore con 200 mA di lavoro sul 300-0-300, 5A sul 5V e 3.5 A sul 6.3V.

Sia il primo che il secondo trasformatore hanno preso fuoco dopo una decina di ore di funzionamento continuo ed entrambi hanno da subito scaldato moltissimo.
Inoltre i lamierini del pacco non sono intercalati ma tutti i lamierini a E sono messi assieme e tutti i lamierini a I anche, per cui il traferro sul lato del trasformatore e' tutto sulla stessa linea.

Ho sbagliato qualcosa io nei calcoli oppure sono incappato in una ditta di incapaci che mi ha fornito due porcherie di trasformatori?

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  Albert^ONE il Lun 7 Lug 2014 - 21:08

Posta lo schema elettrico,potenza dell'ampli,valvole usate e magari possiamo dirti qualcosa in più Wink

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5357
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 21:10

Qualcuno mi ha messo una pulce nell'orecchio: " Se l'avvolgimento a 5V serve per il catodo della raddrizzatrice, deve essere isolato in modo apposito."
Pero' credo che se fosse stato un problema di isolamento, il trasformatore non avrebbe dovuto scaldare cosi' tanto sin da subito e magari avrebbe dovuto cedere di colpo e non cuocersi come invece ha fatto.
Sbaglio?


pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 21:12

Schema:


pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  Albert^ONE il Lun 7 Lug 2014 - 21:26

Lo schema elettrico mi sembra corretto,hai collegato tutto giusto?

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5357
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 21:39

Si, l'ampli funziona benissimo, fedelta' ottima e nessun ronzio, solo il trafo che scalda moltissimo e dopo una decina di ore di test continuo ha preso fuoco, anche fino a pochi secondi prima del disastro il suono e' sempre stato ottimo.

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  ideafolle il Lun 7 Lug 2014 - 21:41

ciao buona la seconda  Hehe Hehe  sei incappato in incapaci  Shocked  o qualche spira in corto
 Suspect  o filo troppo fino  Wink  rifatteli fare e con i lamierini intercalati e questi tiraieli su pe la schina  Oki 

ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 21:41

io temo che invece di calcolare la potenza utilizzando 200mA x 600 V (300+300), abbiano calcolato 200mA x 300V

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  Giancarlo il Lun 7 Lug 2014 - 21:46

Se sin da subito i trasformatori avevano scaldato moltissimo, questo era segno che qualcosa non funzionava correttamente e personalmente non avrei lasciato acceso ininterrottamente per una decina di ore un amplificatore in quelle condizioni, con il rischio, poi palesatosi che andasse a fuoco qualcosa.
Ormai è andata..
Avevi messo un fusibile sul primario e se si di che valore?

Una cosa che potevi fare era collegare i trasformatori a vuoto con un amperometro in serie sul primario o collegato ad un "energy meter", tipo questo:
http://www.ebay.it/itm/Eu-energy-meter-Watt-Voltage-Volt-Meter-Monitor-Analyzer-with-power-factor-/350878140683?pt=Automazione_domestica&hash=item51b1f7890b&_uhb=1

A vuoto un trasformatore ben costruito non deve scaldare e non deve assorbire niente.

Avendo visto tue precedenti realizzazioni credo che tu sia in grado di progettare/costruire un amplificatore a valvole e dimensionare l'alimentazione correttamente, che, come hai in effetti fatto, ha un "margine" di sicurezza (leggi sovradimensionamento), per cui ho l'impressione che la colpa risieda nella cattiva realizzazione dei trasformatori.

Il collegamento della raddrizzatrice 5X4 mi sembra corretto, come da manuale:

Non vedo perchè dovresti isolare il catodo

La disposizione non intrecciata dei lamierini E I mi lascia invece molto perplesso:
in un trasformatore di alimentazione i lamierini sono tutti intrecciati e il nucleo è serrato
in un trasformatore d'uscita tutte le "E" sono da una parte, le "I" dall'altra per lasciare un traferro

Credo che la ditta a cui ti sei rivolto per farti avvolgere i trasformatori abbia sbagliato qualcosa (nucleo o potenza degli avvolgimenti), ma ovviamente questa è solo una mia supposizione

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 21:51

Non intendevo isolare il catodo, ma l'isolamento tra l'avvolgimento a 5V e quello in HT da 300+300V

L'impaccamento dei lamierini in modo non intercalato credo lo abbiano fatto per comodita' di costruzione e secondo me questo e' gia' un segno di poca professionalita', anche perche' in questo modo le perdite nel nucleo aumentato e di conseguenza aumenta il calore generato.

P.S.: le tensioni sul circuito erano corrette per cui escludo la possibilita' che ci fossero spire in corto.

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 21:58

una cosa che ho fatto, ma che non credo possa aver causato il problema, e' aver verniciato a spuzzo con una bomboletta spray di vernice bianca (da fondo per alluminio), tutto l'esterno del trasformatore.

Poi non l'ho messo nello schema, ma c'e' anche una induttanza sull'alimentazione da 5 H in serie (prima) alla resistenza da 180 ohm

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  Giancarlo il Lun 7 Lug 2014 - 22:24

Premetto che non sono un esperto di amplificazioni/alimentazioni valvolari, ma mi sembra che tu abbia esagerato con le capacità sul catodo della raddrizzatrice.
Non voglio dire che questa sia la causa del surriscaldamento, ma la 5X4 ha 40uF come capacità massima, mentre tu hai messo:
33uF, più cella RC con C= 100uF, più altra cella RC con C=200uF

E' vero che i due C da 100uF e 200uF non sono in parallelo a quello da 33uF, perchè ci sono due resistenze che formano le celle RC, ma è pur vero che il carico capacitivo complessivo "visto" dalla 5X4 è comunque aumentato e questo potrebbe accorciare la vita della raddrizzatrice stessa.

Di solito ho visto usare celle RC con i diodi al silicio, con cui non avresti nessun problema con le capacità che hai usato, mentre con le raddrizzatrici a tubo normalmente è preferibile usare celle LC con capacità ridotte.

Magari non ci sono problemi di sorta, ma approfondirei la questione..

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 22:32

per le capacita' non ci sono problemi perche' la valvola raddrizzatrice vede 32 uF, subito dopo c'e' un'induttanza da 5 H con in piu' le due resistenze di caduta per cui e' tutto nella norma Smile

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 22:36

Ho controllato e un trasformatore da 150 VA come dovrebbe essere il mio, ha le stesse dimensioni dei due che sono bruciati, per cui almeno per il pacco lamellare non sembrano esserci sottodimensionamenti.
La cosa che mi pare strana e' che una ditta che fa solo trasformatori tutti i giorni, abbia potuto sbagliare con il diametro dei fili, inoltre se avesse considerato solo 200 mA per 300V, avrebbe dovuto usare un pacco lamellare piu' piccolo di quello che in effetti ha usato.

Mi sfugge qualcosa ...

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  Albert^ONE il Lun 7 Lug 2014 - 22:50

Ma ha preso fuoco la vernice bianca oppure sono proprio bruciati i trasformatori?

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5357
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 22:55

Credo sia iniziato a fondere l'isolamento dei fili dell'avvolgimento interno, la bruciatura e' comunque partita dall'interno dell'avvolgimento con del fumo e l'ampli ha iniziato a ronzare, ho subito staccato tutto ma il trafo ha continuato a fumare e dopo poco la carta che circondava l'avvolgimento ha preso fuoco con moltissimo fumo.
P.S.: quando me li hanno consegnati (in due tempi diversi), l'impregnazione del pacco era ancora molliccia, quasi appiccicosa e non e' mai diventata dura completamente.

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  Albert^ONE il Lun 7 Lug 2014 - 23:12

A questo punto credo che i trasformatori sono difettosi Smile

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5357
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 23:19

Ho scritto una email alla ditta che li ha fatti spiegando il problema, vediamo cosa rispondono e se cercano delle scuse.
Se sono seri mi devono chiedere di portargli i trasformatori per analizzarli!

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 23:32

@Giancarlo ha scritto:Premetto che non sono un esperto di amplificazioni/alimentazioni valvolari, ma mi sembra che tu abbia esagerato con le capacità sul catodo della raddrizzatrice.
Non voglio dire che questa sia la causa del surriscaldamento, ma la 5X4 ha 40uF come capacità massima, mentre tu hai messo:
33uF, più cella RC con C= 100uF, più altra cella RC con C=200uF

E' vero che i due C da 100uF e 200uF non sono in parallelo a quello da 33uF, perchè ci sono due resistenze che formano le celle RC, ma è pur vero che il carico capacitivo complessivo "visto" dalla 5X4 è comunque aumentato e questo potrebbe accorciare la vita della raddrizzatrice stessa.

Di solito ho visto usare celle RC con i diodi al silicio, con cui non avresti nessun problema con le capacità che hai usato, mentre con le raddrizzatrici a tubo normalmente è preferibile usare celle LC con capacità ridotte.

Magari non ci sono problemi di sorta, ma approfondirei la questione..

giusto per farti capire il problema della capacita' massima inseribile sulla raddrizzatrice,
quello che puo' causare problemi e' la corrente di picco che la valvola sopporta al momento dell'accensione, cioe' la corrente che si ha con i condensatori di filtro scarichi, nel mio caso le due resistenze oltre ad introdurre una caduta di tensione per abbassare il ripple, limitano anche la corrente di spunto per i condensatori da 100 e 200 uF, l'induttanza da 5H introduce inoltre un ulteriore ritardo nella carica dei condensatori abbassando ancora di piu' questa corrente di picco.
Una volta che i condensatori sono carichi alla loro tensione nominale di funzionamento, la corrente e' quella calcolata e ampiamente inferiore alla corrente massima sopportabile dalla valvola raddrizzatrice.

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Lun 7 Lug 2014 - 23:47

Un problema analogo e' quello di dover inserire una resistenza di basso valore in serie al gate dei mosfets di potenza (generalmente con apparati switching) per limitare la corrente di spunto del driver (soprattutto se e' a mos o fet) perche' quando la capacita' gate/source del mosfet e' scarica, appare seppur per una brevissima frazione di tempo, come un cortocircuito.
Per cui la resistenza in serie aumenta la costante di tempo e diminuisce la corrente di spunto.

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Sab 19 Lug 2014 - 23:34

Aggiornamento  Evil or Very Mad  Evil or Very Mad  Evil or Very Mad  Evil or Very Mad  Evil or Very Mad  Evil or Very Mad  Evil or Very Mad  Evil or Very Mad 

Ho scritto alla ditta che mi ha fatto i trasformatori lamentando il problema delle bruciature e loro, pur offrendosi di ribobinare i trasformatori a loro spese, mi hanno risposto che nel mio ordine non era indicata una corrente di 200 mA sul secondario HT ma solo 120 mA.
Non ho voluto discutere oltre e ho chiesto che mi bobinassero, "a mie spese", un altro trasformatore.
Comunque anche se cosi' fosse un trasformatore non puo' prendere fuoco quando la corrente assorbita e' uguale a quella di targa!

Il nuovo trasformatore l'ho chiesto con le seguenti caratteristiche:
pacco con lamierini incrociati (E e I alternate)
Primario: 220V monofase
Secondari:
300-0-300V 200 mA
5V - 4A
6.3V 4A

Mi hanno consegnato un trasformatore con:

1) tutte le E mese assieme e tutte le I assieme, quindi non incrociati!
2) quando sono andato a prendere il trasformatore, l'etichetta su esso apposta, riportava 350V+350V con 105 mA 5V 4A, 6.3V 4A e una potenza totale di 150VA.
Alle mie rimostranze mi hanno detto che era stata messa per errore un'etichetta sbagliata e me ne hanno messa un'altra con l'indicazione di 350+350V 200 mA,5V 4A
6.3V 4A e 160VA.
Anche se il secondario era 350+350, l'ho preso lo stesso perche' mi serviva urgentemente, comunque anche a 350+350V la corrente massima non ha mai superato i 150 mA.

Il trasformatore ha iniziato a scaldare abbastanza e dopo poche ore di funzionamento anche questo trasformatore ha preso letteralmente fuoco e ho rischiato di bruciare il salotto!

Adesso devo capire cosa fare con questi disgraziati.
Dato che non mi hanno mai fatto nessuna ricevuta ne fattura, potrei andare dalla guardia di finanza con i trasformatori e tutte le mail che dimostrano che loro li hanno costruiti e me li hanno venduti e denunciarli per mancato rilascio di ricevuta fiscale.
Oppure che faccio?

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  valterneri il Sab 19 Lug 2014 - 23:50

@pilovis ha scritto:Adesso devo capire cosa fare con questi disgraziati.
Dato che non mi hanno mai fatto nessuna ricevuta ne fattura,
potrei andare dalla guardia di finanza ......
Naturalmente no!
Se avessero funzionato bene saresti d'accordo e complice con l'evasione fiscale
e non avendo funzionato cambi idea?

Della mancata fattura ne sei responsabile quanto loro,
la compravendita è un contratto a due.
Se un materiale non è conforme non lo si usa e lo si restituisce.

Arrivare a farlo prendere fuoco significa che forse è costruito male,
ma che di sicuro hai aspettato un po' troppo a guardarlo funzionare.

Ma anche .....
sei proprio sicuro in elettronica di essere così competente
e poter sindacare sulla qualità dei componenti?
Non faresti domande qui, se tu lo fossi.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3599
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Sab 19 Lug 2014 - 23:59

Allora precisiamo alcune cose:

Loro mi hanno sempre detto che le fatture me le avrebbero spedite a casa e io ancora le aspetto.
Non tutti possono essere degli scienziati come te e non mi risulta che chiedere aiuto in questo forum sia sbagliato, sconveniente o vietato!
Se ho un dubbio e non so qualcosa chiedo a chi ne sa piu' di me e se questa bacheca non e' adatta agli "ignoranti" come me, allora chiedo scusa.

P.S.: non sto sindacando nulla, chiedo solo un aiuto, non il tuo ovviamente.

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  Dan73 il Dom 20 Lug 2014 - 0:09

@pilovis ha scritto:Allora precisiamo alcune cose:

Loro mi hanno sempre detto che le fatture me le avrebbero spedite a casa e io ancora le aspetto.
Non tutti possono essere degli scienziati come te e non mi risulta che chiedere aiuto in questo forum sia sbagliato, sconveniente o vietato!
Se ho un dubbio e non so qualcosa chiedo a chi ne sa piu' di me e se questa bacheca non e' adatta agli "ignoranti" come me, allora chiedo scusa.

P.S.: non sto sindacando nulla, chiedo solo un aiuto, non il tuo ovviamente.
Ciao, in una delle tre o quattro elettroniche che ho costruito più o meno da solo ho avuto un problema analogo al tuo, il trafo scaldava e io non capivo perchè e scoppiato e amen, il sostituto scaldava uguale allora ho staccato uno dei secondari, quello che alimentava la parte di scheda al tatto più calda e tutto è andato a posto, poi segato la scheda e l'elettronica ha funzionato perfettamente, allora sei sicuro che dal trafo esca la corrente di targa ? Non ho letto che l'hai misurata forse mi è sfuggito, a me era un componente forse un ponte difettoso che assorbiva più corrente del lecito.

Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Problema trasformatori che prendono fuoco

Messaggio  pilovis il Dom 20 Lug 2014 - 0:13

Certo che l'ho misurata, per quello ero tranquillo, ho chiesto un trafo con 200 mA di lavoro e il circuito ne assorbe al massimo 150 mA

Il problema e' che quando mi hanno consegnato il trafo nella targhetta c'era scritto 105 mA, io l'ho fatto notare e loro mi hanno detto che si erano sbagliati e mi hanno cambiato la targhetta con una in cui c'e scritto 200 mA

Qui non e' questione di essere competenti e capirne di componenti, qui e' questione di falsare i dati di targa di un trasformatore.
Pensavo di far fare una verifica da una ditta specializzata per vedere se i dati della targhetta sono reali.

pilovis
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.12.11
Numero di messaggi : 518
Località : Nizza Monferrato
Occupazione/Hobby : System Administrator (Windows, Linux, Unix, Mac OSx)
Provincia (Città) : Valvolare
Impianto : Valvolare classe A utralineare con 2 x 807 (Zaerix Ldt. London anno 1970) e 2 x 6G6G pentodi audio (National Union Mil. USA anno 1944) come driver, 1 x 5X4 (RCA anno 1953) raddrizzatrice. Progetto personale

Valvolare classe A utralineare con 2 x 6L6G (Fivre ano 1956) finali e 1 x 6N2P (USSR mil. anno 1990) driver, progetto personale.

Valvolare classe A con 2 x PL504 e 2 x ECC82 driver (cathode follower), progetto personale.

Valvolare classe A pseudotriodo con 2 x ECL86, progetto personale.

In costruzione:
Push-Pull mono 10W per chitarra con 2 x PL504 e 2 x 6N2P drivers


Tornare in alto Andare in basso

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum