T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8
Oggi alle 1:20 Da lorect

» distanza crossover
Oggi alle 0:41 Da mecoc

» Recensione personale Yamaha A-S701
Oggi alle 0:39 Da giucam61

» Teac ai101?
Oggi alle 0:24 Da giucam61

» R39 by Bellino
Ieri alle 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ieri alle 16:45 Da giucam61

» Consiglio amplificatore: Onkyo oppure Nad?
Ieri alle 16:09 Da giucam61

» Costruire casse per full range vintage.
Ieri alle 14:28 Da sportyerre

» Technics SL 1200 Mk2
Ieri alle 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ieri alle 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ieri alle 11:36 Da GP9

» case per tpa3116
Ieri alle 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ieri alle 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ieri alle 1:33 Da ghiglie

» abrahamsen audio
Ieri alle 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Gio 25 Mag 2017 - 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» Amplificatore con TDA2050
Mer 24 Mag 2017 - 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Mer 24 Mag 2017 - 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Mer 24 Mag 2017 - 11:44 Da Charli48

» Consiglio Cuffie In Ear
Mer 24 Mag 2017 - 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Mer 24 Mag 2017 - 11:32 Da TOC1981

» Emulatore Raspberry PI
Mer 24 Mag 2017 - 9:55 Da almo70

Statistiche
Abbiamo 10821 membri registrati
L'ultimo utente registrato è filex

I nostri membri hanno inviato un totale di 787002 messaggi in 51140 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 30 utenti in linea: 2 Registrati, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

enrico massa, silver surfer

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Foobar2000 si e suoni di sistema (e non solo...) no!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Foobar2000 si e suoni di sistema (e non solo...) no!

Messaggio  Masterix il Lun 7 Lug 2014 - 18:28

Dunque, ho uno strano problema che affligge il mio PC...
Ho installato nel mio impianto un trasporto XMOS collegato al Beresford Bushmaster  MKII, settandolo come periferica audio predefinita (periferica unica a dire il vero, ho disinstallato tutti gli altri componenti audio).
Se imposto bitrate e depth a 24/192 Foobar2000 funziona perfettamente, il problema è che... funziona solo quello! Surprised 
Il PC non riproduce suoni di sistema, l'audio dei filmati online ne quello dei file multimediali presenti nel PC  e riprodotti con altri programmi.
Tutto riprende invece a funzionare se imposto la periferica audio a 24/44.1.
Consigli su come intervenire per non dover cambiare ogni volta i settaggi?
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3438
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender silver DIY
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40


Tornare in alto Andare in basso

Re: Foobar2000 si e suoni di sistema (e non solo...) no!

Messaggio  Eulero il Mar 8 Lug 2014 - 11:18

Non uso windows/foobar da tanto per cui prendila con le molle.
Normalmente si assiste a questa situazione nel caso in cui sia abilitato il "controllo esclusivo"
Click destro sull'icona dell'altoparlante in basso a destra del desktop, vai in

dispositivi di riproduzione> altoparlanti>proprietà>avanzate

Troverai dei segni di spunta su alcune voci relative al controllo esclusivo. Prova a modificarle e poi facci sapere,

Saluti
avatar
Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Foobar2000 si e suoni di sistema (e non solo...) no!

Messaggio  Masterix il Mar 8 Lug 2014 - 13:31

Grazie per il consiglio Eulero, avevo già provato a spuntare il controllo esclusivo delle applicazioni, ma l'unico cambiamento che ho ottenuto è stato un messaggio di errore da parte di Foobar...



Per il resto... tutto come prima! Sad
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3438
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender silver DIY
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40


Tornare in alto Andare in basso

Re: Foobar2000 si e suoni di sistema (e non solo...) no!

Messaggio  Eulero il Mar 8 Lug 2014 - 14:55

Non so se stai usando Wasapi, se così fosse potrebbe essere normale come comportamento. Se non lo hai ancora fatto prova ad usare DS.
avatar
Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Foobar2000 si e suoni di sistema (e non solo...) no!

Messaggio  Masterix il Mar 8 Lug 2014 - 18:08

Problema risolto.

Sinceramente non so di preciso quale impostazione ho modificato, ho smanettato un po tra i vari settaggi della scheda audio e... ora funziona tutto, a qualsiasi depth/bitrate.  Very Happy

 Oki  Hello
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3438
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender silver DIY
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40


Tornare in alto Andare in basso

Re: Foobar2000 si e suoni di sistema (e non solo...) no!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum