T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Quale ampli per le mie Dynaudio M20
Oggi a 16:35 Da dinamanu

» Problemi con la rotazione a 45RPM - Thorens
Oggi a 16:11 Da enrico massa

» nuove diva 262
Oggi a 16:07 Da CHAOSFERE

» Giradischi - quesiti & consigli
Oggi a 15:52 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 15:35 Da CHAOSFERE

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Oggi a 15:04 Da R!ck

» Recupero vinile rovinato
Oggi a 14:55 Da sportyerre

» AUDIOLAB 8000SE
Oggi a 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Oggi a 12:55 Da dinamanu

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 12:12 Da kondor

» Player hi fi
Oggi a 12:09 Da Tasso

» Lettore CD max 200 euro
Oggi a 11:32 Da dinamanu

» Quale cavo ottico per il CD?
Oggi a 11:22 Da dinamanu

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 11:07 Da gigetto

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Oggi a 9:27 Da schwantz34

» impianto entry -level
Oggi a 9:20 Da giucam61

» NO al solito condotto reflex
Ieri a 23:17 Da Abe1977

» Amplificatore per chiudere il cerchio
Ieri a 19:14 Da Sistox

» Monitor Audio Silver 1 vs B6W 686 s2
Ieri a 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 18:32 Da Angel2000

» Player portatile
Ieri a 18:13 Da p.cristallini

» Fonometro Professionale
Ieri a 16:01 Da Docarlo

» Suono un pò duro.....
Ieri a 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ieri a 9:43 Da natale55

» RI-dividere tracce da unico file
Ieri a 9:16 Da lello64

» CAIMAN SEG
Ieri a 9:14 Da Masterix

» Chromecast audio e spotify.
Ieri a 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ieri a 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ieri a 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» JRiver 22
Gio 1 Dic 2016 - 21:26 Da Nadir81

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Gio 1 Dic 2016 - 14:23 Da MrTheCarbon

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Alternativa a Volumio: Moode Audio!
Mer 30 Nov 2016 - 20:11 Da eddy1963

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8457)
 

Statistiche
Abbiamo 10362 membri registrati
L'ultimo utente registrato è Gabriele Barnabei

I nostri membri hanno inviato un totale di 768850 messaggi in 50036 argomenti
Chi è in linea
In totale ci sono 65 utenti in linea :: 7 Registrati, 1 Nascosto e 57 Ospiti :: 2 Motori di ricerca

dinamanu, Gabriele Barnabei, Masterix, MrTheCarbon, rai63, SubitoMauro, thepescator

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

TPA 3116

Pagina 6 di 40 Precedente  1 ... 5, 6, 7 ... 23 ... 40  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: TPA 3116

Messaggio  embty2002 il Mar 8 Lug 2014 - 10:56

grazie per le delucidazioni.
si, il problema si pone solo in fase di spegnimento con un bump sugli altoparlanti.
come alimentazione uso una scheda con regolatore LM338 e accendo e spengo
dalla ciabatta.
forse potrei provare mettendo un secondo interruttore sulla DC che alimenta la scheda.
potrebbe essere questa una soluzione?

embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 878
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Giancarlo il Mar 8 Lug 2014 - 11:22

@embty2002 ha scritto:grazie per le delucidazioni.
si, il problema si pone solo in fase di spegnimento con un bump sugli altoparlanti.
come alimentazione uso una scheda con regolatore LM338 e accendo e spengo
dalla ciabatta.
forse potrei provare mettendo un secondo interruttore sulla DC che alimenta la scheda.
potrebbe essere questa una soluzione?
Il bump è immediato allo spegnimento o in ritardo di 1-2 secondi?
Hai realizzato l'alimentatore all'interno dello stesso case dell'amplificatore?
E' già difficile capire quale sia la causa del bump avendo l'amplificatore sottomano, figuriamoci a distanza senza avere nessuna idea di come sia stato realizzato.
Non è quindi possibile dare una risposta al tuo quesito. Sono troppe le variabili in gioco.
Mi sembra che tu sia l'unico ad avere il bump in spegnimento, per cui il problema potrebbe risiedere nella disposizione del trasformatore, mancanze di schermature, fili dell'alternata che fanno giri lunghi e magari in prossimità degli ingressi.
Potresti anche avere sostituito in maniera errata i condensatori d'ingresso, con valori differenti, ad esempio due condensatori da 2.2uF sul percorso segnale e due da 1uF verso massa e questo potrebbe causare il bump.
Non ti resta che sperimentare.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  embty2002 il Mar 8 Lug 2014 - 12:11

la scheda è dentro lo stesso case dell'alimentazione ed è liscia come da fabbrica, ho intrecciato i fili che comunque non passano sopra la scheda. ho pure schermato quest'ultima.

cmq, ho risolto mettendo un interruttore direttamente sulla DC prima che alimenti la 3116.
ora è silenziosissima pure in spegnimento.  Laughing Laughing 

a questo punto posso pensare che sia stata la scheda di regolazione di tensione LM338, visto che tutti gli altri hanno usato o switching o trasformatori con soli condensatori di livellamento.
però all'ascolto va davvero bene e con i bassi ci siamo proprio, penso di essere l'unico ad aver usato una LM338 Wink 
c'è la possibilità di confrontarla con quella di Zenit , basta solo che l'amico Fritz di cui avevo parlato a suo tempo faccia un fischio, per vedere quale delle 2 alimentazioni vada meglio.
Grazie per i consigli a tutti  Very Happy Very Happy 

embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 878
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  embty2002 il Mar 8 Lug 2014 - 12:15

@Giancarlo ha scritto:
@embty2002 ha scritto:grazie per le delucidazioni.
si, il problema si pone solo in fase di spegnimento con un bump sugli altoparlanti.
come alimentazione uso una scheda con regolatore LM338 e accendo e spengo
dalla ciabatta.
forse potrei provare mettendo un secondo interruttore sulla DC che alimenta la scheda.
potrebbe essere questa una soluzione?
Il bump è immediato allo spegnimento o in ritardo di 1-2 secondi?
Hai realizzato l'alimentatore all'interno dello stesso case dell'amplificatore?
E' già difficile capire quale sia la causa del bump avendo l'amplificatore sottomano, figuriamoci a distanza senza avere nessuna idea di come sia stato realizzato.
Non è quindi possibile dare una risposta al tuo quesito. Sono troppe le variabili in gioco.
Mi sembra che tu sia l'unico ad avere il bump in spegnimento, per cui il problema potrebbe risiedere nella disposizione del trasformatore, mancanze di schermature, fili dell'alternata che fanno giri lunghi e magari in prossimità degli ingressi.
Potresti anche avere sostituito in maniera errata i condensatori d'ingresso, con valori differenti, ad esempio due condensatori da 2.2uF sul percorso segnale e due da 1uF verso massa e questo potrebbe causare il bump.
Non ti resta che sperimentare.

il bump era immediato, e ti dirò pure che lasciando la scheda accesa ma muta per un paio di minuti, il bump lo faceva sempre ma più piano. per questo ho pensato che fosse l'alimentazione, bastava che si scaricassero un poco i condensatori per attenuare il fenomeno. parlo da niubbo ...  Rolling Eyes 

embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 878
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Mar 8 Lug 2014 - 15:25

@Giancarlo ha scritto:
@embty2002 ha scritto:ho ricontrollato la posizione dei componenti. non ho sbagliato verso nè del diodo bat47 nè dell'elettrolitico da 10uf, come da foto della scheda blu pubblicata a suo tempo da Giancarlo.
ho messo una goccetta in più di altro stagno sulle saldature onde scongiurare falsi contatti, ma questo antibump non mi va  Crying or Very sad Crying or Very sad 
quando spegnete le vostre schede, sono completamente mute?
Tu hai problemi di bump solo allo spegnimento?
Quell'antibump agisce solo con un ritardo di circa un paio di secondi all'accensione.
Se invece tu metti un elettrolitico da 10uF, anziché da 4.7uF, come da me suggerito, questo ritardo raddoppia a circa 4 secondi.
Io non ho comunque problemi di bump allo spegnimento, cosa che invece mi pare di capire hai tu.
Se quindi hai problemi di bump allo spegnimento questo circuito non ti sarà d'aiuto, ma non ti resterà altro che rimuoverne la causa o tentare con un altro circuito antibump più complesso, che metta pressoché immediatamente in muting la scheda allo spegnimento.
Se il bump allo spegnimento si verifica immediatamente dopo aver premuto l'interruttore on/off potrebbe essere dovuto ad uno scintillamento del contatto dell'interruttore stesso, che magari hai montato troppo vicino agli ingressi della scheda.
E' solo una ipotesi..
@embty2002 ha scritto:
mi è venuto solo un dubbio sulla resistenza da 150k, è quella piccola da 1/2watt
E' quella con le strisce marrone verde giallo da 1/4 watt, ma si può mettere anche da 1/8 watt oppure come ho fatto io SMD.

@emanuele1984 ha scritto:
scusa, ma non capisco bene da quella foto,    
vedo tre elementi, di sinistra;
Una resistenza, che valore?
150K
@emanuele1984 ha scritto:
un cap elettrolitico ;
il terzo cos'e'... non capisco....
ed il diodo schotty dov'e'???
Il diodo schotty è quel terzo componente che vedi in foto.
Grazie mille!!! ora cerco i componenti e provo!

Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Mer 9 Lug 2014 - 9:20

@SaNdMaN ha scritto:Eccolo Giancarlo, che ne dici?  Very Happy 




Da quanto e' il condensatore elettrolitico Dell' anti-bump?


Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  embty2002 il Mer 9 Lug 2014 - 15:16

se lo metti da 10uf come ho fatto io, hai 4 secondi dall'accensione della scheda per sentire il leggero fruscio sugli altoparlanti.

se metti 4,7uf hai 2 secondi

confermo quanto ha detto Giancarlo.

embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 878
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  zenit il Ven 11 Lug 2014 - 17:47

Scusate se ripropongo il mio problema.
Scheda blu, alimentatore 18v ponte raddrizzatore 2 condensatori da 10.000.
Il tpa3116 va alla grande salvo appena alzo un po il volume, adesso sto usando il volume della fonte.
Appena arrivo a 15 su una scala di 30 va in protezione
Cosa posso fare? Insieme alla scheda mi sono state mandate diverse resistenze... Forse per adattarla ai diffusori?
Grazie in anticipo

zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 680
Località : Sicilia
Impianto : appagante "audiofobico"

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  embty2002 il Ven 11 Lug 2014 - 19:23

l'alimentatore è switching? da quante ampere è?
come lineare sono sui 21,5 volt con 5 ampere, e spingeva dall'amico Fritz
senza problemi...

embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 878
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Sab 12 Lug 2014 - 2:55

@embty2002 ha scritto:se lo metti da 10uf come ho fatto io, hai 4 secondi dall'accensione della scheda per sentire il leggero fruscio sugli altoparlanti.

se metti 4,7uf hai 2 secondi

confermo quanto ha detto Giancarlo.
25 V giusto?

Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  zenit il Sab 12 Lug 2014 - 7:23

@embty2002 ha scritto:l'alimentatore  è switching? da quante ampere è?
come lineare sono sui 21,5 volt con 5 ampere, e spingeva dall'amico Fritz
senza problemi...
Scusa, mi sono espresso male è un trasformatore lamellare da 18V 100 VA

zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 680
Località : Sicilia
Impianto : appagante "audiofobico"

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  embty2002 il Sab 12 Lug 2014 - 9:04

@Emanuele1984 ha scritto:
@embty2002 ha scritto:se lo metti da 10uf come ho fatto io, hai 4 secondi dall'accensione della scheda per sentire il leggero fruscio sugli altoparlanti.

se metti 4,7uf hai 2 secondi

confermo quanto ha detto Giancarlo.
25 V giusto?

ce lo avevo addirittura da 100V

per Zenit, il mio trasformatore preso da Elcos è un 26AC da 150VA.
non vorrei che ti vada stretto... il tuo da 100VA Suspect 

embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 878
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Sab 12 Lug 2014 - 11:44

Ho un problema col diodo schotty, quando sono andato a chiedere il diodo Bat 48 tutti mi hanno guardato come un alieno!!!!Ho confuso qualcosa? Shocked Embarassed Embarassed Embarassed 
comunque ne ho preso uno per somiglianza fisica!!! il codice e' IN5819...
potrebbe andare bene?qualcuno mi aiuti!!!!! Laughing Laughing Laughing Laughing 

Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Giancarlo il Sab 12 Lug 2014 - 16:01

@Emanuele1984 ha scritto:Ho un problema col diodo schotty, quando sono andato a chiedere il diodo Bat 48 tutti mi hanno guardato come un alieno!!!!Ho confuso qualcosa? Shocked Embarassed Embarassed Embarassed 
comunque ne ho preso uno per somiglianza fisica!!! il codice e' IN5819...
potrebbe andare bene?qualcuno mi aiuti!!!!! Laughing Laughing Laughing Laughing 

L'1N5819 è un diodo schottky da 1A e sul datasheet la curva di tensione/corrente parte da una corrente di ben 100mA, a cui corrisponde una tensione di 0.4V.
Bisognerebbe conoscere la tensione di caduta con 0.1mA di corrente, che in teoria dovrebbe essere più bassa ed intorno a 0.25/0.3V.
In definitiva dovrebbe andare bene.
Un ragazzo americano su diyaudio ha utilizzato un normalissimo diodo al silicio (caduta di tensione circa 0.6V) senza aver riscontrato problemi e l'1N5819 offre comunque una protezione maggiore rispetto ai diodi al silicio.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Giancarlo il Sab 12 Lug 2014 - 16:22

Si
può
fa-re
Laughing

Chip TPA3116 saldato:


Materiale utilizzato:


Forse qualcuno ricorderà che avevo comprato un paio di schedine verdi in kit ed oggi ho tentato l'impresa di saldare il chip con materiale "povero".
Ho vinto la scommessa con me stesso.
Sono riuscito a saldare il chip, tenuto fermo con dello scotch, con un normalissimo saldatore a punta fine.
Ho messo con un ago, della pasta salda da 2€ sui piedini del chip, che poi ho saldato ad uno ad uno, tenendo con una mano la lente e con l'altra il saldatore.
Per facilitare le cose, la scheda era appoggiata sul tavolo e libera di muoversi Hehe , ma visto i micromovimenti che facevo con il saldatore, non ho avuto problemi e l'operazione è stata fatta in condizioni di visibilità scarsa. Laughing
All'inizio ho saldato i 4 pin esterni e poi tutti gli altri.
Un paio di volte si sono saldati due pin adiacenti, ma è bastato mettere una puntina di pasta e appoggiare il saldatore per rimuovere il ponticello di stagno.
Ci avrò messo una mezzoretta buona a saldare il chip, anche perché era la prima volta che saldavo un smd così piccolo, ma già dopo la prima fila di pin "viaggiavo" più spedito.
Vista l'esperienza fatta, il prossimo chip lo salderò con maggiore tranquillità.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Dom 13 Lug 2014 - 12:15

@Giancarlo ha scritto:
@Emanuele1984 ha scritto:Ho un problema col diodo schotty, quando sono andato a chiedere il diodo Bat 48 tutti mi hanno guardato come un alieno!!!!Ho confuso qualcosa? Shocked Embarassed Embarassed Embarassed 
comunque ne ho preso uno per somiglianza fisica!!! il codice e' IN5819...
potrebbe andare bene?qualcuno mi aiuti!!!!! Laughing Laughing Laughing Laughing 

L'1N5819 è un diodo schottky da 1A e sul datasheet la curva di tensione/corrente parte da una corrente di ben 100mA, a cui corrisponde una  tensione di 0.4V.
Bisognerebbe conoscere la tensione di caduta con 0.1mA di corrente, che in teoria dovrebbe essere più bassa ed intorno a 0.25/0.3V.
In definitiva dovrebbe andare bene.
Un ragazzo americano su diyaudio ha utilizzato un normalissimo diodo al silicio (caduta di tensione circa 0.6V) senza aver riscontrato problemi e l'1N5819 offre comunque una protezione maggiore rispetto ai diodi al silicio.
grazie mille! provo.....

Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  fritznet il Dom 13 Lug 2014 - 12:30

@Giancarlo ha scritto:Si
può
fa-re
Laughing
...
...

Bella Giancarlo! Certo se qualche produttore "illuminato" vendesse la scheda con solo le parti smd saldate e tutto il resto a scelta nostra...

ma campa cavallo,, quindi hai fatto benissimo a lanciarti, sono curioso di vedere cosa metterai, non credo che monterai tutti i componenti forniti col kit, o si?

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8457
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Giancarlo il Dom 13 Lug 2014 - 13:21

@fritznet ha scritto:
Bella Giancarlo! Certo se qualche produttore "illuminato" vendesse la scheda con solo le parti smd saldate e tutto il resto a scelta nostra...

ma campa cavallo,, quindi hai fatto benissimo a lanciarti, sono curioso di vedere cosa metterai, non credo che monterai tutti i componenti forniti col kit, o si?

Ciao Federico!
Oggi ho saldato il secondo chip.
La parte più difficile è stata il posizionamento.. Ogni volta che mettevo lo scotch, si spostava il chip, così ho optato per un'altra soluzione:
Ho messo della pasta siliconica termoconduttiva sul circuito e poi ho appoggiato sopra il chip.
In questo modo la pasta ha reso un po' aderente il chip allo stampato, dododiché, una volta trovato il corretto allineamento dei pin, ho definitivamento fissato il chip con un pezzetto di scotch.
Altro vantaggio che si ha con l'uso della pasta termoconduttiva è una migliore dissipazione termica del TPA.
Ho quindi messo un filo di pasta salda su tutti i pin e la saldatura è stata una passeggiata di pochi minuti.
I primi pin li ho saldati tenendo premuto il chip con un dito, in modo tale che i piedini fossero perfettamente aderenti al circuito.
Alla fine ho rimosso i residui di pasta salda con uno smacchiatore simil-trielina e uno spazzolino.
Sono soddisfatto del lavoro.

Per quanto riguarda i componenti del kit devo dire che mi hanno un po' deluso.
Le resistenze da 100K ad esempio hanno un valore di ben 106-107KOhm!!
Va bene che se usate per le funzioni di muting e shutdown, la precisione del valore non è essenziale, però da resistenze che dovrebbero avere una tolleranza dell'1% non mi sarei certo aspettato un 6-7% in più!
Anche visivamente lasciano a desiderare:
Hanno una verniciatura approssimativa Laughing
I condensatori non mi ispirano. Sono anonimi (senza marca) e leggerissimi al confronto di analoghi condensatori Vishay e ROE.
In definitiva userò il minimo indispensabile del materiale presente nel kit.
Potrebbe essere che preso dalla curiosità di sentirla suonare subito, in un primo momento monterò solo le bobine e gli elettrolitici del kit, che però successivamente vorrei sostituire, anche se sarebbe meglio evitare montaggi/smontaggi.
Cercherò di stare fermo e fare un ordine corposo sui soliti mouser, farnell..
in ogni caso eviterò di montare induttanze mastodontiche, il cui montaggio sarebbe estremamente difficoltoso.
Avrei pensato a queste:
http://it.mouser.com/ProductDetail/Coilcraft/MSS1210-103MEB/?qs=sGAEpiMZZMsg%252by3WlYCkU2kWFds1hA9DdbwPm4zMDDg%3d
Oppure queste:
http://it.mouser.com/ProductDetail/Bourns/2100HT-100-V-RC/?qs=sGAEpiMZZMsg%252by3WlYCkU2EI2xrZAaFNvaj9q2kWxnk%3d


Al momento sono più propenso per il PBTL, solo perché non saprei cosa farmene della seconda scheda... Hehe
Scherzo..
Il PBTL dovrebbe garantire un miglior controllo dei diffusori con moduli di impedenza che scendono abbondantemente sotto i 4ohm, per cui sarebbe la soluzione più versatile.
Vedrò cosa fare , tanto passare da BTL a PBTL con queste schede è un gioco da ragazzi. A parte la diversa connessione degli ingressi e uscite diffusori, ci sono solo dei ponticelli da fare con gocce di stagno.

Federico, ricordi quel case in alluminio che volevo comprare e che non si sapeva se era composto da due semigusci?
Alla fine ho rischiato e l'ho comprato.. Mi è già arrivato da diverse settimane.. E' composto da due semigusci.
Ora mi devo decidere a comprare l'alimentatore switching connexelectronic.

Un'ultima cosa per Kalium:
Innanzitutto ben tornato sul forum! Spero che con il passare del tempo tu stia sempre meglio!
Tornando alla schedina..
Ora che ce l'ho tra le mani, ho capito che il "foro" con scritto "MUTE" altro non è che un semplice collegamento al piedino di muting del chip.
Non è che sia molto utile.. Si può sfruttare per un'eventuale collegamento del circuito antibump, che questa volta vorrei fare con un piccolo circuitino stampato, un mosfet e pochi altri componenti.
La versione di antibump a mosfet dovrebbe evitare anche eventuali bump in fase di spegnimento.

Rischio di mettere troppa carne al fuoco, dal momento che sto facendo anche altre cose, per cui la data di fine lavori si allunga..





Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  fritznet il Dom 13 Lug 2014 - 13:36

Sembrano belle (ben fatte) le induttanze, e soprattutto non hanno costi ed ingombri folli come le coilcraft enormi che abbiamo visto su DIYaudio.

Sulle cose da fare personalmente non dico neanche più niente, ho accumulato materiale per modificare almeno tre giradischi, e non ho ancora iniziato a fare nulla, decine (letteralmente) di schede varie da modificare...

Però, forse quando i figli saranno grandi, se arrivo alla pensione... etc etc


 Hehe Hehe Hehe 

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8457
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Lun 14 Lug 2014 - 9:50

quindi sulla scheda blu l'anti bump lo collego a quei due "cosi" col valore 100k che stanno vicino, tra i due condensatori blu?

Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Giancarlo il Lun 14 Lug 2014 - 11:07

@Emanuele1984 ha scritto:quindi sulla scheda blu l'anti bump lo collego a quei due "cosi" col valore 100k che stanno vicino, tra i due condensatori blu?

Stai attento a non danneggiare le piste.

Immagine postata da un forumer di diyaudio:


Il diodo (rosso) è stato montato su una resistenza "classica" diversa da quella SMD che ho indicato io (quella piccolina con la scritta 100K), ma che va anch'essa a massa.
Scegli tu quale collegamento ti fa più comodo.
A livello meccanico il collegamento in foto è più robusto.
Attenzione che diodo e condensatore hanno una polarità.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  kalium il Lun 14 Lug 2014 - 16:45

Grazie Giancarlo piano piano mi sto rimettendo, stai facendo un ottimo lavoro con questo chip

kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2009
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Lun 14 Lug 2014 - 17:11

@Giancarlo ha scritto:
@Emanuele1984 ha scritto:quindi sulla scheda blu l'anti bump lo collego a quei due "cosi" col valore 100k che stanno vicino, tra i due condensatori blu?

Stai attento a non danneggiare le piste.

Immagine postata da un forumer di diyaudio:


Il diodo (rosso) è stato montato su una resistenza "classica" diversa da quella SMD che ho indicato io (quella piccolina con la scritta 100K), ma che va anch'essa a massa.
Scegli tu quale collegamento ti fa più comodo.
A livello meccanico il collegamento in foto è più robusto.
Attenzione che diodo e condensatore hanno una polarità.
Finito!!! Funziona!!! incredibile....
Grazie Mille a tutti!Buona serata!

Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  kalium il Mar 15 Lug 2014 - 14:10

ragazzi dopo un mese che non ascoltavo più musica per colpa delle vicissitudini amorose che mi sono capatitate oggi ho riacceso lo stereo e ... incredibile sto chip che suono che ha !! naturale, equilibrato , è un vero godimento, non oso pensare cosa può fare Giancarlo implementando le sue schede verdi con componenti di qualità !!

kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2009
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Charli48 il Mar 15 Lug 2014 - 19:50

Per chi non se la sente di fare diy c'è questa versione già pronta che sembra ben fatta.

http://www.ebay.it/itm/Latest-HIFI-2-0-stereo-output-digital-power-amplifier-TPA3116-50WX2-by-WLX-/271540663442?pt=US_Home_Audio_Amplifiers_Preamps&hash=item3f3915b492


Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1792
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Ampresx 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Pagina 6 di 40 Precedente  1 ... 5, 6, 7 ... 23 ... 40  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum