T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Alimentatore lineare 12-15V - consigli?
Oggi alle 17:35 Da franzfranz

» acquisto merce dalla cina
Oggi alle 17:12 Da arivel

» Consigli per nuovo impianto Hi-Fi
Oggi alle 15:49 Da giucam61

» Audioquest jetterbug
Oggi alle 14:43 Da mumps

» ALIENTEK D8 [parte 2]
Oggi alle 13:11 Da Alessandro Smarrazzo

» Quali diffusori ?
Oggi alle 12:18 Da giucam61

» TPA 3116
Oggi alle 12:16 Da giucam61

» nad c326bee - opinioni
Oggi alle 11:52 Da giucam61

» Roger Waters Nuovo Album Is This The Life We Really Want
Oggi alle 10:47 Da Nadir81

» Una giornata con la musica e nuovi amici
Oggi alle 0:26 Da giucam61

» Denon Pma50 o tengo L'Alientek D8?
Ieri alle 23:42 Da dinamanu

» ixtreamer
Ieri alle 19:41 Da erduca

» ALIENTEK D8 [parte 1]
Ieri alle 19:08 Da Silver Black

» Consiglio sull usato
Ieri alle 12:51 Da Gabrielefenu

» Pre-buffer schedina cinese con 6J1...impressioni
Ieri alle 1:07 Da MaxBal

» La mia opinione sul tpa3116
Mer 21 Giu 2017 - 21:30 Da silver surfer

» Raspberry PI 3 B con Touch Screen a 28 euro
Mer 21 Giu 2017 - 17:44 Da hsh1979

» Gemtune X-1
Mer 21 Giu 2017 - 17:21 Da dinamanu

» consiglio cuffia chiusa di ogni marca
Mer 21 Giu 2017 - 9:19 Da sportyerre

» giradischi
Mer 21 Giu 2017 - 8:56 Da mumps

» (MI) Lista vinile in vendita
Mer 21 Giu 2017 - 8:48 Da mumps

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Mer 21 Giu 2017 - 0:10 Da alfarome

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Mar 20 Giu 2017 - 21:13 Da uncletoma

» Dual1019 testina rotta
Mar 20 Giu 2017 - 16:46 Da lello64

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Mar 20 Giu 2017 - 14:25 Da mumps

» Scheda di trasporto o DAC?
Mar 20 Giu 2017 - 13:48 Da mumps

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Mar 20 Giu 2017 - 10:50 Da CHAOSFERE

» Voltaggio condensatore
Mar 20 Giu 2017 - 7:24 Da mecoc

» Sonus Faber
Lun 19 Giu 2017 - 21:40 Da nerone

» [to] Advance Acoustic x-i 60
Lun 19 Giu 2017 - 15:48 Da krell2

Statistiche
Abbiamo 10862 membri registrati
L'ultimo utente registrato è renatoB

I nostri membri hanno inviato un totale di 789011 messaggi in 51225 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
nerone
 
lello64
 
mumps
 
CHAOSFERE
 
silver surfer
 
chris75
 
Nadir81
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9054)
 

Chi è in linea
In totale ci sono 70 utenti in linea: 8 Registrati, 0 Nascosti e 62 Ospiti :: 2 Motori di ricerca

Adr2016, chris75, franzfranz, nerone, pallapippo, potowatax, renatoB, Tinomn

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


TPA 3116

Pagina 6 di 40 Precedente  1 ... 5, 6, 7 ... 23 ... 40  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: TPA 3116

Messaggio  embty2002 il Mar 8 Lug 2014 - 10:56

grazie per le delucidazioni.
si, il problema si pone solo in fase di spegnimento con un bump sugli altoparlanti.
come alimentazione uso una scheda con regolatore LM338 e accendo e spengo
dalla ciabatta.
forse potrei provare mettendo un secondo interruttore sulla DC che alimenta la scheda.
potrebbe essere questa una soluzione?
avatar
embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 907
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Giancarlo il Mar 8 Lug 2014 - 11:22

@embty2002 ha scritto:grazie per le delucidazioni.
si, il problema si pone solo in fase di spegnimento con un bump sugli altoparlanti.
come alimentazione uso una scheda con regolatore LM338 e accendo e spengo
dalla ciabatta.
forse potrei provare mettendo un secondo interruttore sulla DC che alimenta la scheda.
potrebbe essere questa una soluzione?
Il bump è immediato allo spegnimento o in ritardo di 1-2 secondi?
Hai realizzato l'alimentatore all'interno dello stesso case dell'amplificatore?
E' già difficile capire quale sia la causa del bump avendo l'amplificatore sottomano, figuriamoci a distanza senza avere nessuna idea di come sia stato realizzato.
Non è quindi possibile dare una risposta al tuo quesito. Sono troppe le variabili in gioco.
Mi sembra che tu sia l'unico ad avere il bump in spegnimento, per cui il problema potrebbe risiedere nella disposizione del trasformatore, mancanze di schermature, fili dell'alternata che fanno giri lunghi e magari in prossimità degli ingressi.
Potresti anche avere sostituito in maniera errata i condensatori d'ingresso, con valori differenti, ad esempio due condensatori da 2.2uF sul percorso segnale e due da 1uF verso massa e questo potrebbe causare il bump.
Non ti resta che sperimentare.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  embty2002 il Mar 8 Lug 2014 - 12:11

la scheda è dentro lo stesso case dell'alimentazione ed è liscia come da fabbrica, ho intrecciato i fili che comunque non passano sopra la scheda. ho pure schermato quest'ultima.

cmq, ho risolto mettendo un interruttore direttamente sulla DC prima che alimenti la 3116.
ora è silenziosissima pure in spegnimento.  Laughing Laughing 

a questo punto posso pensare che sia stata la scheda di regolazione di tensione LM338, visto che tutti gli altri hanno usato o switching o trasformatori con soli condensatori di livellamento.
però all'ascolto va davvero bene e con i bassi ci siamo proprio, penso di essere l'unico ad aver usato una LM338 Wink 
c'è la possibilità di confrontarla con quella di Zenit , basta solo che l'amico Fritz di cui avevo parlato a suo tempo faccia un fischio, per vedere quale delle 2 alimentazioni vada meglio.
Grazie per i consigli a tutti  Very Happy Very Happy 
avatar
embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 907
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  embty2002 il Mar 8 Lug 2014 - 12:15

@Giancarlo ha scritto:
@embty2002 ha scritto:grazie per le delucidazioni.
si, il problema si pone solo in fase di spegnimento con un bump sugli altoparlanti.
come alimentazione uso una scheda con regolatore LM338 e accendo e spengo
dalla ciabatta.
forse potrei provare mettendo un secondo interruttore sulla DC che alimenta la scheda.
potrebbe essere questa una soluzione?
Il bump è immediato allo spegnimento o in ritardo di 1-2 secondi?
Hai realizzato l'alimentatore all'interno dello stesso case dell'amplificatore?
E' già difficile capire quale sia la causa del bump avendo l'amplificatore sottomano, figuriamoci a distanza senza avere nessuna idea di come sia stato realizzato.
Non è quindi possibile dare una risposta al tuo quesito. Sono troppe le variabili in gioco.
Mi sembra che tu sia l'unico ad avere il bump in spegnimento, per cui il problema potrebbe risiedere nella disposizione del trasformatore, mancanze di schermature, fili dell'alternata che fanno giri lunghi e magari in prossimità degli ingressi.
Potresti anche avere sostituito in maniera errata i condensatori d'ingresso, con valori differenti, ad esempio due condensatori da 2.2uF sul percorso segnale e due da 1uF verso massa e questo potrebbe causare il bump.
Non ti resta che sperimentare.

il bump era immediato, e ti dirò pure che lasciando la scheda accesa ma muta per un paio di minuti, il bump lo faceva sempre ma più piano. per questo ho pensato che fosse l'alimentazione, bastava che si scaricassero un poco i condensatori per attenuare il fenomeno. parlo da niubbo ...  Rolling Eyes 
avatar
embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 907
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Mar 8 Lug 2014 - 15:25

@Giancarlo ha scritto:
@embty2002 ha scritto:ho ricontrollato la posizione dei componenti. non ho sbagliato verso nè del diodo bat47 nè dell'elettrolitico da 10uf, come da foto della scheda blu pubblicata a suo tempo da Giancarlo.
ho messo una goccetta in più di altro stagno sulle saldature onde scongiurare falsi contatti, ma questo antibump non mi va  Crying or Very sad Crying or Very sad 
quando spegnete le vostre schede, sono completamente mute?
Tu hai problemi di bump solo allo spegnimento?
Quell'antibump agisce solo con un ritardo di circa un paio di secondi all'accensione.
Se invece tu metti un elettrolitico da 10uF, anziché da 4.7uF, come da me suggerito, questo ritardo raddoppia a circa 4 secondi.
Io non ho comunque problemi di bump allo spegnimento, cosa che invece mi pare di capire hai tu.
Se quindi hai problemi di bump allo spegnimento questo circuito non ti sarà d'aiuto, ma non ti resterà altro che rimuoverne la causa o tentare con un altro circuito antibump più complesso, che metta pressoché immediatamente in muting la scheda allo spegnimento.
Se il bump allo spegnimento si verifica immediatamente dopo aver premuto l'interruttore on/off potrebbe essere dovuto ad uno scintillamento del contatto dell'interruttore stesso, che magari hai montato troppo vicino agli ingressi della scheda.
E' solo una ipotesi..
@embty2002 ha scritto:
mi è venuto solo un dubbio sulla resistenza da 150k, è quella piccola da 1/2watt
E' quella con le strisce marrone verde giallo da 1/4 watt, ma si può mettere anche da 1/8 watt oppure come ho fatto io SMD.

@emanuele1984 ha scritto:
scusa, ma non capisco bene da quella foto,    
vedo tre elementi, di sinistra;
Una resistenza, che valore?
150K
@emanuele1984 ha scritto:
un cap elettrolitico ;
il terzo cos'e'... non capisco....
ed il diodo schotty dov'e'???
Il diodo schotty è quel terzo componente che vedi in foto.
Grazie mille!!! ora cerco i componenti e provo!
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Mer 9 Lug 2014 - 9:20

@SaNdMaN ha scritto:Eccolo Giancarlo, che ne dici?  Very Happy 




Da quanto e' il condensatore elettrolitico Dell' anti-bump?

avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  embty2002 il Mer 9 Lug 2014 - 15:16

se lo metti da 10uf come ho fatto io, hai 4 secondi dall'accensione della scheda per sentire il leggero fruscio sugli altoparlanti.

se metti 4,7uf hai 2 secondi

confermo quanto ha detto Giancarlo.
avatar
embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 907
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  zenit il Ven 11 Lug 2014 - 17:47

Scusate se ripropongo il mio problema.
Scheda blu, alimentatore 18v ponte raddrizzatore 2 condensatori da 10.000.
Il tpa3116 va alla grande salvo appena alzo un po il volume, adesso sto usando il volume della fonte.
Appena arrivo a 15 su una scala di 30 va in protezione
Cosa posso fare? Insieme alla scheda mi sono state mandate diverse resistenze... Forse per adattarla ai diffusori?
Grazie in anticipo
avatar
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 680
Località : Sicilia
Impianto : appagante "audiofobico"

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  embty2002 il Ven 11 Lug 2014 - 19:23

l'alimentatore è switching? da quante ampere è?
come lineare sono sui 21,5 volt con 5 ampere, e spingeva dall'amico Fritz
senza problemi...
avatar
embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 907
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Sab 12 Lug 2014 - 2:55

@embty2002 ha scritto:se lo metti da 10uf come ho fatto io, hai 4 secondi dall'accensione della scheda per sentire il leggero fruscio sugli altoparlanti.

se metti 4,7uf hai 2 secondi

confermo quanto ha detto Giancarlo.
25 V giusto?
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  zenit il Sab 12 Lug 2014 - 7:23

@embty2002 ha scritto:l'alimentatore  è switching? da quante ampere è?
come lineare sono sui 21,5 volt con 5 ampere, e spingeva dall'amico Fritz
senza problemi...
Scusa, mi sono espresso male è un trasformatore lamellare da 18V 100 VA
avatar
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 680
Località : Sicilia
Impianto : appagante "audiofobico"

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  embty2002 il Sab 12 Lug 2014 - 9:04

@Emanuele1984 ha scritto:
@embty2002 ha scritto:se lo metti da 10uf come ho fatto io, hai 4 secondi dall'accensione della scheda per sentire il leggero fruscio sugli altoparlanti.

se metti 4,7uf hai 2 secondi

confermo quanto ha detto Giancarlo.
25 V giusto?

ce lo avevo addirittura da 100V

per Zenit, il mio trasformatore preso da Elcos è un 26AC da 150VA.
non vorrei che ti vada stretto... il tuo da 100VA Suspect 
avatar
embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 907
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Sab 12 Lug 2014 - 11:44

Ho un problema col diodo schotty, quando sono andato a chiedere il diodo Bat 48 tutti mi hanno guardato come un alieno!!!!Ho confuso qualcosa? Shocked Embarassed Embarassed Embarassed 
comunque ne ho preso uno per somiglianza fisica!!! il codice e' IN5819...
potrebbe andare bene?qualcuno mi aiuti!!!!! Laughing Laughing Laughing Laughing 
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Giancarlo il Sab 12 Lug 2014 - 16:01

@Emanuele1984 ha scritto:Ho un problema col diodo schotty, quando sono andato a chiedere il diodo Bat 48 tutti mi hanno guardato come un alieno!!!!Ho confuso qualcosa? Shocked Embarassed Embarassed Embarassed 
comunque ne ho preso uno per somiglianza fisica!!! il codice e' IN5819...
potrebbe andare bene?qualcuno mi aiuti!!!!! Laughing Laughing Laughing Laughing 

L'1N5819 è un diodo schottky da 1A e sul datasheet la curva di tensione/corrente parte da una corrente di ben 100mA, a cui corrisponde una tensione di 0.4V.
Bisognerebbe conoscere la tensione di caduta con 0.1mA di corrente, che in teoria dovrebbe essere più bassa ed intorno a 0.25/0.3V.
In definitiva dovrebbe andare bene.
Un ragazzo americano su diyaudio ha utilizzato un normalissimo diodo al silicio (caduta di tensione circa 0.6V) senza aver riscontrato problemi e l'1N5819 offre comunque una protezione maggiore rispetto ai diodi al silicio.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Giancarlo il Sab 12 Lug 2014 - 16:22

Si
può
fa-re
Laughing

Chip TPA3116 saldato:


Materiale utilizzato:


Forse qualcuno ricorderà che avevo comprato un paio di schedine verdi in kit ed oggi ho tentato l'impresa di saldare il chip con materiale "povero".
Ho vinto la scommessa con me stesso.
Sono riuscito a saldare il chip, tenuto fermo con dello scotch, con un normalissimo saldatore a punta fine.
Ho messo con un ago, della pasta salda da 2€ sui piedini del chip, che poi ho saldato ad uno ad uno, tenendo con una mano la lente e con l'altra il saldatore.
Per facilitare le cose, la scheda era appoggiata sul tavolo e libera di muoversi Hehe , ma visto i micromovimenti che facevo con il saldatore, non ho avuto problemi e l'operazione è stata fatta in condizioni di visibilità scarsa. Laughing
All'inizio ho saldato i 4 pin esterni e poi tutti gli altri.
Un paio di volte si sono saldati due pin adiacenti, ma è bastato mettere una puntina di pasta e appoggiare il saldatore per rimuovere il ponticello di stagno.
Ci avrò messo una mezzoretta buona a saldare il chip, anche perché era la prima volta che saldavo un smd così piccolo, ma già dopo la prima fila di pin "viaggiavo" più spedito.
Vista l'esperienza fatta, il prossimo chip lo salderò con maggiore tranquillità.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Dom 13 Lug 2014 - 12:15

@Giancarlo ha scritto:
@Emanuele1984 ha scritto:Ho un problema col diodo schotty, quando sono andato a chiedere il diodo Bat 48 tutti mi hanno guardato come un alieno!!!!Ho confuso qualcosa? Shocked Embarassed Embarassed Embarassed 
comunque ne ho preso uno per somiglianza fisica!!! il codice e' IN5819...
potrebbe andare bene?qualcuno mi aiuti!!!!! Laughing Laughing Laughing Laughing 

L'1N5819 è un diodo schottky da 1A e sul datasheet la curva di tensione/corrente parte da una corrente di ben 100mA, a cui corrisponde una  tensione di 0.4V.
Bisognerebbe conoscere la tensione di caduta con 0.1mA di corrente, che in teoria dovrebbe essere più bassa ed intorno a 0.25/0.3V.
In definitiva dovrebbe andare bene.
Un ragazzo americano su diyaudio ha utilizzato un normalissimo diodo al silicio (caduta di tensione circa 0.6V) senza aver riscontrato problemi e l'1N5819 offre comunque una protezione maggiore rispetto ai diodi al silicio.
grazie mille! provo.....
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  fritznet il Dom 13 Lug 2014 - 12:30

@Giancarlo ha scritto:Si
può
fa-re
Laughing
...
...

Bella Giancarlo! Certo se qualche produttore "illuminato" vendesse la scheda con solo le parti smd saldate e tutto il resto a scelta nostra...

ma campa cavallo,, quindi hai fatto benissimo a lanciarti, sono curioso di vedere cosa metterai, non credo che monterai tutti i componenti forniti col kit, o si?
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9054
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Giancarlo il Dom 13 Lug 2014 - 13:21

@fritznet ha scritto:
Bella Giancarlo! Certo se qualche produttore "illuminato" vendesse la scheda con solo le parti smd saldate e tutto il resto a scelta nostra...

ma campa cavallo,, quindi hai fatto benissimo a lanciarti, sono curioso di vedere cosa metterai, non credo che monterai tutti i componenti forniti col kit, o si?

Ciao Federico!
Oggi ho saldato il secondo chip.
La parte più difficile è stata il posizionamento.. Ogni volta che mettevo lo scotch, si spostava il chip, così ho optato per un'altra soluzione:
Ho messo della pasta siliconica termoconduttiva sul circuito e poi ho appoggiato sopra il chip.
In questo modo la pasta ha reso un po' aderente il chip allo stampato, dododiché, una volta trovato il corretto allineamento dei pin, ho definitivamento fissato il chip con un pezzetto di scotch.
Altro vantaggio che si ha con l'uso della pasta termoconduttiva è una migliore dissipazione termica del TPA.
Ho quindi messo un filo di pasta salda su tutti i pin e la saldatura è stata una passeggiata di pochi minuti.
I primi pin li ho saldati tenendo premuto il chip con un dito, in modo tale che i piedini fossero perfettamente aderenti al circuito.
Alla fine ho rimosso i residui di pasta salda con uno smacchiatore simil-trielina e uno spazzolino.
Sono soddisfatto del lavoro.

Per quanto riguarda i componenti del kit devo dire che mi hanno un po' deluso.
Le resistenze da 100K ad esempio hanno un valore di ben 106-107KOhm!!
Va bene che se usate per le funzioni di muting e shutdown, la precisione del valore non è essenziale, però da resistenze che dovrebbero avere una tolleranza dell'1% non mi sarei certo aspettato un 6-7% in più!
Anche visivamente lasciano a desiderare:
Hanno una verniciatura approssimativa Laughing
I condensatori non mi ispirano. Sono anonimi (senza marca) e leggerissimi al confronto di analoghi condensatori Vishay e ROE.
In definitiva userò il minimo indispensabile del materiale presente nel kit.
Potrebbe essere che preso dalla curiosità di sentirla suonare subito, in un primo momento monterò solo le bobine e gli elettrolitici del kit, che però successivamente vorrei sostituire, anche se sarebbe meglio evitare montaggi/smontaggi.
Cercherò di stare fermo e fare un ordine corposo sui soliti mouser, farnell..
in ogni caso eviterò di montare induttanze mastodontiche, il cui montaggio sarebbe estremamente difficoltoso.
Avrei pensato a queste:
http://it.mouser.com/ProductDetail/Coilcraft/MSS1210-103MEB/?qs=sGAEpiMZZMsg%252by3WlYCkU2kWFds1hA9DdbwPm4zMDDg%3d
Oppure queste:
http://it.mouser.com/ProductDetail/Bourns/2100HT-100-V-RC/?qs=sGAEpiMZZMsg%252by3WlYCkU2EI2xrZAaFNvaj9q2kWxnk%3d


Al momento sono più propenso per il PBTL, solo perché non saprei cosa farmene della seconda scheda... Hehe
Scherzo..
Il PBTL dovrebbe garantire un miglior controllo dei diffusori con moduli di impedenza che scendono abbondantemente sotto i 4ohm, per cui sarebbe la soluzione più versatile.
Vedrò cosa fare , tanto passare da BTL a PBTL con queste schede è un gioco da ragazzi. A parte la diversa connessione degli ingressi e uscite diffusori, ci sono solo dei ponticelli da fare con gocce di stagno.

Federico, ricordi quel case in alluminio che volevo comprare e che non si sapeva se era composto da due semigusci?
Alla fine ho rischiato e l'ho comprato.. Mi è già arrivato da diverse settimane.. E' composto da due semigusci.
Ora mi devo decidere a comprare l'alimentatore switching connexelectronic.

Un'ultima cosa per Kalium:
Innanzitutto ben tornato sul forum! Spero che con il passare del tempo tu stia sempre meglio!
Tornando alla schedina..
Ora che ce l'ho tra le mani, ho capito che il "foro" con scritto "MUTE" altro non è che un semplice collegamento al piedino di muting del chip.
Non è che sia molto utile.. Si può sfruttare per un'eventuale collegamento del circuito antibump, che questa volta vorrei fare con un piccolo circuitino stampato, un mosfet e pochi altri componenti.
La versione di antibump a mosfet dovrebbe evitare anche eventuali bump in fase di spegnimento.

Rischio di mettere troppa carne al fuoco, dal momento che sto facendo anche altre cose, per cui la data di fine lavori si allunga..





Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  fritznet il Dom 13 Lug 2014 - 13:36

Sembrano belle (ben fatte) le induttanze, e soprattutto non hanno costi ed ingombri folli come le coilcraft enormi che abbiamo visto su DIYaudio.

Sulle cose da fare personalmente non dico neanche più niente, ho accumulato materiale per modificare almeno tre giradischi, e non ho ancora iniziato a fare nulla, decine (letteralmente) di schede varie da modificare...

Però, forse quando i figli saranno grandi, se arrivo alla pensione... etc etc


 Hehe Hehe Hehe 
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9054
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Lun 14 Lug 2014 - 9:50

quindi sulla scheda blu l'anti bump lo collego a quei due "cosi" col valore 100k che stanno vicino, tra i due condensatori blu?
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Giancarlo il Lun 14 Lug 2014 - 11:07

@Emanuele1984 ha scritto:quindi sulla scheda blu l'anti bump lo collego a quei due "cosi" col valore 100k che stanno vicino, tra i due condensatori blu?

Stai attento a non danneggiare le piste.

Immagine postata da un forumer di diyaudio:


Il diodo (rosso) è stato montato su una resistenza "classica" diversa da quella SMD che ho indicato io (quella piccolina con la scritta 100K), ma che va anch'essa a massa.
Scegli tu quale collegamento ti fa più comodo.
A livello meccanico il collegamento in foto è più robusto.
Attenzione che diodo e condensatore hanno una polarità.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  kalium il Lun 14 Lug 2014 - 16:45

Grazie Giancarlo piano piano mi sto rimettendo, stai facendo un ottimo lavoro con questo chip
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2394
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Emanuele1984 il Lun 14 Lug 2014 - 17:11

@Giancarlo ha scritto:
@Emanuele1984 ha scritto:quindi sulla scheda blu l'anti bump lo collego a quei due "cosi" col valore 100k che stanno vicino, tra i due condensatori blu?

Stai attento a non danneggiare le piste.

Immagine postata da un forumer di diyaudio:


Il diodo (rosso) è stato montato su una resistenza "classica" diversa da quella SMD che ho indicato io (quella piccolina con la scritta 100K), ma che va anch'essa a massa.
Scegli tu quale collegamento ti fa più comodo.
A livello meccanico il collegamento in foto è più robusto.
Attenzione che diodo e condensatore hanno una polarità.
Finito!!! Funziona!!! incredibile....
Grazie Mille a tutti!Buona serata!
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  kalium il Mar 15 Lug 2014 - 14:10

ragazzi dopo un mese che non ascoltavo più musica per colpa delle vicissitudini amorose che mi sono capatitate oggi ho riacceso lo stereo e ... incredibile sto chip che suono che ha !! naturale, equilibrato , è un vero godimento, non oso pensare cosa può fare Giancarlo implementando le sue schede verdi con componenti di qualità !!
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2394
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Charli48 il Mar 15 Lug 2014 - 19:50

Per chi non se la sente di fare diy c'è questa versione già pronta che sembra ben fatta.

http://www.ebay.it/itm/Latest-HIFI-2-0-stereo-output-digital-power-amplifier-TPA3116-50WX2-by-WLX-/271540663442?pt=US_Home_Audio_Amplifiers_Preamps&hash=item3f3915b492

avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1826
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: TPA 3116

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 6 di 40 Precedente  1 ... 5, 6, 7 ... 23 ... 40  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum