T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Dac per Koss PortaPro?
Oggi a 2:35 Da joker69

» upgrade 2500 max
Oggi a 2:09 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Oggi a 1:17 Da Olegol

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 0:33 Da RAMONE67

» Collegare più sorgenti al T-Amp
Oggi a 0:25 Da giucam61

» Antenna FM
Oggi a 0:04 Da sportyerre

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:52 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:43 Da CHAOSFERE

» Cavo ad Y RCA per Subwoofer
Ieri a 21:12 Da gianni1879

» L'ho fatto, le ho distrutte :D
Ieri a 21:08 Da zimone-89

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:53 Da dinamanu

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 20:17 Da natale55

»  il trends tamp è oggi un oggetto superato?
Ieri a 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Ieri a 18:13 Da dinamanu

» AUDIOLAB 8000SE
Ieri a 16:31 Da Gabriele Barnabei

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:26 Da rx78

» Consigli per impianto 2.1
Ieri a 14:15 Da Saiph

» Cuffie bestbuy 150€ no amplificatore
Ieri a 13:38 Da farohp

» impianto entry -level
Ieri a 11:12 Da giucam61

» fissa lettore CD
Ieri a 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Ieri a 8:41 Da luigigi

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 7:57 Da gigetto

» CAIMAN SEG
Ieri a 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Ieri a 0:20 Da sonic63

» Daphile in ram
Mar 6 Dic 2016 - 23:58 Da ghiglie

» Aiuto lenco L75s
Mar 6 Dic 2016 - 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Mar 6 Dic 2016 - 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Mar 6 Dic 2016 - 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Mar 6 Dic 2016 - 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Mar 6 Dic 2016 - 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Mar 6 Dic 2016 - 14:47 Da sportyerre

» [AN] Teac UD-H01
Mar 6 Dic 2016 - 14:27 Da Masterix

» Player hi fi
Mar 6 Dic 2016 - 11:38 Da santidonau

» [NO] vendo pre+finale valvole classe A
Mar 6 Dic 2016 - 8:30 Da gigetto

» ultimo nato (mau 749 R.I.P)
Mar 6 Dic 2016 - 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Lun 5 Dic 2016 - 21:05 Da Sistox

» El GORDO - una torre senza filtri, si può?
Lun 5 Dic 2016 - 19:41 Da Rino88ex

» Giradischi - quesiti & consigli
Lun 5 Dic 2016 - 19:25 Da dinamanu

» nuove diva 262
Lun 5 Dic 2016 - 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Lun 5 Dic 2016 - 17:48 Da MrTheCarbon

» JRiver 22
Lun 5 Dic 2016 - 15:57 Da gigihrt

» Cd conviene ripararlo o....
Lun 5 Dic 2016 - 8:44 Da gigetto

» Quale cavo ottico per il CD?
Lun 5 Dic 2016 - 8:43 Da gigetto

» Cavi component Hama 1,5m.
Lun 5 Dic 2016 - 0:26 Da wolfman

» Marble Machine
Dom 4 Dic 2016 - 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Dom 4 Dic 2016 - 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Dom 4 Dic 2016 - 12:31 Da pallapippo

» Lettore CD max 200 euro
Dom 4 Dic 2016 - 12:06 Da sound4me

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
lello64
 
rx78
 
dinamanu
 
giucam61
 
savi
 
gigetto
 
gigihrt
 
p.cristallini
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
rx78
 
fritznet
 
gigetto
 
R!ck
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15482)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8489)
 

Statistiche
Abbiamo 10369 membri registrati
L'ultimo utente registrato è titonic

I nostri membri hanno inviato un totale di 769369 messaggi in 50058 argomenti
Chi è in linea
In totale ci sono 27 utenti in linea :: 2 Registrati, 0 Nascosti e 25 Ospiti :: 2 Motori di ricerca

Easlay, Kha-Jinn

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

piccolo dubbio ampli

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

piccolo dubbio ampli

Messaggio  marcoacqui il Gio 17 Set 2009 - 21:36

Ciao ragazzi
ho messo su l'alimentatore e il primo canale del mio futuro ampli valvolare.
Ricontrollati gli schemi pare tutto ok. Ora è il momento di accendere:
ho un piccolo dubbio: posso alimentare un solo canale o per evitare problemi devo costruire anche l'altro canale e alimentarli insieme? non vorrei danneggiare l'elettronica. Scusate la banalità di questa domanda
l'ampli è il kit 2 di novarria
grazie
ciao

marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  ilpirata14 il Gio 17 Set 2009 - 21:54

@marcoacqui ha scritto:Ciao ragazzi
ho messo su l'alimentatore e il primo canale del mio futuro ampli valvolare.
Ricontrollati gli schemi pare tutto ok. Ora è il momento di accendere:
ho un piccolo dubbio: posso alimentare un solo canale o per evitare problemi devo costruire anche l'altro canale e alimentarli insieme? non vorrei danneggiare l'elettronica. Scusate la banalità di questa domanda
l'ampli è il kit 2 di novarria
grazie
ciao

puoi alimentare anche solo un canale, non succede nulla,
per quanto riguarda gli amplificatori devi fare attenzione alle alte tensioni in gioco, che possono essere anche mortali ed alla giusta polarizzazione degli elettrolitici,

ilpirata14
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 116
Località : Mare dei Caraibi
Impianto : hlly ta2024* fostex fe127 bass reflex *philips 471

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Gio 17 Set 2009 - 22:26

Con le valvole, viste le tensioni in gioco, dovresti testare le cose a step.

Provi solo l'alimentatore a vuoto e verifichi che le tensioni siano le sue. Fai scaricare i condensatori mettendo in parallelo del primo condensatore di filtro con una resistenza da 200K un paio di watt prima di metterci le mani dentro. Se vuoi fare una cosa buona, ce la saldi e la lasci. NON PROVARE A SCARICARE I CONDENSATORI CON VALORI OMICI BASSI!! Con il tester vedi se sugli zoccoli delle valvole ci siano le tensioni che aspetti di trovarci (a vuoto sono un po' più alte). Controlli che i filamenti si accendano senza alimentazione, e solo dopo tutto questo fai la prova sotto tensione. A valvola calda verifica la corrente che scorre in ogni valvola. Senza metterti in serie sulle placche (vista la tensione) misuri la tensione ai capi della resistenza di catodo e con la legge di ohm ti ricavi la corrente I=V/R.

Con questo metodo, se domani dovresti avventurarti in valvolari da 500 o 1000 volts non corri il rischio di rimanere fulminato per una disattenzione o essere testimone di un'esplosione per un'imprudenza.

Buon lavoro! Laughing

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Ven 18 Set 2009 - 12:43

Ciao ragazzi,
il primo canale è GO! per ora sono soddisfatto, sia per qualità che per potenza (anche se di "soli" 4 watt).
Un giudizio più preciso lo darò quando avrò costruito anche l'altro canale.
Lo schema finale sarà questo:

===>IN=====>PREAMPLIFICATORE "PRECARIO"========>SE PCL 86=====>OUTPUT 8 OHM

ora ho bisogno di qualche consiglio:

1) ora per alimentare il pre uso una batteria. posso sfruttare in futuro il trasformatore del finale? (l'uscita del secondario è 13.6 V ca, da raddrizzare e da regolare con un comune 7812. Si può fare? o sovraccarico il trasformatore? (i 13.6 volts vanno ai filamenti delle due pcl86)
2) sento la necessità di una sezione di filtro (passa alto-basso) c'è qualche schema efficace e semplice da eseguire?

attento vostre notizie!
grazie

marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Ven 18 Set 2009 - 13:20

se sai la potenza massima dell'uscita a 13v di quel trasformatore ti regoli facilmente. Per due ECC86 a 12volts (in serie quindi) 660mA, due pcl86 (che vanno a 13volts invece) 600mA. Più un po' mA di assorbimento delle anodiche delle ECC86 che sono trascurabili, si, elettricamente ce la fai con un regolatore solo, ma come soluzione a me non piace.

Questo minestrone di anodica e filamenti insieme num me gusta pe niente ...

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Ven 18 Set 2009 - 20:46

ok ne terrò conto....
ora ho un problema: sto parlando del solo finale del kit 2 di novarria:
il secondo canale non ne vuole sapere di funzionare: suono debole e al massimo un pò distorto. a cosa può essere dovuto?
-le valvole le ho invertite: il problema non sono loro;
-ho ripassato il circuito 20 volte e sembra giusto;

non so proprio cosa fare. mi trovo con un canale funzionante alla perfezione e uno che mi dà noie...
vi prego aiuatatemi!

marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Ven 18 Set 2009 - 20:52

@marcoacqui ha scritto:ok ne terrò conto....
ora ho un problema: sto parlando del solo finale del kit 2 di novarria:
il secondo canale non ne vuole sapere di funzionare: suono debole e al massimo un pò distorto. a cosa può essere dovuto?
-le valvole le ho invertite: il problema non sono loro;
-ho ripassato il circuito 20 volte e sembra giusto;

non so proprio cosa fare. mi trovo con un canale funzionante alla perfezione e uno che mi dà noie...
vi prego aiuatatemi!

Controlla la corrente che scorre nelle valvole col sistema che t'ho detto prima, il riferimento giusto è l'altra valvola. Molto probabilmente la valvola è zoppa...

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Ven 18 Set 2009 - 20:59

grazie piero!
lo rifarò senz'altro: eppure i filamenti si accendono, e le alte tensioni sembrano ok...
può essere qualche componente guasto?

marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Ven 18 Set 2009 - 21:01

@marcoacqui ha scritto:grazie piero!
lo rifarò senz'altro: eppure i filamenti si accendono, e le alte tensioni sembrano ok...
può essere qualche componente guasto?

Probabilmente è proprio la valvola.

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Ven 18 Set 2009 - 21:02

dici? eppure ho fatto uno scambio e nell'altro canale (quello ok) funziona correttamente!

marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Ven 18 Set 2009 - 21:06

Ullallà! Scorre la stessa corrente nella valvola del canale silenzioso?

Il condensatore d'accoppiamento? Na saldatura fredda? Il trasformatore d'uscita mezzo in corto? No quello no, se dici che sulle anodiche le tensioni so quelle. Non è che ci stanno tante cose da controllare

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  ilpirata14 il Ven 18 Set 2009 - 21:07

@marcoacqui ha scritto:dici? eppure ho fatto uno scambio e nell'altro canale (quello ok) funziona correttamente!
se posti lo schema sarà piu facile mettere a fuoco

ilpirata14
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 116
Località : Mare dei Caraibi
Impianto : hlly ta2024* fostex fe127 bass reflex *philips 471

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Ven 18 Set 2009 - 21:09

in effetti...domani controllo tutto una nuova volta! a cervello riposato!!!!

marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  robertor il Ven 18 Set 2009 - 21:30

ripassa le saldature.
a me capita sempre come è capitato a te.

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  ilpirata14 il Ven 18 Set 2009 - 21:44

@robertor ha scritto:ripassa le saldature.
a me capita sempre come è capitato a te.
ottimo consiglio

ilpirata14
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 116
Località : Mare dei Caraibi
Impianto : hlly ta2024* fostex fe127 bass reflex *philips 471

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  supergiovanissimo il Sab 19 Set 2009 - 11:52

marcoacqui lo schema è questo giusto?
anche io ho preso il kit 2 novarria




supergiovanissimo
Interessato
Interessato

Data d'iscrizione : 05.11.08
Numero di messaggi : 96
Località : Porto s. Elpidio
Occupazione/Hobby : topo d'appartamento/PITTURA fotografia falegnameria hifi e autocostruzione
Provincia (Città) : variabile
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Sab 19 Set 2009 - 12:08

esatto lo schema è quello...sono depressissimo...riguardati i componenti, rifatte alcune saldature, controllato le tensioni, invertito le valvole (ricordo che un canale funziona bene) e nada, da una parte se sente bene, dall'altra una porcheria, volume basso e distorsione....non so più cosa fare...

marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  shantim il Sab 19 Set 2009 - 12:49

@marcoacqui ha scritto:esatto lo schema è quello...sono depressissimo...riguardati i componenti, rifatte alcune saldature, controllato le tensioni, invertito le valvole (ricordo che un canale funziona bene) e nada, da una parte se sente bene, dall'altra una porcheria, volume basso e distorsione....non so più cosa fare...

è una cosa veramente rara.. ma prova ad invertire i tarfi di uscita..

shantim
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 20.04.09
Numero di messaggi : 993
Località : torino
Impianto : lpp: project RPM1 2Mred
cdp: harman kardon hd950
dac:1543 pre: srpp CHF ecc86
ampli: triodino 300B
diffusori:tnt nues, grundig box


Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  Smanetton il Sab 19 Set 2009 - 12:56

@marcoacqui ha scritto:esatto lo schema è quello...sono depressissimo...riguardati i componenti, rifatte alcune saldature, controllato le tensioni, invertito le valvole (ricordo che un canale funziona bene) e nada, da una parte se sente bene, dall'altra una porcheria, volume basso e distorsione....non so più cosa fare...
"Non ci resta che piangere" Smile
Beh, non tutto è perduto, dai!
Ai tempi, quando smanettavo con le valvole, avevo costruito un "probe" con un auricolare piezoelettrico (mono!) e in serie a uno dei fili avevo messo un condensatore da 100 kPf. Con questo andavo a sentire tra uno stadio e l'altro se il segnale "passava". Credo si possa fare lo stesso, sostituendo all'auricolare un qualsiasi mini-ampli.
In ogni caso, OKKIO ALL'ALTA TENSIONE, quando fai i rilevamenti ad ampli acceso!!!!!
Ti suggerisco anche di controllare i valori delle resistenze e dei condensatori. Se non sono saldature fredde, possono esserci componenti difettosi o fuori tolleranza.
Controlla anche il trasformatore di uscita.
L'hai collegato giusto? Controlla anche la resistenza degli avvolgimenti (ad alimentazione spenta, ovviamente!).
Se puoi, fai ricontrollare i collegamenti a un amico che ci capisce. Una verifica "esterna" porta alla luce errori "invisibili" a chi ha realizzato l'oggetto.

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2746
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Sab 19 Set 2009 - 12:58

ma hai controllato la corrente che scorre nelle valvole?????

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Sab 19 Set 2009 - 13:38

dopo tanti controlli ho pensato bene di scambiare il trasformatore di uscita. Ho preso il canale balordo, l'ho colleegato al trasformatore di uscita del canale ok (ovviamente disconnettendo i collegamenti precedenti) e l'ampli funziona. Da un lato sono contento, dall'altro mi girano parecchio! il tu era sicuramente danneggiato già prima del montaggio (ripeto che sono stato attentissimo ai collegamanti e prima di accendere ho rivisto tutto il circuito)
ora che faccio? come lo si spiega al sig. Novarria???di cacciare altri 40 euro per un TU non ne ho per la testa!

marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  Smanetton il Sab 19 Set 2009 - 13:47

@marcoacqui ha scritto:dopo tanti controlli ho pensato bene di scambiare il trasformatore di uscita. Ho preso il canale balordo, l'ho colleegato al trasformatore di uscita del canale ok (ovviamente disconnettendo i collegamenti precedenti) e l'ampli funziona. Da un lato sono contento, dall'altro mi girano parecchio! il tu era sicuramente danneggiato già prima del montaggio (ripeto che sono stato attentissimo ai collegamanti e prima di accendere ho rivisto tutto il circuito)
ora che faccio? come lo si spiega al sig. Novarria???di cacciare altri 40 euro per un TU non ne ho per la testa!
La serietà della ditta è indiscutibile.
Telefona e senti cosa ti dicono.
Anche per i kit vale la legge che tutela gli acquirenti.
Probabilmente ti chiederanno di restituire loro il componente difettoso e, dopo aver verificato che non hai bruciato tu gli avvolgimenti e che il difetto era all'origine, te ne manderanno uno nuovo.

Comunque, se non l'hai ancora fatto, misura la resistenza degli avvolgimenti. Se l'avvolgimento primario è ok, magari non va bene il secondario a 8 Ohm ma fino a 4 sì.

Hoping

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2746
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  shantim il Sab 19 Set 2009 - 14:00

@marcoacqui ha scritto:dopo tanti controlli ho pensato bene di scambiare il trasformatore di uscita. Ho preso il canale balordo, l'ho colleegato al trasformatore di uscita del canale ok (ovviamente disconnettendo i collegamenti precedenti) e l'ampli funziona. Da un lato sono contento, dall'altro mi girano parecchio! il tu era sicuramente danneggiato già prima del montaggio (ripeto che sono stato attentissimo ai collegamanti e prima di accendere ho rivisto tutto il circuito)
ora che faccio? come lo si spiega al sig. Novarria???di cacciare altri 40 euro per un TU non ne ho per la testa!

Chiama subito il signor Novarria, 02 5518 2640, chiama dopo le 16.00 perchè prima non risponde.. fagli presente la situazione, vedrai che te ne spedisce un altro, a me era capitato con il TA.
In bocca al lupo!

shantim
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 20.04.09
Numero di messaggi : 993
Località : torino
Impianto : lpp: project RPM1 2Mred
cdp: harman kardon hd950
dac:1543 pre: srpp CHF ecc86
ampli: triodino 300B
diffusori:tnt nues, grundig box


Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Sab 19 Set 2009 - 15:11

speriamo bene! che sfiga però! cavolo! Suicide

marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Sab 19 Set 2009 - 16:42

ho provato a misurare la resistenza ai capi del primario e dei secondari.
in nessun caso trovo i sperati 5kohm e i 4-8 ohm.
Lunedì spedisco il TU a Novarria, speriamo bene! Sono sicuro di non avere fatto dei danni, ma cavolo come è possibile che mi sia subito capitato un trasformatore fallato?? si diceva che è una cosa rarissima!

marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum