T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Oggi alle 16:39 Da dinamanu

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Oggi alle 16:35 Da andreac

» il dubbio...
Oggi alle 16:23 Da giucam61

» schiit modi 2 uber da USA
Oggi alle 16:21 Da Luca Marchetti

» Audiojam-2
Oggi alle 15:23 Da Luca Marchetti

» Pre per behringer ep1500
Oggi alle 14:48 Da Pinve

» Arcam FMJ A19
Oggi alle 10:24 Da Kha-Jinn

» Fx-Audio D802
Oggi alle 9:15 Da xam4033

» Multipresa filtrata cablaggio a stella
Oggi alle 0:12 Da giucam61

» AAVT YARLAND FV34A € 350 S.S. COMPRESA
Ieri alle 23:39 Da Albert^ONE

» Nuova alimentazione per Virtue One
Ieri alle 23:26 Da Albert^ONE

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:22 Da Albert^ONE

» CD JAZZ IN VENDITA - MEGALISTA (3.000 Titoli)
Ieri alle 21:14 Da andy65

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:39 Da andy65

» Teac AX-501
Ieri alle 17:37 Da dinamanu

» Un incredibile diluvio sonoro lungo 11 minuti!
Ieri alle 17:24 Da giucam61

» Steely Dan
Ieri alle 17:16 Da giucam61

» Marantz PM6006 da Amazon UK (Home AV Direct)
Ieri alle 16:43 Da diechirico

» pre-amplificatore McIntosh C220 [MI-MB]
Ieri alle 14:41 Da wings

» Smontare i pioli reggi protezione casse
Ieri alle 10:40 Da angelo1968

» Nuovo Douk Dac
Ieri alle 1:39 Da uncletoma

» Emu 1212m pci ex
Dom 24 Set 2017 - 23:07 Da franz 01

» Behringer ep1500
Dom 24 Set 2017 - 19:32 Da dinamanu

» BILL EVANS: La magia di un trio riscoperto
Dom 24 Set 2017 - 18:56 Da magistercylindrus

» [SS+sped] Cabinet Ciare H07 per PH 250
Dom 24 Set 2017 - 18:45 Da Aunktintaun

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Dom 24 Set 2017 - 18:11 Da lello64

» Lista JAZZ BOX SET in vendita
Sab 23 Set 2017 - 23:47 Da andy65

» AMPLIFICATORI VINTAGE
Sab 23 Set 2017 - 23:45 Da nerone

» Spyro Gyra
Sab 23 Set 2017 - 18:51 Da andy65

» l'audiofilo chi e' secondo voi?
Sab 23 Set 2017 - 17:48 Da Kha-Jinn

Statistiche
Abbiamo 11031 membri registrati
L'ultimo utente registrato è MUSMECI ROBERTO

I nostri membri hanno inviato un totale di 795500 messaggi in 51583 argomenti
I postatori più attivi della settimana
giucam61
 
Kha-Jinn
 
dinamanu
 
iperv
 
ftalien77
 
lello64
 
Pinve
 
Alessandro Marchese
 
Albert^ONE
 
Collins
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15478)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9181)
 

Chi è in linea
In totale ci sono 70 utenti in linea: 11 Registrati, 2 Nascosti e 57 Ospiti :: 2 Motori di ricerca

Adriano Vin, andreac, Calbas, dinamanu, Ducarosso, ftalien77, fuzzu82, Kha-Jinn, Masterix, micort1, pallapippo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


piccolo dubbio ampli

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: piccolo dubbio ampli

Messaggio  Smanetton il Sab 19 Set 2009 - 16:51

marcoacqui ha scritto:ho provato a misurare la resistenza ai capi del primario e dei secondari.
in nessun caso trovo i sperati 5kohm e i 4-8 ohm.
Lunedì spedisco il TU a Novarria, speriamo bene! Sono sicuro di non avere fatto dei danni, ma cavolo come è possibile che mi sia subito capitato un trasformatore fallato?? si diceva che è una cosa rarissima!
Ti ho spedito un MP
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2882
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  MaurArte il Sab 19 Set 2009 - 18:20

ho provato a misurare la resistenza ai capi del primario e dei secondari.
in nessun caso trovo i sperati 5kohm e i 4-8 ohm.
Lunedì spedisco il TU a Novarria, speriamo bene! Sono sicuro di non avere fatto dei danni, ma cavolo come è possibile che mi sia subito capitato un trasformatore fallato?? si diceva che è una cosa rarissima!

Hai misurato con un tester quindi solo la resistenza alla continua e non l'impedenza!!!
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7280
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  Smanetton il Sab 19 Set 2009 - 18:38

MaurArte ha scritto:Hai misurato con un tester quindi solo la resistenza alla continua e non l'impedenza!!!
Certo, gli ho suggerito di farlo perché il tester ce l'abbiamo tutti. In questo modo uno si toglie già un po' di dubbi. Quanto all'induttanzimetro... non è roba per noi comuni smanettoni Smile
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2882
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  MaurArte il Sab 19 Set 2009 - 18:44

Comunque con Novarria anni fa ebbi anche io dei problemi...
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7280
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Sab 19 Set 2009 - 20:18

scusa mauro che tipo di problemi?grane per la sostituzione?
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Sab 19 Set 2009 - 20:23

Ma non avevi detto che avevi misurato le tensioni anodiche e le avevi trovate giuste?
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Sab 19 Set 2009 - 20:24

marcoacqui ha scritto:ho provato a misurare la resistenza ai capi del primario e dei secondari.
in nessun caso trovo i sperati 5kohm e i 4-8 ohm.
Lunedì spedisco il TU a Novarria, speriamo bene! Sono sicuro di non avere fatto dei danni, ma cavolo come è possibile che mi sia subito capitato un trasformatore fallato?? si diceva che è una cosa rarissima!

Shocked Ma quella è l'impedenza, che è cosa diversa dalla resistenza elettrica che misuri col tester!
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Sab 19 Set 2009 - 20:31

le tensioni dei filamenti e le altre misurabili corrispondono con quelle della sezione funzionante...
come dicevo ho sostituito il TU e il canale che prima non funzionava (o meglio che si sentiva male)ora va. quindi l'unico imputato dovrebbe essere il TU stesso..se ci fossero altre soluzioni ben venga, così non devo perdere tempo a spedire la roba indietro e perdere tempo!
lo so che c'è differenza tra resistenza e impedenza, il mio era solo un controllo...come dice smanetton un impedenzimetro sarebbe troppo costoso per dei dilettanti!
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Sab 19 Set 2009 - 20:40

ma elettricamente, i due trasformatori danno le stesse misure? Perchè mi pare strano che uno si senta piano e non ci siano differenze elettriche tra i due...

Intanto non hai misurato ancora le correnti che scorrono nelle valvole
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Sab 19 Set 2009 - 20:53

hai ragione...ti chiedo aiuto...in riferimento alla figura che ha messo un ragazzo alla pagina 2 di questa pagina, che correnti devo misurare? e dove?
ti ringrazio
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Sab 19 Set 2009 - 21:07

metti il tester in VCC tra il piedino 7 e massa e legge la tensione a valvola ben calda. Poi I=V/R dove R so 330 nel tuo caso ed hai il valore della corrente che scorre nella valvola

avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Sab 19 Set 2009 - 21:15

OK!
ovviamente questo lo faccio per il canale che funziona. Poi controllo che ci sia la stessa corrente nella sezione che mi dà problemi. A questo punto cosa faccio se:
a) la corrente è la stessa;
b) la corrente è diversa??
deve esserci anche il segnale audio?
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Sab 19 Set 2009 - 21:23

si per tutti e due i canali, senza segnale a valvole ben calde

qui il datasheet della PCL86 in cui puoi leggere i valori max che la valvola può sopportare

http://www.r-type.org/pdfs/pcl86.pdf
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Sab 19 Set 2009 - 21:40

sul canale maffo la tensione decresce col tempo per cui non riesco a prendere un valore...
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Sab 19 Set 2009 - 21:42

grazie per il datasheet ma è troppo denso di informazioni e non so cosa cercare....
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Sab 19 Set 2009 - 22:02

Pagina 6 ci sono i valori massimi: Ik 55mA.

Da quello che dici, deduco che tu NON hai misurato neanche le tensioni anodiche sulle placche, perchè sicuramente, il canale loffo avrà anche li un valore anomalo... vero? Smile
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Dom 20 Set 2009 - 0:33

caro Piero,
la mia autostima è decisamente crollata. Ti chiedo una cortesia: tu che sei molto più esperto di me, potresti darmi una procedura delle operazioni di controllo da eseguire facendo riferimento allo schema che è stato postato? Ci tengo molto a questo progetto e tieni presente che con le valvole sono alle prime armi e quindi imbranato. Spero di migliorare. Dici che riuscirò a fare funzionare sto ampli?attendo ansioso una tua risposta.
ciao
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Dom 20 Set 2009 - 0:44

marcoacqui ha scritto:caro Piero,
la mia autostima è decisamente crollata. Ti chiedo una cortesia: tu che sei molto più esperto di me, potresti darmi una procedura delle operazioni di controllo da eseguire facendo riferimento allo schema che è stato postato? Ci tengo molto a questo progetto e tieni presente che con le valvole sono alle prime armi e quindi imbranato. Spero di migliorare. Dici che riuscirò a fare funzionare sto ampli?attendo ansioso una tua risposta.
ciao

Ma te l'ho già detto...

Guarda un paio di post sopra, prendi sti benedetti valori ai capi delle resistenze di catodo della finale buona!
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Dom 20 Set 2009 - 0:45

scusa l'ignoranza, se mi dici "valori ai capi delle resistenze di catodo" non riesco a capire dove mettere i puntali...scusami
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Dom 20 Set 2009 - 0:49

metti il tester in VCC tra il piedino 7 e massa e leggi la tensione a valvola ben calda. Poi I=V/R dove R so 330 nel tuo caso ed hai il valore della corrente che scorre nella valvola
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Dom 20 Set 2009 - 0:52

ok, questo l'ho fatto, ti dicevo che la ddp tende a decrescere! e quindi non riesco a trovare un valore fisso!
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Dom 20 Set 2009 - 0:54

Ma fallo anche sull'altra valvola no??

Abbiamo assodato che hai un trasformatore d'uscita probabilmente in corto o in perdita, e finchè non lo cambi quel canale è morto...
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Dom 20 Set 2009 - 0:56

sul canale funzionante la ddp si manteneva costante (ora non mi ricordo su che valore) su quello maffo decresce...quindi mi tocca cambiare il trasfo?
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  piero7 il Dom 20 Set 2009 - 0:57

marcoacqui ha scritto:sul canale funzionante la ddp si manteneva costante (ora non mi ricordo su che valore) su quello maffo decresce...quindi mi tocca cambiare il trasfo?
si ma a quanto ammonta questa tensione? Se vuoi sapere se la valvola lavora come si deve e non n'do cojo cojo, questo controllo lo devi sempre fare, pena un'esaurimento precoce della stessa se passa troppa corrente.

E si che lo devi cambiare quel trasformatore...
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  marcoacqui il Dom 20 Set 2009 - 1:02

in quella ok all'incirca era nell'ordine dei 40-50 V quindi 0.13 A di corrente...
allora rispedisco al mittente il trasfo...sperando di non doverne pagare un altro..
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: piccolo dubbio ampli

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum