T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» distanza crossover
Oggi alle 10:24 Da dinamanu

» Progetto su w3 base bellino
Oggi alle 9:24 Da CHAOSFERE

» Recensione personale Yamaha A-S701
Oggi alle 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Ieri alle 23:46 Da sportyerre

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 18:50 Da CHAOSFERE

» Teac ai101?
Ieri alle 17:49 Da giucam61

» Amplificatore con TDA2050
Ieri alle 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Ieri alle 13:39 Da lello64

» Rasp per il mio primo impiantino
Ieri alle 13:26 Da micio_mao

» Problema FBT jolly 5ab
Ieri alle 13:26 Da erik42788088

» Costruire casse per full range vintage.
Ieri alle 11:01 Da Sigmud

» ALIENTEK D8
Ieri alle 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ven 26 Mag 2017 - 16:45 Da giucam61

» Technics SL 1200 Mk2
Ven 26 Mag 2017 - 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Gio 25 Mag 2017 - 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787045 messaggi in 51142 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
mecoc
 
Falco Maurizio
 
sportyerre
 
Giovanni duck
 
nerone
 
lorect
 
mt196
 
CHAOSFERE
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 58 utenti in linea: 5 Registrati, 0 Nascosti e 53 Ospiti :: 2 Motori di ricerca

argonath07, Giovanni duck, giucam61, nerone, silver surfer

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


V-DAC ... muto

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

V-DAC ... muto

Messaggio  pasquale il Lun 10 Feb 2014 - 23:08

Ciao ragazzi,

dopo qualche tempo di inutilizzo ieri sera attacco il mio mac al V-DAC tramite il solito cavo USB. Il Mac vede il V-DAC ma... il V-DAC e' muto come una tomba! Che ne dite voi che ci capite? Purtroppo non e' la levetta coax-USB, quella l'ho provata ed e' su USB. Idee?
avatar
pasquale
Affezionato
Affezionato

Data d'iscrizione : 17.09.09
Numero di messaggi : 236
Località : avanti e indietro dal Kosovo
Impianto : Marantz CD67 o macbook --> Onkyo A933 --> Quad 11L

Tornare in alto Andare in basso

Re: V-DAC ... muto

Messaggio  florin il Mar 11 Feb 2014 - 10:37

@pasquale ha scritto:Ciao ragazzi,

dopo qualche tempo di inutilizzo ieri sera attacco il mio mac al V-DAC tramite il solito cavo USB. Il Mac vede il V-DAC ma... il V-DAC e' muto come una tomba! Che ne dite voi che ci capite? Purtroppo non e' la levetta coax-USB, quella l'ho provata ed e' su USB. Idee?
Prova se con altri ingressi funziona. Se non funziona, controlla l'alimentatore, se c'è tensione in uscita ed è
giusta. Quando è alimentato il dac non ha un led che si accende?
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: V-DAC ... muto

Messaggio  emmeci il Mar 11 Feb 2014 - 10:55

Very Happy Una stupidaggine ma sai alle volte... Il VDAC I, direttamente sulla sua USB gestisce file con SR massimo di 48Khz, non è che gli hai fornito qualcosa di più "denso"?
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: V-DAC ... muto

Messaggio  pasquale il Gio 13 Feb 2014 - 9:20

@florin ha scritto:
@pasquale ha scritto:Ciao ragazzi,

dopo qualche tempo di inutilizzo ieri sera attacco il mio mac al V-DAC tramite il solito cavo USB. Il Mac vede il V-DAC ma... il V-DAC e' muto come una tomba! Che ne dite voi che ci capite? Purtroppo non e' la levetta coax-USB, quella l'ho provata ed e' su USB. Idee?
Prova se con altri ingressi funziona. Se non funziona, controlla l'alimentatore, se c'è tensione in uscita ed è
giusta. Quando è alimentato il dac non ha un led che si accende?

Grazie delle risposte. devo effettivamente vedere se il coax funziona.

Comunque per capirci, non solo il vdac si accende normalmente quando inserisco l'ali, ma viene pure riconosciuto come periferica audio/dac esterno dal macbook. tutto lascia pensare che funzioni, tranne che non esce nessun suono.

Quanto ai file densi, beh mi sono fermato molto prima: non si sente neanche il "cip cip" di quando sul mac alzi il volume... poi ho provato un video di youtube e anche quello ... muto! Smile

avatar
pasquale
Affezionato
Affezionato

Data d'iscrizione : 17.09.09
Numero di messaggi : 236
Località : avanti e indietro dal Kosovo
Impianto : Marantz CD67 o macbook --> Onkyo A933 --> Quad 11L

Tornare in alto Andare in basso

Re: V-DAC ... muto

Messaggio  cestma il Gio 13 Feb 2014 - 15:06

Ciao, a me si è zittito l'ingresso SPDIF, mentre quello ottico e la USB funzionano, e, anche fatto verificare da mani esperte, non siamo riusciti a risalire alla causa.
avatar
cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: V-DAC ... muto

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum