T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Quale Gira ?
Oggi alle 17:47 Da Motogiullare

» Consiglio cuffie in-ear
Oggi alle 17:30 Da Giancarlo Campesan

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Oggi alle 17:15 Da davidcop68

» Clip... altro che Klipsh
Oggi alle 16:35 Da Calbas

» Nuovo TAMP
Oggi alle 15:06 Da RAIS

» Vendo bookshelf Monovia [150 euro]
Oggi alle 14:45 Da MrTheCarbon

»  [PA] Vendo Amplificatore Audio Analogue Puccini SE
Oggi alle 14:30 Da mastri81

» (PA) Boston Acustics VR940
Oggi alle 14:21 Da mastri81

» [SS] Trevi AVX 575 minidiffusori attivi
Oggi alle 11:16 Da Aunktintaun

» Software APM Tool Lite
Oggi alle 10:43 Da gubos

» Riparazione Elettrocompaniet ECI 1
Oggi alle 10:27 Da gubos

» I cavi di potenza, questi sconosciuti
Oggi alle 10:11 Da Aunktintaun

» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 0:09 Da IlTossico

» ALIENTEK D8
Ieri alle 23:52 Da giucam61

» Chi mi aiuta con un filtro notch?
Ieri alle 23:50 Da giucam61

» Cambio diffussori da scaffale max 500euro
Ieri alle 20:11 Da natale55

» Mo-gu S800 - piccolo e combattivo
Ieri alle 19:37 Da andzoff

» quale classe T economico più musicale?
Ieri alle 17:11 Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 14:53 Da Sigmud

» Caterham Seven Exclusive
Ieri alle 10:47 Da giucam61

»  Quale amplificatore classe T
Ieri alle 9:36 Da andzoff

» Consiglio lettore Blu-ray
Ieri alle 9:21 Da gianni1879

» Il numero uno ci ha lasciati...
Ieri alle 8:29 Da giucam61

» NuforceDDa 120
Ieri alle 8:16 Da giucam61

» POPU VENUS
Ieri alle 7:55 Da gigetto

» Scelta amplificatore, mi aiutate?
Ieri alle 7:42 Da gigetto

» abrahamsen audio
Lun 24 Apr 2017 - 19:57 Da giucam61

» Ho dato una svecchiata al layout del forum
Lun 24 Apr 2017 - 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Lun 24 Apr 2017 - 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Lun 24 Apr 2017 - 12:03 Da Giovanni duck

Statistiche
Abbiamo 10764 membri registrati
L'ultimo utente registrato è seur2000

I nostri membri hanno inviato un totale di 784402 messaggi in 50988 argomenti
I postatori più attivi della settimana
giucam61
 
kalium
 
gigetto
 
Motogiullare
 
nerone
 
Aunktintaun
 
gianni1879
 
uncletoma
 
Egidio Catini
 
Zio
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8915)
 

Chi è in linea
In totale ci sono 62 utenti in linea :: 2 Registrati, 0 Nascosti e 60 Ospiti :: 1 Motore di ricerca

Egidio Catini, Motogiullare

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

TA 10.1 muto

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

TA 10.1 muto

Messaggio  settore 7-g il Sab 5 Giu 2010 - 13:37

Credo abbia subito uno sbalzo di corrente: adesso si accende ma resta muto.
L'ho attaccato alla presa,ha funzionato per un paio di minuti e poi si è zittito.....
Premetto che di elettronica ci capisco poco ed ho poca dimistichezza....ho solo aperto l'ampli e tutto sembra normale:nessun elemento staccato o di strano aspetto.
Cosa è successo secondo voi?...è morto definitivamente o può essere una bischerata?
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1678
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  settore 7-g il Dom 6 Giu 2010 - 20:41

Proprio nessuno che abbia voglia di azzardare un'ipotesi o lanciare un qualche suggerimento?
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1678
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  Smigol il Dom 6 Giu 2010 - 20:44

Si sara' rotto? Ironic
avatar
Smigol
Appassionato
Appassionato

Data d'iscrizione : 15.05.10
Numero di messaggi : 453
Località : Napoli
Impianto : In completa evoluzione............

Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  settore 7-g il Dom 6 Giu 2010 - 20:48

@Smigol ha scritto:Si sara' rotto? Ironic

Giusto!....non ci avevo pensato!! Cool
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1678
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  dtraina il Dom 6 Giu 2010 - 20:50

...potrebbe anche essersi rotto !!
avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1788
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  Smigol il Dom 6 Giu 2010 - 20:50

E' comunque un'ipotesi..... Oki
avatar
Smigol
Appassionato
Appassionato

Data d'iscrizione : 15.05.10
Numero di messaggi : 453
Località : Napoli
Impianto : In completa evoluzione............

Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  settore 7-g il Dom 6 Giu 2010 - 20:54

@dtraina ha scritto:...potrebbe anche essersi rotto !!

Ma nel senso che non ne ha più voglia??
Secondo me comunque ragazzi.......non funziona più!! Hehe Hehe Crying or Very sad
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1678
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  Smigol il Dom 6 Giu 2010 - 20:56

1) Si sara' rotto
2) secondo me non funziona piu'

Già due ipotesi.....
avatar
Smigol
Appassionato
Appassionato

Data d'iscrizione : 15.05.10
Numero di messaggi : 453
Località : Napoli
Impianto : In completa evoluzione............

Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  dtraina il Dom 6 Giu 2010 - 20:58

...potresti sempre sacrificarlo in nome della scienza, se vuoi ho un saldatore da fare scaldare ...

Hehe Hehe Hehe Hehe Hehe Hehe Hehe
avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1788
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  settore 7-g il Dom 6 Giu 2010 - 21:00

@dtraina ha scritto:...potresti sempre sacrificarlo in nome della scienza, se vuoi ho un saldatore da fare scaldare ...

Hehe Hehe Hehe Hehe Hehe Hehe Hehe

Tu infierisci su un chip morto..... Punishment Lol eyes shut
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1678
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  Smigol il Dom 6 Giu 2010 - 21:00

Io ho delle pillole fenomenali se ti interessa....
avatar
Smigol
Appassionato
Appassionato

Data d'iscrizione : 15.05.10
Numero di messaggi : 453
Località : Napoli
Impianto : In completa evoluzione............

Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  dtraina il Dom 6 Giu 2010 - 21:10

@settore 7-g ha scritto:
@dtraina ha scritto:...potresti sempre sacrificarlo in nome della scienza, se vuoi ho un saldatore da fare scaldare ...

Hehe Hehe Hehe Hehe Hehe Hehe Hehe

Tu infierisci su un chip morto..... Punishment Lol eyes shut

avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1788
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  settore 7-g il Dom 6 Giu 2010 - 21:17

Laughing Laughing Laughing ....grandissimo film!!! Laughing Laughing Laughing

Quando finisce il filmato,scorri a destra e guardati awesome tongue!! Shocked Shocked
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1678
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  madqwerty il Dom 6 Giu 2010 - 21:31

è già sepolto? Very Happy
è abb.strano che uno sbalzo di tensione attraversi lo switching per infierire sul chip..
è l'unico maltrattamento che credi abbia subìto?
dopo quei 2 minuti di gloria, si è più acceso? l'alimentatore eroga i 12V ?
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: TA 10.1 muto

Messaggio  settore 7-g il Dom 6 Giu 2010 - 21:36

@madqwerty ha scritto:è già sepolto? Very Happy
è abb.strano che uno sbalzo di tensione attraversi lo switching per infierire sul chip..
è l'unico maltrattamento che credi abbia subìto?
dopo quei 2 minuti di gloria, si è più acceso? l'alimentatore eroga i 12V ?

L'ampli si accende ma domina il silenzio assoluto......dici che può dipendere dall'alimentatore?
Posso provare a cercarne un altro e vedere di nascosto l'effetto che fa........ Ok
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1678
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum