T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Canton Quinto 540 a 209 euro con garanzia
Oggi alle 19:11 Da Nadir81

» SCHIIt multibit ?
Oggi alle 19:05 Da Nadir81

» [Roma] Vendo cavi bilanciati XLR
Oggi alle 19:04 Da dsotm

» Alimentatore lineare 12V
Oggi alle 18:49 Da lello64

» quattro chiacchere su finali Classe AB vs CLASSE D
Oggi alle 18:39 Da GP9

» Consiglio ragionato per upgrade diffusori
Oggi alle 16:56 Da lello64

» cronaca di un cambio testina annunciato
Oggi alle 16:03 Da Pinve

» ALIENTEK D8 [parte 2]
Oggi alle 14:42 Da Olegol

» un cinesino estremamente ben suonante
Oggi alle 13:24 Da Olegol

» (CB) vendo coppia di Canton Karat 930 dc nere
Oggi alle 12:09 Da pentrio

» Vendo SOtM tX-USBexp High End Audio External 2 Port USB Hub [MI-LC-MB-CO]
Oggi alle 2:08 Da wings

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Ieri alle 16:28 Da Roberto Mazzolini

» Nuovi cavi
Ieri alle 13:07 Da lello64

» Trasformare DVD in traccia audio
Ieri alle 12:39 Da uncletoma

» aiuto trasformatore cinese
Sab 16 Giu 2018 - 20:50 Da corradofrontoni

» Ottenere un canale mono da due stereo
Sab 16 Giu 2018 - 19:48 Da valterneri

» il DAC che mancava DAC YBA WD202
Ven 15 Giu 2018 - 23:08 Da yatahaze

» mi consigliate qualche programma per ascoltare musica per imac?
Ven 15 Giu 2018 - 14:13 Da potowatax

» (RE) Acuhorn Nero 125
Ven 15 Giu 2018 - 13:52 Da Gappone

» Consiglio sostituzione lettre cd con nuova sorgente sacd/dsd
Ven 15 Giu 2018 - 11:49 Da Pinve

» [CERCO] stand Solidsteel SS6
Ven 15 Giu 2018 - 9:04 Da crazyforduff

» impianto entry -level
Gio 14 Giu 2018 - 22:05 Da SubitoMauro

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Gio 14 Giu 2018 - 19:55 Da Roberto Mazzolini

» Nuovo DAC Topping D10 con supporto DSD
Gio 14 Giu 2018 - 18:33 Da Nadir81

» Dolby Atmos
Gio 14 Giu 2018 - 18:14 Da Albert^ONE

» Diffusori per nad302
Gio 14 Giu 2018 - 17:25 Da fritznet

» Subwoofer per Klipsch La Scala
Gio 14 Giu 2018 - 17:17 Da SubitoMauro

» [PLEXIGLASS] consulenza elettrotecnica
Gio 14 Giu 2018 - 15:36 Da crazyforduff

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 14 Giu 2018 - 10:16 Da blackhole

» cuffie BT
Gio 14 Giu 2018 - 1:21 Da lello64

Statistiche
Abbiamo 11687 membri registrati
L'ultimo utente registrato è massimol

I nostri membri hanno inviato un totale di 814347 messaggi in 52886 argomenti
I postatori più attivi della settimana
Pinve
 
lello64
 
fritznet
 
GP9
 
giucam61
 
Nadir81
 
Olegol
 
SubitoMauro
 
nerone
 
mumps
 

I postatori più attivi del mese
lello64
 
nerone
 
SubitoMauro
 
sportyerre
 
antbom
 
fritznet
 
Nadir81
 
mumps
 
giucam61
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9603)
 
wasky (9229)
 

Chi è online?
In totale ci sono 57 utenti in linea: 6 Registrati, 1 Nascosto e 50 Ospiti :: 2 Motori di ricerca

Adriano Vin, lello64, mumps, Nadir81, nerone, pentrio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


TA 10.1 muto

Andare in basso

TA 10.1 muto

Messaggio  settore 7-g il Sab 5 Giu 2010 - 13:37

Credo abbia subito uno sbalzo di corrente: adesso si accende ma resta muto.
L'ho attaccato alla presa,ha funzionato per un paio di minuti e poi si è zittito.....
Premetto che di elettronica ci capisco poco ed ho poca dimistichezza....ho solo aperto l'ampli e tutto sembra normale:nessun elemento staccato o di strano aspetto.
Cosa è successo secondo voi?...è morto definitivamente o può essere una bischerata?
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1689
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  settore 7-g il Dom 6 Giu 2010 - 20:41

Proprio nessuno che abbia voglia di azzardare un'ipotesi o lanciare un qualche suggerimento?
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1689
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  Smigol il Dom 6 Giu 2010 - 20:44

Si sara' rotto? Ironic
avatar
Smigol
Appassionato
Appassionato

Data d'iscrizione : 15.05.10
Numero di messaggi : 453
Località : Napoli
Impianto : In completa evoluzione............

Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  settore 7-g il Dom 6 Giu 2010 - 20:48

@Smigol ha scritto:Si sara' rotto? Ironic

Giusto!....non ci avevo pensato!! Cool
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1689
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  dtraina il Dom 6 Giu 2010 - 20:50

...potrebbe anche essersi rotto !!
avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1792
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  Smigol il Dom 6 Giu 2010 - 20:50

E' comunque un'ipotesi..... Oki
avatar
Smigol
Appassionato
Appassionato

Data d'iscrizione : 15.05.10
Numero di messaggi : 453
Località : Napoli
Impianto : In completa evoluzione............

Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  settore 7-g il Dom 6 Giu 2010 - 20:54

@dtraina ha scritto:...potrebbe anche essersi rotto !!

Ma nel senso che non ne ha più voglia??
Secondo me comunque ragazzi.......non funziona più!! Hehe Hehe Crying or Very sad
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1689
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  Smigol il Dom 6 Giu 2010 - 20:56

1) Si sara' rotto
2) secondo me non funziona piu'

Già due ipotesi.....
avatar
Smigol
Appassionato
Appassionato

Data d'iscrizione : 15.05.10
Numero di messaggi : 453
Località : Napoli
Impianto : In completa evoluzione............

Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  dtraina il Dom 6 Giu 2010 - 20:58

...potresti sempre sacrificarlo in nome della scienza, se vuoi ho un saldatore da fare scaldare ...

Hehe Hehe Hehe Hehe Hehe Hehe Hehe
avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1792
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  settore 7-g il Dom 6 Giu 2010 - 21:00

@dtraina ha scritto:...potresti sempre sacrificarlo in nome della scienza, se vuoi ho un saldatore da fare scaldare ...

Hehe Hehe Hehe Hehe Hehe Hehe Hehe

Tu infierisci su un chip morto..... Punishment Lol eyes shut
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1689
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  Smigol il Dom 6 Giu 2010 - 21:00

Io ho delle pillole fenomenali se ti interessa....
avatar
Smigol
Appassionato
Appassionato

Data d'iscrizione : 15.05.10
Numero di messaggi : 453
Località : Napoli
Impianto : In completa evoluzione............

Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  dtraina il Dom 6 Giu 2010 - 21:10

@settore 7-g ha scritto:
@dtraina ha scritto:...potresti sempre sacrificarlo in nome della scienza, se vuoi ho un saldatore da fare scaldare ...

Hehe Hehe Hehe Hehe Hehe Hehe Hehe

Tu infierisci su un chip morto..... Punishment Lol eyes shut

avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1792
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  settore 7-g il Dom 6 Giu 2010 - 21:17

Laughing Laughing Laughing ....grandissimo film!!! Laughing Laughing Laughing

Quando finisce il filmato,scorri a destra e guardati awesome tongue!! Shocked Shocked
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1689
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  madqwerty il Dom 6 Giu 2010 - 21:31

è già sepolto? Very Happy
è abb.strano che uno sbalzo di tensione attraversi lo switching per infierire sul chip..
è l'unico maltrattamento che credi abbia subìto?
dopo quei 2 minuti di gloria, si è più acceso? l'alimentatore eroga i 12V ?
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  settore 7-g il Dom 6 Giu 2010 - 21:36

@madqwerty ha scritto:è già sepolto? Very Happy
è abb.strano che uno sbalzo di tensione attraversi lo switching per infierire sul chip..
è l'unico maltrattamento che credi abbia subìto?
dopo quei 2 minuti di gloria, si è più acceso? l'alimentatore eroga i 12V ?

L'ampli si accende ma domina il silenzio assoluto......dici che può dipendere dall'alimentatore?
Posso provare a cercarne un altro e vedere di nascosto l'effetto che fa........ Ok
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1689
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Torna in alto Andare in basso

Re: TA 10.1 muto

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum