T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» musica dal pc
Oggi alle 12:28 Da 22b5g41b5dw

» Acquisto giradischi
Oggi alle 11:12 Da Ivan

» è ora di rivalvolare!
Oggi alle 10:13 Da Curelin

» Doppia polarità nel potenziometro
Oggi alle 10:08 Da vinse

» Software APM Tool Lite
Oggi alle 9:01 Da gubos

» L’angolo di paradiso di ITACA
Oggi alle 7:49 Da ITACA

» Anniversario dei 10 anni!
Oggi alle 7:40 Da ITACA

» Sure Tk 2050 anti bumb
Oggi alle 3:09 Da nidzo

» Conferma casse Mission lx2 e consiglio amplificatore
Oggi alle 0:10 Da theRIDDIK

» Testina nuova per il mio Thorens TD-160
Ieri alle 23:10 Da panologo

» ALIENTEK D8 [parte 2]
Ieri alle 22:09 Da lello64

» ronzio amplificatore Pioneer
Ieri alle 22:08 Da franzfranz

» pilotare cerwin veg p10
Ieri alle 20:55 Da 22b5g41b5dw

» scanspeak sta' un pezzo avanti!
Ieri alle 16:21 Da dinamanu

» Giradischi suona anche se collegato a stereo
Ieri alle 14:33 Da lello64

» [PU+ss] Coppia woofer 10" Ciare HW250 upgradati
Ieri alle 13:53 Da Rino88ex

» Subwoofer ripolo- Lo faccio o lascio perdere?
Ieri alle 12:14 Da SubitoMauro

» [MB] Cambridge Audio DacMagic 100
Ieri alle 10:20 Da verderame

» Cavi potenza Neutral Cable Mantra 2 - Euro 200
Ieri alle 8:50 Da Enry

» rame con purezza 7N
Ieri alle 2:03 Da lello64

» corso di chitarra libro
Ieri alle 1:34 Da lello64

» Project pre dac s2
Ieri alle 0:36 Da giucam61

» thorens td 160
Ieri alle 0:24 Da gaspare

» SMSL M7: il dac definitivo alla portata di tutti?
Lun 19 Feb 2018 - 23:42 Da Nadir81

» consigli su casse, ampli, dac..
Lun 19 Feb 2018 - 23:10 Da Kha-Jinn

» ASUS Clique R100, alternativa ai network player?
Lun 19 Feb 2018 - 21:55 Da bru.b

» aiuto, consiglio impianto, budget 7500.
Lun 19 Feb 2018 - 21:28 Da Albert^ONE

» Vendo coppia diffusori Grundig Box 1500 A Professional
Lun 19 Feb 2018 - 20:50 Da silver surfer

» Consiglio T Amp con bose + sub per locale pubblico
Lun 19 Feb 2018 - 19:09 Da blackpixie

» Canton CT-1000............ follia audiofila [mini-recensione]
Lun 19 Feb 2018 - 17:41 Da lello64

Statistiche
Abbiamo 11433 membri registrati
L'ultimo utente registrato è fabrizio6684

I nostri membri hanno inviato un totale di 807216 messaggi in 52380 argomenti
I postatori più attivi della settimana
lello64
 
22b5g41b5dw
 
giucam61
 
scontin
 
p.cristallini
 
Ivan
 
Albert^ONE
 
MetalBat
 
sportyerre
 
vinse
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15512)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9356)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 78 utenti in linea: 7 Registrati, 2 Nascosti e 69 Ospiti :: 2 Motori di ricerca

22b5g41b5dw, Adriano Vin, Carlol, lello64, Masterix, potowatax, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


L'amplificatore emette rumori anomali

Andare in basso

L'amplificatore emette rumori anomali

Messaggio  Gnikgnik il Lun 4 Nov 2013 - 17:00

Un mio amico mi ha dato il suo amplificatore integrato rotel RA-930AX che non va. L'ho collegato ai miei diffusori (B&W 602s3) e ho constatato il problema: all'accensione si sente un immediato leggero bump, però i woofer delle casse compiono una enorme escursione (non emettendo rumore) che non ho mai visto con nessun amplificatore.
Facendolo suonare, un canale suona in maniera molto flebile, l'altro canale resta silenzioso e ogni tanto emette crepitii e spezzoni di suono a volume molto maggiore dell'altro canale.
Non capisco nulla di elettronica, aprendolo l'ho pulito con aria compressa, ma non ho notato nient'altro fuori posto (bruciature o altro). Ma il problema resta.
Qualche idea? Cosa devo verificare?

Grazie a tutti.
avatar
Gnikgnik
Novizio
Novizio

Data d'iscrizione : 08.06.13
Numero di messaggi : 18
Località : Lecce
Provincia (Città) : Spongano (LE)
Impianto : Amp: Cyrus 2 + Alim. separata
lettore CD: Sony XB930QS
Giradischi: Universum F2091
DAP+DAC: Fiio X3, Chromecast Audio
diffusori: B&W 602s3


Tornare in alto Andare in basso

Re: L'amplificatore emette rumori anomali

Messaggio  quizface il Lun 4 Nov 2013 - 19:04

I fusibili sono tutti a posto?


quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 227
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: L'amplificatore emette rumori anomali

Messaggio  Gnikgnik il Lun 4 Nov 2013 - 19:09

Controllati, sembrano integri....
avatar
Gnikgnik
Novizio
Novizio

Data d'iscrizione : 08.06.13
Numero di messaggi : 18
Località : Lecce
Provincia (Città) : Spongano (LE)
Impianto : Amp: Cyrus 2 + Alim. separata
lettore CD: Sony XB930QS
Giradischi: Universum F2091
DAP+DAC: Fiio X3, Chromecast Audio
diffusori: B&W 602s3


Tornare in alto Andare in basso

Re: L'amplificatore emette rumori anomali

Messaggio  quizface il Lun 4 Nov 2013 - 19:54

Controlla che il bias sia 4mV pag.2 del manuale di servizio

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 227
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: L'amplificatore emette rumori anomali

Messaggio  Gnikgnik il Lun 4 Nov 2013 - 20:28

In che modo un bias regolato male può produrre i sintomi da me descritti? Sono curioso proprio perché a digiuno di elettronica!
avatar
Gnikgnik
Novizio
Novizio

Data d'iscrizione : 08.06.13
Numero di messaggi : 18
Località : Lecce
Provincia (Città) : Spongano (LE)
Impianto : Amp: Cyrus 2 + Alim. separata
lettore CD: Sony XB930QS
Giradischi: Universum F2091
DAP+DAC: Fiio X3, Chromecast Audio
diffusori: B&W 602s3


Tornare in alto Andare in basso

Re: L'amplificatore emette rumori anomali

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum