T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Denon PMA-520AE
Oggi alle 12:32 Da mumps

» ampli max 100 euro
Oggi alle 11:44 Da alefunk

» marantz NA6005 spotify connect
Oggi alle 10:40 Da markino1980

» Cavo per cablaggio interno
Oggi alle 9:20 Da ginogino65

» ALIENTEK D8 [parte 2]
Oggi alle 3:07 Da dinamanu

» Lettore CD usato
Oggi alle 0:25 Da giucam61

» Denon 720ae uppgrade
Oggi alle 0:19 Da giucam61

» Consiglio amplificatore e diffusori
Ieri alle 21:42 Da dinamanu

» Sub woofer con T-Amp e woofer Ciare da 16
Ieri alle 20:49 Da scontin

» max 300 euro, min 30 watt dimensioni ridotte
Ieri alle 18:07 Da alefunk

» Feedback molto positivo per MrTheCarbon
Ieri alle 17:48 Da Rino88ex

» El TUERTO: Monacor SPH-175HQ + VIFA Peerless XT25SC90-04 - slim tower 2vie
Ieri alle 16:59 Da Rino88ex

» Il mio angolo e non solo
Ven 21 Lug 2017 - 22:40 Da dinamanu

» Consiglio per Impianto hifi
Ven 21 Lug 2017 - 18:07 Da Kha-Jinn

» Ampli per indiana 202 sd
Ven 21 Lug 2017 - 18:01 Da MagicDruid

» Pro-Ject Pre Box S2 Digital - un piccoletto che promette bene
Ven 21 Lug 2017 - 16:50 Da luxor69

» DAC KICKSTARTER
Ven 21 Lug 2017 - 12:41 Da thechain

» E pure Chester Bennington se ne è andato..................
Ven 21 Lug 2017 - 11:05 Da Docarlo

» Volume basso? PC con douk audio dsd1796 e Sennheiser HD589SR
Ven 21 Lug 2017 - 11:02 Da bob80

» Ma se collego la TV al DAC devo selezionare l'uscita ottica del televisore?
Gio 20 Lug 2017 - 23:15 Da Antonello Alessi

» finale economico quale scegliere
Gio 20 Lug 2017 - 18:53 Da Charli48

» Raspberry pi 3 volumio e wifi..non funziona
Gio 20 Lug 2017 - 14:11 Da franci92

» DAC per Raspberry
Gio 20 Lug 2017 - 12:22 Da mikelangeloz

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Gio 20 Lug 2017 - 9:08 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [500 Euro]
Mer 19 Lug 2017 - 23:45 Da MrTheCarbon

» Alimentazione ACA Pass
Mer 19 Lug 2017 - 21:56 Da mecoc

» fischio dal giradischi
Mer 19 Lug 2017 - 21:49 Da markrussian

» Comparazione cuffie
Mer 19 Lug 2017 - 19:27 Da TheDarkKnight

» Ifi iPurifier2
Mer 19 Lug 2017 - 19:02 Da dinamanu

» Venture Electronics VE Monk
Mer 19 Lug 2017 - 18:45 Da lello64

Statistiche
Abbiamo 10909 membri registrati
L'ultimo utente registrato è Robin_1970

I nostri membri hanno inviato un totale di 791477 messaggi in 51342 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
lello64
 
nerone
 
alefunk
 
Alessandro Smarrazzo
 
CHAOSFERE
 
fritznet
 
scontin
 
mumps
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9124)
 

Chi è in linea
In totale ci sono 57 utenti in linea: 5 Registrati, 0 Nascosti e 52 Ospiti :: 1 Motore di ricerca

deltacobra, fritznet, giucam61, MagicDruid, Robin_1970

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


L'amplificatore emette rumori anomali

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

L'amplificatore emette rumori anomali

Messaggio  Gnikgnik il Lun 4 Nov 2013 - 17:00

Un mio amico mi ha dato il suo amplificatore integrato rotel RA-930AX che non va. L'ho collegato ai miei diffusori (B&W 602s3) e ho constatato il problema: all'accensione si sente un immediato leggero bump, però i woofer delle casse compiono una enorme escursione (non emettendo rumore) che non ho mai visto con nessun amplificatore.
Facendolo suonare, un canale suona in maniera molto flebile, l'altro canale resta silenzioso e ogni tanto emette crepitii e spezzoni di suono a volume molto maggiore dell'altro canale.
Non capisco nulla di elettronica, aprendolo l'ho pulito con aria compressa, ma non ho notato nient'altro fuori posto (bruciature o altro). Ma il problema resta.
Qualche idea? Cosa devo verificare?

Grazie a tutti.
avatar
Gnikgnik
Novizio
Novizio

Data d'iscrizione : 08.06.13
Numero di messaggi : 18
Località : Lecce
Impianto : pre: Rotel RC960BX
finale: poppulse t150 pro
lettore CD: Sony XB930QS
DAP+DAC: Fiio X3
diffusori: B&W 602s3


Tornare in alto Andare in basso

Re: L'amplificatore emette rumori anomali

Messaggio  quizface il Lun 4 Nov 2013 - 19:04

I fusibili sono tutti a posto?


quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 221
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: L'amplificatore emette rumori anomali

Messaggio  Gnikgnik il Lun 4 Nov 2013 - 19:09

Controllati, sembrano integri....
avatar
Gnikgnik
Novizio
Novizio

Data d'iscrizione : 08.06.13
Numero di messaggi : 18
Località : Lecce
Impianto : pre: Rotel RC960BX
finale: poppulse t150 pro
lettore CD: Sony XB930QS
DAP+DAC: Fiio X3
diffusori: B&W 602s3


Tornare in alto Andare in basso

Re: L'amplificatore emette rumori anomali

Messaggio  quizface il Lun 4 Nov 2013 - 19:54

Controlla che il bias sia 4mV pag.2 del manuale di servizio

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 221
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: L'amplificatore emette rumori anomali

Messaggio  Gnikgnik il Lun 4 Nov 2013 - 20:28

In che modo un bias regolato male può produrre i sintomi da me descritti? Sono curioso proprio perché a digiuno di elettronica!
avatar
Gnikgnik
Novizio
Novizio

Data d'iscrizione : 08.06.13
Numero di messaggi : 18
Località : Lecce
Impianto : pre: Rotel RC960BX
finale: poppulse t150 pro
lettore CD: Sony XB930QS
DAP+DAC: Fiio X3
diffusori: B&W 602s3


Tornare in alto Andare in basso

Re: L'amplificatore emette rumori anomali

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum