T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8
Oggi alle 11:06 Da Andrea Livi

» Software APM Tool Lite
Oggi alle 10:55 Da gubos

» [Vendo MN] diffusori da scaffale Acoustic Reference BS300.
Oggi alle 10:53 Da Walter65

» Scelta amplificatore, mi aiutate?
Oggi alle 9:12 Da gigetto

» NuforceDDa 120
Oggi alle 9:10 Da gigetto

» Cavi di potenza non intrecciati o twistati
Ieri alle 14:36 Da nerone

» Gabris amp Calypso
Ieri alle 12:02 Da giucam61

» Rega Vs roksan kandy k3
Ieri alle 11:58 Da GP9

» Crescendo by Airtech
Ieri alle 11:50 Da giucam61

» Dac Mini 2496 [AK4393 - AK4396]
Ieri alle 10:28 Da evil81

» Chi mi aiuta con un filtro notch?
Ieri alle 9:49 Da giucam61

» DENAFRIPS ARES R2R DAC
Ieri alle 9:39 Da giucam61

» (Veneto) VENDO PMC TB-2SAII
Ieri alle 9:09 Da simonluka

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Ieri alle 9:08 Da simonluka

» aiuto per dissipatori per alimentatore lt3080 lt3083
Ven 28 Apr 2017 - 21:59 Da edo357mag

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ven 28 Apr 2017 - 19:57 Da davidcop68

» Cambio diffussori da scaffale max 500euro
Ven 28 Apr 2017 - 19:54 Da natale55

» Pioneer a 209r Ne vale la pena???
Ven 28 Apr 2017 - 18:55 Da MaurArte

» ixtreamer
Ven 28 Apr 2017 - 18:00 Da erduca

» Mo-gu S800 - piccolo e combattivo
Ven 28 Apr 2017 - 17:08 Da Motogiullare

» Rip DSD
Ven 28 Apr 2017 - 15:04 Da Calbas

» Dynamat questo sconosciuto....
Ven 28 Apr 2017 - 15:03 Da dinamanu

» I cavi di potenza, questi sconosciuti
Ven 28 Apr 2017 - 14:28 Da Aunktintaun

» Quale Gira ?
Ven 28 Apr 2017 - 13:50 Da kalium

» (PU) Vendo DAC JOB DA24/96 GOLDMUND ALIZE made in Svizzera 300,00
Ven 28 Apr 2017 - 8:18 Da alessandro1

» Vendo Ampli FDA IAMD V200 90€
Ven 28 Apr 2017 - 8:05 Da memory_man

» Musica liquida: che fare?
Ven 28 Apr 2017 - 1:41 Da mauretto

» [CB + s.s.] Vendo vinili: ampia scelta
Ven 28 Apr 2017 - 1:21 Da gannjunior

» (MI) Lista vinile in vendita
Ven 28 Apr 2017 - 1:12 Da gannjunior

» Rimetto in vendita tutti i miei Blu-Ray
Ven 28 Apr 2017 - 0:35 Da gannjunior

Statistiche
Abbiamo 10772 membri registrati
L'ultimo utente registrato è Walter65

I nostri membri hanno inviato un totale di 784668 messaggi in 51000 argomenti
I postatori più attivi del mese
giucam61
 
Aunktintaun
 
dinamanu
 
nerone
 
fritznet
 
Seti
 
kalium
 
Calbas
 
CHAOSFERE
 
Motogiullare
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8923)
 

Chi è in linea
In totale ci sono 64 utenti in linea :: 5 Registrati, 1 Nascosto e 58 Ospiti :: 2 Motori di ricerca

Andrea Livi, brico, evil81, gubos, joe1976

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 10:38

Salve ragazzi ho bisogno di aiuto!!!

due gg fa mi è arrivato il famoso muse t-amp dalla cina (pagato 23 euri ) Cool

funzionava egregiamente fino a quando dopo aver provato degli altoparlanti vintage abbastanza grossi, decido di ricollegare i miei piu piccoli, maaaaa non si sente più un ciufolo!!!

dettaglio: ho notato che quando è spento resta la lucina accesa!!! come mai? cosa può essergli successo??

sento una specie di "tick" ripetuto in loop uscire dagli altoparlanti...

ho utilizzato un alimentatore stabilizzato da 3A a 13,8 V

grazie a tutti quelli che interverranno Sad

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  andzoff il Lun 6 Mag 2013 - 12:43

Ciao.
Il MUSE con il TA2024 è l'M15 non l'M20 che invece è quello con il TA2020.
Può darsi che io sbagli, puoi controllare e chiarirci questa cosa?
Saluti. Hello
avatar
andzoff
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 01.07.11
Numero di messaggi : 1212
Località : Roma
Provincia (Città) : Roma
Impianto :
Spoiler:

Sorgente: WD TV Live
Alimentatore: Mean Well S-60-24
Ampli: Breeze Audio TPA3116
Diffusori: Indiana Line Tesi 204

Sono stato assente dal forum dal 14 set 2013 all'11 ott 2014 per mancanza di impianto.
Ma ora finalmente tutto riparte.


Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 14:32

Si scusate é M15 :-)

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 14:38

Avete idea di quale componente può essersi bruciato?

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  andzoff il Lun 6 Mag 2013 - 14:54

Hai provato a mettere un alimentatore da 12 volt?
avatar
andzoff
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 01.07.11
Numero di messaggi : 1212
Località : Roma
Provincia (Città) : Roma
Impianto :
Spoiler:

Sorgente: WD TV Live
Alimentatore: Mean Well S-60-24
Ampli: Breeze Audio TPA3116
Diffusori: Indiana Line Tesi 204

Sono stato assente dal forum dal 14 set 2013 all'11 ott 2014 per mancanza di impianto.
Ma ora finalmente tutto riparte.


Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 14:58

@andzoff ha scritto:Hai provato a mettere un alimentatore da 12 volt?

si ma ottengo lo stesso risultato.

le ho provate tutte ragazzi.

Comunque non vorrei sbagliarmi, ma forse c'è stato un contatto fra l'uscita audio dell' amplificatore e l'alimentatore.

illuminatemi

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Charli48 il Lun 6 Mag 2013 - 15:54

@Marchinho6 ha scritto:
@andzoff ha scritto:Hai provato a mettere un alimentatore da 12 volt?

si ma ottengo lo stesso risultato.

le ho provate tutte ragazzi.

Comunque non vorrei sbagliarmi, ma forse c'è stato un contatto fra l'uscita audio dell' amplificatore e l'alimentatore.

illuminatemi

Allora è andato il chip ...
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1812
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 17:29

@Charli48 ha scritto:
@Marchinho6 ha scritto:

si ma ottengo lo stesso risultato.

le ho provate tutte ragazzi.

Comunque non vorrei sbagliarmi, ma forse c'è stato un contatto fra l'uscita audio dell' amplificatore e l'alimentatore.

illuminatemi

Allora è andato il chip ...

mannaggia.. ne sei sicuro? Sad
e per il led rosso che rimane sempre acceso anche con l'ampli spento dal pulsante cosa mi dici?

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Soligo60 il Lun 6 Mag 2013 - 18:03

Se lo spegni il led dopo un pò si spegnerà (quando scarica il condensatore) ricorda bene che tipo di corto o toccate hai fatto, hai acceso l'ampli senza carico?

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 18:11

@Soligo60 ha scritto:Se lo spegni il led dopo un pò si spegnerà (quando scarica il condensatore) ricorda bene che tipo di corto o toccate hai fatto, hai acceso l'ampli senza carico?

credo che ci sia stato un contatto con il + dell'uscita audio ch dx e l'alimentazione dato che lo spinotto dell' ampli possiede 4 spinotti maschi (non so se rende l'idea ha 4 connettori maschi disposti a croce)




Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Soligo60 il Lun 6 Mag 2013 - 18:13

Gli hai mandato un bel 13,8 Volt all'integrato che si è ribellato!

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 18:14

@Soligo60 ha scritto:Gli hai mandato un bel 13,8 Volt all'integrato che si è ribellato!

mannaggia, quindi è partito il chip?

non posso fare nient'altro? grazie Crying or Very sad

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Soligo60 il Lun 6 Mag 2013 - 18:18

@Marchinho6 ha scritto:(non so se rende l'idea ha 4 connettori maschi disposti a croce)

Non è che colleghi gli altoparlanti a croce vero (scusami la banalità, ma sai magari uno fa confusione)

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 18:25

@Soligo60 ha scritto:
@Marchinho6 ha scritto:(non so se rende l'idea ha 4 connettori maschi disposti a croce)

Non è che colleghi gli altoparlanti a croce vero (scusami la banalità, ma sai magari uno fa confusione)

no no non sono cosi niubbo Very Happy

i connettori a croce dell' ali. Immagina quelli degli ali universali che hanno varie misure

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Soligo60 il Lun 6 Mag 2013 - 18:39

no no scusa, era giusto per togliere la pattumiera dai dubbi... Ergo credo il chip si sia bruciato, prova ad aprirlo per un esame visivo (per quel che conta)

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 18:44

Gia aperto, sembra tutto apposto credo. Come faccio a vedere se è bruciato o meno?

Comunque il led resta acceso sempre sia in posizione on o off. Solamente se stacco l ali si spegne.

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Soligo60 il Lun 6 Mag 2013 - 18:49

Prova a dargli qualche colpetto sul relè per vedere se si è bloccato

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 18:55

Può essere quello? Se è bloccato quindi non parte l amplificazione?

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 20:05

può essere che sia andata in corto l'entrata dell alimentazione?

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 23:49


mi sembra di vedere le saldature dei condensatori neri un pò bruciacchiate, correggetemi se sbaglio

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Mar 7 Mag 2013 - 10:40

nessuno riesce a illuminarmi?

devo buttare la scheda? o cambiare qualche componente?

c'è stato un corto con l'alimentazione e l'uscita audio. cosa può essere successo?

grazie Hoping

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Charli48 il Mar 7 Mag 2013 - 10:46

@Marchinho6 ha scritto:nessuno riesce a illuminarmi?

devo buttare la scheda? o cambiare qualche componente?

c'è stato un corto con l'alimentazione e l'uscita audio. cosa può essere successo?

grazie Hoping

Vedendo che non c'è neanche il rele sulle uscite come gia detto se ne andato il TA2024 e
a questo punto o ti prendi il chip e trovi qualcuno che lo possa sostituire o butti tutto.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1812
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Mar 7 Mag 2013 - 10:51

grazie charli.
vedrò cosa farne.

Non vi scoccio più.
Sapete, per caso quanto mi costa solo il chip? Idea

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Switters il Mar 7 Mag 2013 - 11:01

Si trova a pochi € su ebay: http://www.ebay.it/itm/330463237950

Prima di cambiarlo io proverei a ripassare le saldature che non mi sembrano ben fatte, magari il responsabile del malfunzionamento non è un corto circuito ma una saldatura fredda o un componente scadente.
Con un multimetro si potrebbe fare qualche verifica sugli ingressi e sulle uscite del chip TA2024 (e sull'alimentazione) per verificare che il responsabile sia effettivamente lui.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Mar 7 Mag 2013 - 11:13

@Switters ha scritto:

Prima di cambiarlo io proverei a ripassare le saldature che non mi sembrano ben fatte, magari il responsabile del malfunzionamento non è un corto circuito ma una saldatura fredda o un componente scadente.
Con un multimetro si potrebbe fare qualche verifica sugli ingressi e sulle uscite del chip TA2024 (e sull'alimentazione) per verificare che il responsabile sia effettivamente lui.

grazie switters

proverò a farlo vedere da il mio radiotecnico poichè io non ho tutti questi strumenti.

Io ho notato le saldature dei 4 condensatori molto scure. Fuoriuscite di liquidi non ne vedo, comunque vedrò cosa posso fare.

Non riesco a spiegarmi come faccia il led a rimanere acceso anche da ampli spento. Rolling Eyes

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Tornare in alto Andare in basso

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum