T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Posizionamento induttanze
Oggi alle 11:31 Da mecoc

» Botta e un mm
Oggi alle 0:03 Da SubitoMauro

» Denon pma1500 vs Rega Brio
Ieri alle 23:39 Da SubitoMauro

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ieri alle 19:59 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Ieri alle 19:59 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 19:58 Da sh4d3

» Brainpool - Junk (2004)
Ieri alle 15:24 Da Olegol

» Consiglio cuffie per gaming/film/musica
Ieri alle 14:10 Da Caius

» Amplificatore valvolare TH-102
Ieri alle 14:01 Da Charli48

» Bose wave sound touch music system 4
Ieri alle 12:15 Da Tankomicio

» multipresa
Ieri alle 11:50 Da SubitoMauro

» Consiglio ragionato per upgrade diffusori
Ieri alle 1:15 Da giucam61

» ALIENTEK D8 [parte 2]
Ven 22 Giu 2018 - 20:38 Da kalium

» Dodocool DA106 di nuovo disponibile, con sconto
Ven 22 Giu 2018 - 18:35 Da Moisey92

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ven 22 Giu 2018 - 13:35 Da lello64

» Naim Nait 2 + Linn Index II
Ven 22 Giu 2018 - 10:20 Da herr1965

» Dac Raspberry I2s o Usb?
Ven 22 Giu 2018 - 10:08 Da gubos

» Bryan Scary: un caleidoscopio pop-prog
Ven 22 Giu 2018 - 0:07 Da Nadir81

» QUEEN! quali album preferite?
Ven 22 Giu 2018 - 0:04 Da Nadir81

» [VENDO] [ROMA/ITALIA] HiFiMan HE-400 (Cuffie) - 250€ spedizione inclusa
Gio 21 Giu 2018 - 22:49 Da donluca

» [VENDO] [ROMA/ITALIA] Perreaux SXH2 (Ampli cuffie) - 300€ inclusa spedizione
Gio 21 Giu 2018 - 22:48 Da donluca

» Canton Quinto 540 a 209 euro con garanzia
Gio 21 Giu 2018 - 21:19 Da lello64

» Autocostruzione cavi segnale/alimentazione
Gio 21 Giu 2018 - 13:53 Da SubitoMauro

» You Tube Music
Gio 21 Giu 2018 - 12:38 Da lello64

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 21 Giu 2018 - 12:07 Da blackhole

» Ottenere un canale mono da due stereo
Mer 20 Giu 2018 - 21:56 Da valterneri

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Mer 20 Giu 2018 - 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Mer 20 Giu 2018 - 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Mer 20 Giu 2018 - 13:23 Da Alessandro Asborno

» Subwoofer per Klipsch La Scala
Mer 20 Giu 2018 - 10:11 Da audiophile.1963

Statistiche
Abbiamo 11698 membri registrati
L'ultimo utente registrato è Caius

I nostri membri hanno inviato un totale di 814747 messaggi in 52905 argomenti
I postatori più attivi della settimana
lello64
 
SubitoMauro
 
Nadir81
 
giucam61
 
nerone
 
fritznet
 
Olegol
 
antbom
 
mumps
 
Pinve
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
Nadir81
 
nerone
 
antbom
 
fritznet
 
giucam61
 
sportyerre
 
mumps
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 46 utenti in linea: 6 Registrati, 0 Nascosti e 40 Ospiti :: 2 Motori di ricerca

blackhole, fritznet, giucam61, nerone, pentagramma, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Pagina 1 di 3 1, 2, 3  Seguente

Andare in basso

Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 10:38

Salve ragazzi ho bisogno di aiuto!!!

due gg fa mi è arrivato il famoso muse t-amp dalla cina (pagato 23 euri ) Cool

funzionava egregiamente fino a quando dopo aver provato degli altoparlanti vintage abbastanza grossi, decido di ricollegare i miei piu piccoli, maaaaa non si sente più un ciufolo!!!

dettaglio: ho notato che quando è spento resta la lucina accesa!!! come mai? cosa può essergli successo??

sento una specie di "tick" ripetuto in loop uscire dagli altoparlanti...

ho utilizzato un alimentatore stabilizzato da 3A a 13,8 V

grazie a tutti quelli che interverranno Sad

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  andzoff il Lun 6 Mag 2013 - 12:43

Ciao.
Il MUSE con il TA2024 è l'M15 non l'M20 che invece è quello con il TA2020.
Può darsi che io sbagli, puoi controllare e chiarirci questa cosa?
Saluti. Hello
avatar
andzoff
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 01.07.11
Numero di messaggi : 1214
Località : Roma
Provincia (Città) : Roma
Impianto :
Spoiler:

Impianto A
Sorgente: WD TV Live
Alimentatore: Mean Well S-60-24
Ampli: Breeze Audio TPA3116
Diffusori: Scythe KroKraft Rev B

Impianto B
Alimentatore: Reyed Pincellone
Sorgente + Ampli: Mo-gu S800
Diffusori: Indiana Line Tesi 204

link al Mo-gu S800


Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 14:32

Si scusate é M15 :-)

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 14:38

Avete idea di quale componente può essersi bruciato?

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  andzoff il Lun 6 Mag 2013 - 14:54

Hai provato a mettere un alimentatore da 12 volt?
avatar
andzoff
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 01.07.11
Numero di messaggi : 1214
Località : Roma
Provincia (Città) : Roma
Impianto :
Spoiler:

Impianto A
Sorgente: WD TV Live
Alimentatore: Mean Well S-60-24
Ampli: Breeze Audio TPA3116
Diffusori: Scythe KroKraft Rev B

Impianto B
Alimentatore: Reyed Pincellone
Sorgente + Ampli: Mo-gu S800
Diffusori: Indiana Line Tesi 204

link al Mo-gu S800


Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 14:58

@andzoff ha scritto:Hai provato a mettere un alimentatore da 12 volt?

si ma ottengo lo stesso risultato.

le ho provate tutte ragazzi.

Comunque non vorrei sbagliarmi, ma forse c'è stato un contatto fra l'uscita audio dell' amplificatore e l'alimentatore.

illuminatemi

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Charli48 il Lun 6 Mag 2013 - 15:54

@Marchinho6 ha scritto:
@andzoff ha scritto:Hai provato a mettere un alimentatore da 12 volt?

si ma ottengo lo stesso risultato.

le ho provate tutte ragazzi.

Comunque non vorrei sbagliarmi, ma forse c'è stato un contatto fra l'uscita audio dell' amplificatore e l'alimentatore.

illuminatemi

Allora è andato il chip ...
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1846
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 17:29

@Charli48 ha scritto:
@Marchinho6 ha scritto:

si ma ottengo lo stesso risultato.

le ho provate tutte ragazzi.

Comunque non vorrei sbagliarmi, ma forse c'è stato un contatto fra l'uscita audio dell' amplificatore e l'alimentatore.

illuminatemi

Allora è andato il chip ...

mannaggia.. ne sei sicuro? Sad
e per il led rosso che rimane sempre acceso anche con l'ampli spento dal pulsante cosa mi dici?

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Soligo60 il Lun 6 Mag 2013 - 18:03

Se lo spegni il led dopo un pò si spegnerà (quando scarica il condensatore) ricorda bene che tipo di corto o toccate hai fatto, hai acceso l'ampli senza carico?

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 18:11

@Soligo60 ha scritto:Se lo spegni il led dopo un pò si spegnerà (quando scarica il condensatore) ricorda bene che tipo di corto o toccate hai fatto, hai acceso l'ampli senza carico?

credo che ci sia stato un contatto con il + dell'uscita audio ch dx e l'alimentazione dato che lo spinotto dell' ampli possiede 4 spinotti maschi (non so se rende l'idea ha 4 connettori maschi disposti a croce)




Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Soligo60 il Lun 6 Mag 2013 - 18:13

Gli hai mandato un bel 13,8 Volt all'integrato che si è ribellato!

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 18:14

@Soligo60 ha scritto:Gli hai mandato un bel 13,8 Volt all'integrato che si è ribellato!

mannaggia, quindi è partito il chip?

non posso fare nient'altro? grazie Crying or Very sad

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Soligo60 il Lun 6 Mag 2013 - 18:18

@Marchinho6 ha scritto:(non so se rende l'idea ha 4 connettori maschi disposti a croce)

Non è che colleghi gli altoparlanti a croce vero (scusami la banalità, ma sai magari uno fa confusione)

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 18:25

@Soligo60 ha scritto:
@Marchinho6 ha scritto:(non so se rende l'idea ha 4 connettori maschi disposti a croce)

Non è che colleghi gli altoparlanti a croce vero (scusami la banalità, ma sai magari uno fa confusione)

no no non sono cosi niubbo Very Happy

i connettori a croce dell' ali. Immagina quelli degli ali universali che hanno varie misure

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Soligo60 il Lun 6 Mag 2013 - 18:39

no no scusa, era giusto per togliere la pattumiera dai dubbi... Ergo credo il chip si sia bruciato, prova ad aprirlo per un esame visivo (per quel che conta)

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 18:44

Gia aperto, sembra tutto apposto credo. Come faccio a vedere se è bruciato o meno?

Comunque il led resta acceso sempre sia in posizione on o off. Solamente se stacco l ali si spegne.

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Soligo60 il Lun 6 Mag 2013 - 18:49

Prova a dargli qualche colpetto sul relè per vedere se si è bloccato

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 18:55

Può essere quello? Se è bloccato quindi non parte l amplificazione?

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 20:05

può essere che sia andata in corto l'entrata dell alimentazione?

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Lun 6 Mag 2013 - 23:49


mi sembra di vedere le saldature dei condensatori neri un pò bruciacchiate, correggetemi se sbaglio

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Mar 7 Mag 2013 - 10:40

nessuno riesce a illuminarmi?

devo buttare la scheda? o cambiare qualche componente?

c'è stato un corto con l'alimentazione e l'uscita audio. cosa può essere successo?

grazie Hoping

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Charli48 il Mar 7 Mag 2013 - 10:46

@Marchinho6 ha scritto:nessuno riesce a illuminarmi?

devo buttare la scheda? o cambiare qualche componente?

c'è stato un corto con l'alimentazione e l'uscita audio. cosa può essere successo?

grazie Hoping

Vedendo che non c'è neanche il rele sulle uscite come gia detto se ne andato il TA2024 e
a questo punto o ti prendi il chip e trovi qualcuno che lo possa sostituire o butti tutto.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1846
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Mar 7 Mag 2013 - 10:51

grazie charli.
vedrò cosa farne.

Non vi scoccio più.
Sapete, per caso quanto mi costa solo il chip? Idea

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Switters il Mar 7 Mag 2013 - 11:01

Si trova a pochi € su ebay: http://www.ebay.it/itm/330463237950

Prima di cambiarlo io proverei a ripassare le saldature che non mi sembrano ben fatte, magari il responsabile del malfunzionamento non è un corto circuito ma una saldatura fredda o un componente scadente.
Con un multimetro si potrebbe fare qualche verifica sugli ingressi e sulle uscite del chip TA2024 (e sull'alimentazione) per verificare che il responsabile sia effettivamente lui.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Marchinho6 il Mar 7 Mag 2013 - 11:13

@Switters ha scritto:

Prima di cambiarlo io proverei a ripassare le saldature che non mi sembrano ben fatte, magari il responsabile del malfunzionamento non è un corto circuito ma una saldatura fredda o un componente scadente.
Con un multimetro si potrebbe fare qualche verifica sugli ingressi e sulle uscite del chip TA2024 (e sull'alimentazione) per verificare che il responsabile sia effettivamente lui.

grazie switters

proverò a farlo vedere da il mio radiotecnico poichè io non ho tutti questi strumenti.

Io ho notato le saldature dei 4 condensatori molto scure. Fuoriuscite di liquidi non ne vedo, comunque vedrò cosa posso fare.

Non riesco a spiegarmi come faccia il led a rimanere acceso anche da ampli spento. Rolling Eyes

Marchinho6
Affezionato
Affezionato

Data d'iscrizione : 06.05.13
Numero di messaggi : 127
Località : Taranto
Provincia (Città) : Taranto
Impianto : TPA3116 Rossa - TPA3116 Blu (in uso)
Scythe Kro Kraft Rev B

Torna in alto Andare in basso

Re: Aiuto Muse M20 EX2 TA2024 non funziona più!!!!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 3 1, 2, 3  Seguente

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum