T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 21:16 Da lello64

» Grundig V7200
Oggi alle 19:22 Da nerone

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 19:22 Da SubitoMauro

» [VENDO] Cavi originali (due) per cuffie Sennheiser HD600 e HD650 a 16 EUR + S.S.
Oggi alle 19:03 Da Nadir81

» Scelta ragionata di un altoparlante e suo eventuale impiego per la costruzione di un utopia micro
Oggi alle 18:00 Da montemartello

» Stand in legno per cuffia: 5,60 euro spedizione compresa!
Oggi alle 17:59 Da Nadir81

» technics sb-4,recensione (personale)
Oggi alle 17:58 Da synth

» Nuovi cavi
Oggi alle 16:57 Da SubitoMauro

» Feedback positivo per danilopace
Oggi alle 16:07 Da goodkat

» Ortofon 2m red 50,00 + s.s
Oggi alle 14:05 Da kalium

» Feedback Positivo per Nadir81
Oggi alle 12:27 Da Nadir81

» quattro chiacchere su finali Classe AB vs CLASSE D
Oggi alle 11:08 Da scontin

» Aiuto per restauro Telefunken V201 (germanio!)
Oggi alle 10:52 Da Albert^ONE

» consiglio per cambio sonus faber liuto monitor con sonus faber cremona auditor
Ieri alle 19:26 Da enzo dantonio

» Vendo Pesaro e RN - Microfono omnidirezionale SuperLux ECM 888 B
Ieri alle 9:25 Da Rino88ex

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Ven 25 Mag 2018 - 23:30 Da Nadir81

» ALIENTEK D8 [parte 2]
Ven 25 Mag 2018 - 22:55 Da metalgta

» Prezzi CD & Liquida - ripensarci ?
Ven 25 Mag 2018 - 16:10 Da donluca

» lettore cd guasto o semplicemente da pulire?
Ven 25 Mag 2018 - 13:23 Da Fabio Menozzi

» eredi delle kro craft (?)
Ven 25 Mag 2018 - 12:55 Da Olegol

» Antenna per Grundig R30
Ven 25 Mag 2018 - 12:30 Da nerone

» Conferma casse Mission lx2 e consiglio amplificatore
Ven 25 Mag 2018 - 10:29 Da theRIDDIK

» alimentazione TPA3116
Ven 25 Mag 2018 - 9:10 Da antbom

» ma voi ... dove tenete la liquida ?
Gio 24 Mag 2018 - 23:06 Da antbom

» ampli a valvole
Gio 24 Mag 2018 - 22:01 Da arivel

» Smsl ad18
Gio 24 Mag 2018 - 16:49 Da LeBaronn

» hk860 con due coppie di diffusori su uscite A e B
Gio 24 Mag 2018 - 16:12 Da landrupp

» Disaccoppiare diffusori da ripiano libreria
Mer 23 Mag 2018 - 23:42 Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Mer 23 Mag 2018 - 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Mer 23 Mag 2018 - 15:50 Da Albert^ONE

Statistiche
Abbiamo 11654 membri registrati
L'ultimo utente registrato è montemartello

I nostri membri hanno inviato un totale di 812911 messaggi in 52816 argomenti
I postatori più attivi della settimana
lello64
 
Pinve
 
Fabio Menozzi
 
timo74
 
diechirico
 
Albert^ONE
 
sportyerre
 
Nadir81
 
nerone
 
giucam61
 

I postatori più attivi del mese
lello64
 
sportyerre
 
Nadir81
 
diechirico
 
giucam61
 
Pinve
 
nerone
 
fritznet
 
CHAOSFERE
 
mumps
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15531)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9513)
 
wasky (9229)
 

Chi è online?
In totale ci sono 52 utenti in linea: 6 Registrati, 0 Nascosti e 46 Ospiti :: 1 Motore di ricerca

lello64, Nadir81, riccardik, Rino88ex, sportyerre, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


dubbio Lepai 2020A+

Andare in basso

dubbio Lepai 2020A+

Messaggio  col.Ficon il Gio 3 Gen 2013 - 19:51

Ciao, ho bisogno di un aiutino circa questo amplificatore che ho appena acquistato (sono alla prima esperienza con questo genere di oggetti..).
Mi sono accorto che pur funzionando in modo corretto non riesco ad aumentare il volume oltre il primo quarto della corsa del potenziometro. Infatti oltre si ammutolisce ( come se andasse in protezione),riabbassando il volume dopo circa un secondo riparte.
è un comportamento normale? è difettoso?
lo sto alimentando con un alimentatore 12v 5A che ho ricevuto insieme all'ampli (marca toshiba, del tipo per portatili) e lo ho collegato ad alcune coppie di casse diverse ma il comportamento non cambia.
Qualche suggerimento?
Grazie

col.Ficon
Novizio
Novizio

Data d'iscrizione : 03.01.13
Numero di messaggi : 4
Località : Varese
Impianto : (non specificato)

Torna in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  Mantis-89 il Gio 3 Gen 2013 - 20:32

Forse che va proprio in protezione Wink
A che diffusori l'hai collegato?

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Torna in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  col.Ficon il Gio 3 Gen 2013 - 21:03

ho fatto una prova con delle vecchie casse yamaha 50w 8 ohms e con 4 altoparlanti da auto montati provvisoriamente su un'asse di legno variamente configurati (serie/parallelo).
posso collegarlo solo a casse "più piccole"?

col.Ficon
Novizio
Novizio

Data d'iscrizione : 03.01.13
Numero di messaggi : 4
Località : Varese
Impianto : (non specificato)

Torna in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  Mantis-89 il Gio 3 Gen 2013 - 21:18

Penso che il problema potrebbe essere il segnale in ingresso abbastanza elevato, per cui arrivi al clip con poco..
Forse anche per colpa della tensione di alimentazione, al TA2020 servirebbero qualcosina di più di 12V per erogare la potenza massima.. (13-15V)
In ogni caso se il volume al massimo che puoi arrivare ti sembra troppo basso forse per i diffusori e gli altoparlanti a cui l'hai collegato servirebbe un ampli con più watt..

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Torna in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  col.Ficon il Ven 4 Gen 2013 - 9:02

il volume mi sembra sufficiente anche a un quarto di corsa, quindi una volta che ho appurato che è un comportamento normale me lo tengo così...
un'ultima domanda riguardo l'alimentazione: leggo che accetta dai 12 ai 13,5v, poichè ho intenzione di montarlo in auto dove i 12v potrebbero arrivare a 14,4 è il caso di mettere qualcosa a protezione?
a 13,6v scoppia o è un minimo tollerante?

col.Ficon
Novizio
Novizio

Data d'iscrizione : 03.01.13
Numero di messaggi : 4
Località : Varese
Impianto : (non specificato)

Torna in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  Mantis-89 il Ven 4 Gen 2013 - 9:09

Il TA2020 andrebbe alimentato tra 13,5 e 14,6V, quindi se alimentato dalla batteria non ci sono problemi ma occhio alla tensione di carica a motore acceso. Suspect
E' verso i 16V che friggi il chip.. Evil or Very Mad

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Torna in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  Switters il Ven 4 Gen 2013 - 10:13

@col.Ficon ha scritto:ho fatto una prova con delle vecchie casse yamaha 50w 8 ohms e con 4 altoparlanti da auto montati provvisoriamente su un'asse di legno variamente configurati (serie/parallelo).
posso collegarlo solo a casse "più piccole"?

Si ammutolisce solo con gli altoparlanti auto in parallelo o anche in serie?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Torna in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  col.Ficon il Ven 4 Gen 2013 - 14:41

Ho rifatto un po' di prove, evidentemente il problema era dovuto a altoparlanti non adatti, riprovando con una sola coppia di speaker per auto da 4 ohm (situazione in cui verrà usato) funziona tutto tranquillamente.
Mi rimane il dubbio sull'alimentazione da automobile ma credo che lo collegherò direttamente alla batteria visto che i 14 max dovrebbe reggerli.

quelle schedine che promettono 2x100w basate su tk2050,che si trovano su ebay con alimentatore a una quarantina di euro sono effettivamente un miglioramento rispetto a questo lepai? sono un po' più potenti e capaci di pilotare diffusori "seri"?

col.Ficon
Novizio
Novizio

Data d'iscrizione : 03.01.13
Numero di messaggi : 4
Località : Varese
Impianto : (non specificato)

Torna in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum