T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Quale Gira ?
Oggi alle 4:54 pm Da dinamanu

» Dynamat questo sconosciuto....
Oggi alle 4:46 pm Da dinamanu

» Smart tv con uscita ottica e ampli con ingressi analogici
Oggi alle 2:55 pm Da nerone

» [GE] Vendo coppia finali mono Hypex nCore 400
Oggi alle 2:25 pm Da antbom

» Project Carbon Esprit 2M Red su Subito
Oggi alle 2:01 pm Da dinamanu

» Crescendo by Airtech
Oggi alle 1:35 pm Da wolfman

» Consiglio cuffie in-ear
Oggi alle 1:28 pm Da sportyerre

» I cavi di potenza, questi sconosciuti
Oggi alle 1:25 pm Da sportyerre

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Oggi alle 1:18 pm Da potowatax

» Clip... altro che Klipsh
Oggi alle 1:18 pm Da franzfranz

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Oggi alle 10:24 am Da davidcop68

» Thorens TD 166 Mk V con un canale bassissimo
Oggi alle 9:52 am Da Motogiullare

» Vendo Ampli FDA IAMD V200 90€
Oggi alle 9:40 am Da memory_man

» Vendo Barebone Gigabyte BRIX GB-BKi7HA-7500 [MI-CO-MB-LC]
Ieri alle 11:50 pm Da wings

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 11:23 pm Da Aunktintaun

» Scelta amplificatore, mi aiutate?
Ieri alle 11:04 pm Da Aunktintaun

» Gallo Acoustics
Ieri alle 9:42 pm Da danidani1

» Nuovo TAMP
Ieri alle 3:06 pm Da RAIS

» Vendo bookshelf Monovia [150 euro]
Ieri alle 2:45 pm Da MrTheCarbon

»  [PA] Vendo Amplificatore Audio Analogue Puccini SE
Ieri alle 2:30 pm Da mastri81

» (PA) Boston Acustics VR940
Ieri alle 2:21 pm Da mastri81

» [SS] Trevi AVX 575 minidiffusori attivi
Ieri alle 11:16 am Da Aunktintaun

» Software APM Tool Lite
Ieri alle 10:43 am Da gubos

» Riparazione Elettrocompaniet ECI 1
Ieri alle 10:27 am Da gubos

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 12:09 am Da IlTossico

» ALIENTEK D8
Mar Apr 25, 2017 11:52 pm Da giucam61

» Chi mi aiuta con un filtro notch?
Mar Apr 25, 2017 11:50 pm Da giucam61

» Cambio diffussori da scaffale max 500euro
Mar Apr 25, 2017 8:11 pm Da natale55

» Mo-gu S800 - piccolo e combattivo
Mar Apr 25, 2017 7:37 pm Da andzoff

» quale classe T economico più musicale?
Mar Apr 25, 2017 5:11 pm Da giucam61

Statistiche
Abbiamo 10766 membri registrati
L'ultimo utente registrato è carbor

I nostri membri hanno inviato un totale di 784508 messaggi in 50993 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8917)
 

Chi è in linea
In totale ci sono 64 utenti in linea :: 7 Registrati, 1 Nascosto e 56 Ospiti :: 1 Motore di ricerca

dinamanu, maurobl, mumps, Olegol, Seti, seur2000, tdk240

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun Mag 25, 2015 3:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

dubbio Lepai 2020A+

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

dubbio Lepai 2020A+

Messaggio  col.Ficon il Gio Gen 03, 2013 7:51 pm

Ciao, ho bisogno di un aiutino circa questo amplificatore che ho appena acquistato (sono alla prima esperienza con questo genere di oggetti..).
Mi sono accorto che pur funzionando in modo corretto non riesco ad aumentare il volume oltre il primo quarto della corsa del potenziometro. Infatti oltre si ammutolisce ( come se andasse in protezione),riabbassando il volume dopo circa un secondo riparte.
è un comportamento normale? è difettoso?
lo sto alimentando con un alimentatore 12v 5A che ho ricevuto insieme all'ampli (marca toshiba, del tipo per portatili) e lo ho collegato ad alcune coppie di casse diverse ma il comportamento non cambia.
Qualche suggerimento?
Grazie

col.Ficon
Novizio
Novizio

Data d'iscrizione : 03.01.13
Numero di messaggi : 4
Località : Varese
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  Mantis-89 il Gio Gen 03, 2013 8:32 pm

Forse che va proprio in protezione Wink
A che diffusori l'hai collegato?

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Tornare in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  col.Ficon il Gio Gen 03, 2013 9:03 pm

ho fatto una prova con delle vecchie casse yamaha 50w 8 ohms e con 4 altoparlanti da auto montati provvisoriamente su un'asse di legno variamente configurati (serie/parallelo).
posso collegarlo solo a casse "più piccole"?

col.Ficon
Novizio
Novizio

Data d'iscrizione : 03.01.13
Numero di messaggi : 4
Località : Varese
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  Mantis-89 il Gio Gen 03, 2013 9:18 pm

Penso che il problema potrebbe essere il segnale in ingresso abbastanza elevato, per cui arrivi al clip con poco..
Forse anche per colpa della tensione di alimentazione, al TA2020 servirebbero qualcosina di più di 12V per erogare la potenza massima.. (13-15V)
In ogni caso se il volume al massimo che puoi arrivare ti sembra troppo basso forse per i diffusori e gli altoparlanti a cui l'hai collegato servirebbe un ampli con più watt..

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Tornare in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  col.Ficon il Ven Gen 04, 2013 9:02 am

il volume mi sembra sufficiente anche a un quarto di corsa, quindi una volta che ho appurato che è un comportamento normale me lo tengo così...
un'ultima domanda riguardo l'alimentazione: leggo che accetta dai 12 ai 13,5v, poichè ho intenzione di montarlo in auto dove i 12v potrebbero arrivare a 14,4 è il caso di mettere qualcosa a protezione?
a 13,6v scoppia o è un minimo tollerante?

col.Ficon
Novizio
Novizio

Data d'iscrizione : 03.01.13
Numero di messaggi : 4
Località : Varese
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  Mantis-89 il Ven Gen 04, 2013 9:09 am

Il TA2020 andrebbe alimentato tra 13,5 e 14,6V, quindi se alimentato dalla batteria non ci sono problemi ma occhio alla tensione di carica a motore acceso. Suspect
E' verso i 16V che friggi il chip.. Evil or Very Mad

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Tornare in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  Switters il Ven Gen 04, 2013 10:13 am

@col.Ficon ha scritto:ho fatto una prova con delle vecchie casse yamaha 50w 8 ohms e con 4 altoparlanti da auto montati provvisoriamente su un'asse di legno variamente configurati (serie/parallelo).
posso collegarlo solo a casse "più piccole"?

Si ammutolisce solo con gli altoparlanti auto in parallelo o anche in serie?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: dubbio Lepai 2020A+

Messaggio  col.Ficon il Ven Gen 04, 2013 2:41 pm

Ho rifatto un po' di prove, evidentemente il problema era dovuto a altoparlanti non adatti, riprovando con una sola coppia di speaker per auto da 4 ohm (situazione in cui verrà usato) funziona tutto tranquillamente.
Mi rimane il dubbio sull'alimentazione da automobile ma credo che lo collegherò direttamente alla batteria visto che i 14 max dovrebbe reggerli.

quelle schedine che promettono 2x100w basate su tk2050,che si trovano su ebay con alimentatore a una quarantina di euro sono effettivamente un miglioramento rispetto a questo lepai? sono un po' più potenti e capaci di pilotare diffusori "seri"?

col.Ficon
Novizio
Novizio

Data d'iscrizione : 03.01.13
Numero di messaggi : 4
Località : Varese
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum