T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio amplificatore: Onkyo oppure Nad?
Oggi alle 15:06 Da Zio Luca

» Costruire casse per full range vintage.
Oggi alle 14:28 Da sportyerre

» Recensione personale Yamaha A-S701
Oggi alle 14:20 Da uncletoma

» Restyling cassettine Sony...per fare pratica...
Oggi alle 14:14 Da dieggs

» R39 by Bellino
Oggi alle 13:52 Da dinamanu

» ALIENTEK D8
Oggi alle 12:57 Da giucam61

» Technics SL 1200 Mk2
Oggi alle 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Oggi alle 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Oggi alle 11:36 Da GP9

» case per tpa3116
Oggi alle 10:15 Da nerone

» distanza crossover
Oggi alle 9:50 Da dinamanu

» Entrare nel mondo DIY, ma quale chip usare?
Oggi alle 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Oggi alle 1:33 Da ghiglie

» abrahamsen audio
Oggi alle 1:05 Da giucam61

» Foobar e freedb
Ieri alle 22:53 Da Calbas

» è possibile che le valvole fischino?
Ieri alle 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Ieri alle 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Ieri alle 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» Amplificatore con TDA2050
Mer 24 Mag 2017 - 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Mer 24 Mag 2017 - 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Mer 24 Mag 2017 - 11:44 Da Charli48

» Consiglio Cuffie In Ear
Mer 24 Mag 2017 - 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Mer 24 Mag 2017 - 11:32 Da TOC1981

» Emulatore Raspberry PI
Mer 24 Mag 2017 - 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Mer 24 Mag 2017 - 9:08 Da turo91

Statistiche
Abbiamo 10820 membri registrati
L'ultimo utente registrato è craif

I nostri membri hanno inviato un totale di 786985 messaggi in 51139 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 53 utenti in linea: 7 Registrati, 1 Nascosto e 45 Ospiti :: 2 Motori di ricerca

dieggs, dinamanu, Kha-Jinn, mt196, sportyerre, Zio, Zio Luca

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema o no? Panta rph-220

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema o no? Panta rph-220

Messaggio  fenriz il Ven 21 Dic 2012 - 16:53

Da praticamente sempre, quando il giradischi è acceso ma non in funzione (anche in funzione, ma probabilmente coperto dalla musica) sento un fruscio che aumenta all'aumentare del volume, all'inizio pensavo fosse colpa del cavo di segnale originale (pessimo), lo ho sostituito con un cavo in rame ofc ricoperto in argento ed oggi per eliminare qualsiasi problema proveniente dal cavo ho messo gli rca direttamente sullo chassis del giradischi collegati all'elettronica con cavi in argento praticamente puro (ho fatto un bel lavoretto eheh).

Il problema rimane comunque, potrebbe essere colpa del preamp phono? Praticamente mi sono autocostruito un pre che ha come sezione preamplificatrice totale un clone del marants sc7s2, per la sezione phono ho il t-phonum costruito direttamente dal mitico scorpio92 che entra a sua volta nel preamp clone marantz, alimentato, assieme alla scheda clone, da un trafo r-core.

Mi pare che dagli ingressi linea normali non ci sia tutto sto fruscio

fenriz
Appassionato
Appassionato

Data d'iscrizione : 01.04.11
Numero di messaggi : 335
Località : Treviso
Occupazione/Hobby : Psicologo
Impianto :
Spoiler:
Sorgenti digitali: Notebook ASUS, WD TV HD, CD Player Technics
Giradischi: Panta RPH-220 con Shure m97ex
Pre-phono T-phonum MKII
Preamplificatore: clone marantz sc7s2
Amplificatori: Sony ta-n 55es, muse m15 ex2, Behringer a500
Diffusori: Piccolissimi mostri (Maltese)
Cuffie: audiotechnica ath-m50s
Amplificatore cuffie: Tori amp classe A


Tornare in alto Andare in basso

Re: Problema o no? Panta rph-220

Messaggio  fenriz il Mer 23 Gen 2013 - 23:31

Risolto grazie al mitico Niki (scorpio92)...

fenriz
Appassionato
Appassionato

Data d'iscrizione : 01.04.11
Numero di messaggi : 335
Località : Treviso
Occupazione/Hobby : Psicologo
Impianto :
Spoiler:
Sorgenti digitali: Notebook ASUS, WD TV HD, CD Player Technics
Giradischi: Panta RPH-220 con Shure m97ex
Pre-phono T-phonum MKII
Preamplificatore: clone marantz sc7s2
Amplificatori: Sony ta-n 55es, muse m15 ex2, Behringer a500
Diffusori: Piccolissimi mostri (Maltese)
Cuffie: audiotechnica ath-m50s
Amplificatore cuffie: Tori amp classe A


Tornare in alto Andare in basso

Re: Problema o no? Panta rph-220

Messaggio  Giancarlo Campesan il Mer 23 Gen 2013 - 23:47

Come e' stato risolto il problema? Potrebbe essere utile saperlo.
Giancarlo
avatar
Giancarlo Campesan
Affezionato
Affezionato

Data d'iscrizione : 10.07.09
Numero di messaggi : 142
Località : Veneto
Occupazione/Hobby : Pensionato, audiofilo e... quasi sordo.
Provincia (Città) : Vicenza
Impianto : Garrard 301 con Rega RB300 e Supex 900
Lenco L75 modif. con Audiotechnica AT1005II e testine varie
Meccan. e Dac North Star 192
RGR Model 4 Pre
Virtue Audio One con alim DIY
Magneplanar MMG

Tornare in alto Andare in basso

Re: Problema o no? Panta rph-220

Messaggio  fenriz il Gio 24 Gen 2013 - 0:22

Ho mandato delle foto del pre a Niki che mi ha detto vedere dei ground loop anche di una cerca importanza...mi ha mandato uno schema con tutte le masse riposizionate, in modo di non avere più di questi loop...praticamente ogni massa (rca, circuito di alimentazione, scheda del pre di linea, ecc) va a collegarsi direttamente al centro stella...ora c'è il silenzio più assoluto!!!!

fenriz
Appassionato
Appassionato

Data d'iscrizione : 01.04.11
Numero di messaggi : 335
Località : Treviso
Occupazione/Hobby : Psicologo
Impianto :
Spoiler:
Sorgenti digitali: Notebook ASUS, WD TV HD, CD Player Technics
Giradischi: Panta RPH-220 con Shure m97ex
Pre-phono T-phonum MKII
Preamplificatore: clone marantz sc7s2
Amplificatori: Sony ta-n 55es, muse m15 ex2, Behringer a500
Diffusori: Piccolissimi mostri (Maltese)
Cuffie: audiotechnica ath-m50s
Amplificatore cuffie: Tori amp classe A


Tornare in alto Andare in basso

Re: Problema o no? Panta rph-220

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum