T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 21:33 Da Olegol

» domanda - apparati a valvole con Pre a valvole ?
Oggi alle 21:10 Da Pinve

» Un aiuto per una profana totale!
Oggi alle 21:09 Da p.cristallini

» Satorique 3 - Kit diffusori con SB Acoustic Satori
Oggi alle 20:29 Da bru.b

» Preamp per Virtue one.2?
Oggi alle 19:43 Da Zio

» [SS + Spedizione] Grundig Box 650
Oggi alle 19:38 Da Aunktintaun

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Oggi alle 19:24 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Oggi alle 19:20 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Oggi alle 19:20 Da sh4d3

» Fullrange 8ohm e supertweeter 6ohm?
Oggi alle 18:55 Da Pinve

» CERCO crossower elettronico 3 vie
Oggi alle 9:31 Da RENZO69

» ma alla fine sto giradischi...
Ieri alle 16:14 Da dinamanu

» [GE-MI] Vendo Celestion 3
Ven 20 Apr 2018 - 23:17 Da mikhail

» Nuovo piatto per il Rega RP1
Ven 20 Apr 2018 - 19:59 Da dinamanu

» Ok, adesso è l'ora di affrontare il problema diffusori ....opinioni?
Ven 20 Apr 2018 - 17:50 Da pallapippo

» Primo cavo coassiale con CAT5 su base progetto TNT "Shoestring"
Ven 20 Apr 2018 - 12:40 Da dinamanu

» [PLEXIGLASS] consulenza elettrotecnica
Ven 20 Apr 2018 - 9:07 Da crazyforduff

» puntina orfofon giradischi tensione d'uscita alta mV
Ven 20 Apr 2018 - 2:40 Da valterneri

» Nuovo DAC Topping D10 con supporto DSD
Ven 20 Apr 2018 - 0:09 Da Nadir81

» A proposito del Milano Hi-Fidelity 2018...
Gio 19 Apr 2018 - 22:08 Da Nadir81

» Ho ascoltato la Sennheiser Orpheus II
Gio 19 Apr 2018 - 19:09 Da bob80

» Altoparlanti Full Range Fountek FE50, FR135EX, in alluminio/neodimio
Gio 19 Apr 2018 - 18:01 Da Olivetta

» Sabaj A3 vs altri...(AD18, D8)
Gio 19 Apr 2018 - 17:19 Da mah(x)

» [RM/NA] Vendo ONKYO A9010 - €150 + sp
Gio 19 Apr 2018 - 15:42 Da ghiglie

» primo impianto hifi
Gio 19 Apr 2018 - 15:27 Da stepad

» Diffusori IKEA Eneby
Gio 19 Apr 2018 - 15:25 Da ftalien77

» Musica di qualità per testare il proprio impianto
Gio 19 Apr 2018 - 14:48 Da silver surfer

» [AN] RAMM Audio Elite 30 50cm
Gio 19 Apr 2018 - 14:38 Da ghiglie

» Aiuto Varie Regolazioni Giradischi
Mer 18 Apr 2018 - 21:36 Da raf72

» Problema con Teac pls-75d 5.1
Mer 18 Apr 2018 - 20:51 Da denzelsavington

Statistiche
Abbiamo 11598 membri registrati
L'ultimo utente registrato è RENZO69

I nostri membri hanno inviato un totale di 811323 messaggi in 52689 argomenti
I postatori più attivi della settimana
dinamanu
 
sportyerre
 
Nadir81
 
giucam61
 
fritznet
 
kalium
 
Pinve
 
valterneri
 
MetalBat
 
silver surfer
 

I postatori più attivi del mese
dinamanu
 
sportyerre
 
lello64
 
giucam61
 
Nadir81
 
kalium
 
fritznet
 
nerone
 
valterneri
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15614)
 
Silver Black (15525)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9459)
 
wasky (9229)
 

Chi è online?
In totale ci sono 42 utenti in linea: 3 Registrati, 1 Nascosto e 38 Ospiti :: 2 Motori di ricerca

bru.b, gipione, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema o no? Panta rph-220

Andare in basso

Problema o no? Panta rph-220

Messaggio  fenriz il Ven 21 Dic 2012 - 16:53

Da praticamente sempre, quando il giradischi è acceso ma non in funzione (anche in funzione, ma probabilmente coperto dalla musica) sento un fruscio che aumenta all'aumentare del volume, all'inizio pensavo fosse colpa del cavo di segnale originale (pessimo), lo ho sostituito con un cavo in rame ofc ricoperto in argento ed oggi per eliminare qualsiasi problema proveniente dal cavo ho messo gli rca direttamente sullo chassis del giradischi collegati all'elettronica con cavi in argento praticamente puro (ho fatto un bel lavoretto eheh).

Il problema rimane comunque, potrebbe essere colpa del preamp phono? Praticamente mi sono autocostruito un pre che ha come sezione preamplificatrice totale un clone del marants sc7s2, per la sezione phono ho il t-phonum costruito direttamente dal mitico scorpio92 che entra a sua volta nel preamp clone marantz, alimentato, assieme alla scheda clone, da un trafo r-core.

Mi pare che dagli ingressi linea normali non ci sia tutto sto fruscio

fenriz
Appassionato
Appassionato

Data d'iscrizione : 01.04.11
Numero di messaggi : 335
Località : Treviso
Occupazione/Hobby : Psicologo
Impianto :
Spoiler:
Sorgenti digitali: Notebook ASUS, WD TV HD, CD Player Technics
Giradischi: Panta RPH-220 con Shure m97ex
Pre-phono T-phonum MKII
Preamplificatore: clone marantz sc7s2
Amplificatori: Sony ta-n 55es, muse m15 ex2, Behringer a500
Diffusori: Piccolissimi mostri (Maltese)
Cuffie: audiotechnica ath-m50s
Amplificatore cuffie: Tori amp classe A


Tornare in alto Andare in basso

Re: Problema o no? Panta rph-220

Messaggio  fenriz il Mer 23 Gen 2013 - 23:31

Risolto grazie al mitico Niki (scorpio92)...

fenriz
Appassionato
Appassionato

Data d'iscrizione : 01.04.11
Numero di messaggi : 335
Località : Treviso
Occupazione/Hobby : Psicologo
Impianto :
Spoiler:
Sorgenti digitali: Notebook ASUS, WD TV HD, CD Player Technics
Giradischi: Panta RPH-220 con Shure m97ex
Pre-phono T-phonum MKII
Preamplificatore: clone marantz sc7s2
Amplificatori: Sony ta-n 55es, muse m15 ex2, Behringer a500
Diffusori: Piccolissimi mostri (Maltese)
Cuffie: audiotechnica ath-m50s
Amplificatore cuffie: Tori amp classe A


Tornare in alto Andare in basso

Re: Problema o no? Panta rph-220

Messaggio  Giancarlo Campesan il Mer 23 Gen 2013 - 23:47

Come e' stato risolto il problema? Potrebbe essere utile saperlo.
Giancarlo
avatar
Giancarlo Campesan
Affezionato
Affezionato

Data d'iscrizione : 10.07.09
Numero di messaggi : 144
Località : Veneto
Occupazione/Hobby : Pensionato, audiofilo e... quasi sordo.
Provincia (Città) : Vicenza
Impianto : Garrard 301 con Rega RB300 e Supex 900
Lenco L75 modif. con Audiotechnica AT1005II e testine varie
Meccan. e Dac North Star 192
RGR Model 4 Pre
Virtue Audio One con alim DIY
Magneplanar MMG

Tornare in alto Andare in basso

Re: Problema o no? Panta rph-220

Messaggio  fenriz il Gio 24 Gen 2013 - 0:22

Ho mandato delle foto del pre a Niki che mi ha detto vedere dei ground loop anche di una cerca importanza...mi ha mandato uno schema con tutte le masse riposizionate, in modo di non avere più di questi loop...praticamente ogni massa (rca, circuito di alimentazione, scheda del pre di linea, ecc) va a collegarsi direttamente al centro stella...ora c'è il silenzio più assoluto!!!!

fenriz
Appassionato
Appassionato

Data d'iscrizione : 01.04.11
Numero di messaggi : 335
Località : Treviso
Occupazione/Hobby : Psicologo
Impianto :
Spoiler:
Sorgenti digitali: Notebook ASUS, WD TV HD, CD Player Technics
Giradischi: Panta RPH-220 con Shure m97ex
Pre-phono T-phonum MKII
Preamplificatore: clone marantz sc7s2
Amplificatori: Sony ta-n 55es, muse m15 ex2, Behringer a500
Diffusori: Piccolissimi mostri (Maltese)
Cuffie: audiotechnica ath-m50s
Amplificatore cuffie: Tori amp classe A


Tornare in alto Andare in basso

Re: Problema o no? Panta rph-220

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum