T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8
Ieri alle 23:56 Da giucam61

» Software APM Tool Lite
Ieri alle 20:03 Da natale55

» Cavi di potenza non intrecciati o twistati
Ieri alle 14:36 Da nerone

» Gabris amp Calypso
Ieri alle 12:02 Da giucam61

» Rega Vs roksan kandy k3
Ieri alle 11:58 Da GP9

» Crescendo by Airtech
Ieri alle 11:50 Da giucam61

» Dac Mini 2496 [AK4393 - AK4396]
Ieri alle 10:28 Da evil81

» Chi mi aiuta con un filtro notch?
Ieri alle 9:49 Da giucam61

» DENAFRIPS ARES R2R DAC
Ieri alle 9:39 Da giucam61

» (Veneto) VENDO PMC TB-2SAII
Ieri alle 9:09 Da simonluka

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Ieri alle 9:08 Da simonluka

» aiuto per dissipatori per alimentatore lt3080 lt3083
Ven 28 Apr 2017 - 21:59 Da edo357mag

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ven 28 Apr 2017 - 19:57 Da davidcop68

» Cambio diffussori da scaffale max 500euro
Ven 28 Apr 2017 - 19:54 Da natale55

» Pioneer a 209r Ne vale la pena???
Ven 28 Apr 2017 - 18:55 Da MaurArte

» ixtreamer
Ven 28 Apr 2017 - 18:00 Da erduca

» Mo-gu S800 - piccolo e combattivo
Ven 28 Apr 2017 - 17:08 Da Motogiullare

» Rip DSD
Ven 28 Apr 2017 - 15:04 Da Calbas

» Dynamat questo sconosciuto....
Ven 28 Apr 2017 - 15:03 Da dinamanu

» I cavi di potenza, questi sconosciuti
Ven 28 Apr 2017 - 14:28 Da Aunktintaun

» Quale Gira ?
Ven 28 Apr 2017 - 13:50 Da kalium

» (PU) Vendo DAC JOB DA24/96 GOLDMUND ALIZE made in Svizzera 300,00
Ven 28 Apr 2017 - 8:18 Da alessandro1

» Vendo Ampli FDA IAMD V200 90€
Ven 28 Apr 2017 - 8:05 Da memory_man

» Musica liquida: che fare?
Ven 28 Apr 2017 - 1:41 Da mauretto

» [CB + s.s.] Vendo vinili: ampia scelta
Ven 28 Apr 2017 - 1:21 Da gannjunior

» (MI) Lista vinile in vendita
Ven 28 Apr 2017 - 1:12 Da gannjunior

» Rimetto in vendita tutti i miei Blu-Ray
Ven 28 Apr 2017 - 0:35 Da gannjunior

» Neofita,quale amp per B&W 805matrix
Gio 27 Apr 2017 - 22:55 Da Odos

» Consiglio cuffie in-ear
Gio 27 Apr 2017 - 21:16 Da uncletoma

» Project Carbon Esprit 2M Red su Subito
Gio 27 Apr 2017 - 16:57 Da mumps

Statistiche
Abbiamo 10771 membri registrati
L'ultimo utente registrato è Pitt

I nostri membri hanno inviato un totale di 784660 messaggi in 51000 argomenti
I postatori più attivi del mese
giucam61
 
Aunktintaun
 
dinamanu
 
nerone
 
fritznet
 
Seti
 
kalium
 
Calbas
 
CHAOSFERE
 
Motogiullare
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8923)
 

Chi è in linea
In totale ci sono 36 utenti in linea :: 5 Registrati, 0 Nascosti e 31 Ospiti :: 2 Motori di ricerca

Antonello Alessi, gigetto, hernandezhk47, maurobl, micio_mao

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Aiuto per amplificatore muto.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto per amplificatore muto.

Messaggio  Antonello Alessi il Ven 7 Set 2012 - 15:19

Ieri sera ,dopo l'ennesimo trasferimento dell'anno, ho rimontato l'impianto ,per sbaglio i cavi spellati di potenza del canale destro, sono venuti in contatto e ho visto una scintilla, dopo di chè non si sente alcun suono nelle casse. L'amplificatore, poppulse t150 mkII, si accende normalmente ma non emette alcun suono, cosa potrebbe essere accaduto?
avatar
Antonello Alessi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.02.11
Numero di messaggi : 833
Località : Messina
Occupazione/Hobby : Vela ,Pesca sub ,Fotografia
Impianto : Naim 5i, Teac cd 5,Rotel RDV-1062, Project Perspective, Usher v602, poppulse 150 MKII, dac superpro 707, V-dac, pre Hlly DMK IV ,Apple tv 1,Mosscade 502, Heco 201 ,Logitech Sqeezebox duet

Tornare in alto Andare in basso

Re: Aiuto per amplificatore muto.

Messaggio  meral964 il Ven 7 Set 2012 - 17:21

Se tutti i collegamenti sono corretti in ingresso, direi che purtroppo il chip è andato, quella scintilla purtroppo parla da sola.
Comunque se, non sbaglio, il poppulse t150 monta il ta2022 che non è particolarmente difficile da sostituire, e un buon riparatore o esperto potrebbe farcela.

Ciao.
avatar
meral964
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.06.08
Numero di messaggi : 765
Località : Marcallo
Impianto : In Firma.

Tornare in alto Andare in basso

Re: Aiuto per amplificatore muto.

Messaggio  Antonello Alessi il Ven 7 Set 2012 - 17:35

Ti ringrazio. Sai se potrei chiedere a qualcuno in lista?
avatar
Antonello Alessi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.02.11
Numero di messaggi : 833
Località : Messina
Occupazione/Hobby : Vela ,Pesca sub ,Fotografia
Impianto : Naim 5i, Teac cd 5,Rotel RDV-1062, Project Perspective, Usher v602, poppulse 150 MKII, dac superpro 707, V-dac, pre Hlly DMK IV ,Apple tv 1,Mosscade 502, Heco 201 ,Logitech Sqeezebox duet

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum