T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Autocostruzione PRE
Oggi a 15:44 Da viper

» [BO][TR][PG] Vendo Hifiman HE500
Oggi a 15:39 Da Dexterdm

» [BO][TR][PG] Vendo Schiit Bifrost Uber usb 2gen
Oggi a 15:35 Da Dexterdm

» upgrade 2500 max
Oggi a 15:20 Da titonic

» Primo acquisto cuffie consigli
Oggi a 14:58 Da lello64

» Pioneer a-30 vs onkyo 9010
Oggi a 12:44 Da CHAOSFERE

» Nuovo ADCOM GFA-565-SE, acquisto
Oggi a 12:02 Da sound4me

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Oggi a 11:49 Da p.cristallini

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 11:44 Da giucam61

» Consigli per impianto 2.1
Oggi a 11:40 Da giucam61

» Denon PMA 50
Oggi a 10:22 Da Enry

» Madame Butterfly
Oggi a 9:53 Da luigigi

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 23:56 Da YAPO

» DAC con I2S e DSD
Ieri a 21:26 Da mrcrowley

» Cavo ad Y RCA per Subwoofer
Ieri a 21:24 Da gianni1879

» Nuovo cd lettore+dac
Ieri a 21:08 Da mrcrowley

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:45 Da dinamanu

» Collegare più sorgenti al T-Amp
Ieri a 20:41 Da giucam61

» OP AMP 627
Ieri a 19:24 Da sportyerre

» Fx-Audio D802
Ieri a 19:02 Da Angel2000

» Chiarimenti Per Impianto Audio! Help !
Ieri a 18:36 Da dinamanu

» Cavi segnale AudioOasi Air Straight VB
Ieri a 16:34 Da Enry

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 14:12 Da kalium

» AUDIOLAB 8000SE
Ieri a 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Ieri a 11:25 Da scontin

» Una storia di cavi
Ieri a 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Ieri a 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 10:11 Da embty2002

» [VENDO] Vinili classica e altro da 4,90 € in su
Ieri a 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Ieri a 6:12 Da savi

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 0:36 Da CHAOSFERE

» Chi ben comincia...consigli
Gio 8 Dic 2016 - 23:23 Da p.cristallini

» RCF Stereo Amplifier AF 6181
Gio 8 Dic 2016 - 22:28 Da Aggeo

» cablaggio interno
Gio 8 Dic 2016 - 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Gio 8 Dic 2016 - 14:44 Da scontin

» Antenna FM
Gio 8 Dic 2016 - 13:37 Da fritznet

» Dac per Koss PortaPro?
Gio 8 Dic 2016 - 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Gio 8 Dic 2016 - 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Gio 8 Dic 2016 - 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Gio 8 Dic 2016 - 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Gio 8 Dic 2016 - 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Gio 8 Dic 2016 - 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Gio 8 Dic 2016 - 0:33 Da RAMONE67

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Mer 7 Dic 2016 - 18:13 Da dinamanu

» Casse acustiche quali?b&w 684 o IL tesi 560?
Mer 7 Dic 2016 - 16:26 Da rx78

» impianto entry -level
Mer 7 Dic 2016 - 11:12 Da giucam61

» fissa lettore CD
Mer 7 Dic 2016 - 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Mer 7 Dic 2016 - 8:41 Da luigigi

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
giucam61
 
lello64
 
dinamanu
 
rx78
 
Angel2000
 
gigetto
 
schwantz34
 
sportyerre
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
sportyerre
 
R!ck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10374 membri registrati
L'ultimo utente registrato è Giancarlo Campoli

I nostri membri hanno inviato un totale di 769601 messaggi in 50075 argomenti
Chi è in linea
In totale ci sono 70 utenti in linea :: 5 Registrati, 3 Nascosti e 62 Ospiti :: 2 Motori di ricerca

Anto73, arthur barras, fritznet, Sistox, viper

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Ta-3020 muto - richiesta aiuto

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ta-3020 muto - richiesta aiuto

Messaggio  Ratapignata il Sab 4 Dic 2010 - 18:35

Ciao,
stavo provando un pre, Rotel RC 960 BX, per il mio 3020 (by Tfan) basato sulla scheda di Cristi.

L'ho collegato e la prima cosa che ho sentito è stato un leggero ronzio dalle casse, anche col volume del pre a zero. Ho spento, ricontrollato tutto e riacceso, e l'unica cosa che ho sentito è stato un forte "Bump" dopo qualche secondo dall'accensione.
Allora ho spento, riprovato ma niente: accendo, qualche secondo di silenzio e poi di nuovo un bump secco e niente musica.

Ho spento di nuovo, lasciato passare almeno dieci minuti, poi riprovato. Niente, non va: dopo qualche secondo dall'accensione un bump e niente musica, silenzio assoluto.

Ho provato ad aprirlo, all'apparenza tutto in ordine, i fusibili interni sono a posto.

Qualcuno ha qualche idea o consiglio da darmi?

Grazie

Ciao


Ratapignata
Interessato
Interessato

Data d'iscrizione : 29.01.10
Numero di messaggi : 39
Località : Un antica isola baciata dal sole in mezzo al mediterraneo
Occupazione/Hobby : Risolvo problemi/Kitesurf,Musica
Provincia (Città) : Variabile
Impianto : Lavori in corso :-)

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  MaurArte il Sab 4 Dic 2010 - 18:43

Che modello di TA3020 è?
Posta delle foto dell'interno

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7141
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Ratapignata il Sab 4 Dic 2010 - 19:07

Eccola

(cliccare sull'immagine per vedere la dimensione originale)


E' un pò sgranata ed enorme, cerco di farne una migliore.

La scheda dovrebbe essere una V3

Grazie mille


Ratapignata
Interessato
Interessato

Data d'iscrizione : 29.01.10
Numero di messaggi : 39
Località : Un antica isola baciata dal sole in mezzo al mediterraneo
Occupazione/Hobby : Risolvo problemi/Kitesurf,Musica
Provincia (Città) : Variabile
Impianto : Lavori in corso :-)

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  MaurArte il Sab 4 Dic 2010 - 19:15

E' una V3b
Hai un tester?

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7141
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Ratapignata il Sab 4 Dic 2010 - 19:23

Si, ma non sono un esperto..
Sad

Ratapignata
Interessato
Interessato

Data d'iscrizione : 29.01.10
Numero di messaggi : 39
Località : Un antica isola baciata dal sole in mezzo al mediterraneo
Occupazione/Hobby : Risolvo problemi/Kitesurf,Musica
Provincia (Città) : Variabile
Impianto : Lavori in corso :-)

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Tfan il Sab 4 Dic 2010 - 19:39

mi dispiace... strano che sia morto così.. Massimo l'ha tenuto per quasi un anno senza problemi prima di venderlo... riesci a vedere la tensione d'alimentazione??? ) cavi marrone e azzurro che entrano nella scheda, in alte a sx sulla foto. i fusibili della protezione casse sono a posto giusto?? e quello della presa iec?

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Località : apolide
Occupazione/Hobby : La ricerca del piacere
Provincia (Città) : Brighton - UK
Impianto : Pre: SonuS SB21 Reference dual mono full balanced
Finali: SonuS CM21 Reference mono PP classe A Circlotron
Sorgenti:
PIPO X7 Foobar audio server
WaveIO Xmos & BuffaloIII X-Coupled tube output
Avid Ingenium / Nagaoka MP-200

Diffusori: ProAC D15
Cavi segnale: SonuS HYbrid Silver Litz
Cavi potenza: SonuS OFC Copper Reference
2 orecchie - cervello - cuore - anima


Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  MaurArte il Sab 4 Dic 2010 - 19:41

@Ratapignata ha scritto:Si, ma non sono un esperto..
Sad

Metti il tester alle 2 uscite (fili rossi che vanno alla schedina di protezione diffusori) dell'ampli con portata in CC e vedi se il tester ti segnala tensione tra uno dei fili e massa.

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7141
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Ratapignata il Sab 4 Dic 2010 - 19:47

@Tfan ha scritto:mi dispiace... strano che sia morto così.. Massimo l'ha tenuto per quasi un anno senza problemi prima di venderlo... riesci a vedere la tensione d'alimentazione??? ) cavi marrone e azzurro che entrano nella scheda, in alte a sx sulla foto. i fusibili della protezione casse sono a posto giusto?? e quello della presa iec?

[Off topic on] prima cosa i complimenti all'autore per la realizzazione Clap [Off topic off]

Si, Massimo mi aveva detto che lo aveva usato poco. Io ce l'avevo fermo da quasi un mese in attesa di trovare un pre.

I fusibili sono tutti a posto, compreso quello della presa iec.

Il tester ce l'ho, come la misuro la tensione di alimentazione?

Ratapignata
Interessato
Interessato

Data d'iscrizione : 29.01.10
Numero di messaggi : 39
Località : Un antica isola baciata dal sole in mezzo al mediterraneo
Occupazione/Hobby : Risolvo problemi/Kitesurf,Musica
Provincia (Città) : Variabile
Impianto : Lavori in corso :-)

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Tfan il Sab 4 Dic 2010 - 20:06

devi mettere il puntale rosso su uno dei due ingressi (cavo marrone o azzurro) e il nero nello spazio vuoto sul connettore tra i due.. ovviamente fai anche la prova che ti ha suggerito maurarte.
ma ha comunque funzionato prima o è la prima volta che lo collegavi??

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Località : apolide
Occupazione/Hobby : La ricerca del piacere
Provincia (Città) : Brighton - UK
Impianto : Pre: SonuS SB21 Reference dual mono full balanced
Finali: SonuS CM21 Reference mono PP classe A Circlotron
Sorgenti:
PIPO X7 Foobar audio server
WaveIO Xmos & BuffaloIII X-Coupled tube output
Avid Ingenium / Nagaoka MP-200

Diffusori: ProAC D15
Cavi segnale: SonuS HYbrid Silver Litz
Cavi potenza: SonuS OFC Copper Reference
2 orecchie - cervello - cuore - anima


Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Ratapignata il Sab 4 Dic 2010 - 20:10


no, no, ha funzionato benissimo. Era fermo perchè ho dovuto rendere il pre, che era in prestito...


Ratapignata
Interessato
Interessato

Data d'iscrizione : 29.01.10
Numero di messaggi : 39
Località : Un antica isola baciata dal sole in mezzo al mediterraneo
Occupazione/Hobby : Risolvo problemi/Kitesurf,Musica
Provincia (Città) : Variabile
Impianto : Lavori in corso :-)

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Ratapignata il Sab 4 Dic 2010 - 20:35

@Tfan ha scritto:devi mettere il puntale rosso su uno dei due ingressi (cavo marrone o azzurro) e il nero nello spazio vuoto sul connettore tra i due.. ovviamente fai anche la prova che ti ha suggerito maurarte.
ma ha comunque funzionato prima o è la prima volta che lo collegavi??

Circa 52V.

Ho provato a misurare l'uscita, senza pre collegato e senza casse ma dà zero.
Devo collegargli il pre per avere segnale in ingresso?
la protezione casse passa da rossa a verde e rimane accesa verde.


Ratapignata
Interessato
Interessato

Data d'iscrizione : 29.01.10
Numero di messaggi : 39
Località : Un antica isola baciata dal sole in mezzo al mediterraneo
Occupazione/Hobby : Risolvo problemi/Kitesurf,Musica
Provincia (Città) : Variabile
Impianto : Lavori in corso :-)

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Ratapignata il Sab 4 Dic 2010 - 20:49

@MaurArte ha scritto:
@Ratapignata ha scritto:Si, ma non sono un esperto..
Sad

Metti il tester alle 2 uscite (fili rossi che vanno alla schedina di protezione diffusori) dell'ampli con portata in CC e vedi se il tester ti segnala tensione tra uno dei fili e massa.

La misura di prima l'ho fatta nel punto sbagliato..

Misurando sulla scheda che contiene il chip 3020 la tensione, con scala su 200mV, la misura oscilla da 2,4 a circa 4


Ratapignata
Interessato
Interessato

Data d'iscrizione : 29.01.10
Numero di messaggi : 39
Località : Un antica isola baciata dal sole in mezzo al mediterraneo
Occupazione/Hobby : Risolvo problemi/Kitesurf,Musica
Provincia (Città) : Variabile
Impianto : Lavori in corso :-)

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Tfan il Sab 4 Dic 2010 - 22:09

una immagine vale 1000 parole...

fai la prova tra i punti gialli e il verde.. se hai 52v li la scheda è andata.... se invece sono 2-3mV allora bisogna vedere ulteriormente

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Località : apolide
Occupazione/Hobby : La ricerca del piacere
Provincia (Città) : Brighton - UK
Impianto : Pre: SonuS SB21 Reference dual mono full balanced
Finali: SonuS CM21 Reference mono PP classe A Circlotron
Sorgenti:
PIPO X7 Foobar audio server
WaveIO Xmos & BuffaloIII X-Coupled tube output
Avid Ingenium / Nagaoka MP-200

Diffusori: ProAC D15
Cavi segnale: SonuS HYbrid Silver Litz
Cavi potenza: SonuS OFC Copper Reference
2 orecchie - cervello - cuore - anima


Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Ratapignata il Sab 4 Dic 2010 - 22:43

I 52 sono sull'alimentazione (fili marron e blu). Nei punti indicati il tester dava una misura che oscilla tra 2,4 e 4 mV circa su un canale. Sull'altro dava un valore leggermente inferiore.


Ratapignata
Interessato
Interessato

Data d'iscrizione : 29.01.10
Numero di messaggi : 39
Località : Un antica isola baciata dal sole in mezzo al mediterraneo
Occupazione/Hobby : Risolvo problemi/Kitesurf,Musica
Provincia (Città) : Variabile
Impianto : Lavori in corso :-)

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Ratapignata il Dom 5 Dic 2010 - 11:06

Grazie a tutti per l'aiuto Oki

Nel frattempo ieri notte ho fatto qualche controllo supplementare suggerito da Maurarte.

Accendendo il 3020 senza pre non fa bump

Se accendo il 3020 con il pre collegato fa bump e rimane accesa la luce rossa della protezione diffusori (il led rosso sulla schedina protezione diffusori).

Se poi stacco il cavo di segnale che collega l'uscita del pre Rotel con l'ingresso del 3020 e tocco il pin centrale non si sente nessun ronzio.

Il pre comunque funziona regolarmente, l'ho riprovato con un altro ampli (fatto da Porfido), su scheda 2050 e non da nessun problema.

Oggi dovrei riuscire a passare da Pincellone per un controllo più accurato, e per testarlo attaccato ad un altro pre, un Maurarte. Vi tengo informato, magari riusciamo a capirci qualcosa in più.

Se nel frattempo aveste qualche altro suggerimento su altri controlli da fare postatelo pure qui

Grazie ancora e buona domenica Smile

Ratapignata
Interessato
Interessato

Data d'iscrizione : 29.01.10
Numero di messaggi : 39
Località : Un antica isola baciata dal sole in mezzo al mediterraneo
Occupazione/Hobby : Risolvo problemi/Kitesurf,Musica
Provincia (Città) : Variabile
Impianto : Lavori in corso :-)

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  MaurArte il Dom 5 Dic 2010 - 11:12

In passato ho sostituito un regolatore di tensione su una TA3020 di Cristi, potrebbe essere quello il problema.

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7141
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  piero7 il Dom 5 Dic 2010 - 13:48

me sa che è morta la scheda...

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Ratapignata il Mar 7 Dic 2010 - 19:34

@Ratapignata ha scritto:Grazie a tutti per l'aiuto Oki

Oggi dovrei riuscire a passare da Pincellone per un controllo più accurato, e per testarlo attaccato ad un altro pre, un Maurarte. Vi tengo informato, magari riusciamo a capirci qualcosa in più

Con la sola imposizione delle mani....

Pincellone ha sistemato il 3020 che misteriosamente ha ripreso a suonare come sa...

Propongo che oltre che DYI guru gli si assegni anche il titolo di "Santone Hi-Fi"... Laughing


Scherzi a parte l'ho portato a casa sua e l'abbiamo collegato al suo pre a FET Maurarte. Controllati i cavi, acceso e.. miracolo! Il 3020 ha ripreso a suonare, prima su un canale solo, ma era solo un cavo di segnale difettoso.

Cambiato i cavi e ricontrollate le connessioni ha ripreso a suonare normalmente.
Abbiamo anche provato a cambiare il pre, mettendo il Rotel, ma ha continuato a suonare imperterrito.

A questo punto sono piuttosto perplesso... il 3020 non l'abbiamo neanche aperto, l'unica ipotesi è che uno dei cavi di segnale che ho usato a casa mia fosse in corto (a meno che non vogliamo credere a doti paranormali di Pince).

Cosa ne pensate?

Mi rendo conto che dare un consiglio senza avere l'ampli sottomano non è facile ma mi chiedevo se ci fosse qualche altra misura o test che mi poteste consigliare. Smile

Ratapignata
Interessato
Interessato

Data d'iscrizione : 29.01.10
Numero di messaggi : 39
Località : Un antica isola baciata dal sole in mezzo al mediterraneo
Occupazione/Hobby : Risolvo problemi/Kitesurf,Musica
Provincia (Città) : Variabile
Impianto : Lavori in corso :-)

Tornare in alto Andare in basso

Re: Ta-3020 muto - richiesta aiuto

Messaggio  Tfan il Mar 7 Dic 2010 - 19:36

sono molto contento che si è risolto... Oki Oki Oki

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Località : apolide
Occupazione/Hobby : La ricerca del piacere
Provincia (Città) : Brighton - UK
Impianto : Pre: SonuS SB21 Reference dual mono full balanced
Finali: SonuS CM21 Reference mono PP classe A Circlotron
Sorgenti:
PIPO X7 Foobar audio server
WaveIO Xmos & BuffaloIII X-Coupled tube output
Avid Ingenium / Nagaoka MP-200

Diffusori: ProAC D15
Cavi segnale: SonuS HYbrid Silver Litz
Cavi potenza: SonuS OFC Copper Reference
2 orecchie - cervello - cuore - anima


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum