T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Trova le differenze...
Oggi a 15:16 Da Snap

» collegamento pc - ampli - diffusori
Oggi a 14:56 Da markriv

» The Ten Biggest Lies in Audio
Oggi a 14:50 Da fritznet

» Venture Electronics VE Monk
Oggi a 14:25 Da lello64

» Testina Sanyo tp 625 help
Oggi a 14:24 Da p.cristallini

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 13:57 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 12:38 Da CHAOSFERE

» Autocostruzione casse
Oggi a 12:34 Da dinamanu

» Quali diffusori Low Cost?
Oggi a 11:20 Da MIND82

» partiamo da zero ma proprio zero?
Oggi a 9:18 Da alexdelli

» Lottando con raspberry e volumio
Oggi a 9:16 Da dtraina

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Oggi a 9:06 Da dtraina

» Cuffia chiusa economica
Oggi a 1:46 Da sportyerre

» Consigli per impianto entry level
Ieri a 23:58 Da p.cristallini

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ieri a 19:59 Da GP9

» Partitore resistivo per collegamento amplificatore-cuffie
Ieri a 19:22 Da sportyerre

» Consiglio su impianto ta2024
Ieri a 19:03 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 18:49 Da nelson1

» Player hi fi
Ieri a 18:35 Da nelson1

» Cavi component Hama 1,5m.
Ieri a 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Ieri a 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Ieri a 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Ieri a 12:27 Da audiomaniaco

» CERCO Alientek d8
Ieri a 11:53 Da dtraina

» Collegamento MacBook Air e ampli
Ieri a 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Ieri a 5:45 Da natale55

» Lettore cd Nad
Ieri a 2:04 Da dtraina

» Supporti Giradischi
Ieri a 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Le mie Vitriol personalizzate ed autocostruite
Ven 17 Feb 2017 - 19:33 Da CHAOSFERE

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» ALIENTEK D8 vs FX AUDIO 802C
Ven 17 Feb 2017 - 14:25 Da antbom

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

» Pre Audiolab 8200Q
Ven 17 Feb 2017 - 11:48 Da sound4me

» Riparare Emu 1212m.
Ven 17 Feb 2017 - 10:22 Da Nekro

» DAC wireless/wirelessizzato?
Ven 17 Feb 2017 - 10:11 Da Gert87

» Royd A7 Serie II
Ven 17 Feb 2017 - 9:43 Da thechain

» ANCORA SUI FILTRI tANNOY
Ven 17 Feb 2017 - 9:09 Da Wolf

» ALIENTEK D8
Ven 17 Feb 2017 - 9:02 Da metalgta

» Collybia Mambo Player HIFI: Setup e alimentatori
Ven 17 Feb 2017 - 0:23 Da mikelangeloz

» Amplificatore per vecchi diffusori Pioneer CS-444
Gio 16 Feb 2017 - 23:34 Da lollo

» disco "bassoso"
Gio 16 Feb 2017 - 23:04 Da fritznet

» Un aiuto per migliorare il mio impianto...
Gio 16 Feb 2017 - 22:21 Da nelson1

» Vendo (o scambio) Klipsch Heresy HIP-2
Gio 16 Feb 2017 - 21:06 Da dtraina

» Collegare computer ad ampli in wireless
Gio 16 Feb 2017 - 15:49 Da Snap

» Consigli Tangent ampster bt
Gio 16 Feb 2017 - 13:40 Da Zio Luca

» [BS+ss] Vendo DAP Hisound studio 6
Gio 16 Feb 2017 - 11:41 Da turo91

» EntryLevel, 300€?
Gio 16 Feb 2017 - 11:01 Da CHAOSFERE

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Snap
 
giucam61
 
Aunktintaun
 
natale55
 
GP9
 
TODD 80
 
dinamanu
 
dtraina
 
Kha-Jinn
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
natale55
 
Kha-Jinn
 
sonic63
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10252)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8766)
 

Statistiche
Abbiamo 10611 membri registrati
L'ultimo utente registrato è energiafredda

I nostri membri hanno inviato un totale di 778504 messaggi in 50631 argomenti
Chi è in linea
In totale ci sono 66 utenti in linea :: 6 Registrati, 1 Nascosto e 59 Ospiti :: 1 Motore di ricerca

enrico massa, es20042, giucam61, Sestante, Snap, wolfman

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Aiuto Amplificatore AKAI AM 16

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto Amplificatore AKAI AM 16

Messaggio  totos il Ven 13 Giu 2014 - 22:29

Purtroppo ho prestato il mio amplificatore ai ragazzi che probabilmente lo hanno usato maldestramente, mi è ritornato con questo problema: funziona a volume 1 con audio mancante dei bassi ma alzando il volume a 2-3 si blocca qualche istante come se andasse in corto ed abbassando si sente uno scatto che lo fa ripartire, insomma non funziona, spero non sia colpa del cosiddetto finale o qualcos'altro, non credo che mi convenga ripararlo a meno che non mi diate qualche dritta. grazie
L'ampli lo hanno usato collegando l'iphone al jack del microfono e la pensata è stata mia purtroppo

totos
Novizio
Novizio

Data d'iscrizione : 13.06.14
Numero di messaggi : 4
Provincia (Città) : roma
Impianto : AKAI

Tornare in alto Andare in basso

Re: Aiuto Amplificatore AKAI AM 16

Messaggio  zedda il Sab 14 Giu 2014 - 9:12

avete collegato l'iphone all'ingresso phono???
beh c'è la possibilità che si sia bruciato qualche transistor pilota...
non penso sono partiti i finali...
per testare i finali basta controllare che non sono in corto testando ogni piede dei finali con il testadiodi
stessa cosa i transistor piloti...

però la mancanza di bassi é davvero strana... non mi viene nulla in mente...
io di solito mi controllo ogni componente e verifico che non ci sono anomalie...
fai comunque un controllo anche visivo e olfattivo....

prima di toccare il circuito scarica i condensatori (quelli grossi) ponticellando il positivo e il negativo dei condensatori con una lampadina da 220 volt...

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Aiuto Amplificatore AKAI AM 16

Messaggio  lello64 il Sab 14 Giu 2014 - 12:06

l'ingresso microfonico si aspetta segnali e impedenze diverse dall'uscita di un iphone ma dubito che possa romperlo, non hai collegato mica la 220v... e anche qualora avessi rotto un ingresso posizionandoti su un'altro ingresso il problema scomparirebbe
piuttosto sembra un difetto tipico da potenziometro. se pensi che sia consequenziale all'uso dei ragazzi potrebbe essere una botta che ha preso durante il trasporto sulla manopola del volume. oppure tu non lo ascoltavi da tempo e hai scoperto il problema solo adesso perchè lo hai prestato... al che, se il difetto non deriva da una botta ma da usura/ossidazione, basterebbe dello spry adatto per ripristinarlo almeno temporaneamente

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5968
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Aiuto Amplificatore AKAI AM 16

Messaggio  valvolas il Sab 14 Giu 2014 - 13:17

@lello64 ha scritto:l'ingresso microfonico si aspetta segnali e impedenze diverse dall'uscita di un iphone ma dubito che possa romperlo, non hai collegato mica la 220v... e anche qualora avessi rotto un ingresso posizionandoti su un'altro ingresso il problema scomparirebbe
piuttosto sembra un difetto tipico da potenziometro. se pensi che sia consequenziale all'uso dei ragazzi potrebbe essere una botta che ha preso durante il trasporto sulla manopola del volume. oppure tu non lo ascoltavi da tempo e hai scoperto il problema solo adesso perchè lo hai prestato... al che, se il difetto non deriva da una botta ma da usura/ossidazione, basterebbe dello spry adatto per ripristinarlo almeno temporaneamente
anche secondo me gli ''unni'' lo avranno sballottato,smonta TUTTI i leveraggi/pot dalla mascherina e con disosidante SECCO (solo secco NON altro o rischi di buttarlo se va sulle piastre) pulisci la contattistica all'interno e i punti di ancoraggio dove si stringono i bulloncini che aderiscono al telaio e serrali poi bene,(li ci sta la massa,a volte anche come riferimento al circuito)

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Aiuto Amplificatore AKAI AM 16

Messaggio  totos il Dom 15 Giu 2014 - 2:53

Vi ringrazio, cercherò di riaprirlo ma ho già controllato visivamente con lente ogni circuito e tutto mi è sembrato ok, per quanto riguarda il potenziometro, non credo, comunque lo controllerò, altra cosa che ho controllato accuratamente sono i gancetti dove si collegano le casse che sono quasi tutti rotti e siccome ci sono delle molle ho pensato che qualcosa poteva mettere in corto, così ho staccato completamente quel circuito ma non è successo niente. L'ampli funzionava l'ho montato io ai ragazzi e poi sono andato via, riprendendolo mi sono accorto del problema, credo anche che lo abbiano usato al massimo volume dal momento che la festa era all'aperto. Spero solo lo abbiano messo al coperto durante il temporale .Naturalmente non gli ho fatto pesare la cosa sono ragazzi, avessi la loro età...grazie ancora anche dell'avvertenza di scaricare i condensatori che non avevo pensato.. naturalmente avevo già trattato con disossidante. Ah dimenticavo, Con la cuffia si sente benissimo

totos
Novizio
Novizio

Data d'iscrizione : 13.06.14
Numero di messaggi : 4
Provincia (Città) : roma
Impianto : AKAI

Tornare in alto Andare in basso

Rieccomi

Messaggio  totos il Mar 19 Mag 2015 - 19:31

A distanza di quasi un anno mi è ripresa la fissa di riparare questo santo amplificatore, un po anche per riascoltare vecchi dischi in vinile e tornare con i ricordi ai miei 30 anni ormai lontani, ho cercato di trovare un tecnico o assistenza akai a Firenze ma purtroppo nulla di fatto, i privati non lo prendono nemmeno in considerazione, i pezzi di ricambio non si trovano ecc ecc anche se pagherei anche soltanto la verifica, non se ne parla proprio. ho pensato a voi per un aiuto dal momento che se fossero saltati i finali non si sentirebbe nessun rumore ed invece la musica si sente a volume 1 solo gli alti ma alzando il volume mi si blocca e poi riprende Ho comprato un buon tester ma non ho studiato elettronica ed escluso i controlli generali non mi riesce di fare altro, vi chiedo se vi posto una foto mi potreste aiutare nel darmi indicazioni e come controllare i circuiti? Capisco che chiedo troppo ma sono davvero affezionato e non comprerò mai uno stereo di plastica come quelli che si vedono in mercato. HELP

totos
Novizio
Novizio

Data d'iscrizione : 13.06.14
Numero di messaggi : 4
Provincia (Città) : roma
Impianto : AKAI

Tornare in alto Andare in basso

Re: Aiuto Amplificatore AKAI AM 16

Messaggio  quizface il Gio 21 Mag 2015 - 19:07

Sei sicuro del modello di amplificatore? perché ho trovato solo il manuale di servizio dell' AKAI AM-15....
http://wikisend.com/download/140444/hfe_akai_am-15_25_service_en.pdf

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Aiuto Amplificatore AKAI AM 16

Messaggio  totos il Mar 9 Giu 2015 - 19:46

Finalmente ho trovato il tecnico che mi ha riparato l'ampli cambiando semplicemente la scheda di uscita per le casse. Ora hanno due uscite anziché quattro ma è lo stesso, fosse solo quello.Purtroppo ha preso un abbaglio in quanto vedendo delle saldature su tale scheda ha pensato che il problema fosse quello ma non era così. Pur avendolo avvisato di non fermarsi a quella scheda perché i vari tentativi di isolarla li avevo già fatti io il ragazzino mi ha consegnato l'ampli a suo dire riparato. Purtroppo come prima va in blocco alzando il volume anche se si sente un po' più alto e meglio(non solo alti). Dovrò riportarglielo. Spero ci becchi la prossima volta. E passerà ancora un mese!!!

totos
Novizio
Novizio

Data d'iscrizione : 13.06.14
Numero di messaggi : 4
Provincia (Città) : roma
Impianto : AKAI

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum