T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Recensione personale Yamaha A-S701
Oggi alle 19:40 Da potowatax

» Amplificatore con TDA2050
Oggi alle 19:26 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Oggi alle 19:24 Da giuseppe@scorzelli.it

» Consiglio Ampli.
Oggi alle 18:31 Da MrTheCarbon

» scanspeak sta' un pezzo avanti!
Oggi alle 16:43 Da dinamanu

» Technics SL 1200 Mk2
Oggi alle 15:42 Da Redcor

» distanza crossover
Oggi alle 14:31 Da Seti

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Oggi alle 13:45 Da bresaola

» info Cavi per cuffia autocostruito
Oggi alle 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Oggi alle 11:44 Da Charli48

» Consiglio Cuffie In Ear
Oggi alle 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Oggi alle 11:32 Da TOC1981

» R39 by Bellino
Oggi alle 10:57 Da Falco Maurizio

» ALIENTEK D8
Oggi alle 10:19 Da giucam61

» Emulatore Raspberry PI
Oggi alle 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Oggi alle 9:08 Da turo91

» wtfplay
Ieri alle 22:02 Da pallapippo

» Costruire casse per full range vintage.
Ieri alle 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Ieri alle 19:19 Da RAIS

» Software APM Tool Lite
Ieri alle 18:46 Da gubos

» Nuova alimentazione per Virtue One
Ieri alle 18:19 Da silver surfer

» Conoscete questo valvolare 300b??
Ieri alle 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Ieri alle 8:50 Da chiccoevani

» case per tpa3116
Ieri alle 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Lun 22 Mag 2017 - 22:35 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

» Valvolare kt88
Lun 22 Mag 2017 - 19:28 Da Giovanni duck

» BC acoustique
Lun 22 Mag 2017 - 19:03 Da kalium

» (NA) Triangle Mimimun
Lun 22 Mag 2017 - 18:49 Da sonic63

Statistiche
Abbiamo 10819 membri registrati
L'ultimo utente registrato è bresaola

I nostri membri hanno inviato un totale di 786864 messaggi in 51133 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
Giovanni duck
 
sportyerre
 
mecoc
 
nerone
 
Falco Maurizio
 
silver surfer
 
Seti
 
mt196
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 50 utenti in linea: 5 Registrati, 1 Nascosto e 44 Ospiti :: 2 Motori di ricerca

corry24, dinamanu, Falco Maurizio, joe1976, potowatax

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Squeezebox + HD esterno problemi....

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Squeezebox + HD esterno problemi....

Messaggio  thruxton il Lun 31 Ott 2011 - 18:24

Le ho provate tutte... quasi.
Ma quando attacco un HD esterno, autoalimentato (Lacie poulton da 750) oppure no Buffalo da 500 (2.5 pollici), non riesco a far andare lo SQB....

I dischi li vede sia uno che l'altro, ma quando tento di far partie il server interno, gira un po'... poi mi dice "servizio musica arrestato per un problema" (?) ....e non legge i file musicali.

Le copertine in JPG in compenso le vede, quindi i dischi li vede correttamente, ma suonare no... non vuole..
Ho provato anche a downgradare il firmaware (qualcuno diceva che era meglio il precedente....) ma nulla da fare stesso problema.

Cosa puo' essere???

Ps: sui dischi ho messo 3 cartelle al massimo... quindi il database e' piccolissimo.

In compenso mi e' partito correttamente con una SD, l'ha letta, e' partito il server interno,
ed ha suonato senza problemi.
Un mistero... Shocked Sad
avatar
thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Gappone il Lun 31 Ott 2011 - 18:48

certamente avrai fatto un reset della Sqeeze
avatar
Gappone
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.06.08
Numero di messaggi : 608
Località : Reggio Emilia
Impianto : Sorgente = SDTrans384 - Odroid C2 con Volumio 2; Dac = La Scala; Finali = Audion Silver Night Anniversary 300B hard wired stereo;
Casse = Autocostruite con 12" Philips; Cavi di segnale = Auditorium23; alimentazione =NC Cooper; digitale = USB iFi Mercury; potenza = Auditorium23

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  thruxton il Lun 31 Ott 2011 - 18:53

@Gappone ha scritto:certamente avrai fatto un reset della Sqeeze

Forse no.... se per reset intendi un reset hardware con pulsantino posteriore no...,
ho staccato l'alimentazione e fatto ripartire diverse volte l'SQB, pensavo bastasse...

oppure no?
avatar
thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Gappone il Lun 31 Ott 2011 - 19:17

prova con il tastino, il soft del server è aggiornato? gli HD sono usb o nas
la gerarchia dei file è corretta, tipo iTunes?
avatar
Gappone
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.06.08
Numero di messaggi : 608
Località : Reggio Emilia
Impianto : Sorgente = SDTrans384 - Odroid C2 con Volumio 2; Dac = La Scala; Finali = Audion Silver Night Anniversary 300B hard wired stereo;
Casse = Autocostruite con 12" Philips; Cavi di segnale = Auditorium23; alimentazione =NC Cooper; digitale = USB iFi Mercury; potenza = Auditorium23

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  kurt10 il Lun 31 Ott 2011 - 19:33

Torna al firmware precedente...l ultimo da problemi...
http://www.videohifi.com/forum/topic.asp?ARCHIVE=&TOPIC_ID=183455
avatar
kurt10
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.08
Numero di messaggi : 1623
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Gappone il Lun 31 Ott 2011 - 19:58

@kurt10 ha scritto:Torna al firmware precedente...l ultimo da problemi...
http://www.videohifi.com/forum/topic.asp?ARCHIVE=&TOPIC_ID=183455
ho letto la discussione ma debbo dire che io con l'ultimo aggiornamento non ho avuto nessun problema, anzi quando aggiorno la libreria è molto più veloce.
Sarà che io utilizzo il server nella versione sul disco nas Shocked
avatar
Gappone
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.06.08
Numero di messaggi : 608
Località : Reggio Emilia
Impianto : Sorgente = SDTrans384 - Odroid C2 con Volumio 2; Dac = La Scala; Finali = Audion Silver Night Anniversary 300B hard wired stereo;
Casse = Autocostruite con 12" Philips; Cavi di segnale = Auditorium23; alimentazione =NC Cooper; digitale = USB iFi Mercury; potenza = Auditorium23

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  thepescator il Lun 31 Ott 2011 - 20:27

@thruxton ha scritto:
@Gappone ha scritto:certamente avrai fatto un reset della Sqeeze

Forse no.... se per reset intendi un reset hardware con pulsantino posteriore no...,
ho staccato l'alimentazione e fatto ripartire diverse volte l'SQB, pensavo bastasse...

oppure no?

Strano, io questo problema non l'ho riscontrato.
E' alimentato esternamente il tuo HD?
Che tipo di formati musicali hai dentro?
Hai provato con altri HD ?
Puoi provare a guardare se sul forum squeezebox qualcuno ha ha avuto lo stesso problema.


avatar
thepescator
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 26.12.10
Numero di messaggi : 1010
Località : Lombardia.
Occupazione/Hobby : dipende dai giorni / SAP, Moto, Hifi, pesca
Provincia (Città) : easy
Impianto : Lettore DVD economico
Bushmaster MKII
TK2050
cavi di qualità
Neat Motive 2

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Stentor il Lun 31 Ott 2011 - 20:57

Poco male ....la Squeezebox Touch con l'Hdd esterno è veramente scarsa Sad ....se ci sono troppi file ogni tanto si incasina.

Compra un Nas Synology con almeno 256 mb di ram (meglio se con 512 come il 211+) e installaci il server .....

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  thruxton il Mar 1 Nov 2011 - 0:07

Dunque...,

i dischi che ho provato non sono NAS, sono un semplice HD esterno Lacie Poulton da 750 Gb con alimentazione esterna,
poi ho provato un piccolo HD Buffalo autoalimentato da 500 giga.

Entrambi i dischi formattati NTFS con sole tre cartelle: due con mp3 e una con Flac.

In tutto quindi tre cartelle con una trentina di file totali...

Lo SQB ha "visto" gli HD, ve lo dico con certezza perche' mi permetteva di visualizzare le copertine che erano nelle cartelle (tutte piccole immagini, max 500x500); le immagini quindi le visualizzava benissimo.

Ma al momento di far partire il server interno.... girava per un po'... poi usciva il messaggio:
"il servizio musica e' stato interrotto per un errore"

e da li basta,
non leggeva, ne vedeva i file audio.

Per il firmware ho provato anhe il 7.5.4, ma stesso risultato...

L'unica che vede perfettamente, fa partire il server correttamente e legge la musica, e' la Secure Digital card.
Alla fine mi sa che comprero' una SD da 32Gb... e usero' quella quando non voglio accendere il PC.

oppure come consiglia Stentor prendero' un NAS.






avatar
thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Stentor il Mar 1 Nov 2011 - 0:23

@thruxton ha scritto:
oppure come consiglia Stentor prendero' un NAS.

Oppure usa come server il tuo PC Wink

Se prendi un NAs occhio che non deve essere qualsiasi ...deve avere il software lato server ...come lo hanno i synology ....e i modelli base non van bene: ci vogliono almento 256mb di ram (meglio 512Mb)

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  thruxton il Mar 1 Nov 2011 - 0:58

@Stentor ha scritto:
@thruxton ha scritto:
oppure come consiglia Stentor prendero' un NAS.

Oppure usa come server il tuo PC Wink
Se prendi un NAs occhio che non deve essere qualsiasi ...deve avere il software lato server ...come lo hanno i synology ....e i modelli base non van bene: ci vogliono almento 256mb di ram (meglio 512Mb)

Grazie per i consigli, ma in verità cercavo appunto qualcosa da utilizzare quando non voglio accendere il PC...
Vedro' o il Sinology, oppure la Sd card.... Wink
avatar
thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Stentor il Mar 1 Nov 2011 - 1:08

@thruxton ha scritto:
@Stentor ha scritto:
@thruxton ha scritto:
oppure come consiglia Stentor prendero' un NAS.

Oppure usa come server il tuo PC Wink
Se prendi un NAs occhio che non deve essere qualsiasi ...deve avere il software lato server ...come lo hanno i synology ....e i modelli base non van bene: ci vogliono almento 256mb di ram (meglio 512Mb)

Grazie per i consigli, ma in verità cercavo appunto qualcosa da utilizzare quando non voglio accendere il PC...
Vedro' o il Sinology, oppure la Sd card.... Wink

La SD è piccola ma decisamente più economica ..... usare il PC ?

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum