T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» ALIENTEK D8
Oggi a 15:35 Da alexdelli

» EntryLevel, 300€?
Oggi a 15:25 Da Hosono

» Lettore ALL IN ONE definitivo
Oggi a 14:07 Da marco57

» Cambio diffussori da scaffale max 500euro
Oggi a 14:05 Da Egidio Catini

» Smsl ad18
Oggi a 12:16 Da MaxDrou

» partiamo da zero ma proprio zero?
Oggi a 12:16 Da zolugne

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Oggi a 12:11 Da Seti

» Riparazione Elettrocompaniet ECI 1
Oggi a 8:18 Da gubos

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:18 Da CHAOSFERE

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 22:33 Da mikelangeloz

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Ieri a 22:16 Da Seti

» Breeze Audio TPA3116 versione 2016?
Ieri a 22:05 Da Deki

» informazioni su amplificatore non identificato
Ieri a 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 21:21 Da Deki

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 19:57 Da dieggs

» Technics SL-QD22
Ieri a 19:38 Da Snap

» Nuovi Bantam Monoblock !
Ieri a 16:48 Da GP9

» Trova le differenze...
Ieri a 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Ieri a 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Ieri a 10:05 Da blackhole

» Lettore cd Nad
Ieri a 9:57 Da Silmant

» Rasp per il mio primo impiantino
Ieri a 9:45 Da luigigi

» The Ten Biggest Lies in Audio
Ieri a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Ieri a 0:09 Da ilcanterburiano

» Consigli per un novizio!
Dom 19 Feb 2017 - 22:33 Da Sregio

» Lottando con raspberry e volumio
Dom 19 Feb 2017 - 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Dom 19 Feb 2017 - 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Dom 19 Feb 2017 - 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Dom 19 Feb 2017 - 19:40 Da giucam61

» Quali diffusori Low Cost?
Dom 19 Feb 2017 - 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Dom 19 Feb 2017 - 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Dom 19 Feb 2017 - 17:56 Da sportyerre

» CERCO Alientek d8
Dom 19 Feb 2017 - 17:33 Da dtraina

» Consigli per impianto entry level
Dom 19 Feb 2017 - 16:46 Da riccardik

» Testina Sanyo tp 625 help
Dom 19 Feb 2017 - 14:24 Da p.cristallini

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Dom 19 Feb 2017 - 9:06 Da dtraina

» Cuffia chiusa economica
Dom 19 Feb 2017 - 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

» Supporti Giradischi
Sab 18 Feb 2017 - 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
giucam61
 
Aunktintaun
 
natale55
 
Snap
 
metalgta
 
lello64
 
Kha-Jinn
 
Biagio De Simone
 
dinamanu
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10615 membri registrati
L'ultimo utente registrato è marco57

I nostri membri hanno inviato un totale di 778737 messaggi in 50641 argomenti
Chi è in linea
In totale ci sono 82 utenti in linea :: 8 Registrati, 0 Nascosti e 74 Ospiti :: 2 Motori di ricerca

alexdelli, Hosono, idro, landrupp, Stefynus, TODD 80, Tommaso Cantalice, zolugne

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Squeezebox + HD esterno problemi....

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Squeezebox + HD esterno problemi....

Messaggio  thruxton il Lun 31 Ott 2011 - 18:24

Le ho provate tutte... quasi.
Ma quando attacco un HD esterno, autoalimentato (Lacie poulton da 750) oppure no Buffalo da 500 (2.5 pollici), non riesco a far andare lo SQB....

I dischi li vede sia uno che l'altro, ma quando tento di far partie il server interno, gira un po'... poi mi dice "servizio musica arrestato per un problema" (?) ....e non legge i file musicali.

Le copertine in JPG in compenso le vede, quindi i dischi li vede correttamente, ma suonare no... non vuole..
Ho provato anche a downgradare il firmaware (qualcuno diceva che era meglio il precedente....) ma nulla da fare stesso problema.

Cosa puo' essere???

Ps: sui dischi ho messo 3 cartelle al massimo... quindi il database e' piccolissimo.

In compenso mi e' partito correttamente con una SD, l'ha letta, e' partito il server interno,
ed ha suonato senza problemi.
Un mistero... Shocked Sad

thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Gappone il Lun 31 Ott 2011 - 18:48

certamente avrai fatto un reset della Sqeeze

Gappone
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.06.08
Numero di messaggi : 608
Località : Reggio Emilia
Impianto : Sorgente = SDTrans384 - Odroid C2 con Volumio 2; Dac = La Scala; Finali = Audion Silver Night Anniversary 300B hard wired stereo;
Casse = Autocostruite con 12" Philips; Cavi di segnale = Auditorium23; alimentazione =NC Cooper; digitale = USB iFi Mercury; potenza = Auditorium23

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  thruxton il Lun 31 Ott 2011 - 18:53

@Gappone ha scritto:certamente avrai fatto un reset della Sqeeze

Forse no.... se per reset intendi un reset hardware con pulsantino posteriore no...,
ho staccato l'alimentazione e fatto ripartire diverse volte l'SQB, pensavo bastasse...

oppure no?

thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Gappone il Lun 31 Ott 2011 - 19:17

prova con il tastino, il soft del server è aggiornato? gli HD sono usb o nas
la gerarchia dei file è corretta, tipo iTunes?

Gappone
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.06.08
Numero di messaggi : 608
Località : Reggio Emilia
Impianto : Sorgente = SDTrans384 - Odroid C2 con Volumio 2; Dac = La Scala; Finali = Audion Silver Night Anniversary 300B hard wired stereo;
Casse = Autocostruite con 12" Philips; Cavi di segnale = Auditorium23; alimentazione =NC Cooper; digitale = USB iFi Mercury; potenza = Auditorium23

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  kurt10 il Lun 31 Ott 2011 - 19:33

Torna al firmware precedente...l ultimo da problemi...
http://www.videohifi.com/forum/topic.asp?ARCHIVE=&TOPIC_ID=183455

kurt10
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.08
Numero di messaggi : 1621
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Gappone il Lun 31 Ott 2011 - 19:58

@kurt10 ha scritto:Torna al firmware precedente...l ultimo da problemi...
http://www.videohifi.com/forum/topic.asp?ARCHIVE=&TOPIC_ID=183455
ho letto la discussione ma debbo dire che io con l'ultimo aggiornamento non ho avuto nessun problema, anzi quando aggiorno la libreria è molto più veloce.
Sarà che io utilizzo il server nella versione sul disco nas Shocked

Gappone
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.06.08
Numero di messaggi : 608
Località : Reggio Emilia
Impianto : Sorgente = SDTrans384 - Odroid C2 con Volumio 2; Dac = La Scala; Finali = Audion Silver Night Anniversary 300B hard wired stereo;
Casse = Autocostruite con 12" Philips; Cavi di segnale = Auditorium23; alimentazione =NC Cooper; digitale = USB iFi Mercury; potenza = Auditorium23

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  thepescator il Lun 31 Ott 2011 - 20:27

@thruxton ha scritto:
@Gappone ha scritto:certamente avrai fatto un reset della Sqeeze

Forse no.... se per reset intendi un reset hardware con pulsantino posteriore no...,
ho staccato l'alimentazione e fatto ripartire diverse volte l'SQB, pensavo bastasse...

oppure no?

Strano, io questo problema non l'ho riscontrato.
E' alimentato esternamente il tuo HD?
Che tipo di formati musicali hai dentro?
Hai provato con altri HD ?
Puoi provare a guardare se sul forum squeezebox qualcuno ha ha avuto lo stesso problema.



thepescator
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 26.12.10
Numero di messaggi : 1010
Località : Lombardia.
Occupazione/Hobby : dipende dai giorni / SAP, Moto, Hifi, pesca
Provincia (Città) : easy
Impianto : Lettore DVD economico
Bushmaster MKII
TK2050
cavi di qualità
Neat Motive 2

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Stentor il Lun 31 Ott 2011 - 20:57

Poco male ....la Squeezebox Touch con l'Hdd esterno è veramente scarsa Sad ....se ci sono troppi file ogni tanto si incasina.

Compra un Nas Synology con almeno 256 mb di ram (meglio se con 512 come il 211+) e installaci il server .....

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  thruxton il Mar 1 Nov 2011 - 0:07

Dunque...,

i dischi che ho provato non sono NAS, sono un semplice HD esterno Lacie Poulton da 750 Gb con alimentazione esterna,
poi ho provato un piccolo HD Buffalo autoalimentato da 500 giga.

Entrambi i dischi formattati NTFS con sole tre cartelle: due con mp3 e una con Flac.

In tutto quindi tre cartelle con una trentina di file totali...

Lo SQB ha "visto" gli HD, ve lo dico con certezza perche' mi permetteva di visualizzare le copertine che erano nelle cartelle (tutte piccole immagini, max 500x500); le immagini quindi le visualizzava benissimo.

Ma al momento di far partire il server interno.... girava per un po'... poi usciva il messaggio:
"il servizio musica e' stato interrotto per un errore"

e da li basta,
non leggeva, ne vedeva i file audio.

Per il firmware ho provato anhe il 7.5.4, ma stesso risultato...

L'unica che vede perfettamente, fa partire il server correttamente e legge la musica, e' la Secure Digital card.
Alla fine mi sa che comprero' una SD da 32Gb... e usero' quella quando non voglio accendere il PC.

oppure come consiglia Stentor prendero' un NAS.







thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Stentor il Mar 1 Nov 2011 - 0:23

@thruxton ha scritto:
oppure come consiglia Stentor prendero' un NAS.

Oppure usa come server il tuo PC Wink

Se prendi un NAs occhio che non deve essere qualsiasi ...deve avere il software lato server ...come lo hanno i synology ....e i modelli base non van bene: ci vogliono almento 256mb di ram (meglio 512Mb)

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  thruxton il Mar 1 Nov 2011 - 0:58

@Stentor ha scritto:
@thruxton ha scritto:
oppure come consiglia Stentor prendero' un NAS.

Oppure usa come server il tuo PC Wink
Se prendi un NAs occhio che non deve essere qualsiasi ...deve avere il software lato server ...come lo hanno i synology ....e i modelli base non van bene: ci vogliono almento 256mb di ram (meglio 512Mb)

Grazie per i consigli, ma in verità cercavo appunto qualcosa da utilizzare quando non voglio accendere il PC...
Vedro' o il Sinology, oppure la Sd card.... Wink

thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Squeezebox + HD esterno problemi....

Messaggio  Stentor il Mar 1 Nov 2011 - 1:08

@thruxton ha scritto:
@Stentor ha scritto:
@thruxton ha scritto:
oppure come consiglia Stentor prendero' un NAS.

Oppure usa come server il tuo PC Wink
Se prendi un NAs occhio che non deve essere qualsiasi ...deve avere il software lato server ...come lo hanno i synology ....e i modelli base non van bene: ci vogliono almento 256mb di ram (meglio 512Mb)

Grazie per i consigli, ma in verità cercavo appunto qualcosa da utilizzare quando non voglio accendere il PC...
Vedro' o il Sinology, oppure la Sd card.... Wink

La SD è piccola ma decisamente più economica ..... usare il PC ?

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum