T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Problema impianto hi fi
Oggi alle 3:21 Da Peppe Guercia

» Problema impianto hi fi
Oggi alle 3:19 Da Peppe Guercia

» Tre magiche chitarre
Oggi alle 1:07 Da Albert^ONE

» Cyrus 3
Oggi alle 0:21 Da dinamanu

» miles davis elettrico
Ieri alle 22:37 Da andy65

» Miles Davis - Miles In The Sky
Ieri alle 22:34 Da andy65

» ben webster & joe zawinul
Ieri alle 22:33 Da andy65

» Tsuyoshi Yamamoto Trio - Midnight Sun
Ieri alle 22:24 Da andy65

» Horace Silver
Ieri alle 22:20 Da andy65

» Disco test Keith Jarrett : The Koln Concert
Ieri alle 22:14 Da andy65

» Jazz al femminile...
Ieri alle 22:09 Da andy65

» Cassandra Wilson
Ieri alle 22:02 Da andy65

» The Oscar Peterson Trio - We Get Requests
Ieri alle 21:50 Da domar

» Remembrance - Mike Melillo
Ieri alle 21:32 Da andy65

» Pat Metheny - Tap: John Zorn's Book of Angels Vol.20 (2013)
Ieri alle 21:28 Da andy65

» Un Oscar Peterson e compagnia "Imperdibile"!
Ieri alle 21:26 Da andy65

» Consiglio preamplificatore lesahifi
Ieri alle 20:59 Da antonio61

» Indiana Line Dj 308
Ieri alle 18:53 Da Zio Luca

» Lettore cd Kenwood DP470
Ieri alle 18:26 Da dinamanu

» Arcam FMJ A19
Ieri alle 18:10 Da giucam61

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 17:56 Da Nadir81

» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Ieri alle 16:04 Da giucam61

» Vendo pre YAQIN MS 12B a € 320 comprese S.S.
Ieri alle 16:01 Da Albert^ONE

» Cavo di alimentazione pr. di PD a solo 20 €
Ieri alle 15:42 Da wolfman

» Cavi component Hama 1,5m.
Ieri alle 15:41 Da wolfman

» Vendo un pò di cavetteria
Ieri alle 15:40 Da wolfman

» Vendo cuffia Panasonic RP HXD3
Ieri alle 15:38 Da wolfman

» [NA] Vendo Wadia 151 Power Dac - 350 euro spedito
Ieri alle 13:50 Da MrTheCarbon

» Blood Sweat Tears
Mer 20 Set 2017 - 23:21 Da andy65

» Quali album per iniziare ad ascoltare jazz?
Mer 20 Set 2017 - 21:22 Da lello64

Statistiche
Abbiamo 11026 membri registrati
L'ultimo utente registrato è Peppe Guercia

I nostri membri hanno inviato un totale di 795131 messaggi in 51563 argomenti
I postatori più attivi della settimana
dinamanu
 
andy65
 
lello64
 
giucam61
 
nerone
 
Nadir81
 
Kha-Jinn
 
Salvo600
 
Albert^ONE
 
wolfman
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15477)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9180)
 

Chi è in linea
In totale ci sono 28 utenti in linea: 2 Registrati, 0 Nascosti e 26 Ospiti :: 2 Motori di ricerca

ginogino65, natale55

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Il pre è spento e il led finalmente pure

Pagina 1 di 8 1, 2, 3, 4, 5, 6, 7, 8  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Il pre è spento ma il led no

Messaggio  cucicu il Dom 23 Ott 2011 - 8:55

ragazzi come da titolo, quando spengo il preamplificatore (Hafler dh101) succede che il led sul pannello frontale (blu, limitato da una resistenza da 6800 ohm) rimane debolmente acceso, per spegnerlo devo staccare la spina. (prima era montato un led rosso),
secondo voi a cosa può essere dovuto?
ovviamente la mia preoccupazione è che il circuito sia sotto tensione anche se spento e quindi non vorrei che si danneggi
grazie a tutti
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  schwantz34 il Dom 23 Ott 2011 - 8:58

se rimane sotto tensione certo non si rovina...anzi. Se poi hai queste fisime...stacca la spina dalla presa o spegni la ciabatta.
il pre agi 511 ,per es. , rimane sempre sotto tensione, è stato concepito così. La levetta di switch on/off leva tensione alle prese passanti poste sul retro.
ciao
s.
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15512
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 9:11

schwantz34 ha scritto:se rimane sotto tensione certo non si rovina...anzi. Se poi hai queste fisime...stacca la spina dalla presa o spegni la ciabatta.

più che altro volevo capire come mai un apparecchio che è stato progettato prima dell'invenzione dello standby Laughing rimanga sottotensione anche da spento...non vorrei ci fosse qualche cap in perdita o qualche altra anomalia...tutto qui Schwartz...altro che fisime Laughing Laughing Laughing
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  Barone Rosso il Dom 23 Ott 2011 - 9:16

cucicu ha scritto:ragazzi come da titolo, quando spengo il preamplificatore (Hafler dh101) succede che il led sul pannello frontale (blu, limitato da una resistenza da 6800 ohm) rimane debolmente acceso, per spegnerlo devo staccare la spina. (prima era montato un led rosso),
secondo voi a cosa può essere dovuto?
ovviamente la mia preoccupazione è che il circuito sia sotto tensione anche se spento e quindi non vorrei che si danneggi
grazie a tutti

Se fosse un cap. resterebbe accesso anche se stacchi la spina.

Ma se resta debolmente accesso solo a presa attaccata ... allora è sotto tensione, e potrebbe essere l'interruttore (od un relè) difettoso.

Occhio che potrebbe surriscaldare.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8035
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  gigi6c il Dom 23 Ott 2011 - 9:21

cucicu ha scritto:
schwantz34 ha scritto:se rimane sotto tensione certo non si rovina...anzi. Se poi hai queste fisime...stacca la spina dalla presa o spegni la ciabatta.

più che altro volevo capire come mai un apparecchio che è stato progettato prima dell'invenzione dello standby Laughing rimanga sottotensione anche da spento...non vorrei ci fosse qualche cap in perdita o qualche altra anomalia...tutto qui Schwartz...altro che fisime Laughing Laughing Laughing
Leggi mp

gigi6c
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Dom 23 Ott 2011 - 9:28

cucicu ha scritto:
schwantz34 ha scritto:se rimane sotto tensione certo non si rovina...anzi. Se poi hai queste fisime...stacca la spina dalla presa o spegni la ciabatta.

più che altro volevo capire come mai un apparecchio che è stato progettato prima dell'invenzione dello standby Laughing rimanga sottotensione anche da spento...non vorrei ci fosse qualche cap in perdita o qualche altra anomalia...tutto qui Schwartz...altro che fisime Laughing Laughing Laughing

Se in paralello ai contatti dell'interruttore sono condensatori da oltre 33nF,una piccola corrente passa anche col pre spento.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 9:44

florin ha scritto:

Se in paralello ai contatti dell'interruttore sono condensatori da oltre 33nF,una piccola corrente passa anche col pre spento.

ci sono cap da 0.01 uf per la precisione, uno in parallelo all'interruttore e uno in parallelo all'ingresso della 220v..
quindi tutto normale?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  schwantz34 il Dom 23 Ott 2011 - 9:48

cucicu ha scritto:
florin ha scritto:

Se in paralello ai contatti dell'interruttore sono condensatori da oltre 33nF,una piccola corrente passa anche col pre spento.

ci sono cap da 0.01 uf per la precisione, uno in parallelo all'interruttore e uno in parallelo all'ingresso della 220v..
quindi tutto normale?

cvd, cuccicucci.
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15512
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Dom 23 Ott 2011 - 9:50

cucicu ha scritto:
florin ha scritto:

Se in paralello ai contatti dell'interruttore sono condensatori da oltre 33nF,una piccola corrente passa anche col pre spento.

ci sono cap da 0.01 uf per la precisione, uno in parallelo all'interruttore e uno in parallelo all'ingresso della 220v..
quindi tutto normale?

Cambia quello messo sull'interruttore.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 9:52

florin ha scritto:
cucicu ha scritto:
florin ha scritto:

Se in paralello ai contatti dell'interruttore sono condensatori da oltre 33nF,una piccola corrente passa anche col pre spento.

ci sono cap da 0.01 uf per la precisione, uno in parallelo all'interruttore e uno in parallelo all'ingresso della 220v..
quindi tutto normale?

Cambia quello messo sull'interruttore.

okj vado
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Dom 23 Ott 2011 - 9:52

cucicu ha scritto:
florin ha scritto:

Se in paralello ai contatti dell'interruttore sono condensatori da oltre 33nF,una piccola corrente passa anche col pre spento.

ci sono cap da 0.01 uf per la precisione, uno in parallelo all'interruttore e uno in parallelo all'ingresso della 220v..
quindi tutto normale?
Secondo me non è normale.
Sullo schema del pre i due condensatori ci sono?
Di che valore sono?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 9:52

schwantz34 ha scritto:

cvd, cuccicucci.

Hehe
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 9:57

sonic63 ha scritto:
Secondo me non è normale.
Sullo schema del pre i due condensatori ci sono?
Di che valore sono?



C21 sta sull'interruttore e sullo schema deve essere 0.01uf 1000v
C23 è sulla 220V ed ha lo stesso valore di C21

C22 e C28 (sempre da 0.01 uf ) non ci sono.


avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Dom 23 Ott 2011 - 10:02

cucicu ha scritto:
sonic63 ha scritto:
Secondo me non è normale.
Sullo schema del pre i due condensatori ci sono?
Di che valore sono?



C21 sta sull'interruttore e sullo schema deve essere 0.01uf 1000v
C23 è sulla 220V ed ha lo stesso valore di C21

C22 e C28 (sempre da 0.01 uf ) non ci sono.

Lo schema è per alimentazione a 120V, forse per la 230V i valori dovrebbero essere più piccoli, o forse i condensatori montati sono un pò in perdita, sono nuovi oppure sono gli originali?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Dom 23 Ott 2011 - 10:04

Cambia il C23.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 10:12

sonic63 ha scritto:

Lo schema è per alimentazione a 120V, forse per la 230V i valori dovrebbero essere più piccoli, o forse i condensatori montati sono un pò in perdita, sono nuovi oppure sono gli originali?

per la 220-240 ci sono altri due schemi ma la parte a sx (dalla rete a ll'interruttore è la stessa indi anche i cap) e cambiano solo i ponticelli nella parte a dx dello schema che ho postato.

i cap sono gli originali Shocked
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 10:12

florin ha scritto:Cambia il C23.

quindi quello in parallelo alla 220 giusto?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 10:14

e della resistenza in serie al led che mi dite? se fosse quella? è da 6,8k magari per il led blu (prima era rosso) risulta piccola e il led si accende
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Dom 23 Ott 2011 - 10:18

Se ti piace il suono di questo pre,con poca spesa si può migliorare l'alimentatore,perché cosi com'è non è un gran che.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 10:19

florin ha scritto:Se ti piace il suono di questo pre,con poca spesa si può migliorare l'alimentatore,perché cosi com'è non è un gran che.

sono tutto orecchie florin Very Happy
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Dom 23 Ott 2011 - 10:20

cucicu ha scritto:e della resistenza in serie al led che mi dite? se fosse quella? è da 6,8k magari per il led blu (prima era rosso) risulta piccola e il led si accende

La resistenza si mette per proteggere il led,limitando la corrente.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 10:22

florin ha scritto:
cucicu ha scritto:e della resistenza in serie al led che mi dite? se fosse quella? è da 6,8k magari per il led blu (prima era rosso) risulta piccola e il led si accende

La resistenza si mette per proteggere il led,limitando la corrente.

e se la metto più grande? dici che non cambia nulla?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Dom 23 Ott 2011 - 10:25

cucicu ha scritto:
florin ha scritto:
cucicu ha scritto:e della resistenza in serie al led che mi dite? se fosse quella? è da 6,8k magari per il led blu (prima era rosso) risulta piccola e il led si accende

La resistenza si mette per proteggere il led,limitando la corrente.

e se la metto più grande? dici che non cambia nulla?

Se la lucce non è troppo forte non cambiare niente,il problema non è che led si accende,ma che c'è una corrente col pre spento,no ?
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 10:28

florin ha scritto:
cucicu ha scritto:
florin ha scritto:
cucicu ha scritto:e della resistenza in serie al led che mi dite? se fosse quella? è da 6,8k magari per il led blu (prima era rosso) risulta piccola e il led si accende

La resistenza si mette per proteggere il led,limitando la corrente.

e se la metto più grande? dici che non cambia nulla?

Se la lucce non è troppo forte non cambiare niente,il problema non è che led si accende,ma che c'è una corrente col pre spento,no ?

esatto.
cmq adesso provo a cambiare quei cap e poi ti dico.
Per le modifiche all'alimentatore che mi dicevi?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Dom 23 Ott 2011 - 10:28

cucicu ha scritto:
florin ha scritto:Se ti piace il suono di questo pre,con poca spesa si può migliorare l'alimentatore,perché cosi com'è non è un gran che.

sono tutto orecchie florin Very Happy

Metti in paralello ai diodi del ponte condensatori da 10-22nF e in paralello ai C24,C25,C26,C27 condensatori da 100nF.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 8 1, 2, 3, 4, 5, 6, 7, 8  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum