T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
51% / 73
No, era meglio quello vecchio
49% / 70
Ultimi argomenti
ALIENTEK D8Oggi alle 10:58CHAOSFERE
USB no 24?Oggi alle 9:56dankan73
Rip DSDOggi alle 0:47Calbas
Jamo S 626Ieri alle 19:29giucam61
Gabris amp CalypsoVen 21 Apr 2017 - 17:16giucam61
Vendo Cayin 220 CUVen 21 Apr 2017 - 16:44wolfman
Qualcosa arriverà Ven 21 Apr 2017 - 11:52RAIS
INFO NUOVO IMPIANTO HI-FIGio 20 Apr 2017 - 17:55Spolka
Dove ascoltare?Gio 20 Apr 2017 - 16:48dinamanu
Ristampe e vinili nuoviGio 20 Apr 2017 - 14:38Pedro
Statistiche
Abbiamo 10761 membri registratiL'ultimo utente registrato è danidani1I nostri membri hanno inviato un totale di 784253 messaggiin 50978 argomenti
I postatori più attivi della settimana
51 Messaggi - 28%
25 Messaggi - 14%
20 Messaggi - 11%
17 Messaggi - 9%
15 Messaggi - 8%
15 Messaggi - 8%
13 Messaggi - 7%
10 Messaggi - 5%
9 Messaggi - 5%
9 Messaggi - 5%
I postatori più attivi del mese
174 Messaggi - 28%
77 Messaggi - 12%
62 Messaggi - 10%
57 Messaggi - 9%
52 Messaggi - 8%
52 Messaggi - 8%
48 Messaggi - 8%
38 Messaggi - 6%
37 Messaggi - 6%
30 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15452)
15452 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10261 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8914)
8914 Messaggi - 7%
Chi è in linea
In totale ci sono 52 utenti in linea :: 3 Registrati, 1 Nascosto e 48 Ospiti :: 1 Motore di ricerca

CHAOSFERE, giucam61, potowatax

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Il pre è spento ma il led no

il Dom 23 Ott 2011 - 8:55
ragazzi come da titolo, quando spengo il preamplificatore (Hafler dh101) succede che il led sul pannello frontale (blu, limitato da una resistenza da 6800 ohm) rimane debolmente acceso, per spegnerlo devo staccare la spina. (prima era montato un led rosso),
secondo voi a cosa può essere dovuto?
ovviamente la mia preoccupazione è che il circuito sia sotto tensione anche se spento e quindi non vorrei che si danneggi
grazie a tutti
avatar
schwantz34
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 28.10.08
Numero di messaggi : 15499
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 8:58
se rimane sotto tensione certo non si rovina...anzi. Se poi hai queste fisime...stacca la spina dalla presa o spegni la ciabatta.
il pre agi 511 ,per es. , rimane sempre sotto tensione, è stato concepito così. La levetta di switch on/off leva tensione alle prese passanti poste sul retro.
ciao
s.
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 9:11
@schwantz34 ha scritto:se rimane sotto tensione certo non si rovina...anzi. Se poi hai queste fisime...stacca la spina dalla presa o spegni la ciabatta.

più che altro volevo capire come mai un apparecchio che è stato progettato prima dell'invenzione dello standby Laughing rimanga sottotensione anche da spento...non vorrei ci fosse qualche cap in perdita o qualche altra anomalia...tutto qui Schwartz...altro che fisime Laughing Laughing Laughing
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 9:16
@cucicu ha scritto:ragazzi come da titolo, quando spengo il preamplificatore (Hafler dh101) succede che il led sul pannello frontale (blu, limitato da una resistenza da 6800 ohm) rimane debolmente acceso, per spegnerlo devo staccare la spina. (prima era montato un led rosso),
secondo voi a cosa può essere dovuto?
ovviamente la mia preoccupazione è che il circuito sia sotto tensione anche se spento e quindi non vorrei che si danneggi
grazie a tutti

Se fosse un cap. resterebbe accesso anche se stacchi la spina.

Ma se resta debolmente accesso solo a presa attaccata ... allora è sotto tensione, e potrebbe essere l'interruttore (od un relè) difettoso.

Occhio che potrebbe surriscaldare.
gigi6c
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 9:21
@cucicu ha scritto:
@schwantz34 ha scritto:se rimane sotto tensione certo non si rovina...anzi. Se poi hai queste fisime...stacca la spina dalla presa o spegni la ciabatta.

più che altro volevo capire come mai un apparecchio che è stato progettato prima dell'invenzione dello standby Laughing rimanga sottotensione anche da spento...non vorrei ci fosse qualche cap in perdita o qualche altra anomalia...tutto qui Schwartz...altro che fisime Laughing Laughing Laughing
Leggi mp
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 9:28
@cucicu ha scritto:
@schwantz34 ha scritto:se rimane sotto tensione certo non si rovina...anzi. Se poi hai queste fisime...stacca la spina dalla presa o spegni la ciabatta.

più che altro volevo capire come mai un apparecchio che è stato progettato prima dell'invenzione dello standby Laughing rimanga sottotensione anche da spento...non vorrei ci fosse qualche cap in perdita o qualche altra anomalia...tutto qui Schwartz...altro che fisime Laughing Laughing Laughing

Se in paralello ai contatti dell'interruttore sono condensatori da oltre 33nF,una piccola corrente passa anche col pre spento.
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 9:44
@florin ha scritto:

Se in paralello ai contatti dell'interruttore sono condensatori da oltre 33nF,una piccola corrente passa anche col pre spento.

ci sono cap da 0.01 uf per la precisione, uno in parallelo all'interruttore e uno in parallelo all'ingresso della 220v..
quindi tutto normale?
avatar
schwantz34
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 28.10.08
Numero di messaggi : 15499
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 9:48
@cucicu ha scritto:
@florin ha scritto:

Se in paralello ai contatti dell'interruttore sono condensatori da oltre 33nF,una piccola corrente passa anche col pre spento.

ci sono cap da 0.01 uf per la precisione, uno in parallelo all'interruttore e uno in parallelo all'ingresso della 220v..
quindi tutto normale?

cvd, cuccicucci.
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 9:50
@cucicu ha scritto:
@florin ha scritto:

Se in paralello ai contatti dell'interruttore sono condensatori da oltre 33nF,una piccola corrente passa anche col pre spento.

ci sono cap da 0.01 uf per la precisione, uno in parallelo all'interruttore e uno in parallelo all'ingresso della 220v..
quindi tutto normale?

Cambia quello messo sull'interruttore.
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 9:52
@florin ha scritto:
@cucicu ha scritto:
@florin ha scritto:

Se in paralello ai contatti dell'interruttore sono condensatori da oltre 33nF,una piccola corrente passa anche col pre spento.

ci sono cap da 0.01 uf per la precisione, uno in parallelo all'interruttore e uno in parallelo all'ingresso della 220v..
quindi tutto normale?

Cambia quello messo sull'interruttore.

okj vado
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 9:52
@cucicu ha scritto:
@florin ha scritto:

Se in paralello ai contatti dell'interruttore sono condensatori da oltre 33nF,una piccola corrente passa anche col pre spento.

ci sono cap da 0.01 uf per la precisione, uno in parallelo all'interruttore e uno in parallelo all'ingresso della 220v..
quindi tutto normale?
Secondo me non è normale.
Sullo schema del pre i due condensatori ci sono?
Di che valore sono?
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 9:52
@schwantz34 ha scritto:

cvd, cuccicucci.

Hehe
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 9:57
@sonic63 ha scritto:
Secondo me non è normale.
Sullo schema del pre i due condensatori ci sono?
Di che valore sono?



C21 sta sull'interruttore e sullo schema deve essere 0.01uf 1000v
C23 è sulla 220V ed ha lo stesso valore di C21

C22 e C28 (sempre da 0.01 uf ) non ci sono.


sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 10:02
@cucicu ha scritto:
@sonic63 ha scritto:
Secondo me non è normale.
Sullo schema del pre i due condensatori ci sono?
Di che valore sono?



C21 sta sull'interruttore e sullo schema deve essere 0.01uf 1000v
C23 è sulla 220V ed ha lo stesso valore di C21

C22 e C28 (sempre da 0.01 uf ) non ci sono.

Lo schema è per alimentazione a 120V, forse per la 230V i valori dovrebbero essere più piccoli, o forse i condensatori montati sono un pò in perdita, sono nuovi oppure sono gli originali?
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 10:04
Cambia il C23.
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 10:12
@sonic63 ha scritto:

Lo schema è per alimentazione a 120V, forse per la 230V i valori dovrebbero essere più piccoli, o forse i condensatori montati sono un pò in perdita, sono nuovi oppure sono gli originali?

per la 220-240 ci sono altri due schemi ma la parte a sx (dalla rete a ll'interruttore è la stessa indi anche i cap) e cambiano solo i ponticelli nella parte a dx dello schema che ho postato.

i cap sono gli originali Shocked
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 10:12
@florin ha scritto:Cambia il C23.

quindi quello in parallelo alla 220 giusto?
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 10:14
e della resistenza in serie al led che mi dite? se fosse quella? è da 6,8k magari per il led blu (prima era rosso) risulta piccola e il led si accende
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 10:18
Se ti piace il suono di questo pre,con poca spesa si può migliorare l'alimentatore,perché cosi com'è non è un gran che.
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 10:19
@florin ha scritto:Se ti piace il suono di questo pre,con poca spesa si può migliorare l'alimentatore,perché cosi com'è non è un gran che.

sono tutto orecchie florin Very Happy
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 10:20
@cucicu ha scritto:e della resistenza in serie al led che mi dite? se fosse quella? è da 6,8k magari per il led blu (prima era rosso) risulta piccola e il led si accende

La resistenza si mette per proteggere il led,limitando la corrente.
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 10:22
@florin ha scritto:
@cucicu ha scritto:e della resistenza in serie al led che mi dite? se fosse quella? è da 6,8k magari per il led blu (prima era rosso) risulta piccola e il led si accende

La resistenza si mette per proteggere il led,limitando la corrente.

e se la metto più grande? dici che non cambia nulla?
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 10:25
@cucicu ha scritto:
@florin ha scritto:
@cucicu ha scritto:e della resistenza in serie al led che mi dite? se fosse quella? è da 6,8k magari per il led blu (prima era rosso) risulta piccola e il led si accende

La resistenza si mette per proteggere il led,limitando la corrente.

e se la metto più grande? dici che non cambia nulla?

Se la lucce non è troppo forte non cambiare niente,il problema non è che led si accende,ma che c'è una corrente col pre spento,no ?
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 10:28
@florin ha scritto:
@cucicu ha scritto:
@florin ha scritto:
@cucicu ha scritto:e della resistenza in serie al led che mi dite? se fosse quella? è da 6,8k magari per il led blu (prima era rosso) risulta piccola e il led si accende

La resistenza si mette per proteggere il led,limitando la corrente.

e se la metto più grande? dici che non cambia nulla?

Se la lucce non è troppo forte non cambiare niente,il problema non è che led si accende,ma che c'è una corrente col pre spento,no ?

esatto.
cmq adesso provo a cambiare quei cap e poi ti dico.
Per le modifiche all'alimentatore che mi dicevi?
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Il pre è spento e il led finalmente pure

il Dom 23 Ott 2011 - 10:28
@cucicu ha scritto:
@florin ha scritto:Se ti piace il suono di questo pre,con poca spesa si può migliorare l'alimentatore,perché cosi com'è non è un gran che.

sono tutto orecchie florin Very Happy

Metti in paralello ai diodi del ponte condensatori da 10-22nF e in paralello ai C24,C25,C26,C27 condensatori da 100nF.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum