T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Rip DSD
Oggi alle 23:18 Da uncletoma

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 21:03 Da nerone

» ALLO – THE BOSS PLAYER
Oggi alle 20:57 Da nerone

» Vostre esperienze di inversione di polarità
Oggi alle 19:24 Da lello64

» [Vendo] Marantz PM6005
Oggi alle 19:20 Da Kha-Jinn

» Consiglio Primo impianto HiFi
Oggi alle 18:17 Da Kha-Jinn

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 17:22 Da giucam61

» Tang Band w1-2121s
Oggi alle 17:13 Da kawa

» Vendo ampli con dac NuPrime IDA 8
Oggi alle 16:36 Da silver surfer

» Charles Mingus ‎– Mingus Ah Um
Oggi alle 13:38 Da andy65

» Mettere i diffusori "sdraiati". Controindicazioni?
Oggi alle 13:01 Da Masterix

» Ipotesi Preamplificatore per finale NAD
Oggi alle 12:27 Da sound4me

» hi-fi jvc mx-g7
Oggi alle 12:13 Da michele.francia

» handshell completa giradischi Sony PS LX 3
Oggi alle 11:31 Da mistervolt

» Un aiuto per una profana totale!
Oggi alle 0:45 Da giucam61

» Appello per driver
Ieri alle 23:56 Da Olegol

» Chromecast Audio - Vostre opinioni ed esperienze
Ieri alle 18:40 Da nerone

» hertz hd8 vs audison bit one
Ieri alle 18:27 Da scontin

» Quale Full range 3" scegliere?
Ieri alle 16:28 Da Zio

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 15:22 Da uncletoma

» Minidisc & Batteria
Ieri alle 15:01 Da livio151

» Vu meter audio
Ieri alle 14:42 Da Albert^ONE

» Indiana Line Dj 308
Ieri alle 12:38 Da Masterix

» Cavo I2S
Ieri alle 12:34 Da Masterix

» [AN] Interfaccia/trasporto XMOS USB
Ieri alle 11:07 Da Masterix

» Dac
Ieri alle 10:14 Da giucam61

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Ieri alle 8:23 Da GP9

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Gio 19 Ott 2017 - 17:27 Da MrTheCarbon

» Radio Internet
Gio 19 Ott 2017 - 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Gio 19 Ott 2017 - 17:01 Da mastri81

Statistiche
Abbiamo 11090 membri registrati
L'ultimo utente registrato è michele.francia

I nostri membri hanno inviato un totale di 797670 messaggi in 51718 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
lello64
 
ftalien77
 
Kha-Jinn
 
dinamanu
 
clipper
 
nicola.corro
 
uncletoma
 
nerone
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
sound4me
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15485)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9200)
 

Chi è in linea
In totale ci sono 72 utenti in linea: 8 Registrati, 0 Nascosti e 64 Ospiti :: 2 Motori di ricerca

enrico massa, icio1964, joe58, Kha-Jinn, MrTheCarbon, Riccardo mantero, uncletoma, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Il pre è spento e il led finalmente pure

Pagina 3 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 16:11

sonic63 ha scritto:
cucicu ha scritto:
ps potreste linkarmi o indicarmi esattamente quali cap dovrei mettere ?

C21 un condensatore "soppressore d'arco", oppure un 0,01mF di qualsiasi tipo, purchè non polarizzato, almeno 250 VAC o 400 VDC, con in serie una resistenza da 100Ohm, va bene anche 1/4 o 1/2 Watt.
C23 deve essere necessariamente classe X2, 0,01mF.
Vai su RS Component e li trovi, o anche su ebay. scrivi "soppressori d'arco" e "condensatori X2"

perfetto, grazie ancora
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 16:27

avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Dom 23 Ott 2011 - 17:50

Sei un poco pigro ? Cool
questo già va bene :
http://www.ebay.it/itm/4-x-CONDENSATORE-POLIESTERE-100-nF-275-Vac-Classe-x2-/150643123152?pt=Componenti_elettronici_passivi&hash=item231307a3d0#ht_871wt_905

solo su ebay Italia escono 16 risultati, basta che scrivi "condensatore X2"

oppure questo : http://it.rs-online.com/web/p/film-plastico/7257486/

e questo : http://it.rs-online.com/web/p/reti-capacitive-rc/0209213/
su Rs da 0,01 mF non c'è, comunque ripeto che su un pre è praticamente superfluo, e se vuoi puoi usare un condensatore e una resistenza in serie.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 17:53

sonic63 ha scritto: Sei un poco pigro ? Cool
questo già va bene :
http://www.ebay.it/itm/4-x-CONDENSATORE-POLIESTERE-100-nF-275-Vac-Classe-x2-/150643123152?pt=Componenti_elettronici_passivi&hash=item231307a3d0#ht_871wt_905

solo su ebay Italia escono 16 risultati, basta che scrivi "condensatore X2"

oppure questo : http://it.rs-online.com/web/p/film-plastico/7257486/

e questo : http://it.rs-online.com/web/p/reti-capacitive-rc/0209213/
su Rs da 0,01 mF non c'è, comunque ripeto che su un pre è praticamente superfluo, e se vuoi puoi usare un condensatore e una resistenza in serie.

Laughing
no sonic, quale pigro! Smile
il primo che mi hai linkato l'avevo visto ma è un 100nf, a me serve da 10nf!

infatti stavo guardando questo come x2...eventualmente da mettere anche sull'interruttore che dici?
http://it.farnell.com/epcos/b32921c3103m/capacitor-class-x2-10nf/dp/1200827
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Dom 23 Ott 2011 - 18:01

cucicu ha scritto:
sonic63 ha scritto: Sei un poco pigro ? Cool
questo già va bene :
http://www.ebay.it/itm/4-x-CONDENSATORE-POLIESTERE-100-nF-275-Vac-Classe-x2-/150643123152?pt=Componenti_elettronici_passivi&hash=item231307a3d0#ht_871wt_905

solo su ebay Italia escono 16 risultati, basta che scrivi "condensatore X2"

oppure questo : http://it.rs-online.com/web/p/film-plastico/7257486/

e questo : http://it.rs-online.com/web/p/reti-capacitive-rc/0209213/
su Rs da 0,01 mF non c'è, comunque ripeto che su un pre è praticamente superfluo, e se vuoi puoi usare un condensatore e una resistenza in serie.

Laughing
no sonic, quale pigro! Smile
il primo che mi hai linkato l'avevo visto ma è un 100nf, a me serve da 10nf!

infatti stavo guardando questo come x2...eventualmente da mettere anche sull'interruttore che dici?
http://it.farnell.com/epcos/b32921c3103m/capacitor-class-x2-10nf/dp/1200827
o 0,1 o 0,01 va bene lo stesso, filtrerà più in basso, evidentemente da 0,01 non li fanno più. sono poco usati. Embarassed
Più tardi vado a vedere se c'è l' ho io.
sull'interruttore non serve x2, serve con la resistenza in serie.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 18:04

sonic63 ha scritto:
cucicu ha scritto:
sonic63 ha scritto: Sei un poco pigro ? Cool
questo già va bene :
http://www.ebay.it/itm/4-x-CONDENSATORE-POLIESTERE-100-nF-275-Vac-Classe-x2-/150643123152?pt=Componenti_elettronici_passivi&hash=item231307a3d0#ht_871wt_905

solo su ebay Italia escono 16 risultati, basta che scrivi "condensatore X2"

oppure questo : http://it.rs-online.com/web/p/film-plastico/7257486/

e questo : http://it.rs-online.com/web/p/reti-capacitive-rc/0209213/
su Rs da 0,01 mF non c'è, comunque ripeto che su un pre è praticamente superfluo, e se vuoi puoi usare un condensatore e una resistenza in serie.

Laughing
no sonic, quale pigro! Smile
il primo che mi hai linkato l'avevo visto ma è un 100nf, a me serve da 10nf!

infatti stavo guardando questo come x2...eventualmente da mettere anche sull'interruttore che dici?
http://it.farnell.com/epcos/b32921c3103m/capacitor-class-x2-10nf/dp/1200827
o 0,1 o 0,01 va bene lo stesso, filtrerà più in basso, evidentemente da 0,01 non li fanno più. sono poco usati. Embarassed
Più tardi vado a vedere se c'è l' ho io.
sull'interruttore non serve x2, serve con la resistenza in serie.

grazie sei gentilissimo Ok
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Dom 23 Ott 2011 - 20:22

Ho trovato questi che potrebbero andare bene :
[/img]

X2 : quello marrone è 0.068, quello blù è 0,47 ( io ci metterei 0,47 che taglia i disturbi a frequenza più bassa rispetto a quanto fà lo 0.068)
l'altro è lo spegniarco 0,1mF + 47 Ohm.
Se ti vanno bene mandami l'indirizzo in MP, te li mando per posta prioritaria o se preferisci raccomandata.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Dom 23 Ott 2011 - 22:26

sonic hai MP.
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Lun 24 Ott 2011 - 20:50

soddisfatto di come va adesso il pre e avendo appurato che il led si spegne quando e come deve Laughing
mi rivolgo a voi esperti poichè si parlava in questo 3d di dispersioni, e oggi ho fatto alcune misurazioni con il tester, sul secondario del trafo, spina inserita, interruttore su OFF.
In pratica se la spina è inserita in un verso, tra lo 0 e un polo del secondario misuro qualche mV di AC, se giro la spina misuro 0 assoluto.
Ho anche appurato che l'interruttore di accensione interrompe un solo ramo della 220, e il pre non ha la terra.

qualcuno sa spiegarmi se tutto ciò è normale?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 25 Ott 2011 - 15:07

potrebbe dipendere dall'interruttore che non chiude bene?
perchè quando la fase dell'impianto elettrico coincide con il ramo che passa dall'interruttore succede che c'è dispersione....
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  schwantz34 il Mar 25 Ott 2011 - 15:25

a sto punto , ti (e ci) conveniva prenderlo nuovo stu pre.

Very Happy Very Happy Very Happy
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15533
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 25 Ott 2011 - 15:28

schwantz34 ha scritto: a sto punto , ti (e ci) conveniva prenderlo nuovo stu pre.

Very Happy Very Happy Very Happy

ma è perfetto! non è disastrato, soprattuto per avere 30 anni! Very Happy
certo qualche piccola minchiatella ce l'ha, ma niente di irrisolvibile! Poi per come suona, i soldini glieli spendo volentieri...

ad esempio, se qualcuno mi aiutasse a risolvere sto problemino dell'alternata.... Laughing Laughing Laughing gli comprerei un interruttore nuovo e tanti saluti! Laughing
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 25 Ott 2011 - 19:24

Hai mai letto di gente che dice di inserire la presa sempre nello stesso verso se l'ampli suona bene?Su un filo c'e' la fase e sull'altro il neutro (che è a terra in cabina enel,o perlomeno DOVREBBE essere cosi) credo non sia strano avere misure diverse,se proprio vuoi ti compri un interruttore a due polarità e stai tranquillo male che ti vada spenderai 2/3 euro,e lo sbattimento di installarlo
Se ti danno un deviatore(bipolare) anziche' un interruttore verai che ha tre file da due,metti il carico sui 2 centrali (il lato pre) e su una coppia dei due laterali ci metti i due fili di arrivo dalla rete,l'altra lcoppia di aterali resta vuota (naturalmente),serve a fare in modo che qnd accendi/spegni muovi il carico e non la fase ed il neutro che restano li.Occhio che maneggi la 220 v....
Personalmente quando si parla di impianti di 30 anni e di ronzio mi viene da pensare ai due caps di ripple ma magari è una mia fissa da Erode dei condensatori...
(prima li cambio e POI vedo se sono loro il problema lol! )


Ultima modifica di valvolas il Mar 25 Ott 2011 - 19:40, modificato 1 volta
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 25 Ott 2011 - 19:38

valvolas ha scritto:Hai mai letto di gente che dice di inserire la presa sempre nello stesso verso se l'ampli suona bene?Su un filo c'e' la fase e sull'altro il neutro (che è a terra in cabina enel,o perlomeno DOVREBBE essere cosi) credo non sia strano avere misure diverse,se proprio vuoi ti compri un interruttore a due polarità e stai tranquillo male che ti vada spenderai 2/3 euro,e lo sbattimento di installarlo
Se ti danno un deviatore(bipolare) che ha tre file da due metti il carico sui 2 centrali (il lato pre) e su una coppia dei due laterali ci metti i due fili di arrivo dalla rete,l'altra lcoppia di aterali resta vuota (naturalmente),serve a fare in modo che qnd accendi/spegni muovi il carico e non la fase ed il neutro che restano li.Occhio che maneggi la 220 v....

grazie del chiarimento Valvolas.Installerei un nuovo deviatore o interruttore che tagli P e N, ma purtroppo come dici tu lo sbattimento è proprio installarlo, perchè l'originale è di quelli lunghi a pulsante saldato sulla basetta degli switch e non è semplice cambiarlo;
più che altro se è tutto normale va bene così, la mia domanda era appunto capire se fosse normale ottenere misure differenti "in base al verso della spina" o se si trattasse di dispersione dovuta all'interruttore o chessoio. Laughing

ancora non si è capito! Very Happy
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 25 Ott 2011 - 19:42

Mettine uno (di interruttore bipolare) a monte di quello che già c'e',e adatti al telaio con un foro (se proprio nn trovi l'originale o un similare) oppure lo bypassi eliminandolo fisicamente...Io cmq resto dell'avviso dei ripple come il maggiordomo colpevole dei ronzii,le misure secondo me sono normali se inverti i due fili..


Ultima modifica di valvolas il Mar 25 Ott 2011 - 19:48, modificato 1 volta
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 25 Ott 2011 - 19:48

valvolas ha scritto:Mettine uno (di interruttore) a monte di quello che già c'e',e adatti al telaio con un foro...Io cmq resto dell'avviso dei ripple come il maggiordomo colpevole

cioè i cap di booster che restano carichi?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 25 Ott 2011 - 19:51

cucicu ha scritto:
valvolas ha scritto:Mettine uno (di interruttore) a monte di quello che già c'e',e adatti al telaio con un foro...Io cmq resto dell'avviso dei ripple come il maggiordomo colpevole

cioè i cap di booster che restano carichi?

sonio elettrolitici quelli dopo il ponte di diodi di qlc migliaio di micro e lavorano da trenta anni a me pare sufficente,io li cambio x partito preso poi magari ce ne' sono che tengono botta nonostante l'usura e il tempo.Sono scelte..C'e' gente nel campo radio che li ''ricarica'' francamente ne scrivevo su un altro post qui nel forum,che nn so se funziona,anche se l'ho letto spesso di questa pratica ''wodoo'' con tensioni a 200 v e resistenze che portano la corrente a pochi millivolt,attraversano i caps e li ''cicatrizzano'' dopo un certo numero di ore (almeno cosi dicono)


Ultima modifica di valvolas il Mar 25 Ott 2011 - 20:07, modificato 1 volta
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 25 Ott 2011 - 19:52

valvolas ha scritto:
cucicu ha scritto:
valvolas ha scritto:Mettine uno (di interruttore) a monte di quello che già c'e',e adatti al telaio con un foro...Io cmq resto dell'avviso dei ripple come il maggiordomo colpevole

cioè i cap di booster che restano carichi?

sonio elettrolitici quelli dopo il ponte di diodi di qlm migliaio di micro e lavorano da trenta anni a me pare sufficente,io li cambio x partito preso poi magari ce ne' sono che tengono botta nonostante l'usura e il tempo.Sono scelte..

già cambiati Valvolas! Panasonic FC freschissimi Very Happy
(come tutti gli altri eletrolitici) Ok
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 25 Ott 2011 - 20:12

cucicu ha scritto:
valvolas ha scritto:
cucicu ha scritto:
valvolas ha scritto:Mettine uno (di interruttore) a monte di quello che già c'e',e adatti al telaio con un foro...Io cmq resto dell'avviso dei ripple come il maggiordomo colpevole

cioè i cap di booster che restano carichi?

sonio elettrolitici quelli dopo il ponte di diodi di qlm migliaio di micro e lavorano da trenta anni a me pare sufficente,io li cambio x partito preso poi magari ce ne' sono che tengono botta nonostante l'usura e il tempo.Sono scelte..

già cambiati Valvolas! Panasonic FC freschissimi Very Happy
(come tutti gli altri eletrolitici) Ok

atzz spero ti riferisci a qualcosa che hai fatto in precedenza, altrimenti cosa sei lo spedy gonzales del saldatore??? lol! ah pero' Panasonic il signorino si tratta bene... Hehe
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 25 Ott 2011 - 20:15

valvolas ha scritto:

atzz spero ti riferisci a qualcosa che hai fatto in precedenza, altrimenti cosa sei lo spedy gonzales del saldatore??? lol!

http://www.tforumhifi.com/t20135p30-problema-preampli-help
Hehe Hehe Hehe Hehe

cmq ora riscontro un altro problema, il canale sx si sente più forte dell'altro. dipende dal pre perchè ho invertito i cavi delle uscite verso il finale e la cassa che si sente più forte diventa la dx.

Sono convinto che dipenda dal potenziometro (a volume zero infatti sento musica da entrambi i canali) e lo spero vivamente....c'è un modo per verificarlo?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 25 Ott 2011 - 20:30

Io sarei stato piu prudente a sostituire i trnsts cmq se li hai cambiati tt in modo identico dx e sx,non dovrebbe essere quello il prblm,il pot lo hai sostituito?Ci sono regolazioni ''tipo'' off set/Bias o comunque su ambedue i canali da fare?Sosituendo a tappeto hai cmq cambiato le tolleranze e le tarature di fabbrica Pulirei il pot con disossidante,poi guarderei falsi contatti/saldature fredde/opache prima e sul pot.Chied o perchè nn conosco il pre c''e' uno spinotto cuffia vecchio tipo a molle in serie??Quello dovrebbe trovarsi DOPO il pot,e quindi estraneo al problema ma in sto campo di alchimisti che siamo,con i progettisti non si sa mai Very Happy


Ultima modifica di valvolas il Mar 25 Ott 2011 - 20:37, modificato 1 volta
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 25 Ott 2011 - 20:34

valvolas ha scritto:Io sarei stato piu prudente a sostituire i trnst cmq se li hai cambiati tt in modo identico dx e sx,nn dovrebbe essere quello il prblm,il pot lo hai sostituito?Ci sono regolazioni ''tipo'' off set/Bias da fare?Pulirei il pot con disossidante,poi guarderei falsi contatti/saldature fredde/opache prima e sul pot,c'e' uno spinotto cuffia vecchio tipo a molle in serie??Quello dovrebbe trovarsi DOPO il pot ma in sto campo di alchimisti che siamo,con i progettisti non si sa mai Very Happy

i transistor li ho matchati quasi tutti, alcuni non ho potuto perchè avevano hfe intorno a 5000 e il mio strumento arriva fino a 1000... Embarassed

off set /bias nulla

il pot già pulito
niente spinotto a molle in serie al pot....il pot ha 12 piedini però...
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 25 Ott 2011 - 20:40

''niente spinotto a molle in serie al pot....il pot ha 12 piedini però...''

12 usati 6? Mi sa che resta solo il pot..A meno che nel saldare nn hai fatto qlc falso contatto in giro qlc piazzola che tocca (oppure non tocca) la roba vecchia a due o una faccia sotto saldatore tende a staccarsi poi andrebbe ripristinata magari con filo fine io uso il telefonico da 0.6 ma c'e' di meglio


Ultima modifica di valvolas il Mar 25 Ott 2011 - 20:44, modificato 1 volta
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 25 Ott 2011 - 20:43

valvolas ha scritto:''niente spinotto a molle in serie al pot....il pot ha 12 piedini però...''

12 usati 6? Mi sa che resta solo il pot..

che vuoi dire? non comprendo Laughing Laughing Laughing
il pot è questo
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 25 Ott 2011 - 20:52

Ci vorrebbe il consulto di un ''espertisssssimo'' io nn ce l'ho una risposta al brucio ma mi domando perchè lavora su 2 fili x OGNI canale come se i negativi non fossero comuni,ma separati tra loro....che cavi hai usato x collegarlo al ''resto del mondo''???


Ultima modifica di valvolas il Mar 25 Ott 2011 - 20:55, modificato 1 volta
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 3 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum