T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Steely Dan
Oggi alle 0:07 Da andy65

» BILL EVANS: La magia di un trio riscoperto
Oggi alle 0:03 Da andy65

» Lista JAZZ BOX SET in vendita
Ieri alle 23:47 Da andy65

» AMPLIFICATORI VINTAGE
Ieri alle 23:45 Da nerone

» Arcam FMJ A19
Ieri alle 23:33 Da dinamanu

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:22 Da Albert^ONE

» il dubbio...
Ieri alle 22:04 Da Pinve

» Nuovo Douk Dac
Ieri alle 20:45 Da uncletoma

» Un incredibile diluvio sonoro lungo 11 minuti!
Ieri alle 19:50 Da enrico massa

» Behringer ep1500
Ieri alle 19:31 Da Collins

» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Ieri alle 19:20 Da dinamanu

» Spyro Gyra
Ieri alle 18:51 Da andy65

» l'audiofilo chi e' secondo voi?
Ieri alle 17:48 Da Kha-Jinn

» Gegè Telesforo - Nu Joy
Ieri alle 16:45 Da potowatax

» Wynton Marsalis
Ieri alle 14:45 Da andy65

» ECM Selected Recording
Ieri alle 14:32 Da andy65

» LP jazz a Roma da non perdere
Ieri alle 14:25 Da andy65

» Roy Hargrove
Ieri alle 14:09 Da andy65

» Mel Lewis & The Jazz Orchestra - Make Me Smile & Other New Works by Bob Brookmeyer
Ieri alle 14:04 Da andy65

» Bill Evans - From Left to Right
Ieri alle 14:02 Da andy65

» concerti al manzoni di milano
Ieri alle 14:01 Da andy65

» John Coltrane - Giant Steps
Ieri alle 13:58 Da andy65

» ecco l'onesto epigono ...Johnny Winter con Muddy Waters e JL Hooker
Ieri alle 13:44 Da andy65

» Tre magiche chitarre
Ieri alle 11:24 Da Zio

» Consiglio (conferma?) Nuovo Impianto (Budget 400 euro )
Ieri alle 10:43 Da nerone

» Marantz PM6006 da Amazon UK (Home AV Direct)
Ieri alle 9:56 Da giucam61

» CD SPECIALE! Di HANK JONES "blueseggiante" (per amanti jazz alla Oscar Peterson)
Ieri alle 9:33 Da andy65

» [Vendo] Schiit Modi Multibit
Ieri alle 8:47 Da Kha-Jinn

» [Vendo] Marantz PM6005
Ieri alle 8:38 Da Kha-Jinn

» Acid Jazz
Ieri alle 1:35 Da giucam61

Statistiche
Abbiamo 11029 membri registrati
L'ultimo utente registrato è angelo alvarenz

I nostri membri hanno inviato un totale di 795298 messaggi in 51575 argomenti
I postatori più attivi della settimana
dinamanu
 
andy65
 
giucam61
 
lello64
 
nerone
 
Kha-Jinn
 
Nadir81
 
Albert^ONE
 
uncletoma
 
Peppe Guercia
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15477)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9180)
 

Chi è in linea
In totale ci sono 26 utenti in linea: 0 Registrati, 0 Nascosti e 26 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Il pre è spento e il led finalmente pure

Pagina 7 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Lun 31 Ott 2011 - 18:23

cucicu ha scritto: ecchecca........
si spegne!!!!!!!! Laughing Laughing Laughing Laughing Laughing Laughing

EVVIVA !!! Beer Beer

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Lun 31 Ott 2011 - 18:57

ciro, mi sa che era il cap troppo grande sul serio!!!!
ora vola!!! ps leggi mp Razz
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Lun 31 Ott 2011 - 19:44

cucicu ha scritto:ciro, mi sa che era il cap troppo grande sul serio!!!!
ora vola!!! ps leggi mp Razz
Mi pare che l'originale misurato era ancora più piccolo.
Ti ho risposto.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Lun 31 Ott 2011 - 19:51

sonic63 ha scritto:
cucicu ha scritto:ciro, mi sa che era il cap troppo grande sul serio!!!!
ora vola!!! ps leggi mp Razz
Mi pare che l'originale misurato era ancora più piccolo.
Ti ho risposto.

si è 5,8nf Smile
risposto pure io
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 1 Nov 2011 - 2:33

cucicu ha scritto:
sonic63 ha scritto:
cucicu ha scritto:ciro, mi sa che era il cap troppo grande sul serio!!!!
ora vola!!! ps leggi mp Razz
Mi pare che l'originale misurato era ancora più piccolo.
Ti ho risposto.

si è 5,8nf Smile
risposto pure io

aleeeeeeeeeeeeeeeeeeee,capodanno e Natale liberiiiiiiiiiiiiii Laughing
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 11:49

florin ha scritto:
cucicu ha scritto:
florin ha scritto:Se ti piace il suono di questo pre,con poca spesa si può migliorare l'alimentatore,perché cosi com'è non è un gran che.

sono tutto orecchie florin Very Happy

Metti in paralello ai diodi del ponte condensatori da 10-22nF e in paralello ai C24,C25,C26,C27 condensatori da 100nF.

ciao florin, per fare questa modifica (vorrei velocizzare un tantino l'alimentazione) che tipo di cap devo mettere? poliestere, ceramici.......
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 12:05

cucicu ha scritto:

ciao florin, per fare questa modifica (vorrei velocizzare un tantino l'alimentazione) che tipo di cap devo mettere? poliestere, ceramici.......

Ciao,
I condensatori in parallelo ai diodi abbassano il rumore della commutazione,usa poliestere.Se vuoi velocizzare l'alimentatore metti
diodi ultra fast( anche in questo caso,io ci metto condensatori).
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 12:08

florin ha scritto:
cucicu ha scritto:

ciao florin, per fare questa modifica (vorrei velocizzare un tantino l'alimentazione) che tipo di cap devo mettere? poliestere, ceramici.......

Ciao,
I condensatori in parallelo ai diodi abbassano il rumore della commutazione,usa poliestere.Se vuoi velocizzare l'alimentatore metti
diodi ultra fast( anche in questo caso,io ci metto condensatori).


si i diodi sono già ultra fast...grazie per la dritta Wink
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 12:09

cucicu ha scritto:ciro, mi sa che era il cap troppo grande sul serio!!!!

Ti avevo risposto sull'argomento il 23.10,potevi ''risparmiare'' una settimana per arrivare a questa conclusione. Laughing
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 12:12

florin ha scritto:
cucicu ha scritto:ciro, mi sa che era il cap troppo grande sul serio!!!!

Ti avevo risposto sull'argomento il 23.10,potevi ''risparmiare'' una settimana per arrivare a questa conclusione. Laughing

non avevo afferreto Smile
comunque, il problema era che prima il led restava acceso anche con il cap ceramico originale
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 12:30

florin, vanno bene 4 di questi???



avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 12:38

cucicu ha scritto:il problema era che prima il led restava acceso anche con il cap ceramico originale

Perché era in perdita !
Usare condensatori da 1000V in questo posto, mi sembra uno spreco,bastono quelli da 63V,se ti mancono,usa quello che hai in casa.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 12:41

florin ha scritto:
cucicu ha scritto:il problema era che prima il led restava acceso anche con il cap ceramico originale

Perché era in perdita !
Usare condensatori da 1000V in questo posto, mi sembra uno spreco,bastono quelli da 63V,se ti mancono,usa quello che hai in casa.


no florin, il condensatore che ho messo adesso è lo stesso di prima! solo che prima il led rimaneva acceso e ora non più!

coumque ho questi in casa, sono da 10nf vanno bene allora?

e in parallelo ai condensatori di filtro cosa posso metteer?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 12:48

cucicu ha scritto:


no florin, il condensatore che ho messo adesso è lo stesso di prima! solo che prima il led rimaneva acceso e ora non più!

coumque ho questi in casa, sono da 10nf vanno bene allora?

e in parallelo ai condensatori di filtro cosa posso metteer?

Hai cambiato il led ?
Vanno bene questi da 10nF,in paralello ai condensatori di filtro,metti 100nF/63V,o quelli che hai casa.

avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 12:50

florin ha scritto:
cucicu ha scritto:


no florin, il condensatore che ho messo adesso è lo stesso di prima! solo che prima il led rimaneva acceso e ora non più!

coumque ho questi in casa, sono da 10nf vanno bene allora?

e in parallelo ai condensatori di filtro cosa posso metteer?

Hai cambiato il led ?
Vanno bene questi da 10nF,in paralello ai condensatori di filtro,metti 100nF/63V,o quelli che hai casa.


non ho cambiato il led...ho semplicemente fatto la messa a terra del preamplificatore Smile
per i cap di filtro, sempre in poliestere giusto?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 12:59

cucicu ha scritto:

non ho cambiato il led...ho semplicemente fatto la messa a terra del preamplificatore Smile
per i cap di filtro, sempre in poliestere giusto?

Capisco che hai messo a terra la massa del pre,non dovrebbe centrare niente col led,possibilmente c'è qualcosa che non va..
Si,poliestere.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 13:10

florin ha scritto:
cucicu ha scritto:

non ho cambiato il led...ho semplicemente fatto la messa a terra del preamplificatore Smile
per i cap di filtro, sempre in poliestere giusto?

Capisco che hai messo a terra la massa del pre,non dovrebbe centrare niente col led,possibilmente c'è qualcosa che non va..
Si,poliestere.

in effetti ho una scarsissima capacità visiva.
il led rimane acceso in maniera impercettibile Evil or Very Mad
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 13:15

cucicu ha scritto:

in effetti ho una scarsissima capacità visiva.
il led rimane acceso in maniera impercettibile Evil or Very Mad

Spero che stai meglio con l'udito. Hehe Hehe
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 13:20

florin ha scritto:
cucicu ha scritto:

in effetti ho una scarsissima capacità visiva.
il led rimane acceso in maniera impercettibile Evil or Very Mad

Spero che stai meglio con l'udito. Hehe Hehe


Hehe Hehe Hehe
ora ho risolto, ho messo un cap ceramico da 3000Volts e 4,7nf. il led resta spento.
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 13:41

cucicu ha scritto:


Hehe Hehe Hehe
ora ho risolto, ho messo un cap ceramico da 3000Volts e 4,7nf. il led resta spento.

Molto bene ! Oki
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 13:41

florin ha scritto:
cucicu ha scritto:


Hehe Hehe Hehe
ora ho risolto, ho messo un cap ceramico da 3000Volts e 4,7nf. il led resta spento.

Molto bene ! Oki

però la curiosità resta...
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 13:57

cucicu ha scritto:

però la curiosità resta...

Una vita senza la curiosità,che incubo !!!
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 14:17

florin ha scritto:
cucicu ha scritto:

però la curiosità resta...

Una vita senza la curiosità,che incubo !!!

Laughing
questa è la situazione: con il nuovo led il cap da 4,7nf 3kV non lascia passare corrente sufficiente ad accendere il led stesso.
Con 100nf (ho provato anche questo! Smile ) il led rimane acceso a giorno.
con il suo originale da 5,8nf (in luogo di 10) si accende debolmente....

cosa possiamo dedurre da questo? Razz
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 1 Nov 2011 - 14:26

cucicu ha scritto:
florin ha scritto:
cucicu ha scritto:


no florin, il condensatore che ho messo adesso è lo stesso di prima! solo che prima il led rimaneva acceso e ora non più!

coumque ho questi in casa, sono da 10nf vanno bene allora?

e in parallelo ai condensatori di filtro cosa posso metteer?

Hai cambiato il led ?
Vanno bene questi da 10nF,in paralello ai condensatori di filtro,metti 100nF/63V,o quelli che hai casa.


non ho cambiato il led...ho semplicemente fatto la messa a terra del preamplificatore Smile
per i cap di filtro, sempre in poliestere giusto?

Roba da fare accapponare la pelle al povero Tesla Laughing Se crei la messa a terra sul telaio (terra intesa cm quella di protezione) introduci una r di circa 10 ohm,dove tutto cio' che resta ''appeso'' come energia (vedi caps ad esempio) si trasforma in corrente e si scarica verso questa resistenza,naturalmente se da qlc parte c'e' una continuità tra i caps e la terra.


Ultima modifica di valvolas il Mar 1 Nov 2011 - 16:51, modificato 2 volte
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 14:27

cucicu ha scritto:
florin ha scritto:
cucicu ha scritto:

però la curiosità resta...

Una vita senza la curiosità,che incubo !!!

Laughing
questa è la situazione: con il nuovo led il cap da 4,7nf 3kV non lascia passare corrente sufficiente ad accendere il led stesso.
Con 100nf (ho provato anche questo! Smile ) il led rimane acceso a giorno.
con il suo originale da 5,8nf (in luogo di 10) si accende debolmente....

cosa possiamo dedurre da questo? Razz

Che il condensatore originale può essere in perdita,prova un altro,non antico, con lo stesse valore(5,6-6,8nF).
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 7 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum