T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» AUNA TUBE 65: un valvolare per il popolo?
Oggi a 1:32 Da erny

» messa a terra, centro stella e simili
Oggi a 1:27 Da Sregio

» Smsl ad18
Oggi a 1:04 Da Massimo

» Comprare da amazon.uk
Oggi a 0:33 Da R!ck

» AtcElectronix che fine ha fatto?
Ieri a 23:00 Da pentrio

» impianto entry level musica liquida
Ieri a 22:56 Da wirikuta

» informazioni amplificatori in kit LesaHiFi
Ieri a 22:55 Da pilovis

» Radio internet stereo Hi-Fi con finale valvolare
Ieri a 22:16 Da pilovis

» NUPRIME IDA8 Vs CYRUS ONE
Ieri a 22:15 Da GP9

» Aiuto su identificazione valvola
Ieri a 21:15 Da pilovis

» wtfplay
Ieri a 20:15 Da fritznet

» Consigli per impianto 2.1
Ieri a 20:06 Da R!ck

» casse per vecchio impianto
Ieri a 19:53 Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Ieri a 19:35 Da tix88

» Ci risiamo
Ieri a 18:45 Da zimone-89

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:52 Da dieggs

» Costruire Subwoofer
Ieri a 16:18 Da dado70

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 16:08 Da yuri califano

» Riparazione Elettrocompaniet ECI 1
Ieri a 15:26 Da luigigi

» Open Baffle frameless, cosa ne pensate?
Ieri a 15:14 Da Zio

» Fenice 20 alla Fiera di Pordenone
Ieri a 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Ieri a 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Ieri a 14:32 Da Riccardo Giuliani

» Neumann KH 310
Ieri a 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Ieri a 14:26 Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 14:00 Da bob80

» Diffusori per onkyo a-9010
Ieri a 13:47 Da AntonL

» Starter Kit.
Ieri a 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Ieri a 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Ieri a 10:35 Da gandalf72

» [NO] vendo pre+finale valvole classe A
Ieri a 7:49 Da gigetto

» Vendo Cayin 220 CU
Ieri a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ven 20 Gen 2017 - 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ven 20 Gen 2017 - 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ven 20 Gen 2017 - 23:13 Da Deki

» Diffusori da scrivania... Scelta impossibile?
Ven 20 Gen 2017 - 21:20 Da Sistox

» partiamo da zero ma proprio zero?
Ven 20 Gen 2017 - 20:02 Da TODD 80

» Fx-Audio D802
Ven 20 Gen 2017 - 19:52 Da kalium

» RME Multiface I e scheda HAmmerfall PCI
Ven 20 Gen 2017 - 18:17 Da fritznet

» back to the vinyl
Ven 20 Gen 2017 - 17:10 Da Pinve

» nuovo impianto
Ven 20 Gen 2017 - 0:20 Da marno

» [an]woofer sipe 20cm
Ven 20 Gen 2017 - 0:03 Da maddave

» [an]pioneer cs 595
Ven 20 Gen 2017 - 0:02 Da maddave

» [an]tweeter sipe
Ven 20 Gen 2017 - 0:01 Da maddave

» Driver XMOS U8
Gio 19 Gen 2017 - 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Gio 19 Gen 2017 - 21:24 Da Oz32

» Testina per thorens td 160
Gio 19 Gen 2017 - 21:07 Da giorginhos

» Tela Acustica
Gio 19 Gen 2017 - 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Gio 19 Gen 2017 - 20:23 Da giucam61

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
scontin
 
Kha-Jinn
 
giucam61
 
luigigi
 
Massimo
 
gigihrt
 
fritznet
 
Nadir81
 
pallapippo
 
Easlay
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10503 membri registrati
L'ultimo utente registrato è Bluenote#

I nostri membri hanno inviato un totale di 774931 messaggi in 50397 argomenti
Chi è in linea
In totale ci sono 24 utenti in linea :: 2 Registrati, 1 Nascosto e 21 Ospiti :: 2 Motori di ricerca

Cancius, Silver Black

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Il pre è spento e il led finalmente pure

Pagina 7 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Lun 31 Ott 2011 - 18:23

@cucicu ha scritto: ecchecca........
si spegne!!!!!!!! Laughing Laughing Laughing Laughing Laughing Laughing

EVVIVA !!! Beer Beer

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5183
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Lun 31 Ott 2011 - 18:57

ciro, mi sa che era il cap troppo grande sul serio!!!!
ora vola!!! ps leggi mp Razz

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Lun 31 Ott 2011 - 19:44

@cucicu ha scritto:ciro, mi sa che era il cap troppo grande sul serio!!!!
ora vola!!! ps leggi mp Razz
Mi pare che l'originale misurato era ancora più piccolo.
Ti ho risposto.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5183
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Lun 31 Ott 2011 - 19:51

@sonic63 ha scritto:
@cucicu ha scritto:ciro, mi sa che era il cap troppo grande sul serio!!!!
ora vola!!! ps leggi mp Razz
Mi pare che l'originale misurato era ancora più piccolo.
Ti ho risposto.

si è 5,8nf Smile
risposto pure io

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 1 Nov 2011 - 2:33

@cucicu ha scritto:
@sonic63 ha scritto:
@cucicu ha scritto:ciro, mi sa che era il cap troppo grande sul serio!!!!
ora vola!!! ps leggi mp Razz
Mi pare che l'originale misurato era ancora più piccolo.
Ti ho risposto.

si è 5,8nf Smile
risposto pure io

aleeeeeeeeeeeeeeeeeeee,capodanno e Natale liberiiiiiiiiiiiiii Laughing

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 11:49

@florin ha scritto:
@cucicu ha scritto:
@florin ha scritto:Se ti piace il suono di questo pre,con poca spesa si può migliorare l'alimentatore,perché cosi com'è non è un gran che.

sono tutto orecchie florin Very Happy

Metti in paralello ai diodi del ponte condensatori da 10-22nF e in paralello ai C24,C25,C26,C27 condensatori da 100nF.

ciao florin, per fare questa modifica (vorrei velocizzare un tantino l'alimentazione) che tipo di cap devo mettere? poliestere, ceramici.......

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 12:05

@cucicu ha scritto:

ciao florin, per fare questa modifica (vorrei velocizzare un tantino l'alimentazione) che tipo di cap devo mettere? poliestere, ceramici.......

Ciao,
I condensatori in parallelo ai diodi abbassano il rumore della commutazione,usa poliestere.Se vuoi velocizzare l'alimentatore metti
diodi ultra fast( anche in questo caso,io ci metto condensatori).

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 12:08

@florin ha scritto:
@cucicu ha scritto:

ciao florin, per fare questa modifica (vorrei velocizzare un tantino l'alimentazione) che tipo di cap devo mettere? poliestere, ceramici.......

Ciao,
I condensatori in parallelo ai diodi abbassano il rumore della commutazione,usa poliestere.Se vuoi velocizzare l'alimentatore metti
diodi ultra fast( anche in questo caso,io ci metto condensatori).


si i diodi sono già ultra fast...grazie per la dritta Wink

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 12:09

@cucicu ha scritto:ciro, mi sa che era il cap troppo grande sul serio!!!!

Ti avevo risposto sull'argomento il 23.10,potevi ''risparmiare'' una settimana per arrivare a questa conclusione. Laughing

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 12:12

@florin ha scritto:
@cucicu ha scritto:ciro, mi sa che era il cap troppo grande sul serio!!!!

Ti avevo risposto sull'argomento il 23.10,potevi ''risparmiare'' una settimana per arrivare a questa conclusione. Laughing

non avevo afferreto Smile
comunque, il problema era che prima il led restava acceso anche con il cap ceramico originale

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 12:30

florin, vanno bene 4 di questi???




cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 12:38

@cucicu ha scritto:il problema era che prima il led restava acceso anche con il cap ceramico originale

Perché era in perdita !
Usare condensatori da 1000V in questo posto, mi sembra uno spreco,bastono quelli da 63V,se ti mancono,usa quello che hai in casa.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 12:41

@florin ha scritto:
@cucicu ha scritto:il problema era che prima il led restava acceso anche con il cap ceramico originale

Perché era in perdita !
Usare condensatori da 1000V in questo posto, mi sembra uno spreco,bastono quelli da 63V,se ti mancono,usa quello che hai in casa.


no florin, il condensatore che ho messo adesso è lo stesso di prima! solo che prima il led rimaneva acceso e ora non più!

coumque ho questi in casa, sono da 10nf vanno bene allora?

e in parallelo ai condensatori di filtro cosa posso metteer?

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 12:48

@cucicu ha scritto:


no florin, il condensatore che ho messo adesso è lo stesso di prima! solo che prima il led rimaneva acceso e ora non più!

coumque ho questi in casa, sono da 10nf vanno bene allora?

e in parallelo ai condensatori di filtro cosa posso metteer?

Hai cambiato il led ?
Vanno bene questi da 10nF,in paralello ai condensatori di filtro,metti 100nF/63V,o quelli che hai casa.


florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 12:50

@florin ha scritto:
@cucicu ha scritto:


no florin, il condensatore che ho messo adesso è lo stesso di prima! solo che prima il led rimaneva acceso e ora non più!

coumque ho questi in casa, sono da 10nf vanno bene allora?

e in parallelo ai condensatori di filtro cosa posso metteer?

Hai cambiato il led ?
Vanno bene questi da 10nF,in paralello ai condensatori di filtro,metti 100nF/63V,o quelli che hai casa.


non ho cambiato il led...ho semplicemente fatto la messa a terra del preamplificatore Smile
per i cap di filtro, sempre in poliestere giusto?

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 12:59

@cucicu ha scritto:

non ho cambiato il led...ho semplicemente fatto la messa a terra del preamplificatore Smile
per i cap di filtro, sempre in poliestere giusto?

Capisco che hai messo a terra la massa del pre,non dovrebbe centrare niente col led,possibilmente c'è qualcosa che non va..
Si,poliestere.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 13:10

@florin ha scritto:
@cucicu ha scritto:

non ho cambiato il led...ho semplicemente fatto la messa a terra del preamplificatore Smile
per i cap di filtro, sempre in poliestere giusto?

Capisco che hai messo a terra la massa del pre,non dovrebbe centrare niente col led,possibilmente c'è qualcosa che non va..
Si,poliestere.

in effetti ho una scarsissima capacità visiva.
il led rimane acceso in maniera impercettibile Evil or Very Mad

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 13:15

@cucicu ha scritto:

in effetti ho una scarsissima capacità visiva.
il led rimane acceso in maniera impercettibile Evil or Very Mad

Spero che stai meglio con l'udito. Hehe Hehe

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 13:20

@florin ha scritto:
@cucicu ha scritto:

in effetti ho una scarsissima capacità visiva.
il led rimane acceso in maniera impercettibile Evil or Very Mad

Spero che stai meglio con l'udito. Hehe Hehe


Hehe Hehe Hehe
ora ho risolto, ho messo un cap ceramico da 3000Volts e 4,7nf. il led resta spento.

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 13:41

@cucicu ha scritto:


Hehe Hehe Hehe
ora ho risolto, ho messo un cap ceramico da 3000Volts e 4,7nf. il led resta spento.

Molto bene ! Oki

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 13:41

@florin ha scritto:
@cucicu ha scritto:


Hehe Hehe Hehe
ora ho risolto, ho messo un cap ceramico da 3000Volts e 4,7nf. il led resta spento.

Molto bene ! Oki

però la curiosità resta...

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 13:57

@cucicu ha scritto:

però la curiosità resta...

Una vita senza la curiosità,che incubo !!!

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 1 Nov 2011 - 14:17

@florin ha scritto:
@cucicu ha scritto:

però la curiosità resta...

Una vita senza la curiosità,che incubo !!!

Laughing
questa è la situazione: con il nuovo led il cap da 4,7nf 3kV non lascia passare corrente sufficiente ad accendere il led stesso.
Con 100nf (ho provato anche questo! Smile ) il led rimane acceso a giorno.
con il suo originale da 5,8nf (in luogo di 10) si accende debolmente....

cosa possiamo dedurre da questo? Razz

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 1 Nov 2011 - 14:26

@cucicu ha scritto:
@florin ha scritto:
@cucicu ha scritto:


no florin, il condensatore che ho messo adesso è lo stesso di prima! solo che prima il led rimaneva acceso e ora non più!

coumque ho questi in casa, sono da 10nf vanno bene allora?

e in parallelo ai condensatori di filtro cosa posso metteer?

Hai cambiato il led ?
Vanno bene questi da 10nF,in paralello ai condensatori di filtro,metti 100nF/63V,o quelli che hai casa.


non ho cambiato il led...ho semplicemente fatto la messa a terra del preamplificatore Smile
per i cap di filtro, sempre in poliestere giusto?

Roba da fare accapponare la pelle al povero Tesla Laughing Se crei la messa a terra sul telaio (terra intesa cm quella di protezione) introduci una r di circa 10 ohm,dove tutto cio' che resta ''appeso'' come energia (vedi caps ad esempio) si trasforma in corrente e si scarica verso questa resistenza,naturalmente se da qlc parte c'e' una continuità tra i caps e la terra.


Ultima modifica di valvolas il Mar 1 Nov 2011 - 16:51, modificato 2 volte

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  florin il Mar 1 Nov 2011 - 14:27

@cucicu ha scritto:
@florin ha scritto:
@cucicu ha scritto:

però la curiosità resta...

Una vita senza la curiosità,che incubo !!!

Laughing
questa è la situazione: con il nuovo led il cap da 4,7nf 3kV non lascia passare corrente sufficiente ad accendere il led stesso.
Con 100nf (ho provato anche questo! Smile ) il led rimane acceso a giorno.
con il suo originale da 5,8nf (in luogo di 10) si accende debolmente....

cosa possiamo dedurre da questo? Razz

Che il condensatore originale può essere in perdita,prova un altro,non antico, con lo stesse valore(5,6-6,8nF).

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Pagina 7 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum