T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Ifi iPurifier2
Oggi alle 0:55 Da giucam61

» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 0:48 Da giucam61

» UiiSii HM7: le in ear very cheap
Oggi alle 0:35 Da uncletoma

» FiiO X1 a $69,90
Ieri alle 22:55 Da uncletoma

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri alle 21:19 Da giucam61

» distanza crossover
Ieri alle 19:20 Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 17:53 Da CHAOSFERE

» Teac ai101?
Ieri alle 14:25 Da mt196

» TEAC CD-Z5000 CD PLAYER-con doppio TDA1541+KSS210A Unico e raro cd player
Ieri alle 14:09 Da argonath07

» PyCorePlayer
Ieri alle 12:15 Da scontin

» Lottando con raspberry e volumio
Ieri alle 11:04 Da dtraina

» Progetto su w3 base bellino
Ieri alle 9:24 Da CHAOSFERE

» Recensione personale Yamaha A-S701
Ieri alle 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Sab 27 Mag 2017 - 23:46 Da sportyerre

» Amplificatore con TDA2050
Sab 27 Mag 2017 - 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Sab 27 Mag 2017 - 13:39 Da lello64

» Rasp per il mio primo impiantino
Sab 27 Mag 2017 - 13:26 Da micio_mao

» Problema FBT jolly 5ab
Sab 27 Mag 2017 - 13:26 Da erik42788088

» Costruire casse per full range vintage.
Sab 27 Mag 2017 - 11:01 Da Sigmud

» ALIENTEK D8
Sab 27 Mag 2017 - 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ven 26 Mag 2017 - 16:45 Da giucam61

» Technics SL 1200 Mk2
Ven 26 Mag 2017 - 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787145 messaggi in 51145 argomenti
I postatori più attivi della settimana
lello64
 
scontin
 
giucam61
 
kalium
 
uncletoma
 
Calbas
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 32 utenti in linea: 1 Registrato, 1 Nascosto e 30 Ospiti :: 2 Motori di ricerca

fritznet

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Il pre è spento e il led finalmente pure

Pagina 4 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 25 Ott 2011 - 20:54

@valvolas ha scritto:Ci vorrebbe il consulto di un ''espertisssssimo'' io nn ce l'ho una risposta al brucio ma mi domando perchè lavori su 2 fili x OGNI canale come se il negativo non fosse comune....che cavi hai usato x collegarlo???

i collegamenti erano già fatti...
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 25 Ott 2011 - 21:00

la butto li ma sei sicuro che questo non voglia i negativi ''separati''?altrimenti che senso avrebbe un pot cosi'?A meno che nn piloti contemporanemente altre cose basterebbero 6 (2 file da tre) piedini,non 12...(4 file da tre).Io ho sempre visto pot da due file ,visto che pioltano solo il positivo di ogni canale


Ultima modifica di valvolas il Mar 25 Ott 2011 - 21:09, modificato 1 volta
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 25 Ott 2011 - 21:08

@valvolas ha scritto:la butto li ma sei sicuro che questo non voglia i negativi ''separati''?altrimenti che senso avrebbe un pot cosi'?A meno che nn piloti contemporanemente altre cose basterebbero 6 (2 file da tre) piedini,non 12...(4 file da tre).

non lo so...tutti sono montati così però
ma dalle piste alcuni piedini sono collegati tra loro come se ci fossero dei ponti...non solo tra la fila dei pin della massa
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mar 25 Ott 2011 - 21:12

@cucicu ha scritto:
@valvolas ha scritto:la butto li ma sei sicuro che questo non voglia i negativi ''separati''?altrimenti che senso avrebbe un pot cosi'?A meno che nn piloti contemporanemente altre cose basterebbero 6 (2 file da tre) piedini,non 12...(4 file da tre).

non lo so...tutti sono montati così però
ma dalle piste alcuni piedini sono collegati tra loro come se ci fossero dei ponti...non solo tra la fila dei pin della massa

aspettiamo l'intervento di uno che ne sa di piu'....Pero' lo schema aiuterebbe


Ultima modifica di valvolas il Mar 25 Ott 2011 - 21:16, modificato 1 volta
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 25 Ott 2011 - 21:12

cmq non vorrei dire una cosa affrettata, ma ho ripassato le saldature con antiossidante anzi non le avevo ancora passate queste del pot Laughing
a parte la "lurdìa" che è venuta fuori, però mi sembra che ora sia tutto a posto....l'ho fatto anche perchè ho provato a misurare la resistenza tra massa e Ingressi e uscite del pot e mi da 33Kohm su una fila in orizzontale e 39k su quella dopo, poi dinuovo 33 e poi di nuovo 39 Ironic
ad ogni modo ho tratta le saldature perchè avevo difficoltà con i puntali del tester che facevano falso contatto
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  Fabio il Mar 25 Ott 2011 - 21:42



Da quanto dice il manuale, questo è il collegamento del potenziometro "quadruplo" volume+balance(stereo).
La massa è comune, l'uscita di una sezione va a quella successiva, quindi c'è solo un'ingresso e un'uscita verso il resto del circuito.
Non so se era queso il dubbio che avevate.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mar 25 Ott 2011 - 22:29

ah ecco, perfetto grazie fabio Smile
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mer 26 Ott 2011 - 17:22

niente da fare, anche con il nuovo cap sull'interruttore, il led rimane acceso ad interruttore spento.
a questo punto credo sia un porblema di interruttore....che ne dite?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mer 26 Ott 2011 - 19:08

@cucicu ha scritto:niente da fare, anche con il nuovo cap sull'interruttore, il led rimane acceso ad interruttore spento.
a questo punto credo sia un porblema di interruttore....che ne dite?

meno male che erano le saldature,occhio anche lo stagno che usi NON è sempre uguale ci sono qualità migliori (ma costicchiano oggi,qui in Italia) il pot a sto punto pilota uno stadio e quello dopo?Avevo pensato anche io al bilanciamento,ieri mi sono ricordato che il mio Pioneer era cosi sullo stesso ''alberino'' aveva anche il bilanciamento,una volta lo facevano.
Per l'interruttore ci hai spruzzato il disossidante??prima di tentare sostituzioni vale la pena provare o riguardare le saldature e pulirlo,il led dove prende la alimentazione?Sulla continua appena fuori dal ponte?Io avevo preso uno blu gia dimensionato a 12v poi mi sono accorto che sembrava un faro,e ho dovuto metterci una r da 21K in serie x attenuare un po la luce (dava persino fastidio)
Il tuo lo tiene alimentato uno dei caps probabilmente quelli di ripple che nn si scarica altrove,con un diodo in controparallelo al caps risolveresti ma in audio NON va bene,io proverei a spostare il filo dell'anodo su un altra parte della continua lontano dai caps (dopo aver pulito interruttore e saldature e verificato i contatti sulle piste se NON sono questi i prblm)


Ultima modifica di valvolas il Mer 26 Ott 2011 - 19:27, modificato 1 volta
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mer 26 Ott 2011 - 19:23

@valvolas ha scritto:
@cucicu ha scritto:niente da fare, anche con il nuovo cap sull'interruttore, il led rimane acceso ad interruttore spento.
a questo punto credo sia un porblema di interruttore....che ne dite?

meno male che erano le saldature,occhio anche lo stagno che usi NON è sempre uguale ci sono qualità migliori (ma costicchiano oggi,qui in Italia) il pot a sto punto pilota uno stadio e quello dopo?Avevo pensato anche io al bilanciamento,ieri mi sono ricordato che il mio Pioneer era cosi sullo stesso ''alberino'' aveva anche il bilanciamento,una volta lo facevano.
Per l'interruttore ci hai spruzzato il disossidante??prima di tentare sostituzioni vale la pena provare o riguardare le saldature e pulirlo,il led dove prende la alimentazione?Sulla continua appena fuori dal ponte?Io avevo preso uno blu gia dimensionato a 12v poi mi sono accorto che sembrava un faro,e ho dovuto metterci una r da 21K in serie x farlo spegnere in fretta ed attenuare un po la luce (dava persino fastidio)

esatto, il led prende l'alimentazione subito dopo il ponte...ho hanche cambiato la sua resistenza di attenuazione portandola da 6,8K a 10K, ma non è un fatto di intensità luminosa perchè con l'interruttore spento e con la spina in qualsiasi verso, al led arrivano 3,4 Volt di corrente continua. non capisco perchè lo fa solo quando c'è il cap sull'interruttore.

p.s. le saldature dell'interruttore le ho rifatte da zero.
il deox gliel'ho già spruzzato
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mer 26 Ott 2011 - 19:35

non capisco perchè lo fa solo quando c'è il cap sull'interruttore.

Questa parte mi mancava,pensavo lo avessi tolto e lo facesse cmq,a sto punto resta solo il caps antiarco come colpevole,guarda se scarica a terra (inteso come terra di protezione) o se sta tra fase e neutro (ne ho visti di ambedue i tipi).ma nn dovrebbe essere un piccolo caps da 0,010?Dove tira fuori l'energia x scavalcare un trafo e un ponte di diodi?Se scarica sul telaio ma NON hai la terra di protezione sul telaio questa potrebbe spiegare la storia del ''superled'' alimentato dal ''supercap'' Laughing



Ultima modifica di valvolas il Mer 26 Ott 2011 - 19:47, modificato 1 volta
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mer 26 Ott 2011 - 19:46

@valvolas ha scritto:non capisco perchè lo fa solo quando c'è il cap sull'interruttore.

Questa parte mi mancava,pensavo lo facesse cmq,a sto punto resta solo il caps antiarco come colpevole,guarda se scarica a terra (inteso come terra di protezione) o se sta tra fase e neutro (ne ho visti di ambedue i tipi).ma nn dovrebbe essere un piccolo caps da 0,10?Dove tira fuori l'energia x scavalcare un trafo e un ponte di diodi?Se scarica sul telaio ma NON hai la terra di protezione sul telaio questa potrebbe spiegare la storia del ''superled'' Laughing

infatti è esattamente così
il pre non ha la terra, gigi infatti mi suggeriva di aggiungerla collegando il cavo "giallo-verde" al telaio del pre, ma io non ho ancora proceduto perchè non vorrei creare problemi e non saprei dove collegarla.
il cap spegni arco è collegato in serie ad un solo ramo della 220v, cioè: uno dei rami della 220 (ad esempio il neutro) entra diretto mentre la fase passa dall'interruttore e tra un pin e l'altro c'è il cap
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mer 26 Ott 2011 - 19:55

elimina quello tra i pin magari fa scorrere una leggera corrente e crea una continuità ''capacitiva'' i led blu' paradossalmente temo siano ad alto rendimento quindi basta pochissimo a tenerli accesi,con quelli vecchi tradizionali occorreva piu energia e il prblm nn c'era sul preampli (se cambi led con uno ''tradizionale'' lo fa lo stesso?) il cap naturalmnte è nuovo (spero)....Io per esempio nn avevo mai visto un led che a 14v dovevi dagli 21K di resistenza,con quello blu che hi preso (convinto fosse come gli altri e convinto dalla modernità Very Happy ) mi è toccato attenare la corrente e ti garantisco che è piu fievole ma neanche troppo...


Ultima modifica di valvolas il Mer 26 Ott 2011 - 20:07, modificato 1 volta
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mer 26 Ott 2011 - 19:57

@valvolas ha scritto:elimina quello tra i pin magari fa scorrere una leggera corrente e crea una continuità i led blu' paradossalmente temo siano ad alto rendimento quindi basta pochissimo a tenerli accesi,con quelli vecchi tradizionali occorreva piu energia e dil prnlm nn c'era(se cambi led con uno ''tradizionale'' lo fa lo stesso?) il cap naturalmnte è nuovo (spero)....

si il cap è nuovo, testato con il capacimetro, 100nf + resistenza da 47k in serie....
probabile questa cosa che dici, occorrerebbe provare un vecchio led
però in effetti se lo spegniarco non è collegato alla terra, che cxxxo spegne??? dove scarica? Laughing Laughing

sull'interruttore c'è un terzo pin che non è in continuità tra gli altri 2...credo sia un pin per collegare il cavo di terra al telaio e per mettere a massa il suddetto cap..
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mer 26 Ott 2011 - 20:09

prova con un led tradizionale secondo me si spegne....
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mer 26 Ott 2011 - 20:11

@valvolas ha scritto:prova con un led tradizionale secondo me si spegne....

si spegne sicuro, perchè con il suo vecchio rosso si spegneva...
ora tutto sta a capire se il cap spegni arco è importante o se ne può fare a meno
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Mer 26 Ott 2011 - 20:25

@cucicu ha scritto:
@valvolas ha scritto:prova con un led tradizionale secondo me si spegne....

si spegne sicuro, perchè con il suo vecchio rosso si spegneva...
ora tutto sta a capire se il cap spegni arco è importante o se ne può fare a meno

Ti avevo già accennato che puoi farne tranquillamente a meno, poichè l'assorbimento del pre è bassissimo.
L' arco tra i poli dell'interruttore può formarsi quando corrente o tensione sono abbastanza alte.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5350
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mer 26 Ott 2011 - 20:27

@sonic63 ha scritto:
@cucicu ha scritto:
@valvolas ha scritto:prova con un led tradizionale secondo me si spegne....

si spegne sicuro, perchè con il suo vecchio rosso si spegneva...
ora tutto sta a capire se il cap spegni arco è importante o se ne può fare a meno

Ti avevo già accennato che puoi farne tranquillamente a meno, poichè l'assorbimento del pre è bassissimo.
L' arco tra i poli dell'interruttore può formarsi quando corrente o tensione sono abbastanza alte.

e alloraaaaaaaaaaaaaaaaaaaa Laughing
grande ciro!
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Mer 26 Ott 2011 - 20:30

hai già fatto i cavi?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5350
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mer 26 Ott 2011 - 20:33

@sonic63 ha scritto:hai già fatto i cavi?

te lo scrissi già in MP Laughing Laughing Laughing
fatti e sono spettacolari Very Happy
altro che tasker! Cool

grazie ciro!!!
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Mer 26 Ott 2011 - 20:47

Di niente, mi fà piacere che ti piacciono.
Non userai lo spegniarco, almeno hai i cavi. Very Happy

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5350
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mer 26 Ott 2011 - 20:56

@sonic63 ha scritto:Di niente, mi fà piacere che ti piacciono.
Non userai lo spegniarco, almeno hai i cavi. Very Happy

Laughing
scherzi a parte, se ha anche una minima utilità rimetto il vecchio led e così metto lo spegni arco
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  sonic63 il Mer 26 Ott 2011 - 21:13

@cucicu ha scritto:
@sonic63 ha scritto:Di niente, mi fà piacere che ti piacciono.
Non userai lo spegniarco, almeno hai i cavi. Very Happy

Laughing
scherzi a parte, se ha anche una minima utilità rimetto il vecchio led e così metto lo spegni arco
Io personalmente rimetterei il led originale (ma io su queste cose sono molto conservatore, su un vintage cambio solo l'indispensabile) ma comunque non metterei lo spegniarco.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5350
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  cucicu il Mer 26 Ott 2011 - 22:00

@sonic63 ha scritto:
@cucicu ha scritto:
@sonic63 ha scritto:Di niente, mi fà piacere che ti piacciono.
Non userai lo spegniarco, almeno hai i cavi. Very Happy

Laughing
scherzi a parte, se ha anche una minima utilità rimetto il vecchio led e così metto lo spegni arco
Io personalmente rimetterei il led originale (ma io su queste cose sono molto conservatore, su un vintage cambio solo l'indispensabile) ma comunque non metterei lo spegniarco.

bene, quindi non serve lo spegniarco , me lo confermi? voglio essere sicuro , perchè al limite metto un interruttore a monte e basta....
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  valvolas il Mer 26 Ott 2011 - 22:00

@sonic63 ha scritto:
@cucicu ha scritto:
@sonic63 ha scritto:Di niente, mi fà piacere che ti piacciono.
Non userai lo spegniarco, almeno hai i cavi. Very Happy

Laughing
scherzi a parte, se ha anche una minima utilità rimetto il vecchio led e così metto lo spegni arco
Io personalmente rimetterei il led originale (ma io su queste cose sono molto conservatore, su un vintage cambio solo l'indispensabile) ma comunque non metterei lo spegniarco.

Ma tanto x fare una cosa salomonica che qlc sappia nn ci sono led blu' ad assorbimento normale che nn siano dei ''superconduttori'' Very Happy o sono tutti cosi quelli blu'?E' un pezzo della storia dell'elettronica che mi sono perso...In ogni caso il caps lo toglerei anche io,mi pare un po' una esagerazione...
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Il pre è spento e il led finalmente pure

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 4 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum