T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Multipresa filtrata cablaggio a stella
Oggi alle 21:35 Da MUSMECI ROBERTO

» Nuovo Douk Dac
Oggi alle 21:21 Da Luca Marchetti

» Un incredibile diluvio sonoro lungo 11 minuti!
Oggi alle 20:43 Da potowatax

» Arcam FMJ A19
Oggi alle 20:37 Da dinamanu

» Nuova alimentazione per Virtue One
Oggi alle 20:37 Da Albert^ONE

» Behringer ep1500
Oggi alle 19:32 Da dinamanu

» BILL EVANS: La magia di un trio riscoperto
Oggi alle 18:56 Da magistercylindrus

» [SS+sped] Cabinet Ciare H07 per PH 250
Oggi alle 18:45 Da Aunktintaun

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 18:11 Da lello64

» il dubbio...
Oggi alle 16:10 Da giucam61

» SMSL M7: il dac definitivo alla portata di tutti?
Oggi alle 16:08 Da pallapippo

» Steely Dan
Oggi alle 14:54 Da lello64

» Fx-Audio D802
Oggi alle 14:05 Da Kha-Jinn

» Lista JAZZ BOX SET in vendita
Ieri alle 23:47 Da andy65

» AMPLIFICATORI VINTAGE
Ieri alle 23:45 Da nerone

» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Ieri alle 19:20 Da dinamanu

» Spyro Gyra
Ieri alle 18:51 Da andy65

» l'audiofilo chi e' secondo voi?
Ieri alle 17:48 Da Kha-Jinn

» Gegè Telesforo - Nu Joy
Ieri alle 16:45 Da potowatax

» Wynton Marsalis
Ieri alle 14:45 Da andy65

» ECM Selected Recording
Ieri alle 14:32 Da andy65

» LP jazz a Roma da non perdere
Ieri alle 14:25 Da andy65

» Roy Hargrove
Ieri alle 14:09 Da andy65

» Mel Lewis & The Jazz Orchestra - Make Me Smile & Other New Works by Bob Brookmeyer
Ieri alle 14:04 Da andy65

» Bill Evans - From Left to Right
Ieri alle 14:02 Da andy65

» concerti al manzoni di milano
Ieri alle 14:01 Da andy65

» John Coltrane - Giant Steps
Ieri alle 13:58 Da andy65

» ecco l'onesto epigono ...Johnny Winter con Muddy Waters e JL Hooker
Ieri alle 13:44 Da andy65

» Tre magiche chitarre
Ieri alle 11:24 Da Zio

» Consiglio (conferma?) Nuovo Impianto (Budget 400 euro )
Ieri alle 10:43 Da nerone

Statistiche
Abbiamo 11031 membri registrati
L'ultimo utente registrato è MUSMECI ROBERTO

I nostri membri hanno inviato un totale di 795358 messaggi in 51577 argomenti
I postatori più attivi della settimana
dinamanu
 
andy65
 
giucam61
 
lello64
 
nerone
 
Nadir81
 
Kha-Jinn
 
Albert^ONE
 
uncletoma
 
pallapippo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15477)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9181)
 

Chi è in linea
In totale ci sono 85 utenti in linea: 8 Registrati, 0 Nascosti e 77 Ospiti :: 1 Motore di ricerca

domar, enrico massa, giucam61, Luca brh, Luca Marchetti, MUSMECI ROBERTO, Nadir81, tubaz

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problemi con batteria

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problemi con batteria

Messaggio  mcatk il Dom 10 Lug 2011 - 0:13

Sto alimentando un t-amp con una batteria 7ah 12 volt, solo batteria direttamente al t-amp 2024; se alzo abbastanza il volume c'è il calssico effetto a singhiozzo come se mancasse corrente...devo mettere condensatori in parallelo?
Stesso problema con 2 batterie in serie per 24 volt 5ah al 2070...


mcatk
Appassionato
Appassionato

Data d'iscrizione : 23.12.10
Numero di messaggi : 327
Località : Vi
Impianto : ...

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  Cella il Dom 10 Lug 2011 - 0:20

No, devi misurare la tensione sotto carico, cioé con l'amplificatore acceso e potresti verificare che sia bassa. Le batterie non devono scaricarsi per più del 20% altrimenti la loro tensione scende per esaurimento.

Potrebbe essere accaduto che hai lasciato l'amplificatore acceso troppo a lungo.

Io per ovviare al problema ho dei pannelli fotovoltaici che tutti i giorni ricaricano gli accumulatori. Il dimensionamento deve tenere conto che il consumo per 16 ore non ecceda mai il 20% della capacità della batteria. In questo modo anche nei mesi con meno ore di luce non si ha nessun esaurimento del gel.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  Fat george il Dom 10 Lug 2011 - 0:42

Sempre che non stia intervenendo la protezione, visto che dici "quando alzo abbastanza il volume"
avatar
Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  mcatk il Dom 10 Lug 2011 - 8:47

Fat george ha scritto:Sempre che non stia intervenendo la protezione, visto che dici "quando alzo abbastanza il volume"

No no, con alimentazione tradizionale non succede. Cmq quello che succede è la classica mancanza di corrente che c'è con alimentazioni switch da basso amperaggio o con basso voltaggio ed arriva ben prima del clipping..

mcatk
Appassionato
Appassionato

Data d'iscrizione : 23.12.10
Numero di messaggi : 327
Località : Vi
Impianto : ...

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  Fat george il Dom 10 Lug 2011 - 15:38

Capito, non credo che mettendo dei condensatori riesca a risolvere i problemi ... gli accumulatori in genere sono in grado di dare valori di amperaggio istantanei ben più alti di quelli di targa. Potrebbe essere che il caricabatterie non fa correttamente il suo dovere? O che sia l'accumulatore a non avere più le sue proprietà? In fase di carica, la batteria è scollegata dal t-amp vero?
avatar
Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  mcatk il Dom 10 Lug 2011 - 23:02

Fat george ha scritto:Capito, non credo che mettendo dei condensatori riesca a risolvere i problemi ... gli accumulatori in genere sono in grado di dare valori di amperaggio istantanei ben più alti di quelli di targa. Potrebbe essere che il caricabatterie non fa correttamente il suo dovere? O che sia l'accumulatore a non avere più le sue proprietà? In fase di carica, la batteria è scollegata dal t-amp vero?

yes, a sto punto mi sa le batterie che sto provando sono da buttare...

mcatk
Appassionato
Appassionato

Data d'iscrizione : 23.12.10
Numero di messaggi : 327
Località : Vi
Impianto : ...

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  Corsaro il Lun 11 Lug 2011 - 17:02

buttala..a me era successo con una batteria regalata 12v7Ah per cui non teneva più la carica dopo 2 ore di funzionamento....
avatar
Corsaro
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.09.10
Numero di messaggi : 728
Località : Caraibi
Occupazione/Hobby : venditoredifumo
Provincia (Città) : dipende dal tempo
Impianto : Audio pro:
-Powersoft digam 2002
-SSL Mynx XR425 eq
-Ridge Farm Boiler ultra compr
-Klipsch pro+ Cornwall+ Rme Ad2.. ecc...

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  flovato il Lun 11 Lug 2011 - 18:29

Prendetele buone ste batterie, la più costosa costa 24 euro (Yuasa).

Comprate un CD in meno e dategli del buon fieno ai poveri T Wink
avatar
flovato
UTENTE BANNATO

Data d'iscrizione : 23.12.10
Numero di messaggi : 12509
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  mcatk il Lun 11 Lug 2011 - 22:26

flovato ha scritto:Prendetele buone ste batterie, la più costosa costa 24 euro (Yuasa).

Comprate un CD in meno e dategli del buon fieno ai poveri T Wink

é recuperata da un'impianto dall'allarme (di casa mia) ma per provare andava bene...cmq ho messo un condensatore da 10.000 uf 25 volt (3 euri) è sembra andare decisamente bene

mcatk
Appassionato
Appassionato

Data d'iscrizione : 23.12.10
Numero di messaggi : 327
Località : Vi
Impianto : ...

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum