T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» scanspeak sta' un pezzo avanti!
Oggi alle 16:21 Da dinamanu

» musica dal pc
Oggi alle 15:42 Da lello64

» APM Tool Lite USO
Oggi alle 15:32 Da PietroM84

» Giradischi suona anche se collegato a stereo
Oggi alle 14:33 Da lello64

» Sure Tk 2050 anti bumb
Oggi alle 13:59 Da MetalBat

» [PU+ss] Coppia woofer 10" Ciare HW250 upgradati
Oggi alle 13:53 Da Rino88ex

» Subwoofer ripolo- Lo faccio o lascio perdere?
Oggi alle 12:14 Da SubitoMauro

» Anniversario dei 10 anni!
Oggi alle 11:39 Da pallapippo

» è ora di rivalvolare!
Oggi alle 11:09 Da Curelin

» [MB] Cambridge Audio DacMagic 100
Oggi alle 10:20 Da verderame

» Cavi potenza Neutral Cable Mantra 2 - Euro 200
Oggi alle 8:50 Da Enry

» rame con purezza 7N
Oggi alle 2:03 Da lello64

» corso di chitarra libro
Oggi alle 1:34 Da lello64

» Project pre dac s2
Oggi alle 0:36 Da giucam61

» thorens td 160
Oggi alle 0:24 Da gaspare

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:42 Da Nadir81

» consigli su casse, ampli, dac..
Ieri alle 23:10 Da Kha-Jinn

» ASUS Clique R100, alternativa ai network player?
Ieri alle 21:55 Da bru.b

» aiuto, consiglio impianto, budget 7500.
Ieri alle 21:28 Da Albert^ONE

» Vendo coppia diffusori Grundig Box 1500 A Professional
Ieri alle 20:50 Da silver surfer

» Consiglio T Amp con bose + sub per locale pubblico
Ieri alle 19:09 Da blackpixie

» Canton CT-1000............ follia audiofila [mini-recensione]
Ieri alle 17:41 Da lello64

» ronzio amplificatore Pioneer
Ieri alle 15:19 Da vinse

» Acquisto giradischi
Ieri alle 14:07 Da Ivan

» [PN] Vendo alimentatore variabile ideale per lasse D o TA
Ieri alle 13:11 Da magistercylindrus

» migliore accoppiamento per le mie casse
Ieri alle 10:49 Da freeride

» Galactron pre + finale
Ieri alle 10:32 Da verderame

» Dodocool DA106 di nuovo disponibile, con sconto
Ieri alle 10:22 Da danilopace

» quale alimentatore già pronto all'uso per un TPA 3116?
Ieri alle 10:18 Da hivaru

» Problema stereo schneider
Ieri alle 0:15 Da MetalBat

Statistiche
Abbiamo 11430 membri registrati
L'ultimo utente registrato è TheJumper

I nostri membri hanno inviato un totale di 807171 messaggi in 52377 argomenti
I postatori più attivi della settimana
lello64
 
scontin
 
p.cristallini
 
giucam61
 
MetalBat
 
sportyerre
 
22b5g41b5dw
 
Ivan
 
Carlol
 
Nabucodonosor
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15512)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9356)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 105 utenti in linea: 10 Registrati, 1 Nascosto e 94 Ospiti :: 2 Motori di ricerca

brico, Carlol, dinamanu, ftalien77, joe1976, lello64, nerone, pallapippo, Rino88ex, Umby66

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problemi con batteria

Andare in basso

Problemi con batteria

Messaggio  mcatk il Dom 10 Lug 2011 - 0:13

Sto alimentando un t-amp con una batteria 7ah 12 volt, solo batteria direttamente al t-amp 2024; se alzo abbastanza il volume c'è il calssico effetto a singhiozzo come se mancasse corrente...devo mettere condensatori in parallelo?
Stesso problema con 2 batterie in serie per 24 volt 5ah al 2070...


mcatk
Appassionato
Appassionato

Data d'iscrizione : 23.12.10
Numero di messaggi : 327
Località : Vi
Impianto : ...

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  Cella il Dom 10 Lug 2011 - 0:20

No, devi misurare la tensione sotto carico, cioé con l'amplificatore acceso e potresti verificare che sia bassa. Le batterie non devono scaricarsi per più del 20% altrimenti la loro tensione scende per esaurimento.

Potrebbe essere accaduto che hai lasciato l'amplificatore acceso troppo a lungo.

Io per ovviare al problema ho dei pannelli fotovoltaici che tutti i giorni ricaricano gli accumulatori. Il dimensionamento deve tenere conto che il consumo per 16 ore non ecceda mai il 20% della capacità della batteria. In questo modo anche nei mesi con meno ore di luce non si ha nessun esaurimento del gel.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  Fat george il Dom 10 Lug 2011 - 0:42

Sempre che non stia intervenendo la protezione, visto che dici "quando alzo abbastanza il volume"
avatar
Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  mcatk il Dom 10 Lug 2011 - 8:47

@Fat george ha scritto:Sempre che non stia intervenendo la protezione, visto che dici "quando alzo abbastanza il volume"

No no, con alimentazione tradizionale non succede. Cmq quello che succede è la classica mancanza di corrente che c'è con alimentazioni switch da basso amperaggio o con basso voltaggio ed arriva ben prima del clipping..

mcatk
Appassionato
Appassionato

Data d'iscrizione : 23.12.10
Numero di messaggi : 327
Località : Vi
Impianto : ...

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  Fat george il Dom 10 Lug 2011 - 15:38

Capito, non credo che mettendo dei condensatori riesca a risolvere i problemi ... gli accumulatori in genere sono in grado di dare valori di amperaggio istantanei ben più alti di quelli di targa. Potrebbe essere che il caricabatterie non fa correttamente il suo dovere? O che sia l'accumulatore a non avere più le sue proprietà? In fase di carica, la batteria è scollegata dal t-amp vero?
avatar
Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  mcatk il Dom 10 Lug 2011 - 23:02

@Fat george ha scritto:Capito, non credo che mettendo dei condensatori riesca a risolvere i problemi ... gli accumulatori in genere sono in grado di dare valori di amperaggio istantanei ben più alti di quelli di targa. Potrebbe essere che il caricabatterie non fa correttamente il suo dovere? O che sia l'accumulatore a non avere più le sue proprietà? In fase di carica, la batteria è scollegata dal t-amp vero?

yes, a sto punto mi sa le batterie che sto provando sono da buttare...

mcatk
Appassionato
Appassionato

Data d'iscrizione : 23.12.10
Numero di messaggi : 327
Località : Vi
Impianto : ...

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  Corsaro il Lun 11 Lug 2011 - 17:02

buttala..a me era successo con una batteria regalata 12v7Ah per cui non teneva più la carica dopo 2 ore di funzionamento....
avatar
Corsaro
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.09.10
Numero di messaggi : 728
Località : Caraibi
Occupazione/Hobby : venditoredifumo
Provincia (Città) : dipende dal tempo
Impianto : Audio pro:
-Powersoft digam 2002
-SSL Mynx XR425 eq
-Ridge Farm Boiler ultra compr
-Klipsch pro+ Cornwall+ Rme Ad2.. ecc...

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  flovato il Lun 11 Lug 2011 - 18:29

Prendetele buone ste batterie, la più costosa costa 24 euro (Yuasa).

Comprate un CD in meno e dategli del buon fieno ai poveri T Wink
avatar
flovato
UTENTE BANNATO

Data d'iscrizione : 23.12.10
Numero di messaggi : 12509
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  mcatk il Lun 11 Lug 2011 - 22:26

@flovato ha scritto:Prendetele buone ste batterie, la più costosa costa 24 euro (Yuasa).

Comprate un CD in meno e dategli del buon fieno ai poveri T Wink

é recuperata da un'impianto dall'allarme (di casa mia) ma per provare andava bene...cmq ho messo un condensatore da 10.000 uf 25 volt (3 euri) è sembra andare decisamente bene

mcatk
Appassionato
Appassionato

Data d'iscrizione : 23.12.10
Numero di messaggi : 327
Località : Vi
Impianto : ...

Tornare in alto Andare in basso

Re: Problemi con batteria

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum