T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Consiglio per sistema audio per portatile
Oggi a 1:32 Da audiogian

» Come montare punte e sottopunte
Oggi a 0:17 Da Zio

» ALIENTEK D8
Oggi a 0:08 Da Kha-Jinn

» sento il suono dal giradischi
Ieri a 23:31 Da fritznet

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 22:56 Da fritznet

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Ieri a 22:47 Da CHAOSFERE

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Ieri a 22:46 Da Biagio De Simone

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 22:34 Da CHAOSFERE

» Notebook o Macbook per Lavorare con la Musica
Ieri a 22:25 Da BizarreBazaar

» chi si intende di grundig?
Ieri a 21:02 Da lello64

» Testina Sanyo tp 625 help
Ieri a 20:05 Da fritznet

» Configurazione pc per musica liquida
Ieri a 18:09 Da dinamanu

» Sw per nuovo PC
Ieri a 17:09 Da tambara1

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ieri a 16:20 Da tamerlano

» Consiglio su lucidatura alluminio Marantz
Ieri a 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Ieri a 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Ieri a 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Ieri a 13:06 Da Luca1982

» partiamo da zero ma proprio zero?
Ieri a 12:00 Da Snap

» raspbian e dac i2s
Ieri a 11:31 Da luigigi

» una testina tp4
Ieri a 10:52 Da Dieci13

» EntryLevel, 300€?
Ieri a 10:38 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 6:06 Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Ieri a 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Ieri a 1:39 Da massimo.reja.3

» Autocostruzione casse
Mar 21 Feb 2017 - 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Mar 21 Feb 2017 - 22:29 Da pigno

» Consiglio diffusori bookshelf economici: Schyte Kro Craft o Dayton B652
Mar 21 Feb 2017 - 22:24 Da pietrob91

» Diffusore DIY scanspeak Roma.
Mar 21 Feb 2017 - 22:01 Da franz 01

» Quali diffusori Low Cost?
Mar 21 Feb 2017 - 21:39 Da Kha-Jinn

» Collybia Mambo Player HIFI: Setup e alimentatori
Mar 21 Feb 2017 - 18:22 Da zazzero

» Vendo (o scambio) Klipsch Heresy HIP-2
Mar 21 Feb 2017 - 17:31 Da dtraina

» Telecomando Audiogram MB1
Mar 21 Feb 2017 - 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Mar 21 Feb 2017 - 15:39 Da MrTheCarbon

» Lettore ALL IN ONE definitivo
Mar 21 Feb 2017 - 14:07 Da marco57

» Smsl ad18
Mar 21 Feb 2017 - 12:16 Da MaxDrou

» Riparazione Elettrocompaniet ECI 1
Mar 21 Feb 2017 - 8:18 Da gubos

» Breeze Audio TPA3116 versione 2016?
Lun 20 Feb 2017 - 22:05 Da Deki

» informazioni su amplificatore non identificato
Lun 20 Feb 2017 - 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Lun 20 Feb 2017 - 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Lun 20 Feb 2017 - 21:21 Da Deki

» Technics SL-QD22
Lun 20 Feb 2017 - 19:38 Da Snap

» Nuovi Bantam Monoblock !
Lun 20 Feb 2017 - 16:48 Da GP9

» Trova le differenze...
Lun 20 Feb 2017 - 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Lun 20 Feb 2017 - 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Lun 20 Feb 2017 - 10:05 Da blackhole

» Lettore cd Nad
Lun 20 Feb 2017 - 9:57 Da Silmant

» The Ten Biggest Lies in Audio
Lun 20 Feb 2017 - 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Lun 20 Feb 2017 - 0:09 Da ilcanterburiano

» Consigli per un novizio!
Dom 19 Feb 2017 - 22:33 Da Sregio

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
Snap
 
lello64
 
CHAOSFERE
 
giucam61
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
fritznet
 
alexdelli
 
natale55
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
lello64
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8781)
 

Statistiche
Abbiamo 10621 membri registrati
L'ultimo utente registrato è macgnaffio

I nostri membri hanno inviato un totale di 778969 messaggi in 50659 argomenti
Chi è in linea
In totale ci sono 35 utenti in linea :: 3 Registrati, 0 Nascosti e 32 Ospiti :: 2 Motori di ricerca

micio_mao, potowatax, Seti

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problemi con motore Pro-Ject

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problemi con motore Pro-Ject

Messaggio  crazyforduff il Mer 11 Mag 2011 - 9:25

Cari tutti,
eccomi ad aprire il mio primo 3D.

Come da titolo, ho comprato per un amico un gira pro-ject debut III sulla baia. L’oggetto è andato bene per un po’, per poi presentare un fastidioso ronzio di alternata proveniente dal motore dopo circa 5/10/20 minuti dall’accensione, a seconda che fosse stato usato da poco o avesse avuto il tempo di “riposarsi”.
Come ovvio (altrimenti non sarei a chiedervi aiuto…) il gira non è in garanzia e vorrei provare, per il costo e il basso rischio che comporterebbe, a sostituire i due condensatori tra la presa dei 16V e il motore; vi anticipo che l’alimentatore è OK, ho provato a sostituirlo con quello del mio RPM5 e il motore dà gli stessi problemi.

Siamo ora al nocciolo del problema: tipo e valore dei condensatori.
Uno dei due è un MKT, quindi mylar (?), da 8.2uF e la domanda è: si può sostituire con una altro tipo (ovviamente di pari valore) o è tassativo l’MKT? (a parte che nella prima foto sembra un elettrolitico, polarità mancante a parte)
Del secondo, quello a “bottone”, non ho capito né il tipo né il valore: c’è scritto sopra 272M 500V, come si può vedere dalle foto: è per questo che ho bisogno del maggiore aiuto: è un ceramico? Qual è il valore: non c’è virgola tra 2-7-2, e poi che vuol dire M maiuscolo, m minuscolo capirei…insomma per ora sono nelle canne.

Ho allegato lo schema del circuito (fatto da me, quindi non è una cosa ufficiale), una foto dei condensatori del debut III, una foto dei condensatori del mio RPM5 (stesso motore), una foto presa da internet di un uguale motore che tenevo d’occhio su ebay per provare una riparazione/sostituzione, ma che non mi sono aggiudicato (non se ne capisce molto, ma tant’è), in cui il condensatore in questione è diverso, e uno zoom di particolare del condensatore del mistero.











Se qualcuno di voi è così bravo da aver subito risolto il mio problema e si sta già annoiando, chiedo ancora: si può migliorare lo schema dei due condensatori (soggetto affetto da upgradite)? Qualcuno ha uno schema o un link per un alimentatore da 16V migliore? Che caratteristiche dovrebbe avere? (upgradite galoppante).

Spero di non aver detto troppe oscenità nelle righe sopra…
Grazie in anticipo a chi mi vorrà aiutare
C
L


crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Problemi con motore Pro-Ject

Messaggio  crazyforduff il Ven 13 Mag 2011 - 16:57

Non riesce ad aiutarmi proprio nessuno?
Pietà...

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Problemi con motore Pro-Ject

Messaggio  emmeci il Ven 13 Mag 2011 - 17:46

Muble Aemmm ti vorrei aiutare, ma ... Muble
Allora sicuramente 272M sta per 2700 pF, penso li trovi in qualsiasi negozio di elettronica oppure, tipo:
http://www.alibaba.com/product-gs/310057965/Ceramic_Capacitor_272/showimage.html
Il ceramico serve a cortocicuitare transienti molto veloci ad alta frequenza (scintillii), dovuti all' on/off dell'interruttore di accensione, e sinceramente non credo sia implicato.
L'altro... che se non ricordo male serve da "starter", ovvero pee far partire immediatamente il motore... di sono in genre MKT e non so' se possono andare anche ad esempio MKP, ma anche quelli se cerchi... si trovano.
Ma il problema potrebbe essere il motore stesso... magari per un po' di sporco tra le spazzole e l'indotto.
Ciao Mauro


Ultima modifica di emmeci il Ven 13 Mag 2011 - 17:59, modificato 1 volta

emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problemi con motore Pro-Ject

Messaggio  crazyforduff il Ven 13 Mag 2011 - 17:51

@emmeci ha scritto: Muble Aemmm ti vorrei aiutare, ma ... Muble
Allora sicuramente 272M sta per 2700 pF, penso li trovi in qualsiasi negozio di elettronica oppure, tipo:
http://www.alibaba.com/product-gs/310057965/Ceramic_Capacitor_272/showimage.html
Il ceramico serve a cortocicuitare transienti molto veloci ad alta frequenza (scintillii), dovuti all' on/off dell'interruttore di accensione, e sinceramente non credo sia implicato.
L'altro... che se non ricordo male serve da "starter", ovvero pee far partire immediatamente il motore... di sono in genre MKT e non so' se possono andare anche ad esempio MKP, ma anche quelli se cerchi... si trovano.
Ciao Mauro

Grazie Mauro
potresti anche spiegarmi la ratio per cui 272M vuol dire 2700uF: immagino che 27 voglia dire 27 (ovvio), il successivo 2 siano gli zeri da mettere dopo, ma M starà per micro? e milli come si dice? Nelle tabelle delle simbologie che ho non ho trovato niente di tutto ciò
Grazie ancora
Ciao
Luca

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Problemi con motore Pro-Ject

Messaggio  emmeci il Ven 13 Mag 2011 - 23:18

Muble Occhio.. picofarad non microfarad! ci sono un bel po' di "0" di differenza:
http://it.wikipedia.org/wiki/Farad
Per il resto... la "ratio" c'è... ma ognuno si è fatto la sua, e siccome per me è troppo difficile ricordarle ricorro a:
http://polinformatici.it/ARCHIVIO/Elettrotecnica%20%2809-10%29%20%28ord%20270%29/Files%20esterni/Tabella%20condensatori%20ceramici.pdf
Ciao Mauro

emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problemi con motore Pro-Ject

Messaggio  crazyforduff il Sab 14 Mag 2011 - 9:12

Giusto, pico e non micro... ho scritto la risposta un po' veloce
Grazie comunque per il link

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Problemi con motore Pro-Ject

Messaggio  sonic63 il Sab 14 Mag 2011 - 10:24

@crazyforduff ha scritto:
@emmeci ha scritto: Muble Aemmm ti vorrei aiutare, ma ... Muble
Allora sicuramente 272M sta per 2700 pF, penso li trovi in qualsiasi negozio di elettronica oppure, tipo:
http://www.alibaba.com/product-gs/310057965/Ceramic_Capacitor_272/showimage.html
Il ceramico serve a cortocicuitare transienti molto veloci ad alta frequenza (scintillii), dovuti all' on/off dell'interruttore di accensione, e sinceramente non credo sia implicato.
L'altro... che se non ricordo male serve da "starter", ovvero pee far partire immediatamente il motore... di sono in genre MKT e non so' se possono andare anche ad esempio MKP, ma anche quelli se cerchi... si trovano.
Ciao Mauro

Grazie Mauro
potresti anche spiegarmi la ratio per cui 272M vuol dire 2700uF: immagino che 27 voglia dire 27 (ovvio), il successivo 2 siano gli zeri da mettere dopo, ma M starà per micro? e milli come si dice? Nelle tabelle delle simbologie che ho non ho trovato niente di tutto ciò
Grazie ancora
Luca
La M indica la classe di tolleranza, se non ricordo male la classe M è + - 20%
Ciao

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5245
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum