T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Il numero uno ci ha lasciati...
Oggi alle 8:29 Da giucam61

» NuforceDDa 120
Oggi alle 8:16 Da giucam61

» POPU VENUS
Oggi alle 7:55 Da gigetto

» Caterham Seven Exclusive
Oggi alle 7:49 Da gigetto

» Scelta amplificatore, mi aiutate?
Oggi alle 7:42 Da gigetto

» Consiglio lettore Blu-ray
Oggi alle 7:39 Da gigetto

» Chi mi aiuta con un filtro notch?
Oggi alle 1:18 Da Aunktintaun

» quale classe T economico più musicale?
Oggi alle 0:13 Da giucam61

» Quale Gira ?
Oggi alle 0:01 Da kalium

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 23:31 Da IlTossico

» ALIENTEK D8
Ieri alle 21:07 Da nerone

» Riparazione Elettrocompaniet ECI 1
Ieri alle 20:57 Da anto.123

» abrahamsen audio
Ieri alle 19:57 Da giucam61

» Cambio diffussori da scaffale max 500euro
Ieri alle 16:22 Da giucam61

» Ho dato una svecchiata al layout del forum
Ieri alle 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Ieri alle 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Ieri alle 12:03 Da Giovanni duck

» Gallo Acoustics
Dom 23 Apr 2017 - 23:09 Da danidani1

» Consiglio cuffie in-ear
Dom 23 Apr 2017 - 20:11 Da uncletoma

» Cascame di cotone FONOASSORBENTE
Dom 23 Apr 2017 - 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Dom 23 Apr 2017 - 19:01 Da Aunktintaun

» USB no 24?
Dom 23 Apr 2017 - 9:56 Da dankan73

» Rip DSD
Dom 23 Apr 2017 - 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

» Jamo S 626
Sab 22 Apr 2017 - 19:29 Da giucam61

» Non riesco ad ascoltare più il CD....
Sab 22 Apr 2017 - 19:26 Da giucam61

» impianto entry -level
Sab 22 Apr 2017 - 18:44 Da Motogiullare

» Mo-gu S800 - piccolo e combattivo
Sab 22 Apr 2017 - 16:22 Da Motogiullare

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Sab 22 Apr 2017 - 0:39 Da giucam61

» Gabris amp Calypso
Ven 21 Apr 2017 - 17:16 Da giucam61

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784332 messaggi in 50982 argomenti
I postatori più attivi della settimana
gigetto
 
giucam61
 
anto.123
 
dinamanu
 
nerone
 
Egidio Catini
 
Zio
 
gianni1879
 
Seti
 
Silver Black
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 43 utenti in linea :: 5 Registrati, 0 Nascosti e 38 Ospiti :: 1 Motore di ricerca

giucam61, Kha-Jinn, micio_mao, Paolo Valentini, Seti

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Problemi con motore Pro-Ject

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problemi con motore Pro-Ject

Messaggio  crazyforduff il Mer 11 Mag 2011 - 9:25

Cari tutti,
eccomi ad aprire il mio primo 3D.

Come da titolo, ho comprato per un amico un gira pro-ject debut III sulla baia. L’oggetto è andato bene per un po’, per poi presentare un fastidioso ronzio di alternata proveniente dal motore dopo circa 5/10/20 minuti dall’accensione, a seconda che fosse stato usato da poco o avesse avuto il tempo di “riposarsi”.
Come ovvio (altrimenti non sarei a chiedervi aiuto…) il gira non è in garanzia e vorrei provare, per il costo e il basso rischio che comporterebbe, a sostituire i due condensatori tra la presa dei 16V e il motore; vi anticipo che l’alimentatore è OK, ho provato a sostituirlo con quello del mio RPM5 e il motore dà gli stessi problemi.

Siamo ora al nocciolo del problema: tipo e valore dei condensatori.
Uno dei due è un MKT, quindi mylar (?), da 8.2uF e la domanda è: si può sostituire con una altro tipo (ovviamente di pari valore) o è tassativo l’MKT? (a parte che nella prima foto sembra un elettrolitico, polarità mancante a parte)
Del secondo, quello a “bottone”, non ho capito né il tipo né il valore: c’è scritto sopra 272M 500V, come si può vedere dalle foto: è per questo che ho bisogno del maggiore aiuto: è un ceramico? Qual è il valore: non c’è virgola tra 2-7-2, e poi che vuol dire M maiuscolo, m minuscolo capirei…insomma per ora sono nelle canne.

Ho allegato lo schema del circuito (fatto da me, quindi non è una cosa ufficiale), una foto dei condensatori del debut III, una foto dei condensatori del mio RPM5 (stesso motore), una foto presa da internet di un uguale motore che tenevo d’occhio su ebay per provare una riparazione/sostituzione, ma che non mi sono aggiudicato (non se ne capisce molto, ma tant’è), in cui il condensatore in questione è diverso, e uno zoom di particolare del condensatore del mistero.











Se qualcuno di voi è così bravo da aver subito risolto il mio problema e si sta già annoiando, chiedo ancora: si può migliorare lo schema dei due condensatori (soggetto affetto da upgradite)? Qualcuno ha uno schema o un link per un alimentatore da 16V migliore? Che caratteristiche dovrebbe avere? (upgradite galoppante).

Spero di non aver detto troppe oscenità nelle righe sopra…
Grazie in anticipo a chi mi vorrà aiutare
C
L

avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Problemi con motore Pro-Ject

Messaggio  crazyforduff il Ven 13 Mag 2011 - 16:57

Non riesce ad aiutarmi proprio nessuno?
Pietà...
avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Problemi con motore Pro-Ject

Messaggio  emmeci il Ven 13 Mag 2011 - 17:46

Muble Aemmm ti vorrei aiutare, ma ... Muble
Allora sicuramente 272M sta per 2700 pF, penso li trovi in qualsiasi negozio di elettronica oppure, tipo:
http://www.alibaba.com/product-gs/310057965/Ceramic_Capacitor_272/showimage.html
Il ceramico serve a cortocicuitare transienti molto veloci ad alta frequenza (scintillii), dovuti all' on/off dell'interruttore di accensione, e sinceramente non credo sia implicato.
L'altro... che se non ricordo male serve da "starter", ovvero pee far partire immediatamente il motore... di sono in genre MKT e non so' se possono andare anche ad esempio MKP, ma anche quelli se cerchi... si trovano.
Ma il problema potrebbe essere il motore stesso... magari per un po' di sporco tra le spazzole e l'indotto.
Ciao Mauro


Ultima modifica di emmeci il Ven 13 Mag 2011 - 17:59, modificato 1 volta
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problemi con motore Pro-Ject

Messaggio  crazyforduff il Ven 13 Mag 2011 - 17:51

@emmeci ha scritto: Muble Aemmm ti vorrei aiutare, ma ... Muble
Allora sicuramente 272M sta per 2700 pF, penso li trovi in qualsiasi negozio di elettronica oppure, tipo:
http://www.alibaba.com/product-gs/310057965/Ceramic_Capacitor_272/showimage.html
Il ceramico serve a cortocicuitare transienti molto veloci ad alta frequenza (scintillii), dovuti all' on/off dell'interruttore di accensione, e sinceramente non credo sia implicato.
L'altro... che se non ricordo male serve da "starter", ovvero pee far partire immediatamente il motore... di sono in genre MKT e non so' se possono andare anche ad esempio MKP, ma anche quelli se cerchi... si trovano.
Ciao Mauro

Grazie Mauro
potresti anche spiegarmi la ratio per cui 272M vuol dire 2700uF: immagino che 27 voglia dire 27 (ovvio), il successivo 2 siano gli zeri da mettere dopo, ma M starà per micro? e milli come si dice? Nelle tabelle delle simbologie che ho non ho trovato niente di tutto ciò
Grazie ancora
Ciao
Luca
avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Problemi con motore Pro-Ject

Messaggio  emmeci il Ven 13 Mag 2011 - 23:18

Muble Occhio.. picofarad non microfarad! ci sono un bel po' di "0" di differenza:
http://it.wikipedia.org/wiki/Farad
Per il resto... la "ratio" c'è... ma ognuno si è fatto la sua, e siccome per me è troppo difficile ricordarle ricorro a:
http://polinformatici.it/ARCHIVIO/Elettrotecnica%20%2809-10%29%20%28ord%20270%29/Files%20esterni/Tabella%20condensatori%20ceramici.pdf
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problemi con motore Pro-Ject

Messaggio  crazyforduff il Sab 14 Mag 2011 - 9:12

Giusto, pico e non micro... ho scritto la risposta un po' veloce
Grazie comunque per il link
avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Problemi con motore Pro-Ject

Messaggio  sonic63 il Sab 14 Mag 2011 - 10:24

@crazyforduff ha scritto:
@emmeci ha scritto: Muble Aemmm ti vorrei aiutare, ma ... Muble
Allora sicuramente 272M sta per 2700 pF, penso li trovi in qualsiasi negozio di elettronica oppure, tipo:
http://www.alibaba.com/product-gs/310057965/Ceramic_Capacitor_272/showimage.html
Il ceramico serve a cortocicuitare transienti molto veloci ad alta frequenza (scintillii), dovuti all' on/off dell'interruttore di accensione, e sinceramente non credo sia implicato.
L'altro... che se non ricordo male serve da "starter", ovvero pee far partire immediatamente il motore... di sono in genre MKT e non so' se possono andare anche ad esempio MKP, ma anche quelli se cerchi... si trovano.
Ciao Mauro

Grazie Mauro
potresti anche spiegarmi la ratio per cui 272M vuol dire 2700uF: immagino che 27 voglia dire 27 (ovvio), il successivo 2 siano gli zeri da mettere dopo, ma M starà per micro? e milli come si dice? Nelle tabelle delle simbologie che ho non ho trovato niente di tutto ciò
Grazie ancora
Luca
La M indica la classe di tolleranza, se non ricordo male la classe M è + - 20%
Ciao

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum