T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Multipresa filtrata cablaggio a stella
Oggi alle 0:12 Da giucam61

» AAVT YARLAND FV34A € 350 S.S. COMPRESA
Ieri alle 23:39 Da Albert^ONE

» Nuova alimentazione per Virtue One
Ieri alle 23:26 Da Albert^ONE

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:22 Da Albert^ONE

» Audiojam-2
Ieri alle 21:32 Da natale55

» CD JAZZ IN VENDITA - MEGALISTA (3.000 Titoli)
Ieri alle 21:14 Da andy65

» il dubbio...
Ieri alle 21:06 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:39 Da andy65

» Pre per behringer ep1500
Ieri alle 19:36 Da valterneri

» Arcam FMJ A19
Ieri alle 18:07 Da Kha-Jinn

» Teac AX-501
Ieri alle 17:37 Da dinamanu

» Fx-Audio D802
Ieri alle 17:34 Da giucam61

» Un incredibile diluvio sonoro lungo 11 minuti!
Ieri alle 17:24 Da giucam61

» Steely Dan
Ieri alle 17:16 Da giucam61

» Marantz PM6006 da Amazon UK (Home AV Direct)
Ieri alle 16:43 Da diechirico

» pre-amplificatore McIntosh C220 [MI-MB]
Ieri alle 14:41 Da wings

» Smontare i pioli reggi protezione casse
Ieri alle 10:40 Da angelo1968

» Nuovo Douk Dac
Ieri alle 1:39 Da uncletoma

» Emu 1212m pci ex
Dom 24 Set 2017 - 23:07 Da franz 01

» Behringer ep1500
Dom 24 Set 2017 - 19:32 Da dinamanu

» BILL EVANS: La magia di un trio riscoperto
Dom 24 Set 2017 - 18:56 Da magistercylindrus

» [SS+sped] Cabinet Ciare H07 per PH 250
Dom 24 Set 2017 - 18:45 Da Aunktintaun

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Dom 24 Set 2017 - 18:11 Da lello64

» Lista JAZZ BOX SET in vendita
Sab 23 Set 2017 - 23:47 Da andy65

» AMPLIFICATORI VINTAGE
Sab 23 Set 2017 - 23:45 Da nerone

» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Sab 23 Set 2017 - 19:20 Da dinamanu

» Spyro Gyra
Sab 23 Set 2017 - 18:51 Da andy65

» l'audiofilo chi e' secondo voi?
Sab 23 Set 2017 - 17:48 Da Kha-Jinn

» Gegè Telesforo - Nu Joy
Sab 23 Set 2017 - 16:45 Da potowatax

» Wynton Marsalis
Sab 23 Set 2017 - 14:45 Da andy65

Statistiche
Abbiamo 11031 membri registrati
L'ultimo utente registrato è MUSMECI ROBERTO

I nostri membri hanno inviato un totale di 795457 messaggi in 51582 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
Kha-Jinn
 
iperv
 
Albert^ONE
 
lello64
 
Alessandro Marchese
 
Collins
 
Pinve
 
mauz
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15478)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9181)
 

Chi è in linea
In totale ci sono 52 utenti in linea: 5 Registrati, 0 Nascosti e 47 Ospiti :: 2 Motori di ricerca

Collins, dieggs, giucam61, jumpaz, Nacanco

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Rumore su output digitale HTPC

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Rumore su output digitale HTPC

Messaggio  Acquleo il Sab 19 Feb 2011 - 12:18

Vorrei chiedere aiuto riguardo il seguente problema.
Possiedo un HTPC con le seguenti caratteristiche:

Motherboard Mini-ATX
Processore Athlon 245e 45W 2.8Ghz dissipatore passivo
Scheda Video ATI HD5XXX (non ricordo il modello preciso) HDMI output con TrueHD
Scheda audio Realteck 889 integrata
Nuovo arrivo - ESI Maya44 PCI
HD samsung green 1TB
Alimentatore 550W LC-POWER Green power
Windows 7 64bit

il tutto collegato tramite uscita digitale ottica ad un NFB-3
il cavo utilizzato:
http://www.hivilux.de/shop/index.php?cat=c20_TOSLINK-optisch.html

il problema:
quando riproduco un file a 192khz (oppure quando ne eseguo uno con resampler attivato a 192khz) o addirittura se vado sulle impostazioni di windows e riproduco il suono di test insieme al suono viene riprodotto un fastidioso rumore elettronico composto da una serie di glitches, il rumore non è costante ma si ripete con una frequenza di alcuni secondi.

la prova:
ho provato sia utilizzando un NFB-3 che un NFB-12 e provando entrambi le schede audio (realteck, esi) il problema persiste... ho ordinato anche un cavo coassiale digitale per verificare se il problema persiste o è relativo alla sola uscita ottica.

conclusione:
Ho provato anche ad utilizzare due notebook al posto del mio HTPC con uscita ottica e scheda realteck 889 e incredibilmente il problema si verifica in modo maggiore partendo addirittura dalla frequenza di 92khz.
Ho dedotto che il problema sia dovuto a disturbi interni al pc.

la mia domanda è, come faccio a verificare quale componente crea questo disturbo e come faccio a ridurlo?
Potrebbe essere l'hard disk?
Non sono riuscito a trovare nessun problema di questo tipo googlando, possibile che sia l'unico a cui si verifica? :-)

Grazie
Leonardo
avatar
Acquleo
Interessato
Interessato

Data d'iscrizione : 19.11.10
Numero di messaggi : 25
Località : Arezzo
Impianto : Onkyo A5VL + Klipsch RF52

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum