T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Quale Gira ?
Oggi alle 10:05 Da kalium

» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 0:09 Da IlTossico

» ALIENTEK D8
Ieri alle 23:52 Da giucam61

» Chi mi aiuta con un filtro notch?
Ieri alle 23:50 Da giucam61

» Clip... altro che Klipsh
Ieri alle 23:29 Da franzfranz

» Consiglio cuffie in-ear
Ieri alle 23:16 Da sportyerre

» Nuovo TAMP
Ieri alle 22:07 Da antted

» Cambio diffussori da scaffale max 500euro
Ieri alle 20:11 Da natale55

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ieri alle 19:49 Da andzoff

» Mo-gu S800 - piccolo e combattivo
Ieri alle 19:37 Da andzoff

» quale classe T economico più musicale?
Ieri alle 17:11 Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 14:53 Da Sigmud

» Caterham Seven Exclusive
Ieri alle 10:47 Da giucam61

»  Quale amplificatore classe T
Ieri alle 9:36 Da andzoff

» Consiglio lettore Blu-ray
Ieri alle 9:21 Da gianni1879

» Il numero uno ci ha lasciati...
Ieri alle 8:29 Da giucam61

» NuforceDDa 120
Ieri alle 8:16 Da giucam61

» POPU VENUS
Ieri alle 7:55 Da gigetto

» Scelta amplificatore, mi aiutate?
Ieri alle 7:42 Da gigetto

» Riparazione Elettrocompaniet ECI 1
Lun 24 Apr 2017 - 20:57 Da anto.123

» abrahamsen audio
Lun 24 Apr 2017 - 19:57 Da giucam61

» Ho dato una svecchiata al layout del forum
Lun 24 Apr 2017 - 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Lun 24 Apr 2017 - 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Lun 24 Apr 2017 - 12:03 Da Giovanni duck

» Gallo Acoustics
Dom 23 Apr 2017 - 23:09 Da danidani1

» Cascame di cotone FONOASSORBENTE
Dom 23 Apr 2017 - 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Dom 23 Apr 2017 - 19:01 Da Aunktintaun

» USB no 24?
Dom 23 Apr 2017 - 9:56 Da dankan73

» Rip DSD
Dom 23 Apr 2017 - 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

Statistiche
Abbiamo 10764 membri registrati
L'ultimo utente registrato è seur2000

I nostri membri hanno inviato un totale di 784377 messaggi in 50984 argomenti
I postatori più attivi della settimana
giucam61
 
gigetto
 
nerone
 
kalium
 
gianni1879
 
uncletoma
 
Egidio Catini
 
Zio
 
anto.123
 
Seti
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8915)
 

Chi è in linea
In totale ci sono 57 utenti in linea :: 5 Registrati, 0 Nascosti e 52 Ospiti :: 2 Motori di ricerca

Aunktintaun, ivanouk, kalium, Seti, TODD 80

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Rumore su output digitale HTPC

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Rumore su output digitale HTPC

Messaggio  Acquleo il Sab 19 Feb 2011 - 12:18

Vorrei chiedere aiuto riguardo il seguente problema.
Possiedo un HTPC con le seguenti caratteristiche:

Motherboard Mini-ATX
Processore Athlon 245e 45W 2.8Ghz dissipatore passivo
Scheda Video ATI HD5XXX (non ricordo il modello preciso) HDMI output con TrueHD
Scheda audio Realteck 889 integrata
Nuovo arrivo - ESI Maya44 PCI
HD samsung green 1TB
Alimentatore 550W LC-POWER Green power
Windows 7 64bit

il tutto collegato tramite uscita digitale ottica ad un NFB-3
il cavo utilizzato:
http://www.hivilux.de/shop/index.php?cat=c20_TOSLINK-optisch.html

il problema:
quando riproduco un file a 192khz (oppure quando ne eseguo uno con resampler attivato a 192khz) o addirittura se vado sulle impostazioni di windows e riproduco il suono di test insieme al suono viene riprodotto un fastidioso rumore elettronico composto da una serie di glitches, il rumore non è costante ma si ripete con una frequenza di alcuni secondi.

la prova:
ho provato sia utilizzando un NFB-3 che un NFB-12 e provando entrambi le schede audio (realteck, esi) il problema persiste... ho ordinato anche un cavo coassiale digitale per verificare se il problema persiste o è relativo alla sola uscita ottica.

conclusione:
Ho provato anche ad utilizzare due notebook al posto del mio HTPC con uscita ottica e scheda realteck 889 e incredibilmente il problema si verifica in modo maggiore partendo addirittura dalla frequenza di 92khz.
Ho dedotto che il problema sia dovuto a disturbi interni al pc.

la mia domanda è, come faccio a verificare quale componente crea questo disturbo e come faccio a ridurlo?
Potrebbe essere l'hard disk?
Non sono riuscito a trovare nessun problema di questo tipo googlando, possibile che sia l'unico a cui si verifica? :-)

Grazie
Leonardo
avatar
Acquleo
Interessato
Interessato

Data d'iscrizione : 19.11.10
Numero di messaggi : 25
Località : Arezzo
Impianto : Onkyo A5VL + Klipsch RF52

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum