T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» [AN] Monitor Audio BX2 black oak
Oggi alle 1:33 Da ghiglie

» ALIENTEK D8
Oggi alle 1:27 Da lorect

» Recensione personale Yamaha A-S701
Oggi alle 1:24 Da giucam61

» abrahamsen audio
Oggi alle 1:05 Da giucam61

» case per tpa3116
Oggi alle 1:01 Da Giovanni duck

» distanza crossover
Oggi alle 0:41 Da dinamanu

» R39 by Bellino
Ieri alle 23:29 Da Falco Maurizio

» Foobar e freedb
Ieri alle 22:53 Da Calbas

» è possibile che le valvole fischino?
Ieri alle 19:22 Da dinamanu

» Costruire casse per full range vintage.
Ieri alle 19:01 Da CHAOSFERE

» Technics SL 1200 Mk2
Ieri alle 16:09 Da Redcor

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Ieri alle 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Ieri alle 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» Amplificatore con TDA2050
Mer 24 Mag 2017 - 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Mer 24 Mag 2017 - 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Mer 24 Mag 2017 - 11:44 Da Charli48

» Consiglio Cuffie In Ear
Mer 24 Mag 2017 - 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Mer 24 Mag 2017 - 11:32 Da TOC1981

» Emulatore Raspberry PI
Mer 24 Mag 2017 - 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Mer 24 Mag 2017 - 9:08 Da turo91

» wtfplay
Mar 23 Mag 2017 - 22:02 Da pallapippo

» Lettore ALL IN ONE definitivo
Mar 23 Mag 2017 - 19:19 Da RAIS

» Software APM Tool Lite
Mar 23 Mag 2017 - 18:46 Da gubos

» Nuova alimentazione per Virtue One
Mar 23 Mag 2017 - 18:19 Da silver surfer

» Conoscete questo valvolare 300b??
Mar 23 Mag 2017 - 14:30 Da Giovanni duck

Statistiche
Abbiamo 10820 membri registrati
L'ultimo utente registrato è craif

I nostri membri hanno inviato un totale di 786939 messaggi in 51136 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
mecoc
 
Giovanni duck
 
sportyerre
 
nerone
 
Falco Maurizio
 
lorect
 
silver surfer
 
Seti
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 33 utenti in linea: 0 Registrati, 0 Nascosti e 33 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


maltrattamento diffusori

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

maltrattamento diffusori

Messaggio  ikigen il Mar 12 Ott 2010 - 0:10

qualche giorno fa ho provato ad attaccare l'ampli di mio padre (un vecchio sanyo) alle mie nuove klipsch f-1. Dopo aver fatto tutti i collegamenti, accendo lettore cd e ampli. Non si sente niente. E' ovvio che non suona, penso tra me e me, bisogna premere il tasto "speaker", e dirigo il dito verso il tasto. Nella stessa frazione di secondo, mio padre che si trova al mio fianco, credendo che si tratti semplicemente di mancanza di volume, gira repentinamente la manopola del volume. Il risultato è un orribile e fortissimo CCCCRAAAAAAAAKKKKKKKK che esce dai diffusori. Spengo tutto e sudando freddo riaccendo, per fortuna sembra che tutto funzioni.
Il giorno dopo i diffusori emettono dei crepitii strani. All'inizio sono sporadici, dopo una decina di minuti diventano quasi continui e abbastanza forti. Controllo i cavi. Un cavo si è sfilato dal connettore di una torre...
Dopo tutte queste belle cose per fortuna i diffusori sembrano funzionare perfettamente.
La domanda è: quanto male ho fatto? Di quanti anni ho accorciato la vita dei miei diffusori? Posso avere causato dei danni non immediati ma a breve termine?
Grazie

ikigen
UTENTE DISISCRITTO

Data d'iscrizione : 17.04.10
Numero di messaggi : 330
Località : apolide
Impianto : JVC XV-N452, Muse TDA1543, Denon PMA-510AE, Klipsch F-1

Tornare in alto Andare in basso

Re: maltrattamento diffusori

Messaggio  traspar il Mar 12 Ott 2010 - 0:20

quindi il crepitio veniva solo dalla torre col cavo lento?
avatar
traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: maltrattamento diffusori

Messaggio  ikigen il Mar 12 Ott 2010 - 0:23

@traspar ha scritto:quindi il crepitio veniva solo dalla torre col cavo lento?

mi sembrava che venisse anche dall'altra, ma non ne sono sicuro.

ikigen
UTENTE DISISCRITTO

Data d'iscrizione : 17.04.10
Numero di messaggi : 330
Località : apolide
Impianto : JVC XV-N452, Muse TDA1543, Denon PMA-510AE, Klipsch F-1

Tornare in alto Andare in basso

Re: maltrattamento diffusori

Messaggio  traspar il Mar 12 Ott 2010 - 0:29

@ikigen ha scritto:
@traspar ha scritto:quindi il crepitio veniva solo dalla torre col cavo lento?

mi sembrava che venisse anche dall'altra, ma non ne sono sicuro.
Secondo me veniva solo da quello, prova ad alzare un po il volume dai un po di bassi facendo attenzione, se non senti strani rumori provenienti dai woofer vorrà dire che, come io penso, non è successo niente. Quanti wattt ha l'ampli?
avatar
traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: maltrattamento diffusori

Messaggio  Masterix il Mar 12 Ott 2010 - 0:30

Prova a collegare le Klipsch ad un altro ampli, se il rumore si ripresenta...
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3438
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender silver DIY
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40


Tornare in alto Andare in basso

Re: maltrattamento diffusori

Messaggio  fritznet il Mar 12 Ott 2010 - 0:40

Se l'ampli è stato inutilizzato per lungo tempo ed ha alcune decine di anni (25-30) il primo scherzo potrebbe essere dovuto agli elettrolitici andati.
Per provare ampli molto vecchi, magari inutilizzati da tempo, sarebbe saggio attaccare prima due altoparlanti da battaglia, bastano due "cosi" di recupero, anche da autoradio.
Capire se le tue casse hanno avuto dei danni permanenti non so, ci sono fior di esperti qui
e io non sono tra questi Laughing
Però direi: se la potenza max sopportabile dei diffusori è meno di quella max erogabile dall'ampli, e se i diffusori suonano sia a bassissimo volume che altissimo senza anomalie, puoi stare ragionevolmente tranquillo. Se fosse successo qualcosa all'equipaggio mobile (bobina, supporto della stessa o centratore ) dovresti sentirlo anche ad orecchio. Smile
Presta attenzione soprattutto ai tweeter, sono i primi a saltare.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8997
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: maltrattamento diffusori

Messaggio  ikigen il Mar 12 Ott 2010 - 0:55

il sanyo ha 20 watt per canale a 8 ohm. la bruttezza del rumore che ha fatto credo sia dovuta al fatto che mentre ho premuto il tasto speaker mio padre ha avuto la bella idea di mettere la manopola del volume a fine corsa.....quello che si è sentito era distorsione pura, peraltro molto cacofonica.
Comunque dopo tutti quei fattacci i diffusori non hanno emesso nessun rumore strano, anche se sottoposti a carichi pesanti (musica techno). Ora suonano perfettamente. Quello che vorrei capire è: se il danno non si manifesta subito, vuol dire che non è successo nulla di grave? Non è che fra un paio di giorni mi muoiono i diffusori?

ikigen
UTENTE DISISCRITTO

Data d'iscrizione : 17.04.10
Numero di messaggi : 330
Località : apolide
Impianto : JVC XV-N452, Muse TDA1543, Denon PMA-510AE, Klipsch F-1

Tornare in alto Andare in basso

Re: maltrattamento diffusori

Messaggio  fritznet il Mar 12 Ott 2010 - 1:06

Può darsi che fosse solo distorsione(anche se dalla descrizione sembra il rumore che fa un elettrolitico parzialmente andato, i danni su un altoparlante possono essere di natura elettrica , se fondi la bobina (provato anni fa, te ne accorgi se succede Laughing ), o meccanica,
supporto bobina, centratore , sospensione. Ma anche qui dovresti sentirlo subito, non a distanza di giorni.
Prova ad ascoltare musica acustica, te ne accorgi prima che con la techno.
Non è una battuta Smile
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8997
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: maltrattamento diffusori

Messaggio  Fat george il Ven 15 Ott 2010 - 17:31

Come causa (o concausa) del "rumoraccio" azzarderei anche il potenziometro del volume bello pieno di schifezze.

Accendi un cero bello grosso va Wink Laughing
avatar
Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Re: maltrattamento diffusori

Messaggio  bonghittu il Ven 15 Ott 2010 - 18:41

@ikigen ha scritto:
Dopo tutte queste belle cose per fortuna i diffusori
sembrano funzionare perfettamente.

Ti è andata bene, non metterti altre paranoie.




avatar
bonghittu
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.04.09
Numero di messaggi : 3517
Località : Mammarranca River (CA)
Impianto :
Spoiler:
LG BP125 - SuperPro 707 + NAD C350 + Mosscade 502




Tornare in alto Andare in basso

Re: maltrattamento diffusori

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum