T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Arcam FMJ A19
Oggi alle 10:24 Da Kha-Jinn

» Fx-Audio D802
Oggi alle 9:15 Da xam4033

» Audiojam-2
Oggi alle 8:52 Da giucam61

» il dubbio...
Oggi alle 4:06 Da iperv

» Pre per behringer ep1500
Oggi alle 0:35 Da Collins

» Multipresa filtrata cablaggio a stella
Oggi alle 0:12 Da giucam61

» AAVT YARLAND FV34A € 350 S.S. COMPRESA
Ieri alle 23:39 Da Albert^ONE

» Nuova alimentazione per Virtue One
Ieri alle 23:26 Da Albert^ONE

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:22 Da Albert^ONE

» CD JAZZ IN VENDITA - MEGALISTA (3.000 Titoli)
Ieri alle 21:14 Da andy65

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:39 Da andy65

» Teac AX-501
Ieri alle 17:37 Da dinamanu

» Un incredibile diluvio sonoro lungo 11 minuti!
Ieri alle 17:24 Da giucam61

» Steely Dan
Ieri alle 17:16 Da giucam61

» Marantz PM6006 da Amazon UK (Home AV Direct)
Ieri alle 16:43 Da diechirico

» pre-amplificatore McIntosh C220 [MI-MB]
Ieri alle 14:41 Da wings

» Smontare i pioli reggi protezione casse
Ieri alle 10:40 Da angelo1968

» Nuovo Douk Dac
Ieri alle 1:39 Da uncletoma

» Emu 1212m pci ex
Dom 24 Set 2017 - 23:07 Da franz 01

» Behringer ep1500
Dom 24 Set 2017 - 19:32 Da dinamanu

» BILL EVANS: La magia di un trio riscoperto
Dom 24 Set 2017 - 18:56 Da magistercylindrus

» [SS+sped] Cabinet Ciare H07 per PH 250
Dom 24 Set 2017 - 18:45 Da Aunktintaun

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Dom 24 Set 2017 - 18:11 Da lello64

» Lista JAZZ BOX SET in vendita
Sab 23 Set 2017 - 23:47 Da andy65

» AMPLIFICATORI VINTAGE
Sab 23 Set 2017 - 23:45 Da nerone

» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Sab 23 Set 2017 - 19:20 Da dinamanu

» Spyro Gyra
Sab 23 Set 2017 - 18:51 Da andy65

» l'audiofilo chi e' secondo voi?
Sab 23 Set 2017 - 17:48 Da Kha-Jinn

» Gegè Telesforo - Nu Joy
Sab 23 Set 2017 - 16:45 Da potowatax

» Wynton Marsalis
Sab 23 Set 2017 - 14:45 Da andy65

Statistiche
Abbiamo 11031 membri registrati
L'ultimo utente registrato è MUSMECI ROBERTO

I nostri membri hanno inviato un totale di 795465 messaggi in 51582 argomenti
I postatori più attivi della settimana
giucam61
 
Kha-Jinn
 
dinamanu
 
iperv
 
Alessandro Marchese
 
Albert^ONE
 
Collins
 
lello64
 
Pinve
 
xam4033
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15478)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9181)
 

Chi è in linea
In totale ci sono 70 utenti in linea: 11 Registrati, 2 Nascosti e 57 Ospiti :: 2 Motori di ricerca

Adriano Vin, Baron Birra, cele, ermejopeggio, ftalien77, Kha-Jinn, MrTheCarbon, Nadir81, nerone, pallapippo, silver surfer

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


DRIVER 0.9 musiland

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

DRIVER 0.9 musiland

Messaggio  snell3a il Mar 15 Giu 2010 - 20:50

Salve, sono appena usciti i driver 0.9 ( non beta), per il musiland usd 01 e simili.
Appena montati,mi sembrano poco stabili e con foobar in azione,non si apre la toolbar.
Qualcuno li ha gia' provati?
Saluto, Andrea. Cool

snell3a
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 236
Località : BOLOGNA
Impianto : amplix - casse y- sorgente z

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  mouse il Mer 16 Giu 2010 - 10:30

io in genere li scarico da qui:
http://coolfungadget.com/musiland/

ma di quelle versione non ho traccia!
avatar
mouse
Appassionato
Appassionato

Data d'iscrizione : 10.10.09
Numero di messaggi : 296
Località : Ichnos
Impianto : HTPC: PC||Juli@||Trends TA 10.1||Klipsch F2
Cuffie 1: PC||Juli@||A1 Clone Gold |Ultrasone HFI-780
Cuffie 2: Laptop||HiFimeDIY Sabre USB DAC ES9023||JVC HA-S400-B

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  Cthulhu il Mer 16 Giu 2010 - 11:11

snell3a ha scritto:Salve, sono appena usciti i driver 0.9 ( non beta), per il musiland usd 01 e simili.
Appena montati,mi sembrano poco stabili e con foobar in azione,non si apre la toolbar.
Qualcuno li ha gia' provati?
Saluto, Andrea. Cool

I driver scaricati da QUI nell'ultima versione 1.0.9.0 li ho installati da quasi una settimana....e devo dire che vanno veramente bene...sembra che la definizione degli strumenti e delle voci sia notevolmente migliorata io li uso con il resampler a 176.4. Devi disinstallare necessariamente i vecchi driver prima di installare questi..altrimenti ti danno problemi...anche di gestione della "licenza" di utilizzo.
avatar
Cthulhu
Appassionato
Appassionato

Data d'iscrizione : 06.05.09
Numero di messaggi : 306
Località : Roma
Occupazione/Hobby : sempre incasinato/ad averci tempo!!!
Impianto : ....work in progress....

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  mouse il Mer 16 Giu 2010 - 11:36

grazie ma non conoscevo il sito (sembra incredibile visto che è quello ufficiale)
Ora provo sul mio US
avatar
mouse
Appassionato
Appassionato

Data d'iscrizione : 10.10.09
Numero di messaggi : 296
Località : Ichnos
Impianto : HTPC: PC||Juli@||Trends TA 10.1||Klipsch F2
Cuffie 1: PC||Juli@||A1 Clone Gold |Ultrasone HFI-780
Cuffie 2: Laptop||HiFimeDIY Sabre USB DAC ES9023||JVC HA-S400-B

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  snell3a il Mer 16 Giu 2010 - 14:40

Cthulhu ha scritto:
snell3a ha scritto:Salve, sono appena usciti i driver 0.9 ( non beta), per il musiland usd 01 e simili.
Appena montati,mi sembrano poco stabili e con foobar in azione,non si apre la toolbar.
Qualcuno li ha gia' provati?
Saluto, Andrea. Cool

I driver scaricati da QUI nell'ultima versione 1.0.9.0 li ho installati da quasi una settimana....e devo dire che vanno veramente bene...sembra che la definizione degli strumenti e delle voci sia notevolmente migliorata io li uso con il resampler a 176.4. Devi disinstallare necessariamente i vecchi driver prima di installare questi..altrimenti ti danno problemi...anche di gestione della "licenza" di utilizzo.


Grazie, adesso provo.Mi sembrava che il wizard di installazione avesse provveduto da solo a disinstallare i vecchi driver 0.7.
Saluto, Andrea. Shocked

snell3a
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 236
Località : BOLOGNA
Impianto : amplix - casse y- sorgente z

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  Cthulhu il Mer 16 Giu 2010 - 15:26

snell3a ha scritto:Grazie, adesso provo.Mi sembrava che il wizard di installazione avesse provveduto da solo a disinstallare i vecchi driver 0.7.
Saluto, Andrea. Shocked

Ti dice solo che prima di procedere devi disinstallare manualmente i vecchi...non lo fa lui automaticamente Sad
avatar
Cthulhu
Appassionato
Appassionato

Data d'iscrizione : 06.05.09
Numero di messaggi : 306
Località : Roma
Occupazione/Hobby : sempre incasinato/ad averci tempo!!!
Impianto : ....work in progress....

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  mouse il Mer 16 Giu 2010 - 15:52

Però non male! Provati con il resampler a 176,4, hai ragioni si sente meglio dei precedenti .08
A differenza di alcuni che hanno avuto problemi di sporadici pops da me tutto è diventato mooooolto + definito.

PS qualcuno ha anche attivato l'opzione sui bassi?
avatar
mouse
Appassionato
Appassionato

Data d'iscrizione : 10.10.09
Numero di messaggi : 296
Località : Ichnos
Impianto : HTPC: PC||Juli@||Trends TA 10.1||Klipsch F2
Cuffie 1: PC||Juli@||A1 Clone Gold |Ultrasone HFI-780
Cuffie 2: Laptop||HiFimeDIY Sabre USB DAC ES9023||JVC HA-S400-B

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  snell3a il Mer 16 Giu 2010 - 21:50

Ciao, a me invece non piacciono ed oltre alle beghe ( prima mi segnala mancata installazione per problema firmware, poi invece vedo che si è installato normalmente, con Foobar attivo non si apre la console, pops ogni tanto...), sonicamente preferisco la versione che ho trovato nel cd allegato all'interfaccia.


Ps. si installa anche senza disinstallare i vecchi driver,ma i problemi poi sono gli stessi.

Saluto, Andrea.

snell3a
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 236
Località : BOLOGNA
Impianto : amplix - casse y- sorgente z

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  Cthulhu il Gio 17 Giu 2010 - 10:53

snell3a ha scritto:Ciao, a me invece non piacciono ed oltre alle beghe ( prima mi segnala mancata installazione per problema firmware, poi invece vedo che si è installato normalmente, con Foobar attivo non si apre la console, pops ogni tanto...), sonicamente preferisco la versione che ho trovato nel cd allegato all'interfaccia.


Ps. si installa anche senza disinstallare i vecchi driver,ma i problemi poi sono gli stessi.

Saluto, Andrea.

Io li ho installati su 3 macchine, una con seven, una con vista ed una con XP pro....e a parte alcuni problemini con 7, risolti attivando la modalità compatibile...nelle altre macchine vanno che è una bellezza, certo sono "molto" più pesanti dei precedenti...32 mega contro 8/9 ....ma l'impatto sulle risorse della macchina è anche diminuito...magari c'è qualcosa nella tua configurazione che gli da fastidio, ma senza ulteriori informazioni non saprei proprio come aiutarti.
avatar
Cthulhu
Appassionato
Appassionato

Data d'iscrizione : 06.05.09
Numero di messaggi : 306
Località : Roma
Occupazione/Hobby : sempre incasinato/ad averci tempo!!!
Impianto : ....work in progress....

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  snell3a il Gio 17 Giu 2010 - 16:07

Ciao , grazie per l'interesse...comunque penso di aver risolto. Oggi li ho reinstallati ( netbook con 7 starter) e va tutto bene. L'unico problemino è che con ASIO ogni tanto c'è qualche microinterruzione che scompare passando come output a WASAPI.Da quel che ho letto per tutte le macchine fabbricate dopo settembre 2009 non serve l'aggiornamento del firmware per poter aggiornare i driver.

ps. forse avevo sognato...ma neanche con i vecchi driver si apre la console quando Foobar è attivo...

saluto, Andrea. Cool

snell3a
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 236
Località : BOLOGNA
Impianto : amplix - casse y- sorgente z

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  Cthulhu il Ven 18 Giu 2010 - 9:35

snell3a ha scritto:Ciao , grazie per l'interesse...comunque penso di aver risolto. Oggi li ho reinstallati ( netbook con 7 starter) e va tutto bene. L'unico problemino è che con ASIO ogni tanto c'è qualche microinterruzione che scompare passando come output a WASAPI.Da quel che ho letto per tutte le macchine fabbricate dopo settembre 2009 non serve l'aggiornamento del firmware per poter aggiornare i driver.

ps. forse avevo sognato...ma neanche con i vecchi driver si apre la console quando Foobar è attivo...

saluto, Andrea. Cool

Per le microinterruzioni con ASIO aumenta i buffer da 5 a 10 nella console e vedrai che tutto torna a posto Wink Di default se non ricordo male non c'è alcun settaggio buffer! Smile
avatar
Cthulhu
Appassionato
Appassionato

Data d'iscrizione : 06.05.09
Numero di messaggi : 306
Località : Roma
Occupazione/Hobby : sempre incasinato/ad averci tempo!!!
Impianto : ....work in progress....

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  snell3a il Ven 18 Giu 2010 - 9:49

Ciao, con i driver 0.7 la latenza asio è di default a 10, con i nuovi 0.9 invece è settata a 40. Comunque avevo impostato su entrambi il buffer a 10.
Taglio la testa al toro e setto l'output di Foobar su Wasapi, anche perche' sonicamente non ho rilevato differenze.
Saluto, Andrea.

snell3a
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 236
Località : BOLOGNA
Impianto : amplix - casse y- sorgente z

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  Cthulhu il Ven 18 Giu 2010 - 9:51

snell3a ha scritto:Ciao, con i driver 0.7 la latenza asio è di default a 10, con i nuovi 0.9 invece è settata a 40. Comunque avevo impostato su entrambi il buffer a 10.
Taglio la testa al toro e setto l'output di Foobar su Wasapi, anche perche' sonicamente non ho rilevato differenze.
Saluto, Andrea.
Massì vai di wasapi e vivi felice Smile Laughing Laughing
avatar
Cthulhu
Appassionato
Appassionato

Data d'iscrizione : 06.05.09
Numero di messaggi : 306
Località : Roma
Occupazione/Hobby : sempre incasinato/ad averci tempo!!!
Impianto : ....work in progress....

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  mouse il Ven 2 Lug 2010 - 14:58

Altra uscita .10:
http://www.musiland.com.cn/downloads/drivers/MlCyMon_1.0.10.0_build20100702.exe
avatar
mouse
Appassionato
Appassionato

Data d'iscrizione : 10.10.09
Numero di messaggi : 296
Località : Ichnos
Impianto : HTPC: PC||Juli@||Trends TA 10.1||Klipsch F2
Cuffie 1: PC||Juli@||A1 Clone Gold |Ultrasone HFI-780
Cuffie 2: Laptop||HiFimeDIY Sabre USB DAC ES9023||JVC HA-S400-B

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum