T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» DAC ES9038PRO Aliexpress
Oggi alle 1:02 Da jogas

» Pro-next essential pre-phono e casse klipsch
Oggi alle 0:21 Da giucam61

» mi manca solo il giradischi :(
Oggi alle 0:18 Da valterneri

» Acoustic Energy vs Dali vs Monitor Audio
Ieri alle 23:09 Da uncletoma

» MP3 più caro del CD!!
Ieri alle 23:02 Da mauretto

» [TO] Vendo Diffusori Csaba Audiojam in alluminio
Ieri alle 22:11 Da bru.b

» Vendo pre YAQIN MS 12B a € 320 comprese S.S.
Ieri alle 21:00 Da Albert^ONE

» Impianto audio per centro estetico
Ieri alle 18:34 Da carbo90

» Vendo amplificatore integrato ibrido Peachtree iNova
Ieri alle 18:08 Da p.cristallini

» chiarimenti DAC NOS
Ieri alle 16:06 Da fritznet

» AAVT YARLAND FV34A € 350 S.S. COMPRESA
Ieri alle 15:06 Da Albert^ONE

» [CE] Set Misure audio Microfono + Scheda Audio + Jig Arta
Ieri alle 14:59 Da FastFonz

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 13:56 Da lello64

» TNT star vs cavo classico da 2.5mm
Ieri alle 10:12 Da Pinve

» lettore CD vintage Cyrus oppure nuovo SONY UHP-H1 ?
Ieri alle 10:01 Da Pinve

» Lettore cd sacd Marantz SA 8005 Amazon da UK
Ieri alle 7:46 Da gabri65

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ieri alle 0:22 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 0:21 Da sh4d3

» TEAC A-H01. Ampli con moduli ICE POWER e doppio DAC 1795 Burr Brown
Gio 23 Nov 2017 - 20:41 Da nelson1

» AIUTO nella scelta nuovo giradischi
Gio 23 Nov 2017 - 20:06 Da valterneri

» ALIENTEK D8 [parte 2]
Gio 23 Nov 2017 - 18:37 Da kalium

» Lucio Battisti - Masters
Gio 23 Nov 2017 - 14:34 Da ftalien77

» Consigli su Bose Model-501
Gio 23 Nov 2017 - 11:57 Da valterneri

» finale p101
Gio 23 Nov 2017 - 11:50 Da icaro17

» cerco anime pie a Roma
Gio 23 Nov 2017 - 7:06 Da fabe-r

» Un aiuto per una profana totale!
Gio 23 Nov 2017 - 0:16 Da Kha-Jinn

» Malcom Young
Mer 22 Nov 2017 - 23:43 Da franzfranz

» Consigli per eventuale upgrade impianto di casa
Mer 22 Nov 2017 - 22:43 Da AlexEffe

» Problema fastidioso, cambio gira o sono sfortunato con i dischi?
Mer 22 Nov 2017 - 21:07 Da giucam61

» ( MI Va Co ) diffusori Altec Stonehenge I
Mer 22 Nov 2017 - 18:50 Da lello64

Statistiche
Abbiamo 11171 membri registrati
L'ultimo utente registrato è gil84

I nostri membri hanno inviato un totale di 800468 messaggi in 51889 argomenti
I postatori più attivi della settimana
lello64
 
ftalien77
 
giucam61
 
ivanobertoli
 
nerone
 
dieggs
 
Masterix
 
valterneri
 
diechirico
 
Kha-Jinn
 

I postatori più attivi del mese
giucam61
 
lello64
 
ftalien77
 
nerone
 
fritznet
 
Masterix
 
valterneri
 
Kha-Jinn
 
dieggs
 
fabio.n
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9288)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 20 utenti in linea: 1 Registrato, 0 Nascosti e 19 Ospiti :: 2 Motori di ricerca

giofi

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


DRIVER 0.9 musiland

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

DRIVER 0.9 musiland

Messaggio  snell3a il Mar 15 Giu 2010 - 20:50

Salve, sono appena usciti i driver 0.9 ( non beta), per il musiland usd 01 e simili.
Appena montati,mi sembrano poco stabili e con foobar in azione,non si apre la toolbar.
Qualcuno li ha gia' provati?
Saluto, Andrea. Cool

snell3a
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 236
Località : BOLOGNA
Impianto : amplix - casse y- sorgente z

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  mouse il Mer 16 Giu 2010 - 10:30

io in genere li scarico da qui:
http://coolfungadget.com/musiland/

ma di quelle versione non ho traccia!
avatar
mouse
Appassionato
Appassionato

Data d'iscrizione : 10.10.09
Numero di messaggi : 296
Località : Ichnos
Impianto : HTPC: PC||Juli@||Trends TA 10.1||Klipsch F2
Cuffie 1: PC||Juli@||A1 Clone Gold |Ultrasone HFI-780
Cuffie 2: Laptop||HiFimeDIY Sabre USB DAC ES9023||JVC HA-S400-B

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  Cthulhu il Mer 16 Giu 2010 - 11:11

@snell3a ha scritto:Salve, sono appena usciti i driver 0.9 ( non beta), per il musiland usd 01 e simili.
Appena montati,mi sembrano poco stabili e con foobar in azione,non si apre la toolbar.
Qualcuno li ha gia' provati?
Saluto, Andrea. Cool

I driver scaricati da QUI nell'ultima versione 1.0.9.0 li ho installati da quasi una settimana....e devo dire che vanno veramente bene...sembra che la definizione degli strumenti e delle voci sia notevolmente migliorata io li uso con il resampler a 176.4. Devi disinstallare necessariamente i vecchi driver prima di installare questi..altrimenti ti danno problemi...anche di gestione della "licenza" di utilizzo.
avatar
Cthulhu
Appassionato
Appassionato

Data d'iscrizione : 06.05.09
Numero di messaggi : 306
Località : Roma
Occupazione/Hobby : sempre incasinato/ad averci tempo!!!
Impianto : ....work in progress....

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  mouse il Mer 16 Giu 2010 - 11:36

grazie ma non conoscevo il sito (sembra incredibile visto che è quello ufficiale)
Ora provo sul mio US
avatar
mouse
Appassionato
Appassionato

Data d'iscrizione : 10.10.09
Numero di messaggi : 296
Località : Ichnos
Impianto : HTPC: PC||Juli@||Trends TA 10.1||Klipsch F2
Cuffie 1: PC||Juli@||A1 Clone Gold |Ultrasone HFI-780
Cuffie 2: Laptop||HiFimeDIY Sabre USB DAC ES9023||JVC HA-S400-B

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  snell3a il Mer 16 Giu 2010 - 14:40

@Cthulhu ha scritto:
@snell3a ha scritto:Salve, sono appena usciti i driver 0.9 ( non beta), per il musiland usd 01 e simili.
Appena montati,mi sembrano poco stabili e con foobar in azione,non si apre la toolbar.
Qualcuno li ha gia' provati?
Saluto, Andrea. Cool

I driver scaricati da QUI nell'ultima versione 1.0.9.0 li ho installati da quasi una settimana....e devo dire che vanno veramente bene...sembra che la definizione degli strumenti e delle voci sia notevolmente migliorata io li uso con il resampler a 176.4. Devi disinstallare necessariamente i vecchi driver prima di installare questi..altrimenti ti danno problemi...anche di gestione della "licenza" di utilizzo.


Grazie, adesso provo.Mi sembrava che il wizard di installazione avesse provveduto da solo a disinstallare i vecchi driver 0.7.
Saluto, Andrea. Shocked

snell3a
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 236
Località : BOLOGNA
Impianto : amplix - casse y- sorgente z

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  Cthulhu il Mer 16 Giu 2010 - 15:26

@snell3a ha scritto:Grazie, adesso provo.Mi sembrava che il wizard di installazione avesse provveduto da solo a disinstallare i vecchi driver 0.7.
Saluto, Andrea. Shocked

Ti dice solo che prima di procedere devi disinstallare manualmente i vecchi...non lo fa lui automaticamente Sad
avatar
Cthulhu
Appassionato
Appassionato

Data d'iscrizione : 06.05.09
Numero di messaggi : 306
Località : Roma
Occupazione/Hobby : sempre incasinato/ad averci tempo!!!
Impianto : ....work in progress....

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  mouse il Mer 16 Giu 2010 - 15:52

Però non male! Provati con il resampler a 176,4, hai ragioni si sente meglio dei precedenti .08
A differenza di alcuni che hanno avuto problemi di sporadici pops da me tutto è diventato mooooolto + definito.

PS qualcuno ha anche attivato l'opzione sui bassi?
avatar
mouse
Appassionato
Appassionato

Data d'iscrizione : 10.10.09
Numero di messaggi : 296
Località : Ichnos
Impianto : HTPC: PC||Juli@||Trends TA 10.1||Klipsch F2
Cuffie 1: PC||Juli@||A1 Clone Gold |Ultrasone HFI-780
Cuffie 2: Laptop||HiFimeDIY Sabre USB DAC ES9023||JVC HA-S400-B

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  snell3a il Mer 16 Giu 2010 - 21:50

Ciao, a me invece non piacciono ed oltre alle beghe ( prima mi segnala mancata installazione per problema firmware, poi invece vedo che si è installato normalmente, con Foobar attivo non si apre la console, pops ogni tanto...), sonicamente preferisco la versione che ho trovato nel cd allegato all'interfaccia.


Ps. si installa anche senza disinstallare i vecchi driver,ma i problemi poi sono gli stessi.

Saluto, Andrea.

snell3a
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 236
Località : BOLOGNA
Impianto : amplix - casse y- sorgente z

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  Cthulhu il Gio 17 Giu 2010 - 10:53

@snell3a ha scritto:Ciao, a me invece non piacciono ed oltre alle beghe ( prima mi segnala mancata installazione per problema firmware, poi invece vedo che si è installato normalmente, con Foobar attivo non si apre la console, pops ogni tanto...), sonicamente preferisco la versione che ho trovato nel cd allegato all'interfaccia.


Ps. si installa anche senza disinstallare i vecchi driver,ma i problemi poi sono gli stessi.

Saluto, Andrea.

Io li ho installati su 3 macchine, una con seven, una con vista ed una con XP pro....e a parte alcuni problemini con 7, risolti attivando la modalità compatibile...nelle altre macchine vanno che è una bellezza, certo sono "molto" più pesanti dei precedenti...32 mega contro 8/9 ....ma l'impatto sulle risorse della macchina è anche diminuito...magari c'è qualcosa nella tua configurazione che gli da fastidio, ma senza ulteriori informazioni non saprei proprio come aiutarti.
avatar
Cthulhu
Appassionato
Appassionato

Data d'iscrizione : 06.05.09
Numero di messaggi : 306
Località : Roma
Occupazione/Hobby : sempre incasinato/ad averci tempo!!!
Impianto : ....work in progress....

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  snell3a il Gio 17 Giu 2010 - 16:07

Ciao , grazie per l'interesse...comunque penso di aver risolto. Oggi li ho reinstallati ( netbook con 7 starter) e va tutto bene. L'unico problemino è che con ASIO ogni tanto c'è qualche microinterruzione che scompare passando come output a WASAPI.Da quel che ho letto per tutte le macchine fabbricate dopo settembre 2009 non serve l'aggiornamento del firmware per poter aggiornare i driver.

ps. forse avevo sognato...ma neanche con i vecchi driver si apre la console quando Foobar è attivo...

saluto, Andrea. Cool

snell3a
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 236
Località : BOLOGNA
Impianto : amplix - casse y- sorgente z

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  Cthulhu il Ven 18 Giu 2010 - 9:35

@snell3a ha scritto:Ciao , grazie per l'interesse...comunque penso di aver risolto. Oggi li ho reinstallati ( netbook con 7 starter) e va tutto bene. L'unico problemino è che con ASIO ogni tanto c'è qualche microinterruzione che scompare passando come output a WASAPI.Da quel che ho letto per tutte le macchine fabbricate dopo settembre 2009 non serve l'aggiornamento del firmware per poter aggiornare i driver.

ps. forse avevo sognato...ma neanche con i vecchi driver si apre la console quando Foobar è attivo...

saluto, Andrea. Cool

Per le microinterruzioni con ASIO aumenta i buffer da 5 a 10 nella console e vedrai che tutto torna a posto Wink Di default se non ricordo male non c'è alcun settaggio buffer! Smile
avatar
Cthulhu
Appassionato
Appassionato

Data d'iscrizione : 06.05.09
Numero di messaggi : 306
Località : Roma
Occupazione/Hobby : sempre incasinato/ad averci tempo!!!
Impianto : ....work in progress....

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  snell3a il Ven 18 Giu 2010 - 9:49

Ciao, con i driver 0.7 la latenza asio è di default a 10, con i nuovi 0.9 invece è settata a 40. Comunque avevo impostato su entrambi il buffer a 10.
Taglio la testa al toro e setto l'output di Foobar su Wasapi, anche perche' sonicamente non ho rilevato differenze.
Saluto, Andrea.

snell3a
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 236
Località : BOLOGNA
Impianto : amplix - casse y- sorgente z

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  Cthulhu il Ven 18 Giu 2010 - 9:51

@snell3a ha scritto:Ciao, con i driver 0.7 la latenza asio è di default a 10, con i nuovi 0.9 invece è settata a 40. Comunque avevo impostato su entrambi il buffer a 10.
Taglio la testa al toro e setto l'output di Foobar su Wasapi, anche perche' sonicamente non ho rilevato differenze.
Saluto, Andrea.
Massì vai di wasapi e vivi felice Smile Laughing Laughing
avatar
Cthulhu
Appassionato
Appassionato

Data d'iscrizione : 06.05.09
Numero di messaggi : 306
Località : Roma
Occupazione/Hobby : sempre incasinato/ad averci tempo!!!
Impianto : ....work in progress....

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  mouse il Ven 2 Lug 2010 - 14:58

avatar
mouse
Appassionato
Appassionato

Data d'iscrizione : 10.10.09
Numero di messaggi : 296
Località : Ichnos
Impianto : HTPC: PC||Juli@||Trends TA 10.1||Klipsch F2
Cuffie 1: PC||Juli@||A1 Clone Gold |Ultrasone HFI-780
Cuffie 2: Laptop||HiFimeDIY Sabre USB DAC ES9023||JVC HA-S400-B

Tornare in alto Andare in basso

Re: DRIVER 0.9 musiland

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum