T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Ipotesi Preamplificatore per finale NAD
Oggi alle 1:04 Da giucam61

» ALIENTEK D8 [parte 2]
Ieri alle 23:43 Da giucam61

» Rip DSD
Ieri alle 23:03 Da uncletoma

» Vostre esperienze di inversione di polarità
Ieri alle 22:53 Da ftalien77

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 22:47 Da ftalien77

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 22:25 Da pallapippo

» ALIENTEK D8 vs Nad3020 vs altro
Ieri alle 21:07 Da p.cristallini

» Consiglio Primo impianto HiFi
Ieri alle 19:57 Da Kha-Jinn

» Mettere i diffusori "sdraiati". Controindicazioni?
Ieri alle 19:01 Da Albert^ONE

» Un aiuto per una profana totale!
Ieri alle 18:48 Da Albert^ONE

» [MI + sped] Amplificatore per cuffie Yulong A28 classe A bilanciato garanzia perfetto
Ieri alle 16:00 Da vale69

» Grace Jones - Hurricane/Dub
Ieri alle 15:17 Da ftalien77

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri alle 14:18 Da nelson1

» Minidisc & Batteria
Ieri alle 14:13 Da livio151

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Ieri alle 12:04 Da Pinve

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 11:35 Da uncletoma

» ALLO – THE BOSS PLAYER
Ieri alle 11:05 Da kalium

» hi-fi jvc mx-g7
Ieri alle 0:45 Da lello64

» handshell completa giradischi Sony PS LX 3
Sab 21 Ott 2017 - 23:54 Da valterneri

» [Vendo] Marantz PM6005
Sab 21 Ott 2017 - 19:20 Da Kha-Jinn

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Sab 21 Ott 2017 - 17:22 Da giucam61

» Tang Band w1-2121s
Sab 21 Ott 2017 - 17:13 Da kawa

» Vendo ampli con dac NuPrime IDA 8
Sab 21 Ott 2017 - 16:36 Da silver surfer

» Charles Mingus ‎– Mingus Ah Um
Sab 21 Ott 2017 - 13:38 Da andy65

» Appello per driver
Ven 20 Ott 2017 - 23:56 Da Olegol

» Chromecast Audio - Vostre opinioni ed esperienze
Ven 20 Ott 2017 - 18:40 Da nerone

» hertz hd8 vs audison bit one
Ven 20 Ott 2017 - 18:27 Da scontin

» Quale Full range 3" scegliere?
Ven 20 Ott 2017 - 16:28 Da Zio

» Vu meter audio
Ven 20 Ott 2017 - 14:42 Da Albert^ONE

» Indiana Line Dj 308
Ven 20 Ott 2017 - 12:38 Da Masterix

Statistiche
Abbiamo 11090 membri registrati
L'ultimo utente registrato è michele.francia

I nostri membri hanno inviato un totale di 797805 messaggi in 51719 argomenti
I postatori più attivi della settimana
sound4me
 
giucam61
 

I postatori più attivi del mese
lello64
 
giucam61
 
dinamanu
 
nerone
 
ftalien77
 
Masterix
 
Kha-Jinn
 
sound4me
 
Albert^ONE
 
kalium
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15487)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9205)
 

Chi è in linea
In totale ci sono 23 utenti in linea: 1 Registrato, 0 Nascosti e 22 Ospiti :: 2 Motori di ricerca

Kha-Jinn

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


dac 1*TDA1543

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

dac 1*TDA1543

Messaggio  robertor il Gio 11 Mar 2010 - 10:05

ieri funzionava oggi non più.
con il tester sembra che la tensione passi ma non suona.
il giocattolo è questo: http://cgi.ebay.it/ws/eBayISAPI.dll?ViewItem&item=320495158963&ssPageName=STRK:MEWAX:IT
che ne pensate?

thanks
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: dac 1*TDA1543

Messaggio  daniele il Gio 11 Mar 2010 - 10:52

Ciao Rob
Le saldature le hai controllate?

daniele
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 09.09.08
Numero di messaggi : 1722
Località : Via della Povertà
Occupazione/Hobby : Desolation Row
Impianto : Nad c565 bee
Leak Stereo 20
PRE Croft Micro
DAC Lampizator
Spendor Ls3/5a


Tornare in alto Andare in basso

Re: dac 1*TDA1543

Messaggio  robertor il Gio 11 Mar 2010 - 11:38

ciao,
si le saldature sembrano ok.
ho effettuato le solite piccole modifiche consigliate.
ma il bello è che non ha dato segni di cedimento e non ho invertito nulla nell'alimentazione.
era lì com'è stato montato.
con il tester ho controllato che sul TDA 1543 arrivi tensione ed esca qualcosa e sembra che funzioni.
anche l'attacco toslink sembra far passare tensione.
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: dac 1*TDA1543

Messaggio  daniele il Gio 11 Mar 2010 - 12:04

Quando l'hai spento funzionava e poi, riacceso è morto?
non è che il problema è da dove parte il segnale? usi un lettore cd?

daniele
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 09.09.08
Numero di messaggi : 1722
Località : Via della Povertà
Occupazione/Hobby : Desolation Row
Impianto : Nad c565 bee
Leak Stereo 20
PRE Croft Micro
DAC Lampizator
Spendor Ls3/5a


Tornare in alto Andare in basso

Re: dac 1*TDA1543

Messaggio  robertor il Gio 11 Mar 2010 - 12:15

potrebbe essere ma è collegato al Mac.

cmq neanche la coax funziona se collego un cdplayer.
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: dac 1*TDA1543

Messaggio  piero7 il Gio 11 Mar 2010 - 15:01

hai lo schema? Vedi se arrivano le tensioni ai piedini di alimentazione del chip
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: dac 1*TDA1543

Messaggio  robertor il Gio 11 Mar 2010 - 16:39

grazie a tutti.

passato l'attimo di panico dovuto all'esclamazione "Ca.......pperi solo un mese è durato 'sto DAC", mi sono guardato un po' attorno e sono andato per esclusione.
il DAC funziona, mi è partito il finalino a mini valvole.

s.o.s. rientrato per il DAC quindi.
nuovamente thanks.
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: dac 1*TDA1543

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum