T-Forum, la vera HiFi alla portata di tuttiAccedi

Benvenuto nell'unico forum in cui 11777 utenti, con i loro 820076 messaggi, hanno scelto di ascoltare con le orecchie, con il cuore e un occhio al portafoglio!

Nuovo look del T-Forum, dai un'occhiata qui.
Il T-Forum ha bisogno del tuo aiuto! Controlla se hai i requisiti necessari e proponiti.
Hai trovato uno spammer nel forum? Segnalalo subito all'amministrazione o a un moderatore!
Diamo il benvenuto ai nostri nuovi moderatori.
Chi sono i top postatori di oggi? Clicca qui per scoprirli.

Controlla qui gli argomenti attivi del giorno.


Condividi

descriptionEliminare Bump

more_horiz
Buon giorno ho da poco installato su golf 7 un Macrom M-DSPA.401 con Subwoofer Ground Zero GZCS 10Sub-ACT, ma quando apro lo sportello svegliando l'impianto si sente il bump del solo sub e lo si sente anche quando spengo. Come posso risolvere? Grazie Muble

descriptionRe: Eliminare Bump

more_horiz
Io avevo il bump sul mio impianto Grundig. Da quando alimento tutto da ciabatta con pulsante il bump è scomparso.

descriptionRe: Eliminare Bump

more_horiz
Ma hai letto il post? L'impianto e su una macchina.

descriptionRe: Eliminare Bump

more_horiz
Azz, mi mancava quel passaggio!

descriptionRe: Eliminare Bump

more_horiz
in macchina non si possono usare le ciabatte.... ti fanno la multa...

descriptionRe: Eliminare Bump

more_horiz
@Samuele ha scritto:
Ma hai letto il post? L'impianto e su una macchina.

perdonaci eh, ma misà che hai frainteso il senso del forum…

non abbiamo una sezione car audio e quasi nessuno utilizza sub su questi lidi.
pensa che molti di noi cercano ancora le casse degli anni 70 da comprare...

descriptionRe: Eliminare Bump

more_horiz
Diego... Non te lo volevo dire... Ma siamo sulla sezione car audio...

descriptionRe: Eliminare Bump

more_horiz
@lello64 ha scritto:
Diego... Non te lo volevo dire... Ma siamo sulla sezione car audio...

Ahahah!
Mo è tutto più chiaro!
Si è levato un velo, e sento il nero infrastrumentale, mitico!

descriptionRe: Eliminare Bump

more_horiz
Mi avete fatto crepare di risate a ripetizione, ho ancora le lacrime agli occhi.
Mi sa che fa molto caldo dalle vostre parti Laughing

descriptionRe: Eliminare Bump

more_horiz
@nerone ha scritto:
Mi avete fatto crepare di risate a ripetizione, ho ancora le lacrime agli occhi.
Mi sa che fa molto caldo dalle vostre parti Laughing

mamma come sto flashato.
ma da quand'è che parliamo pure di car audio? è una sezione che avete tirato su stanotte eh?

descriptionRe: Eliminare Bump

more_horiz
Ciao, non riesco a capire la domanda.... come mai se apri lo sportello si " sveglia l'amplificatore" ????? non dovrebbe.... io non ho mai avuto questi problemi, in genere negli amplificatori è sempre presente l'antibump, e si "sveglia" solo quando si accende l'autoradio, bisogna capire come hai cablato l'impianto..
il filo rem che fa accendere l'amplificatore deve essere collegato all'uscita remote dell'autoradio a volte riportato come antenna elettronica

descriptionRe: Eliminare Bump

more_horiz
ho letto un po le specifiche del'amplificatore e del sub immagino che hai sseguito questo schema?

descriptionRe: Eliminare Bump

more_horiz
Esatto.

descriptionRe: Eliminare Bump

more_horiz
Abbassa il volume a zero quando spengi Smile

descriptionRe: Eliminare Bump

more_horiz
Proverò ma mi sembra si senta lo stesso comunque verifico

descriptionRe: Eliminare Bump

more_horiz
Provato con volume a zero ma fa la stessa cosa

descriptionRe: Eliminare Bump

more_horiz
Questo dovrebbe fare al cso tuo:

http://connexelectronic.com/product/spc1/

Ce l'ho nel mio finale (da casa) da anni, funziona perfettamente.

Hello

descriptionRe: Eliminare Bump

more_horiz
Funziona anche per l'impianto in macchina?

descriptionRe: Eliminare Bump

more_horiz
Penso di sì  Wink .

Dalla descrizione: ( http://connexelectronic.com/wp-content/uploads/2017/11/Speaker_Protection_Circuit.pdf )

"Versatile supply voltage, AC or DC in range of 10 - 15V".

Seguire attentamente le istruzioni.

Hello

descriptionRe: Eliminare Bump

more_horiz
Io proverei prima a collegare il segnale rem del sub all'autoradio, in modo che si attiva solo quando accendi l'autoradio, penso che il problema deriva dal macrom che attiva il sub e invia qualche schifezza all'ampli del sub imho.

descriptionRe: Eliminare Bump

more_horiz
@pallapippo ha scritto:
Penso di sì  Wink .

Dalla descrizione: ( http://connexelectronic.com/wp-content/uploads/2017/11/Speaker_Protection_Circuit.pdf )

"Versatile supply voltage, AC or DC in range of 10 - 15V".

Seguire attentamente le istruzioni.

Hello

Ah, il problema è specificatamente sul sub, non sulle casse ... allora come non detto.

Hello

descriptionRe: Eliminare Bump

more_horiz
Scusa ma come faccio ha collegarlo al rem dell'autoradio? I cavi forniti sono plug and play, ed il rem esce solo dal cavo del Macrom

descriptionRe: Eliminare Bump

more_horiz
hai provato a scollegare il segnale dal sub staccando le due rca?

descriptionRe: Eliminare Bump

more_horiz
Se scollegho gli RCA non si sente più e come staccargli la corrente

descriptionRe: Eliminare Bump

more_horiz
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum