T-Forum, la vera HiFi alla portata di tuttiAccedi

Benvenuto nell'unico forum in cui 11777 utenti, con i loro 820081 messaggi, hanno scelto di ascoltare con le orecchie, con il cuore e un occhio al portafoglio!

Nuovo look del T-Forum, dai un'occhiata qui.
Il T-Forum ha bisogno del tuo aiuto! Controlla se hai i requisiti necessari e proponiti.
Hai trovato uno spammer nel forum? Segnalalo subito all'amministrazione o a un moderatore!
Diamo il benvenuto ai nostri nuovi moderatori.
Chi sono i top postatori di oggi? Clicca qui per scoprirli.

Controlla qui gli argomenti attivi del giorno.


Condividi

descriptionPro-ject Xpression III: problema di "buzz"

more_horiz
Ciao a tutti,
è il mio primo thread sul forum quindi spero di seguire correttamente tutte le regole e indicazioni.

Ho un Pro-ject Xpression III con testina Audio Technica AT440MLa che ho comprato nel 2009, collegato al phono stage di un Marantz PM6006, con cavo di massa. Al di là di un "hum" di origine elettromagnetica e di un "rumble" entrambi di livello assolutamente accettabile, il sistema ha funzionato perfettamente fino a un annetto fa, quando è comparso gradualmente un fastidioso rumore con armoniche a 5 kHz, 10 kHz, 15 kHz e così via (presumo si tratti di armoniche della frequenza di rete). Oggi questo "buzz" non è presente stabilmente ma compare sempre più spesso e non riesco a riportarlo stabilmente sotto una soglia accettabile (ovvero al livello del rumore di fondo).

Recentemente ho iniziato ad affrontare il problema, ho cambiato i cavi RCA e ho provato a ricollegare la testina. Sono convinto che il problema sia nel sistema braccio-testina-cavi RCA ed escluderei che il problema sia il Marantz perché quest'ultimo è nuovo e perché lo stesso identico disturbo si verificava con il precedente Denon.

Ho verificato che
- il disturbo si verifica su entrambi i canali
- il livello del disturbo è abbastanza basso, ma comunque udibile (perché le frequenze sono alte e quindi è una sorta di ronzio "squillante")
- il disturbo aumenta di parecchio quando tocco con i piedi a terra lo spinotto RCA di uno dei due canali (che mi aspetterei essere a massa)
- non cambia nulla se il giradischi è in rotazione o meno e la situazione resta la medesima se viene scollegato dalla rete elettrica.

Non ho potuto provare a sostituire la testina perché al momento sono sprovvisto di testina di ricambio. Vorrei poi sostituire i cavi RCA con cavi più performanti (a doppia schermatura), ma vorrei preventivamente risolvere il problema del disturbo che non credo sia legato a schermatura insufficiente.

Mi sembra si tratti diun problema di messa a terra ma non so cosa fare operativamente per isolare e risolvere il problema. Secondo voi cosa posso fare per cercare di venirne a capo, prima di soccombere e portarlo in un centro assistenza?

Grazie a chiunque vorrà aiutarmi.
A disposizione per qualunque info aggiuntiva
Un saluto
G.

descriptionRe: Pro-ject Xpression III: problema di "buzz"

more_horiz
Aggiungo uno zoom sui cavi di connessione tra braccio e testina:



e lo spettro del disturbo:

descriptionRe: Pro-ject Xpression III: problema di "buzz"

more_horiz
Dato che il disturbo è saltuario
dovrebbe esser facile individuare chi o cosa emette il disturbo,
forse il giradischi è solo vittima e non malato.
Non credo che sia la rete elettrica in quanto tale,
magari viaggia nei cavi della rete elettrica.

Ho quindi 2 consigli:

Cerca l'origine del disturbo

All'amplificatore stacca il cavetto sinistro del giradischi
e ascolta se nel destro aumenta il rumore,
stacca poi il connettore destro
e ascolta se nel canale sinistro entra nuovo rumore,

non intendo il rumore di disturbo 5-10kH,
ma vero e nuovo rumore di massa.

descriptionRe: Pro-ject Xpression III: problema di "buzz"

more_horiz
@valterneri ha scritto:
Dato che il disturbo è saltuario
dovrebbe esser facile individuare chi o cosa emette il disturbo,
forse il giradischi è solo vittima e non malato.
Non credo che sia la rete elettrica in quanto tale,
magari viaggia nei cavi della rete elettrica.

Ho quindi 2 consigli:

Cerca l'origine del disturbo

All'amplificatore stacca il cavetto sinistro del giradischi
e ascolta se nel destro aumenta il rumore,
stacca poi il connettore destro
e ascolta se nel canale sinistro entra nuovo rumore,

non intendo il rumore di disturbo 5-10kH,
ma vero e nuovo rumore di massa.


Io credo il problema non sia il disturbo in sé (ci sarà una qualche sorgente di interferenza elettromagnetica intermittente, il che è normalissimo) quanto il fatto che questo disturbo "entri" nella testina e venga amplificato. Quindi il giradischi è sicuramente vittima, ma potrebbe anche essere malato allo stesso tempo.
Secondo me il disturbo è amplificato dal fatto che su uno dei due canali il polo freddo non è a massa.
Se tocco il connettore RCA rosso (canale destro) con i piedi a terra, si genera rumore di massa: lo spinotto dovrebbe essere a massa, il fatto che si generi rumore vuol dire che c'è qualche connessione che cortocirtuita il polo caldo e la massa su uno dei canali, presumibilmente il destro, e questo porta il circuito a intercettare il disturbo in radiofrequenza. Ha senso il ragionamento?
Il problema nella pratica è che non riesco a isolare con certezza l'anomalia, non capisco cioè se è legata alle connessioni sulla testina o al cavo che scorre lungo il braccio o magari nella "scatola" di connessione RCA dove potrebbe esserci magari un cortocircuito. Prima di smontare, per esempio, la scatola di connessione RCA mi piacerebbe avere qualche indizio in più.

Comunque appena torno a casa stasera faccio la prova di staccare i connettori alternativamente...

descriptionRe: Pro-ject Xpression III: problema di "buzz"

more_horiz
@grandegi ha scritto:
Se tocco il connettore RCA rosso (canale destro) con i piedi a terra, si genera rumore di massa: lo spinotto dovrebbe essere a massa, il fatto che si generi rumore vuol dire che c'è qualche connessione che cortocirtuita il polo caldo e la massa su uno dei canali, presumibilmente il destro, e questo porta il circuito a intercettare il disturbo in radiofrequenza. Ha senso il ragionamento?

Secondo me si.
Non hai in casa un'altra coppia di cavi RCA da provare?

descriptionRe: Pro-ject Xpression III: problema di "buzz"

more_horiz
@Masterix ha scritto:
@grandegi ha scritto:
Se tocco il connettore RCA rosso (canale destro) con i piedi a terra, si genera rumore di massa: lo spinotto dovrebbe essere a massa, il fatto che si generi rumore vuol dire che c'è qualche connessione che cortocirtuita il polo caldo e la massa su uno dei canali, presumibilmente il destro, e questo porta il circuito a intercettare il disturbo in radiofrequenza. Ha senso il ragionamento?

Secondo me si.
Non hai in casa un'altra coppia di cavi RCA da provare?

Ho già sostituito i cavi, si è ridotto il livello del volume del disturbo, ma il problema in sé è rimasto invariato... quindi se c'è un cortocircuito tra polo caldo e massa su uno dei canali, il problema è a livello di testina, di braccio o di scatola di connessione RCA... e io non so bene dove mi convenga intervenire per avere maggiori probabilità di isolare l'origine del problema...

descriptionRe: Pro-ject Xpression III: problema di "buzz"

more_horiz
Riusciresti a controllare se c'è qualche condensatore X2 a monte che fa difetto? O sostituirlo direttamente e vedere se noti migliorie?

descriptionRe: Pro-ject Xpression III: problema di "buzz"

more_horiz

Provo pure io a dire la mia.

Vicino al tuo impianto che apparecchiature hai ? che possono avere al suo interno un oscillatore AF cosiddetto clock   ( radio, PC, TV, orologio elettrico, monitor, ecc.)
Esiste qualche lampada spia al neon? ( esempio nella ciabatta d’alimentazione )
Prova a spostare l’amplificatore e giradischi da dove ora alloggia.

descriptionRe: Pro-ject Xpression III: problema di "buzz"

more_horiz
Correttissimo. Probabilmente sul primario c'è qualche filtro che non fa più il suo dovere e qualche disturbo di linea che prima veniva filtrato adesso entra senza problemi.

descriptionRe: Pro-ject Xpression III: problema di "buzz"

more_horiz
@MetalBat ha scritto:
... Probabilmente sul primario c'è qualche filtro che non fa più il suo dovere e qualche disturbo di linea che prima veniva filtrato adesso entra senza problemi.

il disturbo entra sia sull'amplificatore Marantz che sul Denon,
quindi non è un difetto imputabile all'amplificatore.

@grandegi ha scritto:
... un fastidioso rumore con armoniche a 5 kHz, 10 kHz, 15 kHz ...
(presumo si tratti di armoniche della frequenza di rete)

No, proviene da un alimentatore a commutazione,
come quelli interni alle lampade led

@grandegi ha scritto:
... ho cambiato i cavi RCA e ho provato a ricollegare la testina.
Sono convinto che il problema sia nel sistema braccio-testina-cavi RCA
ed escluderei che il problema sia il Marantz perché quest'ultimo è nuovo e perché lo stesso identico disturbo si verificava con il precedente Denon ...

Si, giusto!

@grandegi ha scritto:
... Secondo me il disturbo è amplificato dal fatto
che su uno dei due canali il polo freddo non è a massa ...

No,
la massa di un canale è anche il suo "ritorno di segnale"
se la sua massa fosse interrotta non suonerebbe e produrrebbe notevole rumore.

@grandegi ha scritto:
... il fatto che si generi rumore vuol dire che c'è qualche connessione che cortocirtuita il polo caldo e la massa su uno dei canali, presumibilmente il destro, e questo porta il circuito a intercettare il disturbo in radiofrequenza. Ha senso il ragionamento?

No,
un cortocircuito tra polo caldo e massa farebbe smettere di suonare quel canale
e impedirebbe la nascita di qualunque rumore da interferenza

Credo che il problema sia una carenza innata di autoschermatura del giradischi
e la presenza di una nuova fonte di disturbo che occorrerebbe trovare.

descriptionRe: Pro-ject Xpression III: problema di "buzz"

more_horiz
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum