T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ma voi ... dove tenete la liquida ?
Oggi alle 1:27 Da uncletoma

» Jlh 1969 - ne vale la pena?
Ieri alle 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Ieri alle 21:32 Da Albert^ONE

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Ieri alle 21:11 Da vinse

» Antenna per Grundig R30
Ieri alle 20:30 Da nerone

» POWER LINE
Ieri alle 14:10 Da GP9

» alimentazione TPA3116
Ieri alle 11:58 Da daltanius29877

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Ieri alle 0:02 Da dreamer

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun 21 Mag 2018 - 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun 21 Mag 2018 - 20:55 Da Roberto Mazzolini

» audio youtube e company
Lun 21 Mag 2018 - 20:43 Da synth

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun 21 Mag 2018 - 20:39 Da Roberto Mazzolini

» colony summer metal
Lun 21 Mag 2018 - 19:40 Da CHAOSFERE

» Prezzi CD & Liquida - ripensarci ?
Lun 21 Mag 2018 - 19:14 Da Nadir81

» lettore cd guasto o semplicemente da pulire?
Lun 21 Mag 2018 - 18:55 Da Pinve

» scelta impossibile!
Lun 21 Mag 2018 - 16:46 Da Pinve

» L'ho fatto, le ho distrutte :D
Lun 21 Mag 2018 - 15:01 Da Albert^ONE

» Ortofon 2M Blue vs. Goldring 1042
Lun 21 Mag 2018 - 14:55 Da Albert^ONE

» quale stend?
Lun 21 Mag 2018 - 14:12 Da franzfranz

» [Vendo] Grado extension cable originale 4,5 metri - 25 euro + spedizione
Lun 21 Mag 2018 - 12:43 Da Nadir81

» [VENDO] Alientek D8 (no ali) 55 euro + spedizione
Lun 21 Mag 2018 - 12:16 Da Nadir81

» Vendo amplificatore integrato ibrido Peachtree iNova
Lun 21 Mag 2018 - 11:32 Da p.cristallini

» hifi car una passione infinita!
Lun 21 Mag 2018 - 10:18 Da lello64

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Dom 20 Mag 2018 - 22:45 Da dreamer

» Quale micro hifi scegliere?
Dom 20 Mag 2018 - 21:22 Da synth

» Sostituire SMSL Ad18 con ampli classe A/AB
Dom 20 Mag 2018 - 20:47 Da giucam61

» Primo DAC
Dom 20 Mag 2018 - 19:19 Da Raidern

» Ortofon 2m red 50,00 + s.s
Dom 20 Mag 2018 - 13:44 Da kalium

» [an]luxman l3
Dom 20 Mag 2018 - 1:49 Da maddave

Statistiche
Abbiamo 11647 membri registrati
L'ultimo utente registrato è Aziello

I nostri membri hanno inviato un totale di 812667 messaggi in 52805 argomenti
I postatori più attivi della settimana
lello64
 
nerone
 
Pinve
 
diechirico
 
Albert^ONE
 
daltanius29877
 
antbom
 
Nadir81
 
scontin
 
GP9
 

I postatori più attivi del mese
lello64
 
sportyerre
 
Nadir81
 
diechirico
 
nerone
 
giucam61
 
CHAOSFERE
 
mumps
 
fritznet
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15528)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9505)
 
wasky (9229)
 

Chi è online?
In totale ci sono 22 utenti in linea: 0 Registrati, 0 Nascosti e 22 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema Raspberry e Alimentatore Audiophonics

Andare in basso

Problema Raspberry e Alimentatore Audiophonics

Messaggio  Motogiullare il Mar 8 Ago 2017 - 20:54

Salve a tutti,

ho un Raspberry Pi 3 con scheda DAC IQAudio e installato Volumio collegato al mio impianto, fino a ieri funzionante con il suo alimentatore originale. Il disco è USB, non alimentato.

Ho acquistato e ricevuto il seguente alimentatore, consigliato da molti anche qua sul sito

http://www.audiophonics.fr/en/hi-fi-power-supply/audiophonics-linear-regulated-low-noise-power-supply-usb-5v-35a-25va-p-11364.html

Ora il problema è che Volumio non legge più il disco USB, nemmeno se riavvio la ricreazione della libreria, è come se non ci fosse! Come è possibile?  Il Disco USB viene regolarmente letto sia da un PC che da un Mac.

Il buffo è che se rimetto l'alimentatore originale, tutto funziona di nuovo egregiamente.

L'alimentatore Audiophonics è difettoso oppure devo comprare un cavo USB più performante? avete qualche consiglio?

Grazie mille!
avatar
Motogiullare
Affezionato
Affezionato

Data d'iscrizione : 13.01.16
Numero di messaggi : 205
Provincia (Città) : Roma
Impianto : Pioneer PL-12ac - Thorens TD160 - NAD 1155 - NAD 214 - Cambridge Audio CP1 - Kenwood KT-5020 - Onkyo C7030 - Monitor Audio Bronze BX2 - Cavi QED Audio 40 & Audiquest Golden Gate - Raspberry Pi 3 con IQaudio DAC+ e Volumio + Alimentatore Lineare Audiophonics
Fiio E10K Olympus 2 - Cuffie BeyerDynamic DT 770 Pro 80 Ohm


Tornare in alto Andare in basso

Re: Problema Raspberry e Alimentatore Audiophonics

Messaggio  Motogiullare il Mar 8 Ago 2017 - 23:35

http://www.tforumhifi.com/t51946-alimentatore-lineare-audiophonics-per-raspberry-pi-3-b#788992

alla fine sembra proprio che sia lo stesso problema. Ho già scritto alla Audiophonics.
avatar
Motogiullare
Affezionato
Affezionato

Data d'iscrizione : 13.01.16
Numero di messaggi : 205
Provincia (Città) : Roma
Impianto : Pioneer PL-12ac - Thorens TD160 - NAD 1155 - NAD 214 - Cambridge Audio CP1 - Kenwood KT-5020 - Onkyo C7030 - Monitor Audio Bronze BX2 - Cavi QED Audio 40 & Audiquest Golden Gate - Raspberry Pi 3 con IQaudio DAC+ e Volumio + Alimentatore Lineare Audiophonics
Fiio E10K Olympus 2 - Cuffie BeyerDynamic DT 770 Pro 80 Ohm


Tornare in alto Andare in basso

Re: Problema Raspberry e Alimentatore Audiophonics

Messaggio  Motogiullare il Mer 9 Ago 2017 - 23:06

Risolto!

Praticamente bisognava regolare il voltaggio di uscita dell'alimentatore verificandolo direttamente sul Raspberry Pi 3 con il disco HD collegato.

Ho seguito le istruzioni passo passo dell'assistenza e grazie ad un tester ho verificato che l'alimentatore era uscito di fabbrica con un'erogazione pari a 4.87V. Regolato a 5.01V il problema non si è verificato più e adesso sto ascoltando Mozart attraverso il Raspberry Pi 3 e l'alimentatore Audiophonics!

Mamma mia che cambiamento!
avatar
Motogiullare
Affezionato
Affezionato

Data d'iscrizione : 13.01.16
Numero di messaggi : 205
Provincia (Città) : Roma
Impianto : Pioneer PL-12ac - Thorens TD160 - NAD 1155 - NAD 214 - Cambridge Audio CP1 - Kenwood KT-5020 - Onkyo C7030 - Monitor Audio Bronze BX2 - Cavi QED Audio 40 & Audiquest Golden Gate - Raspberry Pi 3 con IQaudio DAC+ e Volumio + Alimentatore Lineare Audiophonics
Fiio E10K Olympus 2 - Cuffie BeyerDynamic DT 770 Pro 80 Ohm


Tornare in alto Andare in basso

Re: Problema Raspberry e Alimentatore Audiophonics

Messaggio  mumps il Mer 9 Ago 2017 - 23:16

contento per te : )
domanda "bastarda" ma che cambiamenti hai notato?
è da parecchio che vorrei fare una prova con questi alimentatori sul mio nuc (sono una specie di raspberry ma con widows..)
avatar
mumps
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.11.12
Numero di messaggi : 916
Provincia (Città) : viterbo
Impianto : Grundig r35 e minerva 6050


Tornare in alto Andare in basso

Re: Problema Raspberry e Alimentatore Audiophonics

Messaggio  Motogiullare il Gio 10 Ago 2017 - 10:05

Allora, premetto che non è che abbia orecchie audiofile, ma la differenza si sente eccome.

Una cosa che ho notato subito è che la scena sembra essersi aperta. I bassi sono più "pieni" e tesi e ho notato una maggior definizione dei medi.

Insomma, direi che è un ottimo acquisto considerando anche le pochissime pretese (se vedi la catena ti rendi conto che non è nulla di esoterico o costoso) posso ritenermi più che soddisfatto!
avatar
Motogiullare
Affezionato
Affezionato

Data d'iscrizione : 13.01.16
Numero di messaggi : 205
Provincia (Città) : Roma
Impianto : Pioneer PL-12ac - Thorens TD160 - NAD 1155 - NAD 214 - Cambridge Audio CP1 - Kenwood KT-5020 - Onkyo C7030 - Monitor Audio Bronze BX2 - Cavi QED Audio 40 & Audiquest Golden Gate - Raspberry Pi 3 con IQaudio DAC+ e Volumio + Alimentatore Lineare Audiophonics
Fiio E10K Olympus 2 - Cuffie BeyerDynamic DT 770 Pro 80 Ohm


Tornare in alto Andare in basso

Re: Problema Raspberry e Alimentatore Audiophonics

Messaggio  mumps il Gio 10 Ago 2017 - 10:46

ok grazie : )
avatar
mumps
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.11.12
Numero di messaggi : 916
Provincia (Città) : viterbo
Impianto : Grundig r35 e minerva 6050


Tornare in alto Andare in basso

Re: Problema Raspberry e Alimentatore Audiophonics

Messaggio  dinamanu il Gio 10 Ago 2017 - 12:35

consiglio quello di ifi audio ipower molto piu filtrato x 48euro e non un semplice regolatore
avatar
dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3828
Provincia (Città) : A
Impianto : B

Tornare in alto Andare in basso

Re: Problema Raspberry e Alimentatore Audiophonics

Messaggio  mama15 il Lun 14 Ago 2017 - 11:57

@dinamanu ha scritto:consiglio quello di ifi audio ipower  molto piu filtrato x 48euro  e non un semplice regolatore

confermo, provato qualche giorno fa.

mama15
Novizio
Novizio

Data d'iscrizione : 14.08.17
Numero di messaggi : 2
Provincia (Città) : Crotone
Impianto : Advance acoustic max450, Cerwin Vega VE12F, Sony BDP-S380

Tornare in alto Andare in basso

Re: Problema Raspberry e Alimentatore Audiophonics

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum