T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
POPU VENUS Gio 23 Mar 2017 - 19:05giucam61
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
52% / 15
No, era meglio quello vecchio
48% / 14
I postatori più attivi della settimana
66 Messaggi - 24%
61 Messaggi - 22%
42 Messaggi - 15%
18 Messaggi - 7%
17 Messaggi - 6%
16 Messaggi - 6%
16 Messaggi - 6%
14 Messaggi - 5%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
264 Messaggi - 22%
234 Messaggi - 19%
142 Messaggi - 12%
132 Messaggi - 11%
103 Messaggi - 8%
75 Messaggi - 6%
74 Messaggi - 6%
68 Messaggi - 6%
63 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 45 utenti in linea :: 5 Registrati, 0 Nascosti e 40 Ospiti :: 2 Motori di ricerca

Allen smithee, AntAnt67, crixx, RAMONE67, valterneri

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
angelo1968
Affezionato
Affezionato
Data d'iscrizione : 03.08.10
Numero di messaggi : 156
Impianto : Ho tutti gli impianti: impianto elettrico, del gas e anche idrico oltre che fognario!

Cassa a due vie: un canale non si sente più.

il Dom 23 Ott 2016 - 15:19
Ciao a tutti, allora ho questa cassa della Polk RTi6 che ha gli alti e bassi separati. Il tutto in bi-wiring ovvero ho collegato i due positivi e i due negativi (tramite un cavo di rame). Funzionava tutto fino a ieri, da oggi non si sente più un canale. Ho sostituito la cassa ed il problema rimane, quindi ho la certezza che è la cassa che non funziona. Ho fatto allora questa prova: ho collegato gli spinotti posteriori dell'amplificatore sull'ingresso degli acuti della cassa (sempre in bi-wiring) e si sentono solo quelli e basta, allora ho spostato gli spinotti sui bassi della cassa (sempre in bi-wiring) ed ho avuto questa situazione: acuti non funzionanti e bassi ora funzionanti. Non ci ho capito molto ma credo che si sia rotto il crossover della cassa, cosa potrei fare?
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8852
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Cassa a due vie: un canale non si sente più.

il Dom 23 Ott 2016 - 15:59
Se hai già invertito i canali  e sei sicuro delle connessioni ( cavi, spinotti etc) l'unica è aprire il crossover e controllare le connessioni con un tester.


p.s. chiaramente, aprile solo se sono fuori garanzia...altrimenti contatta la casa per la garanzia
angelo1968
Affezionato
Affezionato
Data d'iscrizione : 03.08.10
Numero di messaggi : 156
Impianto : Ho tutti gli impianti: impianto elettrico, del gas e anche idrico oltre che fognario!

Re: Cassa a due vie: un canale non si sente più.

il Dom 23 Ott 2016 - 16:12
Grazie, le casse sono fuori garanzia, per il tester dovrei partire da cosa, verificare separatamente i due canali alti e bassi o un controllo generale?

p.s da una prima verifica visiva, il crossover non mostra segni di bruciature o piste saltate o interrotte, anche i pochi componenti saldati sopra sembrano in buone condizioni, proverò con il tester.
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8852
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Cassa a due vie: un canale non si sente più.

il Dom 23 Ott 2016 - 16:34
@angelo1968 ha scritto:Grazie, le casse sono fuori garanzia, per il tester dovrei partire da cosa, verificare separatamente i due canali alti e bassi o un controllo generale?

p.s da una prima verifica visiva, il crossover non mostra segni di bruciature o piste saltate o interrotte, anche i pochi componenti saldati sopra sembrano in buone condizioni, proverò con il tester.

se applicando il segnale agli ingressi separati per il biwiring senti sia il woofer che il tweeter (io ho capito così...) è probabile che sia una pista o un contatto interrotto comune ai due AP . Io verificherei dal morsetto comune al primo componente che si trova nel circuito, poi la connessione del componente, poi tutti gli altri in successione.


i due morsetti del biwiring hanno un ponticello metallico, o due fili? verifica eventualmente prima quelli, ho dato per scontato che tu l'abbia già fatto, ma non si sa mai.
angelo1968
Affezionato
Affezionato
Data d'iscrizione : 03.08.10
Numero di messaggi : 156
Impianto : Ho tutti gli impianti: impianto elettrico, del gas e anche idrico oltre che fognario!

Re: Cassa a due vie: un canale non si sente più.

il Dom 23 Ott 2016 - 17:43
Pessima figura che ho fatto. Il ponticello era costituito da un unico filo di rame rosso dello spessore di circa 2mm.Per farla breve faceva contatto il maledetto ponticello che ho subito sostituito con un cavo multifilare ben serrato dal morsetto. Chiedo scusa per l'inutile (a questo punto) post.
avatar
CHAOSFERE
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 04.04.15
Numero di messaggi : 1868
Provincia (Città) : Roma
Impianto : Ampli: Alientek D8
Pre: T-Preamp TCC TC-754
CD: Technics SL-PG 590
Giradischi: Technics SL B 200
Diffusori: AJ174 (DIY by Bellino)
Cavo: Star (DIY by TNT)
------------------------------------
Ampli: Topping TP30 Mark2
PC & Smartphone
Diffusori: Interpreter (DIY by Bellino)
Cavo: Star (DIY by TNT)
--------------------------------------
Ampli T-amp 2
Diffusori: anni 80 marca sconosciuta
PC & Smartphone
Cavo: Star (DIY by TNT)

Re: Cassa a due vie: un canale non si sente più.

il Dom 23 Ott 2016 - 17:51
Se hai risolto non mi sembra sia stato inutile, anzi...Cool
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8852
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Cassa a due vie: un canale non si sente più.

il Dom 23 Ott 2016 - 17:56
...ma infatti, alla fine hai risolto, danni non ce n'è, cosa vuoi di più?


"a volte la soluzione è sotto gli occhi, ma solo parlandone con gli altri la vediamo"

Laughing

mi hai anche fornito la possibilità di coniare un aforisma Hehe



più che altro mi spiace di non averti suggerito prima di controllare il ponticello, ti evitavi di smontare il crossover.


angelo1968
Affezionato
Affezionato
Data d'iscrizione : 03.08.10
Numero di messaggi : 156
Impianto : Ho tutti gli impianti: impianto elettrico, del gas e anche idrico oltre che fognario!

Re: Cassa a due vie: un canale non si sente più.

il Dom 23 Ott 2016 - 18:38
Il fatto e che avevo già controllato il ponticello ma evidentemente non ho verificato come si doveva. Ero già pronto a postare le foto del crossover con tanto di dettaglio dei vari componenti, anzi nella più completa ignoranza avevo già adocchiato su Ebay una coppia di crossover in sostituzione dei miei per poi accorgermi che erano destinati per un impianto car audio e quindi non adatti per uso "domestico". Grazie comunque a tutti. 
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum