T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Pro-ject Elemental a 170€
Oggi a 18:54 Da Luca brh

» Roksan kandy K2
Oggi a 18:52 Da CHAOSFERE

» preamplificatore per Breeze Audio ?
Oggi a 18:42 Da Smanetton

» Riparazione Elettrocompaniet ECI 1
Oggi a 18:38 Da natale55

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Oggi a 18:38 Da Luca brh

» impianto entry level musica liquida
Oggi a 18:38 Da wirikuta

» Costruire Subwoofer
Oggi a 18:25 Da dado70

» back to the vinyl
Oggi a 17:24 Da Pinve

» Un buon pre phono
Oggi a 17:17 Da giucam61

» Nad 350 245 €
Oggi a 16:22 Da vito

» Consigli impianto camera
Oggi a 15:15 Da riccarbro

» Comprare da amazon.uk
Oggi a 13:27 Da Kha-Jinn

» CROSSOVER passivo vs attivo
Oggi a 11:38 Da sonic63

» Open Baffle frameless, cosa ne pensate?
Oggi a 10:45 Da sonic63

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Oggi a 9:57 Da x84andrea

» AUNA TUBE 65: un valvolare per il popolo?
Oggi a 1:32 Da erny

» messa a terra, centro stella e simili
Oggi a 1:27 Da Sregio

» Smsl ad18
Oggi a 1:04 Da Massimo

» AtcElectronix che fine ha fatto?
Ieri a 23:00 Da pentrio

» informazioni amplificatori in kit LesaHiFi
Ieri a 22:55 Da pilovis

» Radio internet stereo Hi-Fi con finale valvolare
Ieri a 22:16 Da pilovis

» NUPRIME IDA8 Vs CYRUS ONE
Ieri a 22:15 Da GP9

» Aiuto su identificazione valvola
Ieri a 21:15 Da pilovis

» wtfplay
Ieri a 20:15 Da fritznet

» Consigli per impianto 2.1
Ieri a 20:06 Da R!ck

» casse per vecchio impianto
Ieri a 19:53 Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Ieri a 19:35 Da tix88

» Ci risiamo
Ieri a 18:45 Da zimone-89

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:52 Da dieggs

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 16:08 Da yuri califano

» Fenice 20 alla Fiera di Pordenone
Ieri a 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Ieri a 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Ieri a 14:32 Da Riccardo Giuliani

» Neumann KH 310
Ieri a 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Ieri a 14:26 Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 14:00 Da bob80

» Diffusori per onkyo a-9010
Ieri a 13:47 Da AntonL

» Starter Kit.
Ieri a 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Ieri a 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Ieri a 10:35 Da gandalf72

» [NO] vendo pre+finale valvole classe A
Ieri a 7:49 Da gigetto

» Vendo Cayin 220 CU
Ieri a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ven 20 Gen 2017 - 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ven 20 Gen 2017 - 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ven 20 Gen 2017 - 23:13 Da Deki

» Diffusori da scrivania... Scelta impossibile?
Ven 20 Gen 2017 - 21:20 Da Sistox

» partiamo da zero ma proprio zero?
Ven 20 Gen 2017 - 20:02 Da TODD 80

» Fx-Audio D802
Ven 20 Gen 2017 - 19:52 Da kalium

» RME Multiface I e scheda HAmmerfall PCI
Ven 20 Gen 2017 - 18:17 Da fritznet

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
scontin
 
luigigi
 
Massimo
 
gigihrt
 
fritznet
 
CHAOSFERE
 
Nadir81
 
pallapippo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10508 membri registrati
L'ultimo utente registrato è roberto giordani

I nostri membri hanno inviato un totale di 774990 messaggi in 50405 argomenti
Chi è in linea
In totale ci sono 106 utenti in linea :: 9 Registrati, 4 Nascosti e 93 Ospiti :: 2 Motori di ricerca

Dieci13, gubos, Luca brh, Oz32, p.cristallini, Sistox, sportyerre, tamerlano, The_Big_Lebowsky

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Misure con oscilloscopio finale

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Misure con oscilloscopio finale

Messaggio  Bigfede il Sab 14 Mar 2015 - 17:40

Salve a tutti, avrei la necessità di effettuare delle misure nel finale del mio T4 hifimediy. Il solo problema è che non ci riesco Sad Ho collegato in uscita una resistenza da 6ohm da 24watt! In parallelo ad essa ho messo i puntali dell'oscilloscopio! Come provo ad alimentare la scheda (con un ali da laboratorio a corrente costante) vedo che l'alimentatore va in protezione e l'oscilloscopio inizia a fischiare o.O Sto sbagliando qualcosa vero?

Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  sonic63 il Sab 14 Mar 2015 - 18:24

@Bigfede ha scritto:Salve a tutti, avrei la necessità di effettuare delle misure nel finale del mio T4 hifimediy. Il solo problema è che non ci riesco Sad Ho collegato in uscita una resistenza da 6ohm da 24watt! In parallelo ad essa ho messo i puntali dell'oscilloscopio! Come provo ad alimentare la scheda (con un ali da laboratorio a corrente costante) vedo che l'alimentatore va in protezione e l'oscilloscopio inizia a fischiare o.O Sto sbagliando qualcosa vero?
Se il T4 è un'ampli a ponte ha bisogno di una sonda differenziale per collegare le sue uscite all'oscilloscopio.
Se è un'ampli in classe D non puoi misurarlo senza un filtro sull'uscita.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5185
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Bigfede il Sab 14 Mar 2015 - 19:43

Potresti spiegare meglio cosa è un uscita a ponte! E in classe T! Di quale filtro parli?

Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  sonic63 il Sab 14 Mar 2015 - 21:23

@Bigfede ha scritto:Potresti spiegare meglio cosa è un uscita a ponte! E in classe T! Di quale filtro parli?
In un'ampli a ponte il negativo dell'uscita NON è la massa (gli 0 Volts) ma è collegato alla tensione negativa d'alimentazione.
La sonda dell'oscilloscopio ha il morsetto di massa collegato al cabinet dell'oscilloscopio e quindi alla terra, se lo colleghi al negativo altoparlanti di un finale a ponte fai un casino.Per questo bisogna usare una sonda differenziale che non è riferita a massa.
Un ampli in classe T comunque lavora in classe D, cioè a commutazione.
Un filtro per tagliare la portante.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5185
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Barone Rosso il Dom 15 Mar 2015 - 8:48

@Bigfede ha scritto:Potresti spiegare meglio cosa è un uscita a ponte! E in classe T! Di quale filtro parli?

Il T4 ha le uscite a ponte.
http://www.alldatasheet.com/datasheet-pdf/pdf/217133/STMICROELECTRONICS/STA517B.html

Di fatto sull'uscita positiva manda un segnale attivo e su quella negativa manda il segnale inverso e sempre attivo.

Trova una terra dentro all'ampli e collegagli il morsetto della sonda e misura solo una uscita per volta (ovvero il negativo e positivo separatamente).
L'unica che vedo è il morsetto centrale degli ingressi di segnale o quella dell'alimentazione ....

http://hifimediy.com/amplifiers/diy-amplifiers/T4-mundorf-amplifier

Se mai usa i due canali del OSC per misurare separatamente positivo e negativo.

_________________
Prima di accendere l'hifi leggete questo [autore: Diego Nardi]

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Bigfede il Dom 15 Mar 2015 - 10:40

Ti ringrazio barone rosso, adesso provo! Prima provo a riparare la radio della macchina Crying or Very sad
Sto facendo queste misure per cercare di capire che risposta ha alle basse frequenze! In entrata ci ho collegato un generatore di segnale e prelevando il segnale in uscita dal condensatore di ingresso ho notato che non attenua praticamente niente! Passano dai 5Hz in su e il che va benissimo! Il solo problema, come sempre sono i "bassi" carenti! Vediamo adesso che cosa fa in uscita!

Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Barone Rosso il Dom 15 Mar 2015 - 19:41

@Bigfede ha scritto: Passano dai 5Hz in su e il che va benissimo! Il solo problema, come sempre sono i "bassi" carenti! Vediamo adesso che cosa fa in uscita!

È un problema di alimentazione.
Se tieni il volume al minimo passa tutto ... ma se chiedi potenza comincia ad attenuare.


_________________
Prima di accendere l'hifi leggete questo [autore: Diego Nardi]

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Bigfede il Dom 15 Mar 2015 - 19:44

Che tipo di problema di alimentazione? Io sto alimentando con Trafo da 500Va a 36V. Ne ho sentito parlare ma non capisco in cosa consista

Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Barone Rosso il Dom 15 Mar 2015 - 20:37

@Bigfede ha scritto:Che tipo di problema di alimentazione? Io sto alimentando con Trafo da 500Va a 36V. Ne ho sentito parlare ma non capisco in cosa consista

Con un trafo da 500VA non penso che avrai problemi.
.. Carenza di potenza per riprodurre i bassi.

_________________
Prima di accendere l'hifi leggete questo [autore: Diego Nardi]

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Bigfede il Dom 15 Mar 2015 - 21:32

Ho appena finito di effettuare le misure: Noto qualcosa di anomalo, e adesso vi spiego! Mi sembra di capire che la scheda non sia assolutamente carente alle basse frequenze!
Ho collegato il tutto ad un oscilloscopio, e in ingresso un generatore di segnali! Ora quello che ho notato, grazie ai vostri consigli (senza i quali non sarei stato capace di effettuare alcuna misura) è che l'amplificatore fino ai 3kHz sembra avere una risposta lineare, salendo però ho notato che amplificava di più fino ad arrivare ai 20kHz dove l'onda sinusoidale aveva un ampiezza circa doppia.

Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Barone Rosso il Lun 16 Mar 2015 - 9:47

@Bigfede ha scritto:Ho appena finito di effettuare le misure: Noto qualcosa di anomalo, e adesso vi spiego! Mi sembra di capire che la scheda non sia assolutamente carente alle basse frequenze!
Ho collegato il tutto ad un oscilloscopio, e in ingresso un generatore di segnali! Ora quello che ho notato, grazie ai vostri consigli (senza i quali non sarei stato capace di effettuare alcuna misura) è che l'amplificatore fino ai 3kHz sembra avere una risposta lineare, salendo però ho notato che amplificava di più fino ad arrivare ai 20kHz dove l'onda sinusoidale aveva un ampiezza circa doppia.

Non "dovrebbe" farlo.
Ma sul datasheet del STA517B non vengono pubblicate curve di risposta in frequenza I see

Del resto è possibile che i classe D possano avere questo comportamento.


_________________
Prima di accendere l'hifi leggete questo [autore: Diego Nardi]

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Bigfede il Lun 16 Mar 2015 - 10:00

La mia scheda monta il STA516B una nuova revisione!

Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Barone Rosso il Lun 16 Mar 2015 - 10:06

@Bigfede ha scritto:La mia scheda monta il STA516B una nuova revisione!

È che la risposta in frequenza non la pubblicano neppure qui ....
http://www.alldatasheet.com/datasheet-pdf/pdf/227547/STMICROELECTRONICS/STA516B.html


Per quello che costa, non puoi sempre pretendere prestazioni fa t-amp o da Hypex NCore.

_________________
Prima di accendere l'hifi leggete questo [autore: Diego Nardi]

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Bigfede il Lun 16 Mar 2015 - 10:10

ma certo ovviamente! Adesso provo magari a simulare il filtro di uscita tramite PC per vedere invece la sua risposta in frequenza! Ma dubito che il problema sia del chip. Al massimo si potrebbe provare a modificare il segnale in ingresso per adattarlo! Quindi amplificare separatamente una banda di frequenza fino ai 3K e vedere cosa succede! Penso che sia un argomento piuttosto interessante Very Happy

Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Barone Rosso il Lun 16 Mar 2015 - 10:21

@Bigfede ha scritto:ma certo ovviamente! Adesso provo magari a simulare il filtro di uscita tramite PC per vedere invece la sua risposta in frequenza! Ma dubito che il problema sia del chip. Al massimo si potrebbe provare a modificare il segnale in ingresso per adattarlo! Quindi amplificare separatamente una banda di frequenza fino ai 3K e vedere cosa succede! Penso che sia un argomento piuttosto interessante Very Happy

Il filtro di uscita è un passa basso, con un taglio che dovrebbe aggirarsi sopra i 30KHz.
Se lo simuli al PC non risolvi nulla.

Il problema o è nel chip o è nei componenti di scarsa qualità.

_________________
Prima di accendere l'hifi leggete questo [autore: Diego Nardi]

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Bigfede il Lun 16 Mar 2015 - 10:34

Purtroppo ti devo contraddire. Il filtro in uscita non si compone semplicemente di un filtro passa basso, ma anche di una cella di carico per regolarizzare le impedenze. Nota come cella di Zobel. Ora qui si parla di elettrotecnica, quando metti in parallelo più celle con un comportamento assolutamente NON lineare che cosa hai come risultato? Boh. La mia simulazione era pensata per vedere se magari quale è la frequenza di risonanza! Ora la frequenza di taglio è circa 80kHz.

Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  sonic63 il Lun 16 Mar 2015 - 11:18

@Bigfede ha scritto:Ho appena finito di effettuare le misure: Noto qualcosa di anomalo, e adesso vi spiego! Mi sembra di capire che la scheda non sia assolutamente carente alle basse frequenze!
Ho collegato il tutto ad un oscilloscopio, e in ingresso un generatore di segnali! Ora quello che ho notato, grazie ai vostri consigli (senza i quali non sarei stato capace di effettuare alcuna misura) è che l'amplificatore fino ai 3kHz sembra avere una risposta lineare, salendo però ho notato che amplificava di più fino ad arrivare ai 20kHz dove l'onda sinusoidale aveva un ampiezza circa doppia.

Immagino che tu abbia già controllato che il generatore mantiene la tensione d'uscita costante al variare della frequenza anche quando è collegato all'ampli.
Credo che la prima cosa da capire sia se l'ampli attenua le frequenze sotto i 3khz oppure esalta quelle oltre.
Io controllerei i valori dei componenti del filtro d'uscita per verificare che siano tutti giusti e che in ingresso all'ampli non ci sia un qualche filtro strano con qualche componente sbagliato.
Ma la sinusoide sull'oscilloscopio è bella netta e sottile?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5185
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Barone Rosso il Lun 16 Mar 2015 - 11:29

@Bigfede ha scritto:Purtroppo ti devo contraddire. Il filtro in uscita non si compone semplicemente di un filtro passa basso, ma anche di una cella di carico per regolarizzare le impedenze. Nota come cella di Zobel. Ora qui si parla di elettrotecnica, quando metti in parallelo più celle con un comportamento assolutamente NON lineare che cosa hai come risultato? Boh. La mia simulazione era pensata per vedere se magari quale è la frequenza di risonanza! Ora la frequenza di taglio è circa 80kHz.

Il filtro di uscita nel suo insieme è un passa-basso, anche se non si tratta di un LC semplice.

Non penso che sia un problema di potenza, visto che con 500VA ne hai più che a sufficienza.


Ultima modifica di Barone Rosso il Lun 16 Mar 2015 - 17:22, modificato 1 volta

_________________
Prima di accendere l'hifi leggete questo [autore: Diego Nardi]

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Bigfede il Lun 16 Mar 2015 - 12:19

Ho fatto delle foto! Adesso se riesco ve le posto.
Quello che vedere nell'oscilloscopio sono i canali destro e sinistro misurati come mi avere suggerito ieri! Mettendo a massa e prelevando una sola uscita del finale, in questo caso ho preso la positiva!




Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Giobax il Lun 16 Mar 2015 - 13:17

Dovresti far chiarezza sul tipo di alimentazione che usi e se il problema è lo stesso per entrambe:
prima dici di usare un alimentatore da laboratorio a "corrente costante" (che suppongo significhi dotato di limitazione della corrente max erogabile...), poi parli di un trasformatore da 500VA 36V.
Dalle caratteristiche dovrebbe essere:
*Power supply: Dual AC; AC34V-0-34V (30 - 34 is ok) or single DC 36 - 48V. Will draw around 8.5A @ 48VDC. If using 4 ohm speakers recommened PSU is AC28V-0-28V or single DC 39V.

Quindi se usi l'alimentatore devi esser certo che sia in grado di erogare una decina di amper, il traSfoRMATORE deve invece disporre di due secondari.
Al fine di poterti aiutare servirebbe inoltre sapere che ampiezza hanno i segnali che hai riportato (quindi quelli di uscita) e quello in ingresso del generatore, giusto per capire se stiamo parlando di potenze erogate "importanti" o invece il problema si presenta anche a "bassi volumi".

Giovanni

Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Bigfede il Lun 16 Mar 2015 - 16:12

Io alimento il tutto con un trasformatore 36-0-36. Quello che c'è scritto nel sito non è assolutamente vero visto che la scheda che ho io e che stanno vendendo adesso hanno una nuova versione del finale di potenza riuscendo a supportare una tensione di 63v.
Allora le uscita che vedete dall'oscilloscopio sono 2v per divisione! E sono i segnali di uscita dell'amplificatore! Però come vedete al variare della frequenza, il guadagno aumenta!

Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Bigfede il Lun 16 Mar 2015 - 21:33

Altra cosa, in ingresso l'ampiezza del segnale è di 1v

Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Giobax il Lun 16 Mar 2015 - 22:31

@Bigfede ha scritto:Altra cosa, in ingresso l'ampiezza del segnale è di 1v

Ehhhhh....allora ho proprio l'idea che il tuo problema sia ben più grave della scarsa linearità! Rolling Eyes Rolling Eyes Rolling Eyes
Quell'amplificatore dovrebbe avere un guadagno di circa 25...tu con 1V in ingresso ne ottieni appena 4 in uscita....ripeto, se le misure che citi sono attendibili non starei troppo a fossilizzarmi sulla differanza che hai alle varie frequenze. Controlla le alimentazioni....e vedi di non aver fatto casino con i connettori di uscita: il negativo dei diffusori deve essere isolato da qualunque altra parte del case che sia a "massa" (come ti hanno già spiegato).
Giovanni

Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Bigfede il Lun 16 Mar 2015 - 22:33

Le misure che ho fatto però non sono state fatte con sonde differenziali, ma collegando in negativo a massa e poi prendendo il positivo di un canale. Quindi penso che la cosa sia diversa

Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Misure con oscilloscopio finale

Messaggio  Bigfede il Lun 16 Mar 2015 - 22:37

Altra cosa importante! Adesso non ricordo se ho messo il potenziometro in ingresso al massimo, ma penso di no. Quindi è per quello che il guadagno non è così elevato! Resta il problema della risposta in frequenza

Bigfede
Interessato
Interessato

Data d'iscrizione : 06.09.14
Numero di messaggi : 60
Provincia (Città) : Cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum