T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» The Ten Biggest Lies in Audio
Oggi a 0:32 Da lello64

» Hagge, mobile economico per il vostro impianto HiFi.
Oggi a 0:30 Da lello64

» Vendo Sonus faber Extrema
Oggi a 0:09 Da ilcanterburiano

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 0:00 Da dinamanu

» Trova le differenze...
Ieri a 23:37 Da beppe61

» ALIENTEK D8
Ieri a 23:14 Da TODD 80

» Consigli per un novizio!
Ieri a 22:33 Da Sregio

» partiamo da zero ma proprio zero?
Ieri a 21:57 Da CHAOSFERE

» Lottando con raspberry e volumio
Ieri a 21:37 Da Antonello Alessi

» Nuovi Bantam Monoblock !
Ieri a 21:22 Da Pinve

» Rasp per il mio primo impiantino
Ieri a 21:08 Da dtraina

» Venture Electronics VE Monk
Ieri a 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Ieri a 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Ieri a 19:40 Da giucam61

» Quali diffusori Low Cost?
Ieri a 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Ieri a 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Ieri a 17:56 Da sportyerre

» CERCO Alientek d8
Ieri a 17:33 Da dtraina

» Consigli per impianto entry level
Ieri a 16:46 Da riccardik

» Testina Sanyo tp 625 help
Ieri a 14:24 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 12:38 Da CHAOSFERE

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Ieri a 9:06 Da dtraina

» Cuffia chiusa economica
Ieri a 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Sab 18 Feb 2017 - 18:49 Da nelson1

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Sab 18 Feb 2017 - 5:45 Da natale55

» Lettore cd Nad
Sab 18 Feb 2017 - 2:04 Da dtraina

» Supporti Giradischi
Sab 18 Feb 2017 - 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Le mie Vitriol personalizzate ed autocostruite
Ven 17 Feb 2017 - 19:33 Da CHAOSFERE

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» ALIENTEK D8 vs FX AUDIO 802C
Ven 17 Feb 2017 - 14:25 Da antbom

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

» Pre Audiolab 8200Q
Ven 17 Feb 2017 - 11:48 Da sound4me

» Riparare Emu 1212m.
Ven 17 Feb 2017 - 10:22 Da Nekro

» DAC wireless/wirelessizzato?
Ven 17 Feb 2017 - 10:11 Da Gert87

» Royd A7 Serie II
Ven 17 Feb 2017 - 9:43 Da thechain

» ANCORA SUI FILTRI tANNOY
Ven 17 Feb 2017 - 9:09 Da Wolf

» Collybia Mambo Player HIFI: Setup e alimentatori
Ven 17 Feb 2017 - 0:23 Da mikelangeloz

» Amplificatore per vecchi diffusori Pioneer CS-444
Gio 16 Feb 2017 - 23:34 Da lollo

» disco "bassoso"
Gio 16 Feb 2017 - 23:04 Da fritznet

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
Biagio De Simone
 
lello64
 
dinamanu
 
CHAOSFERE
 
ilcanterburiano
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
lello64
 
natale55
 
sonic63
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10257)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10612 membri registrati
L'ultimo utente registrato è gmarconi2

I nostri membri hanno inviato un totale di 778593 messaggi in 50635 argomenti
Chi è in linea
In totale ci sono 61 utenti in linea :: 7 Registrati, 1 Nascosto e 53 Ospiti :: 2 Motori di ricerca

Biagio De Simone, ilcanterburiano, lello64, mauretto, moonlght, silver surfer, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Motore Pioneer PL112-D

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Motore Pioneer PL112-D

Messaggio  fuzzu82 il Ven 20 Feb 2015 - 20:43

Ciao a tutti,
posseggo da ormai 4 anni il giradischi in oggetto, comprato usato abbastanza malconcio e rimesso a posto al meglio delle possibilità.
Purtroppo da un po di tempo ha iniziato a darmi problemi nella rotazione del piatto, si avvertivano distintamente dei leggeri rallentamenti, fino a ieri, quando ha iniziato ad avere quasi dei blocchi, come se all'improvviso la velocità crollasse a zero e poi a fatica riprendesse...
Il mio dubbio è su cosa possa essere, anche se temo che possa essere il motore che si stia preparando all'estrema unzione.
Qualcuno con più esperienza di me nel campo o che magari gli sia già capitato esperienze simili ha qualche suggerimento da darmi?

Grazie mille!

fuzzu82
Interessato
Interessato

Data d'iscrizione : 10.02.12
Numero di messaggi : 88
Località : Vicenza
Impianto : Amplificatore:
-NAD 302 25 Watts
Sorgenti:
- Giradischi Pioneer PL-112D
- Lettore Marantz CD5400 OSE
- Lettore Mp3 Ipod Classic
Casse:
- JPW ML310, 6 Ohms, 60 Watts, 89 dB/Watt

Tornare in alto Andare in basso

Re: Motore Pioneer PL112-D

Messaggio  valterneri il Ven 20 Feb 2015 - 22:53

Le cause possono essere 5:

1) il motore ruota bene ma la cinghia slitta
2) il microswitch rosso non fa più bene contatto
3) manca la lubrificazione al motore o al piatto
4) il motore ha una bobina interrotta
5) il cambiatensione non fa bene contatto

1) è facile verificare: guarda da sotto il motore,
se sembra girare bene, ma il piatto no, è la cinghia.

2) puoi saldare un filo a ponticello che unisca i due fili bianchi,
il motore ruoterà anche ad interruttore spento e se il difetto sparisce
è il microswitch che non faceva contatto.

3) togli la cinghia e fai girare a vuoto il motore ed il piatto con le dita,
se la rotazione è faticosa manca la lubrificazione.

4) te lo spiego domani.

5) a spina disinnestata muovi velocemente il cambiatensione
tra 120 e 240 per una ventina di volte, rimettilo con attenzione su 240 e
riprova per vedere se il difetto è sparito o no.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3626
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Motore Pioneer PL112-D

Messaggio  fuzzu82 il Sab 21 Feb 2015 - 12:58

Ok, grazie per le dritte, spero domani mattina di ritagliarmi un po di tempo per darci un occhiata!

fuzzu82
Interessato
Interessato

Data d'iscrizione : 10.02.12
Numero di messaggi : 88
Località : Vicenza
Impianto : Amplificatore:
-NAD 302 25 Watts
Sorgenti:
- Giradischi Pioneer PL-112D
- Lettore Marantz CD5400 OSE
- Lettore Mp3 Ipod Classic
Casse:
- JPW ML310, 6 Ohms, 60 Watts, 89 dB/Watt

Tornare in alto Andare in basso

Re: Motore Pioneer PL112-D

Messaggio  fuzzu82 il Lun 23 Feb 2015 - 21:34

Alla fine ho provato i punti 3 e 5, per il 3 ho estratto il perno dalla sua sede, ripulito tutto dal grasso vecchio che aveva e messo 2-3 gocce di olio della mia fiat punto.
Risultato: il problema sembra essere passato, stasera mi dedico ad una serata di ascolto attento e intensivo!!

Grazie valterneri per le dritte!;-)

fuzzu82
Interessato
Interessato

Data d'iscrizione : 10.02.12
Numero di messaggi : 88
Località : Vicenza
Impianto : Amplificatore:
-NAD 302 25 Watts
Sorgenti:
- Giradischi Pioneer PL-112D
- Lettore Marantz CD5400 OSE
- Lettore Mp3 Ipod Classic
Casse:
- JPW ML310, 6 Ohms, 60 Watts, 89 dB/Watt

Tornare in alto Andare in basso

Re: Motore Pioneer PL112-D

Messaggio  valterneri il Lun 23 Feb 2015 - 23:04

Perfetto!
L'olio 15/40 di qualunque marca (naturalmente nuovo!) va bene.

Il motore del Pioneer è fin troppo potente, se la mancanza di lubrificazione
rendeva instabile la velocità probabilmente è la cinghia ad essere
logora o semplicemente sporca.
Lava la cinghia con acqua e sapone e asciugala bene,
pulisci il suo percorso (puleggia e piatto) con alcool e carta.

Se ci riesci lubrifica anche il motore.

Togli la cinghia e prova, dopo l'eventuale lubrificazione, a far girare con le dita,
come fosse una trottola, il perno del motore,
la rotazione deve continuare per almeno due secondi
e almeno 5 o 6 rotazioni complete, seppur difficili da contare.

Prova anche l'attrito del piatto:
togli la cinghia ma lascia il tappetino in gomma e con un dito
imprimi circa due rotazioni al secondo,
lascia girare a vuoto e conta,
se supera i 10 giri, meglio i 12, perfetto 15, il piatto è a posto.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3626
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum