T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Ci risiamo
Oggi a 18:28 Da zimone-89

» casse per vecchio impianto
Oggi a 18:17 Da giucam61

» wtfplay
Oggi a 17:45 Da pallapippo

» AtcElectronix che fine ha fatto?
Oggi a 17:26 Da hell67

» Neofita alle prese con amplificatore problematico toppong vx2
Oggi a 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 16:52 Da dieggs

» Costruire Subwoofer
Oggi a 16:18 Da dado70

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Oggi a 16:08 Da yuri califano

» Smsl ad18
Oggi a 15:57 Da scontin

» Riparazione Elettrocompaniet ECI 1
Oggi a 15:26 Da luigigi

» Open Baffle frameless, cosa ne pensate?
Oggi a 15:14 Da Zio

» Fenice 20 alla Fiera di Pordenone
Oggi a 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Oggi a 14:32 Da Riccardo Giuliani

» Neumann KH 310
Oggi a 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Oggi a 14:26 Da titonic

» impianto entry level musica liquida
Oggi a 14:19 Da wirikuta

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Oggi a 14:00 Da bob80

» Diffusori per onkyo a-9010
Oggi a 13:47 Da AntonL

» Starter Kit.
Oggi a 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Oggi a 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Oggi a 10:35 Da gandalf72

» NUPRIME IDA8 Vs CYRUS ONE
Oggi a 7:52 Da gigetto

» [NO] vendo pre+finale valvole classe A
Oggi a 7:49 Da gigetto

» Consigli per impianto 2.1
Oggi a 7:36 Da gigetto

» Vendo Cayin 220 CU
Oggi a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ieri a 23:13 Da Deki

» Diffusori da scrivania... Scelta impossibile?
Ieri a 21:20 Da Sistox

» informazioni amplificatori in kit LesaHiFi
Ieri a 20:22 Da Fedelta

» partiamo da zero ma proprio zero?
Ieri a 20:02 Da TODD 80

» Fx-Audio D802
Ieri a 19:52 Da kalium

» Comprare da amazon.uk
Ieri a 18:39 Da Kha-Jinn

» RME Multiface I e scheda HAmmerfall PCI
Ieri a 18:17 Da fritznet

» back to the vinyl
Ieri a 17:10 Da Pinve

» nuovo impianto
Ieri a 0:20 Da marno

» [an]woofer sipe 20cm
Ieri a 0:03 Da maddave

» [an]pioneer cs 595
Ieri a 0:02 Da maddave

» [an]tweeter sipe
Ieri a 0:01 Da maddave

» Driver XMOS U8
Gio 19 Gen 2017 - 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Gio 19 Gen 2017 - 21:24 Da Oz32

» Testina per thorens td 160
Gio 19 Gen 2017 - 21:07 Da giorginhos

» Tela Acustica
Gio 19 Gen 2017 - 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Gio 19 Gen 2017 - 20:23 Da giucam61

» Nuovo Impianto
Gio 19 Gen 2017 - 19:17 Da rattaman

» Gabris amp Calypso
Gio 19 Gen 2017 - 18:36 Da giucam61

» Ok, sto uscendo un po' fuori di testa.... :|
Gio 19 Gen 2017 - 18:03 Da Enry

» ALIENTEK D8
Gio 19 Gen 2017 - 17:55 Da giucam61

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Gio 19 Gen 2017 - 16:41 Da Mario Fabrizio Guerci

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
scontin
 
giucam61
 
Kha-Jinn
 
luigigi
 
gigihrt
 
fritznet
 
Massimo
 
Nadir81
 
Easlay
 
pallapippo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8630)
 

Statistiche
Abbiamo 10502 membri registrati
L'ultimo utente registrato è wirikuta

I nostri membri hanno inviato un totale di 774900 messaggi in 50397 argomenti
Chi è in linea
In totale ci sono 76 utenti in linea :: 11 Registrati, 0 Nascosti e 65 Ospiti :: 2 Motori di ricerca

arthur barras, dieggs, emmeci, Flanders, fritznet, giucam61, marno, Michelino, Sistox, zimone-89, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Canale sinistro morto...HELP!!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Canale sinistro morto...HELP!!!

Messaggio  danilopace il Mar 27 Ago 2013 - 10:24

Ragazzi, problemi su problemi....spero che la lavatrice (vedi post sotto) i danni non li abbia già fatti...

Improvvisamente non si sente più nulla dal diffusore sinistro...muto completamente....

Prima di fare qualche danno, potreste aiutarmi con una check list di cose da verificare prima di iniziare a tirare giù tutti i santi del paradiso?
Ricordo il setup: pre Xindak a tubi, finale Trends (e speriamo che non sia partito un canale), dac Wadia, alimentazione del Trends a batteria (ricaricata stanotte)...

Idee??? Sto cominciando a preoccuparmi...

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Canale sinistro morto...HELP!!!

Messaggio  Switters il Mar 27 Ago 2013 - 10:30

Hai provato ad invertire i cavi di segnale in ingresso al Trends?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Canale sinistro morto...HELP!!!

Messaggio  danilopace il Mar 27 Ago 2013 - 10:31

@danilopace ha scritto:Ragazzi, problemi su problemi....spero che la lavatrice (vedi post sotto) i danni non li abbia già fatti...

Improvvisamente non si sente più nulla dal diffusore sinistro...muto completamente....

Prima di fare qualche danno, potreste aiutarmi con una check list di cose da verificare prima di iniziare a tirare giù tutti i santi del paradiso?
Ricordo il setup: pre Xindak a tubi, finale Trends (e speriamo che non sia partito un canale), dac Wadia, alimentazione del Trends a batteria (ricaricata stanotte)...

Idee??? Sto cominciando a preoccuparmi...
OK HO CAPITO....calma e sangue freddo....
ieri ho spostato una cassa e ho cannato distrattamente i collegamenti biwire: rossi e neri invertiti...ho messo i due positivi sui due morsetti in alto (che sono un rosso e un nero) e i due negativi in basso...che danni ho fatto? Accendo e provo?????

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Canale sinistro morto...HELP!!!

Messaggio  pierpabass il Mar 27 Ago 2013 - 10:35

@danilopace ha scritto:
OK HO CAPITO....calma e sangue freddo....
ieri ho spostato una cassa e ho cannato distrattamente i collegamenti biwire: rossi e neri invertiti...ho messo i due positivi sui due morsetti in alto (che sono un rosso e un nero) e i due negativi in basso...che danni ho fatto? Accendo e provo?????
Nessun danno, hai solo messo bassi/alti in controfase... Cazzata che ho detto
Collegali giusti, dovrebbe funzionare, viceversa fai il test consigliato da Switters

pierpabass
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 10.02.12
Numero di messaggi : 1574
Località : Venaria Reale (TO)
Occupazione/Hobby : Informatica/Musicista
Provincia (Città) : kefiano...
Impianto :
Spoiler:
Da quando frequento il tforum, svariati ed in continua evoluzione


Tornare in alto Andare in basso

[RISOLTO] Grazie a tutti

Messaggio  danilopace il Mar 27 Ago 2013 - 10:41

@pierpabass ha scritto:
@danilopace ha scritto:
OK HO CAPITO....calma e sangue freddo....
ieri ho spostato una cassa e ho cannato distrattamente i collegamenti biwire: rossi e neri invertiti...ho messo i due positivi sui due morsetti in alto (che sono un rosso e un nero) e i due negativi in basso...che danni ho fatto? Accendo e provo?????
Nessun danno, hai solo messo bassi/alti in controfase... Cazzata che ho detto
Collegali giusti, dovrebbe funzionare, viceversa fai il test consigliato da Switters
Ok Pierpaolo, fatto, TUTTO OK!!!! Funziona!!!

Grazie a tutti e due e scusate per il "falso allarme"!!!

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum