T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Marantz PM6006, Marantz PM Ki Pearl Lite e Advance Acoustic X-i75
Oggi a 22:37 Da Kha-Jinn

» alimentazione alternativa low cost per Raspy
Oggi a 22:35 Da scontin

» Consiglio diffusori economici :)
Oggi a 21:51 Da Kha-Jinn

» (CH)Vendo Nikon 35mm afd f2 e 50mm afd 1.8
Oggi a 20:49 Da kurt10

» l'impedenza delle cambridge sx60 - simil-gainclone
Oggi a 20:04 Da sonic63

» Alimentatore lineare "tuttofare" secondo voi?
Oggi a 19:17 Da Snap

» Cavo ottico G&BL HRSQ060 5610
Oggi a 19:15 Da wolfman

» Vendo cavo HDMI G&BL
Oggi a 19:12 Da wolfman

» Vendo cavi speaker Ricable U40
Oggi a 19:10 Da wolfman

» Consigli per un novizio!
Oggi a 19:03 Da markriv

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 18:37 Da sportyerre

» [GE] Vendo AUDIOPHONICS U-Sabre USB DAC 24Bit/96kHz SA9023 I serie - € 20
Oggi a 18:19 Da Smanetton

» ALIENTEK D8
Oggi a 17:28 Da alexdelli

» [GE] WireWorld Pulse minijack / RCA - € 23
Oggi a 16:58 Da scontin

» Lottando con raspberry e volumio
Oggi a 16:23 Da dtraina

» Collegamento bi-wiring Marantz PM5005
Oggi a 16:17 Da ToniRM

» Cambio diffussori da scaffale max 500euro
Oggi a 14:23 Da Egidio Catini

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Oggi a 14:01 Da Rino88ex

» Le mie Vitriol personalizzate ed autocostruite
Oggi a 11:41 Da Luca Marchetti

» Little dot mk 1+ modifica condensatori
Oggi a 11:40 Da Olegol

» Problema Ampli.
Oggi a 10:20 Da Smanetton

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 10:13 Da CHAOSFERE

» Pulsante antivandalo da pannello
Oggi a 10:02 Da Charli48

» Vi - Ampli Lo scherzo valvolare pcl 82 - Euro 250
Ieri a 23:30 Da giogra8

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Ieri a 21:21 Da Calbas

» [GE] Vendo Nuforce STA 100
Ieri a 19:12 Da scontin

» fissa lettore CD
Ieri a 18:05 Da p.cristallini

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 18:02 Da giucam61

» MOD per Scyte Kro Craft rev B - come moddare un bestbuy con pochi euro !
Ieri a 17:26 Da Snap

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 17:22 Da alexdelli

» Sos cd
Ieri a 17:22 Da gigetto

» Consiglio per sistema audio per portatile
Ieri a 16:41 Da audiogian

» Testina Sanyo tp 625 help
Ieri a 15:38 Da beppe61

» Consiglio cuffie "da notte" economiche
Ieri a 14:51 Da Terenzio Catrame

» Consiglio diffusori DIY tra progetti di Alberto Bellino
Ieri a 13:21 Da CHAOSFERE

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Ieri a 7:31 Da Drmirva

» Più potenza di un alientek d8
Ieri a 7:15 Da Drmirva

» Nuovi cavi potenza
Ieri a 7:09 Da Smanetton

» Io li pulisco cosi!
Ven 24 Feb 2017 - 23:03 Da Aunktintaun

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ven 24 Feb 2017 - 17:05 Da Gert87

» partiamo da zero ma proprio zero?
Ven 24 Feb 2017 - 15:23 Da Snap

» Cuffie Sennheiser con filo o WiFi?
Ven 24 Feb 2017 - 14:37 Da chopper77

» (RM + Sped.) Vendo integrato Hegel H100
Ven 24 Feb 2017 - 12:22 Da Rick1982

» impianto entry -level
Ven 24 Feb 2017 - 8:56 Da giucam61

» [GE] Vendo coppia finali mono Hypex nCore 400
Ven 24 Feb 2017 - 0:59 Da antbom

» Diffusori ~7-900 Euro
Gio 23 Feb 2017 - 22:22 Da dinamanu

» Consiglio diffusori economici da scrivania: Dayton B652, B652 AIR o Scythe Kro Craft
Gio 23 Feb 2017 - 21:39 Da pietrob91

» Lettore ALL IN ONE definitivo
Gio 23 Feb 2017 - 18:52 Da tix88

» Configurazione pc per musica liquida
Gio 23 Feb 2017 - 17:38 Da tambara1

» consiglio amplificatore
Gio 23 Feb 2017 - 16:32 Da mitroglu

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Snap
 
lello64
 
giucam61
 
Kha-Jinn
 
alexdelli
 
GP9
 
fritznet
 
dinamanu
 
Aunktintaun
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
lello64
 
fritznet
 
Kha-Jinn
 
TODD 80
 
dinamanu
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15403)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8790)
 

Statistiche
Abbiamo 10633 membri registrati
L'ultimo utente registrato è mariolino

I nostri membri hanno inviato un totale di 779378 messaggi in 50687 argomenti
Chi è in linea
In totale ci sono 108 utenti in linea :: 15 Registrati, 0 Nascosti e 93 Ospiti :: 2 Motori di ricerca

alephotos, Alessandro Asborno, CHAOSFERE, GGiovanni, GP9, homesick, kalium, Kha-Jinn, scontin, Tanquassa, Terenzio Catrame, TODD 80, ToniRM, valterneri, wolfman

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Canale sinistro morto...HELP!!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Canale sinistro morto...HELP!!!

Messaggio  danilopace il Mar 27 Ago 2013 - 10:24

Ragazzi, problemi su problemi....spero che la lavatrice (vedi post sotto) i danni non li abbia già fatti...

Improvvisamente non si sente più nulla dal diffusore sinistro...muto completamente....

Prima di fare qualche danno, potreste aiutarmi con una check list di cose da verificare prima di iniziare a tirare giù tutti i santi del paradiso?
Ricordo il setup: pre Xindak a tubi, finale Trends (e speriamo che non sia partito un canale), dac Wadia, alimentazione del Trends a batteria (ricaricata stanotte)...

Idee??? Sto cominciando a preoccuparmi...

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Canale sinistro morto...HELP!!!

Messaggio  Switters il Mar 27 Ago 2013 - 10:30

Hai provato ad invertire i cavi di segnale in ingresso al Trends?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Canale sinistro morto...HELP!!!

Messaggio  danilopace il Mar 27 Ago 2013 - 10:31

@danilopace ha scritto:Ragazzi, problemi su problemi....spero che la lavatrice (vedi post sotto) i danni non li abbia già fatti...

Improvvisamente non si sente più nulla dal diffusore sinistro...muto completamente....

Prima di fare qualche danno, potreste aiutarmi con una check list di cose da verificare prima di iniziare a tirare giù tutti i santi del paradiso?
Ricordo il setup: pre Xindak a tubi, finale Trends (e speriamo che non sia partito un canale), dac Wadia, alimentazione del Trends a batteria (ricaricata stanotte)...

Idee??? Sto cominciando a preoccuparmi...
OK HO CAPITO....calma e sangue freddo....
ieri ho spostato una cassa e ho cannato distrattamente i collegamenti biwire: rossi e neri invertiti...ho messo i due positivi sui due morsetti in alto (che sono un rosso e un nero) e i due negativi in basso...che danni ho fatto? Accendo e provo?????

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Canale sinistro morto...HELP!!!

Messaggio  pierpabass il Mar 27 Ago 2013 - 10:35

@danilopace ha scritto:
OK HO CAPITO....calma e sangue freddo....
ieri ho spostato una cassa e ho cannato distrattamente i collegamenti biwire: rossi e neri invertiti...ho messo i due positivi sui due morsetti in alto (che sono un rosso e un nero) e i due negativi in basso...che danni ho fatto? Accendo e provo?????
Nessun danno, hai solo messo bassi/alti in controfase... Cazzata che ho detto
Collegali giusti, dovrebbe funzionare, viceversa fai il test consigliato da Switters

pierpabass
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 10.02.12
Numero di messaggi : 1574
Località : Venaria Reale (TO)
Occupazione/Hobby : Informatica/Musicista
Provincia (Città) : kefiano...
Impianto :
Spoiler:
Da quando frequento il tforum, svariati ed in continua evoluzione


Tornare in alto Andare in basso

[RISOLTO] Grazie a tutti

Messaggio  danilopace il Mar 27 Ago 2013 - 10:41

@pierpabass ha scritto:
@danilopace ha scritto:
OK HO CAPITO....calma e sangue freddo....
ieri ho spostato una cassa e ho cannato distrattamente i collegamenti biwire: rossi e neri invertiti...ho messo i due positivi sui due morsetti in alto (che sono un rosso e un nero) e i due negativi in basso...che danni ho fatto? Accendo e provo?????
Nessun danno, hai solo messo bassi/alti in controfase... Cazzata che ho detto
Collegali giusti, dovrebbe funzionare, viceversa fai il test consigliato da Switters
Ok Pierpaolo, fatto, TUTTO OK!!!! Funziona!!!

Grazie a tutti e due e scusate per il "falso allarme"!!!

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum