T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Fruscio continuo su canale sinistro amplificatore.
Oggi alle 13:20 Da vinse

» Alientek D8 usato come finale
Oggi alle 13:03 Da davidcop68

» que
Oggi alle 12:52 Da vinse

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi alle 12:46 Da MrTheCarbon

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 12:10 Da giucam61

» Consiglio subwoofer
Oggi alle 11:52 Da R!ck

» Help collegamenti......scusate l'ignoranza
Oggi alle 11:40 Da giucam61

» impianto entry -level
Oggi alle 11:33 Da zolugne

» Vendo cavi speaker Ricable U40
Oggi alle 11:17 Da wolfman

» THE WALL "Class A" - commenti al progetto
Oggi alle 10:07 Da alephotos

» alimentazione ampli The Wall
Oggi alle 10:03 Da alephotos

» Consigli per ripristinare casse RCF BR45 e Electronic melody (CIARE)
Oggi alle 9:30 Da sonic63

» DOPPIO SMSL-SA50 per piccolo ristorante con 4 diffusori
Oggi alle 8:22 Da dinamanu

» Primo giradischi
Oggi alle 0:25 Da giucam61

» Consiglio Diffusori Pavimento
Ieri alle 22:21 Da p.cristallini

» ...and Kirishima for all!
Ieri alle 21:02 Da Aunktintaun

» Smsl ad18
Ieri alle 19:57 Da MaxDrou

» simulazione largabanda
Ieri alle 19:00 Da Luca Marchetti

» Consiglio negozi HiFi in zona Padova - Vicenza - Treviso
Ieri alle 17:07 Da Silver Black

» (NA) Triangle Mimimun
Ieri alle 13:17 Da sonic63

» TDA 8954 per un sub, che ne pensate?
Ieri alle 13:06 Da franzfranz

» Aiutino per costruzione subwoofer
Ieri alle 12:54 Da Rcf_Sound

» (TO) - vendo B&W dm302 bookshelf 2 vie
Ieri alle 11:51 Da landrupp

» Dynaco A-25 ed altri diffusori aperiodici
Ieri alle 11:05 Da ph250

» Sostituzione condensatori uscita vecchio Pioneer PD-101
Mar 21 Mar 2017 - 21:06 Da andreac

» ALIENTEK D8
Mar 21 Mar 2017 - 21:03 Da Luca Marchetti

» (LE) Vendo Matrix M-Stage 1 Amplificatore Cuffie
Mar 21 Mar 2017 - 20:51 Da rhew90

» Posso usare un ta 2024
Mar 21 Mar 2017 - 20:12 Da RAIS

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Mar 21 Mar 2017 - 20:10 Da sh4d3

» POPU VENUS
Mar 21 Mar 2017 - 20:00 Da giucam61

» Analisi e Miglioramento Impianto
Mar 21 Mar 2017 - 17:48 Da Snap

» PC per la musica
Mar 21 Mar 2017 - 17:45 Da Snap

» Vendo Cayin 220 CU
Mar 21 Mar 2017 - 15:22 Da wolfman

» [ARGHHH!!!] ;)
Mar 21 Mar 2017 - 15:09 Da Alessandro Marchese

» Jbl vintage...quali si ,quali no...
Mar 21 Mar 2017 - 14:02 Da dinamanu

» Nad 1000 o nad c350
Mar 21 Mar 2017 - 10:24 Da Motogiullare

» Le mie Vitriol personalizzate ed autocostruite
Mar 21 Mar 2017 - 9:50 Da natale55

» Era meglio quando non sapevo..
Mar 21 Mar 2017 - 0:52 Da dinamanu

» sostituzione transistor ampli The Wall
Lun 20 Mar 2017 - 23:55 Da vinse

» (RM) Cuffie Nad Viso hp50
Lun 20 Mar 2017 - 23:20 Da kocozze

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Lun 20 Mar 2017 - 22:15 Da davidcop68

» US3, mi aiutate?
Lun 20 Mar 2017 - 21:41 Da vinse

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Lun 20 Mar 2017 - 21:14 Da MrTheCarbon

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Lun 20 Mar 2017 - 20:16 Da Aunktintaun

» Gabris amp Calypso
Lun 20 Mar 2017 - 19:54 Da natale55

» Rasp per il mio primo impiantino
Lun 20 Mar 2017 - 19:28 Da pigno

» TOPPING TP22 - dubbi su potenza
Lun 20 Mar 2017 - 18:05 Da giucam61

» Costruiti Cavi triple T, ma che delusione!
Lun 20 Mar 2017 - 15:46 Da ghiglie

» Autocostruzione casse
Lun 20 Mar 2017 - 14:58 Da Seti

» consiglio diffusori per due impianti
Lun 20 Mar 2017 - 11:57 Da perno

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 157 ]
23% 23% [ 47 ]

Totale dei voti : 204

I postatori più attivi della settimana
Snap
 
giucam61
 
dinamanu
 
Rcf_Sound
 
Allen smithee
 
davidcop68
 
MrTheCarbon
 
alephotos
 
sonic63
 
vinse
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15422)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8847)
 

Statistiche
Abbiamo 10701 membri registrati
L'ultimo utente registrato è lpaolo1467

I nostri membri hanno inviato un totale di 782070 messaggi in 50830 argomenti
Chi è in linea
In totale ci sono 59 utenti in linea :: 11 Registrati, 1 Nascosto e 47 Ospiti :: 1 Motore di ricerca

alephotos, antbom, fritznet, iperv, meraviglia, Rino88ex, Seti, tamerlano, tdk240, Terenzio Catrame, Zio Luca

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

help! Ma i bassi che fine hanno fatto?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

help! Ma i bassi che fine hanno fatto?

Messaggio  Alexornot il Lun 22 Apr 2013 - 18:36

Un saluto a tutti! Avrei bisogno di un aiutino:
Mentre stavo ascoltando a volume impegnativo i Muse con il mio Poppulse t150 pro ad un certo punto la cassa sinistra a fatto un "pop" andando a fine corsa e di colpo i bassi sono praticamente scomparsi! Pensavo di aver rotto le casse ma collegando il vecchio ampli tutto e tornato alla normalità.. Quindi cosa è capitato al poppulse??? È andato in una qualche modalità di protezione? Si è rotto?
Da circa tre settimane vivo senza bassi, sono disperato!
Grazie in anticipo per l'aiuto!
Alex

Alexornot
Novizio
Novizio

Data d'iscrizione : 23.11.12
Numero di messaggi : 10
Località : Milano
Impianto : Denon M38, Sonic T-Amp, Wharfedale Diamond 10.1, Cavi potenza Van Den Hul.

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Soligo60 il Lun 22 Apr 2013 - 18:47

Allora: Con il vecchio ampli tutto funziona normalmente, colleghi il Poppulse e non vanno i bassi di entrambe i diffusori? O di uno soltanto?

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Alexornot il Lun 22 Apr 2013 - 18:51

Di tutti e due.. Proprio come se l'amplificatore avesse deciso di non usare più i woofer..

Alexornot
Novizio
Novizio

Data d'iscrizione : 23.11.12
Numero di messaggi : 10
Località : Milano
Impianto : Denon M38, Sonic T-Amp, Wharfedale Diamond 10.1, Cavi potenza Van Den Hul.

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Soligo60 il Lun 22 Apr 2013 - 18:53

Prova ad aprirlo e a postere un paio di foto...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Marco Ravich il Lun 22 Apr 2013 - 18:59

@Alexornot ha scritto:Poppulse ...
ad un certo punto la cassa sinistra a fatto un "pop"
Nomen omen !
avatar
Marco Ravich
Membro classe argento
Membro classe argento

Data d'iscrizione : 20.04.09
Numero di messaggi : 3935
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70

http://www.forart.it/

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Alexornot il Lun 22 Apr 2013 - 19:29

http://i82.servimg.com/u/f82/18/25/94/20/20130413.jpg
http://i82.servimg.com/u/f82/18/25/94/20/20130414.jpg
http://i82.servimg.com/u/f82/18/25/94/20/20130415.jpg

Alexornot
Novizio
Novizio

Data d'iscrizione : 23.11.12
Numero di messaggi : 10
Località : Milano
Impianto : Denon M38, Sonic T-Amp, Wharfedale Diamond 10.1, Cavi potenza Van Den Hul.

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Alexornot il Lun 22 Apr 2013 - 19:31

A me sembra tutto in ordine... anche se ho visto che c'è un selettore che posso spostare da destra a sinistra, come un interruttore, ma credo possa essere per bypassare il potenziometro...

Nomen omen perché? Per l'ampli o per le casse?? Le wharfedale per il prezzo che costano mi piacciono così tanto!!! L'ampli invece ha anche il problema della leva del volume che purtroppo scricchiola quando la giro... che stress!!!


Alexornot
Novizio
Novizio

Data d'iscrizione : 23.11.12
Numero di messaggi : 10
Località : Milano
Impianto : Denon M38, Sonic T-Amp, Wharfedale Diamond 10.1, Cavi potenza Van Den Hul.

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Soligo60 il Mar 23 Apr 2013 - 11:12

@Alexornot ha scritto:A me sembra tutto in ordine... anche se ho visto che c'è un selettore che posso spostare da destra a sinistra, come un interruttore, ma credo possa essere per bypassare il potenziometro...

Nomen omen perché? Per l'ampli o per le casse?? Le wharfedale per il prezzo che costano mi piacciono così tanto!!! L'ampli invece ha anche il problema della leva del volume che purtroppo scricchiola quando la giro... che stress!!!

Sembrerebbe tutto in ordine ad occhio, se non c'è nessuno in zona Milano che ti possa dare una mano, io proverei a sentire Playstereo, se può intervenire, procurandoti solo la basetta del finale, sicuramente è lei che ha smesso di funzionare, intanto mi guardo in giro, se c'è qualcosa...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Alexornot il Mar 23 Apr 2013 - 17:24

La basetta finale?
Non so neanche cosa sia.. Pensavo che il chip più i condensatori decidessero i tre quarti del suono..
Cmq provo a vedere sennò essendo in garanzia lo rispedisco in Francia da Audiophonics che è dove lo ho preso.. Mannaggia il problema con questi amplificatori é proprio quando hai bisogno di assistenza..
Grazie mille per l'aiuto!

Alexornot
Novizio
Novizio

Data d'iscrizione : 23.11.12
Numero di messaggi : 10
Località : Milano
Impianto : Denon M38, Sonic T-Amp, Wharfedale Diamond 10.1, Cavi potenza Van Den Hul.

Tornare in alto Andare in basso

Sistemato!!!

Messaggio  Alexornot il Lun 20 Mag 2013 - 19:15

Rieccomi! Contattata direttamente la Soc. Poppulse tramite email mi hanno risposto che era sufficiente cambiare casse, il tutto per modificare l'impedenza del circuito per resettare la protezione che era entrata in funzione..
Io ero mooolto diffidente ma... ha funzionato!
Ho collegato le casse di mio fratello ed è andato subito a posto!
Strano vero?
Mai sentito di una cosa del genere..
Cmq grazie a tutti!

Alexornot
Novizio
Novizio

Data d'iscrizione : 23.11.12
Numero di messaggi : 10
Località : Milano
Impianto : Denon M38, Sonic T-Amp, Wharfedale Diamond 10.1, Cavi potenza Van Den Hul.

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  LakyV il Lun 20 Mag 2013 - 20:54

@Soligo60 ha scritto:Prova ad aprirlo e a postere un paio di foto...
Ma fate a gara..... Clap complimentissimi anche a te...... Abemus novo moderator Clap Clap Clap Idea
avatar
LakyV
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.06.12
Numero di messaggi : 2537
Località : San Benigno C.
Occupazione/Hobby : Cuoco per diletto!!!
Provincia (Città) : Torino
Impianto : Sorgenti:Cambridge 650C
Panasonic DVD/CD S42
PC HP-650 Intel core I3
Trasp: Hi-Face 1
DAC : Xindak DAC 5
DAC : SMSL TDA1543
Pre : Sonus Minus ( MOD. BY AAAVT )
Finale : TA 2022 ( work in progress)
Integrato ibrido TA2022 (BTL) 150watt ( BY Roberto Stella)
SMSL TA2020
diffusori: XTZ99.38
Potenza: QED-Anniversary
TNT Star (autocostruiti)
CAT5 (autocostruiti)
G&bl In Argento.
Segnale:
Cambridge S500
Siemens (autocos.semibil.)
Mogami 2534 (by Pirpabass)

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Soligo60 il Mar 21 Mag 2013 - 17:47

@LakyV ha scritto:
Ma fate a gara..... Clap complimentissimi anche a te...... Abemus novo moderator Clap Clap Clap Idea
Grazie, un pò di spirito da gara non guasta! Laughing Laughing

@Alex Stà cosa con il Poppulse è da segnare in quanto non me la immaginavo proprio... Buono a sapersi! Wink

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  LakyV il Mar 21 Mag 2013 - 18:06

@Soligo60 ha scritto:
@LakyV ha scritto:
Ma fate a gara..... Clap complimentissimi anche a te...... Abemus novo moderator Clap Clap Clap Idea
Grazie, un pò di spirito da gara non guasta! Laughing Laughing

@Alex Stà cosa con il Poppulse è da segnare in quanto non me la immaginavo proprio... Buono a sapersi! Wink
Lodi a te o moderatore Laughing Laughing Laughing

Scusa il disturbo, vorrei una dritta veloce veloce...
Hai l'Arcam rLink, la scelta l'hai fatta su basi precise o ne hai scelto uno quando è stato il momento di prenderlo???
Sono quasi certo che hai fatto ascolti accurati con altri, perché l'rLink???

Attualmente sono affascinato dall'Asus Xonar essence ONE Dribbling Dribbling
Ne ho letto anche un gran bene,oltretutto un forumers ne è felicissimo possessore e non ha fatto altro che confermarmi la sua validità (sti c@xxi 400€ Crying or Very sad Crying or Very sad )
Se sapessi che c'è qualcosa da spendere meno che mi sia soddisfazioni..... Sarebbe molto gradito.
Non sono un tipo molto esigente, ma non vorrei sbagliare acquisto Oki Oki

Aricomplimenti, scusa il disturbo, a presto....
Luca Hello
avatar
LakyV
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.06.12
Numero di messaggi : 2537
Località : San Benigno C.
Occupazione/Hobby : Cuoco per diletto!!!
Provincia (Città) : Torino
Impianto : Sorgenti:Cambridge 650C
Panasonic DVD/CD S42
PC HP-650 Intel core I3
Trasp: Hi-Face 1
DAC : Xindak DAC 5
DAC : SMSL TDA1543
Pre : Sonus Minus ( MOD. BY AAAVT )
Finale : TA 2022 ( work in progress)
Integrato ibrido TA2022 (BTL) 150watt ( BY Roberto Stella)
SMSL TA2020
diffusori: XTZ99.38
Potenza: QED-Anniversary
TNT Star (autocostruiti)
CAT5 (autocostruiti)
G&bl In Argento.
Segnale:
Cambridge S500
Siemens (autocos.semibil.)
Mogami 2534 (by Pirpabass)

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Soligo60 il Mar 21 Mag 2013 - 18:31

Qui trovi un pò di cosucce sull'Arcam ora a 165€ spedito, nel Tforum dovrebbero acquistarlo in massa Very Happy
http://www.tforumhifi.com/t34794-arcam-rlink?highlight=rlink

Ci troverai anche le solite polemiche politiche a presso, ma passaci sopra, Con Flovato l'abbiamo confrontato al suo Metrum che costa 5 volte in più, (suonava ovviamente meglio) ma dal confronto non ne è uscito a pezzi, anzi a parte un pò di lucidità in meno negli alti eravamo lì, oltre a questo Arcam aveva due ore di funzionamento, e funzionava con il suo alimentatore, sostituito successivamente da una buona batteria da 12 A...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum