T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Oggi alle 16:40 Da alfarome

» Il mio angolo e non solo
Oggi alle 16:27 Da SubitoMauro

» Quali diffusori ?
Oggi alle 15:50 Da dinamanu

» COMPONENTI PER PICCOLO IMPIANTO...CHI MI AIUTA?
Oggi alle 15:11 Da BullNorris

» Marantz 1040 verso Alientek D8
Oggi alle 14:47 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 14:29 Da dinamanu

» ALIENTEK D8 [parte 2]
Oggi alle 14:19 Da dinamanu

» i misteri sono tanti: io ne ho uno nuovo penso!
Oggi alle 13:55 Da fritznet

» Dynavoice SA3300
Oggi alle 13:22 Da giit141

» POPU VENUS
Oggi alle 11:34 Da nerone

» Upgrade pre-phono
Oggi alle 10:11 Da Curelin

» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 8:06 Da gigetto

» Alimentatore lineare 12-15V - consigli?
Oggi alle 0:21 Da Calbas

» Lettore CD usato
Ieri alle 23:37 Da giucam61

» Consigli per nuovo impianto Hi-Fi
Ieri alle 23:32 Da giucam61

» acquisto merce dalla cina
Ieri alle 22:27 Da arivel

» nad c326bee - opinioni
Ieri alle 22:19 Da dinamanu

» (Mi Va Co )Cavi Xindak PC 02
Ieri alle 21:22 Da blues 66

» ( MI Va Co ) Vavo potenza Audioquest Type 4
Ieri alle 18:29 Da blues 66

» Jumper Xindak SS-1
Ieri alle 18:28 Da blues 66

» Audioquest jetterbug
Ieri alle 14:43 Da mumps

» TPA 3116
Ieri alle 12:16 Da giucam61

» Roger Waters Nuovo Album Is This The Life We Really Want
Ieri alle 10:47 Da Nadir81

» Una giornata con la musica e nuovi amici
Ieri alle 0:26 Da giucam61

» ixtreamer
Gio 22 Giu 2017 - 19:41 Da erduca

» ALIENTEK D8 [parte 1]
Gio 22 Giu 2017 - 19:08 Da Silver Black

» Consiglio sull usato
Gio 22 Giu 2017 - 12:51 Da Gabrielefenu

» Pre-buffer schedina cinese con 6J1...impressioni
Gio 22 Giu 2017 - 1:07 Da MaxBal

» La mia opinione sul tpa3116
Mer 21 Giu 2017 - 21:30 Da silver surfer

» Raspberry PI 3 B con Touch Screen a 28 euro
Mer 21 Giu 2017 - 17:44 Da hsh1979

Statistiche
Abbiamo 10864 membri registrati
L'ultimo utente registrato è franci92

I nostri membri hanno inviato un totale di 789094 messaggi in 51234 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
nerone
 
mumps
 
lello64
 
CHAOSFERE
 
chris75
 
silver surfer
 
Nadir81
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9058)
 

Chi è in linea
In totale ci sono 61 utenti in linea: 4 Registrati, 1 Nascosto e 56 Ospiti :: 2 Motori di ricerca

alfarome, enrico massa, natale55, potowatax

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


help! Ma i bassi che fine hanno fatto?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

help! Ma i bassi che fine hanno fatto?

Messaggio  Alexornot il Lun 22 Apr 2013 - 18:36

Un saluto a tutti! Avrei bisogno di un aiutino:
Mentre stavo ascoltando a volume impegnativo i Muse con il mio Poppulse t150 pro ad un certo punto la cassa sinistra a fatto un "pop" andando a fine corsa e di colpo i bassi sono praticamente scomparsi! Pensavo di aver rotto le casse ma collegando il vecchio ampli tutto e tornato alla normalità.. Quindi cosa è capitato al poppulse??? È andato in una qualche modalità di protezione? Si è rotto?
Da circa tre settimane vivo senza bassi, sono disperato!
Grazie in anticipo per l'aiuto!
Alex

Alexornot
Novizio
Novizio

Data d'iscrizione : 23.11.12
Numero di messaggi : 10
Località : Milano
Impianto : Denon M38, Sonic T-Amp, Wharfedale Diamond 10.1, Cavi potenza Van Den Hul.

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Soligo60 il Lun 22 Apr 2013 - 18:47

Allora: Con il vecchio ampli tutto funziona normalmente, colleghi il Poppulse e non vanno i bassi di entrambe i diffusori? O di uno soltanto?

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Alexornot il Lun 22 Apr 2013 - 18:51

Di tutti e due.. Proprio come se l'amplificatore avesse deciso di non usare più i woofer..

Alexornot
Novizio
Novizio

Data d'iscrizione : 23.11.12
Numero di messaggi : 10
Località : Milano
Impianto : Denon M38, Sonic T-Amp, Wharfedale Diamond 10.1, Cavi potenza Van Den Hul.

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Soligo60 il Lun 22 Apr 2013 - 18:53

Prova ad aprirlo e a postere un paio di foto...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Marco Ravich il Lun 22 Apr 2013 - 18:59

@Alexornot ha scritto:Poppulse ...
ad un certo punto la cassa sinistra a fatto un "pop"
Nomen omen !
avatar
Marco Ravich
Membro classe argento
Membro classe argento

Data d'iscrizione : 20.04.09
Numero di messaggi : 3942
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70

http://www.forart.it/

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Alexornot il Lun 22 Apr 2013 - 19:29

http://i82.servimg.com/u/f82/18/25/94/20/20130413.jpg
http://i82.servimg.com/u/f82/18/25/94/20/20130414.jpg
http://i82.servimg.com/u/f82/18/25/94/20/20130415.jpg

Alexornot
Novizio
Novizio

Data d'iscrizione : 23.11.12
Numero di messaggi : 10
Località : Milano
Impianto : Denon M38, Sonic T-Amp, Wharfedale Diamond 10.1, Cavi potenza Van Den Hul.

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Alexornot il Lun 22 Apr 2013 - 19:31

A me sembra tutto in ordine... anche se ho visto che c'è un selettore che posso spostare da destra a sinistra, come un interruttore, ma credo possa essere per bypassare il potenziometro...

Nomen omen perché? Per l'ampli o per le casse?? Le wharfedale per il prezzo che costano mi piacciono così tanto!!! L'ampli invece ha anche il problema della leva del volume che purtroppo scricchiola quando la giro... che stress!!!


Alexornot
Novizio
Novizio

Data d'iscrizione : 23.11.12
Numero di messaggi : 10
Località : Milano
Impianto : Denon M38, Sonic T-Amp, Wharfedale Diamond 10.1, Cavi potenza Van Den Hul.

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Soligo60 il Mar 23 Apr 2013 - 11:12

@Alexornot ha scritto:A me sembra tutto in ordine... anche se ho visto che c'è un selettore che posso spostare da destra a sinistra, come un interruttore, ma credo possa essere per bypassare il potenziometro...

Nomen omen perché? Per l'ampli o per le casse?? Le wharfedale per il prezzo che costano mi piacciono così tanto!!! L'ampli invece ha anche il problema della leva del volume che purtroppo scricchiola quando la giro... che stress!!!

Sembrerebbe tutto in ordine ad occhio, se non c'è nessuno in zona Milano che ti possa dare una mano, io proverei a sentire Playstereo, se può intervenire, procurandoti solo la basetta del finale, sicuramente è lei che ha smesso di funzionare, intanto mi guardo in giro, se c'è qualcosa...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Alexornot il Mar 23 Apr 2013 - 17:24

La basetta finale?
Non so neanche cosa sia.. Pensavo che il chip più i condensatori decidessero i tre quarti del suono..
Cmq provo a vedere sennò essendo in garanzia lo rispedisco in Francia da Audiophonics che è dove lo ho preso.. Mannaggia il problema con questi amplificatori é proprio quando hai bisogno di assistenza..
Grazie mille per l'aiuto!

Alexornot
Novizio
Novizio

Data d'iscrizione : 23.11.12
Numero di messaggi : 10
Località : Milano
Impianto : Denon M38, Sonic T-Amp, Wharfedale Diamond 10.1, Cavi potenza Van Den Hul.

Tornare in alto Andare in basso

Sistemato!!!

Messaggio  Alexornot il Lun 20 Mag 2013 - 19:15

Rieccomi! Contattata direttamente la Soc. Poppulse tramite email mi hanno risposto che era sufficiente cambiare casse, il tutto per modificare l'impedenza del circuito per resettare la protezione che era entrata in funzione..
Io ero mooolto diffidente ma... ha funzionato!
Ho collegato le casse di mio fratello ed è andato subito a posto!
Strano vero?
Mai sentito di una cosa del genere..
Cmq grazie a tutti!

Alexornot
Novizio
Novizio

Data d'iscrizione : 23.11.12
Numero di messaggi : 10
Località : Milano
Impianto : Denon M38, Sonic T-Amp, Wharfedale Diamond 10.1, Cavi potenza Van Den Hul.

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  LakyV il Lun 20 Mag 2013 - 20:54

@Soligo60 ha scritto:Prova ad aprirlo e a postere un paio di foto...
Ma fate a gara..... Clap complimentissimi anche a te...... Abemus novo moderator Clap Clap Clap Idea
avatar
LakyV
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.06.12
Numero di messaggi : 2537
Località : San Benigno C.
Occupazione/Hobby : Cuoco per diletto!!!
Provincia (Città) : Torino
Impianto : Sorgenti:Cambridge 650C
Panasonic DVD/CD S42
PC HP-650 Intel core I3
Trasp: Hi-Face 1
DAC : Xindak DAC 5
DAC : SMSL TDA1543
Pre : Sonus Minus ( MOD. BY AAAVT )
Finale : TA 2022 ( work in progress)
Integrato ibrido TA2022 (BTL) 150watt ( BY Roberto Stella)
SMSL TA2020
diffusori: XTZ99.38
Potenza: QED-Anniversary
TNT Star (autocostruiti)
CAT5 (autocostruiti)
G&bl In Argento.
Segnale:
Cambridge S500
Siemens (autocos.semibil.)
Mogami 2534 (by Pirpabass)

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Soligo60 il Mar 21 Mag 2013 - 17:47

@LakyV ha scritto:
Ma fate a gara..... Clap complimentissimi anche a te...... Abemus novo moderator Clap Clap Clap Idea
Grazie, un pò di spirito da gara non guasta! Laughing Laughing

@Alex Stà cosa con il Poppulse è da segnare in quanto non me la immaginavo proprio... Buono a sapersi! Wink

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  LakyV il Mar 21 Mag 2013 - 18:06

@Soligo60 ha scritto:
@LakyV ha scritto:
Ma fate a gara..... Clap complimentissimi anche a te...... Abemus novo moderator Clap Clap Clap Idea
Grazie, un pò di spirito da gara non guasta! Laughing Laughing

@Alex Stà cosa con il Poppulse è da segnare in quanto non me la immaginavo proprio... Buono a sapersi! Wink
Lodi a te o moderatore Laughing Laughing Laughing

Scusa il disturbo, vorrei una dritta veloce veloce...
Hai l'Arcam rLink, la scelta l'hai fatta su basi precise o ne hai scelto uno quando è stato il momento di prenderlo???
Sono quasi certo che hai fatto ascolti accurati con altri, perché l'rLink???

Attualmente sono affascinato dall'Asus Xonar essence ONE Dribbling Dribbling
Ne ho letto anche un gran bene,oltretutto un forumers ne è felicissimo possessore e non ha fatto altro che confermarmi la sua validità (sti c@xxi 400€ Crying or Very sad Crying or Very sad )
Se sapessi che c'è qualcosa da spendere meno che mi sia soddisfazioni..... Sarebbe molto gradito.
Non sono un tipo molto esigente, ma non vorrei sbagliare acquisto Oki Oki

Aricomplimenti, scusa il disturbo, a presto....
Luca Hello
avatar
LakyV
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.06.12
Numero di messaggi : 2537
Località : San Benigno C.
Occupazione/Hobby : Cuoco per diletto!!!
Provincia (Città) : Torino
Impianto : Sorgenti:Cambridge 650C
Panasonic DVD/CD S42
PC HP-650 Intel core I3
Trasp: Hi-Face 1
DAC : Xindak DAC 5
DAC : SMSL TDA1543
Pre : Sonus Minus ( MOD. BY AAAVT )
Finale : TA 2022 ( work in progress)
Integrato ibrido TA2022 (BTL) 150watt ( BY Roberto Stella)
SMSL TA2020
diffusori: XTZ99.38
Potenza: QED-Anniversary
TNT Star (autocostruiti)
CAT5 (autocostruiti)
G&bl In Argento.
Segnale:
Cambridge S500
Siemens (autocos.semibil.)
Mogami 2534 (by Pirpabass)

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Soligo60 il Mar 21 Mag 2013 - 18:31

Qui trovi un pò di cosucce sull'Arcam ora a 165€ spedito, nel Tforum dovrebbero acquistarlo in massa Very Happy
http://www.tforumhifi.com/t34794-arcam-rlink?highlight=rlink

Ci troverai anche le solite polemiche politiche a presso, ma passaci sopra, Con Flovato l'abbiamo confrontato al suo Metrum che costa 5 volte in più, (suonava ovviamente meglio) ma dal confronto non ne è uscito a pezzi, anzi a parte un pò di lucidità in meno negli alti eravamo lì, oltre a questo Arcam aveva due ore di funzionamento, e funzionava con il suo alimentatore, sostituito successivamente da una buona batteria da 12 A...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: help! Ma i bassi che fine hanno fatto?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum