T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 1:10 Da scontin

» SMSL AD18
Oggi a 0:31 Da scontin

» Vendo Breeze tpa3116 modificato 60 euro spedito
Oggi a 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Oggi a 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:45 Da p.cristallini

» Pensil-R70.3 Mark Audio CHR-70.3
Ieri a 23:36 Da CHAOSFERE

» partiamo da zero ma proprio zero?
Ieri a 23:28 Da dieggs

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 20:22 Da dieggs

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Ieri a 19:53 Da tix88

» Driver XMOS U8
Ieri a 19:41 Da jogas

» Ok, sto uscendo un po' fuori di testa.... :|
Ieri a 19:39 Da Kha-Jinn

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 19:06 Da micio_mao

» Starter Kit.
Ieri a 18:31 Da Kha-Jinn

» informazioni amplificatori in kit LesaHiFi
Ieri a 18:27 Da dinamanu

» consiglio cuffie circumaurali e relativo dac/ampli
Ieri a 18:24 Da Michelino

» impianto entry -level
Ieri a 18:07 Da dinamanu

» wtfplay
Ieri a 17:39 Da gigihrt

» Q Acoustic, Deli, Wharfedale o Indiana Line
Ieri a 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Ieri a 14:40 Da gigihrt

» UPS?
Ieri a 13:36 Da MaxDrou

» SCHIIT Fulla 2
Ieri a 12:35 Da Cancius

» Consigli per impianto 2.1
Ieri a 12:12 Da Saiph

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Ieri a 11:58 Da Easlay

» Lista Diffusori Monitor
Ieri a 11:44 Da Cancius

» vendo ecc81 e ecc83 6c4p
Ieri a 11:33 Da erduca

» ALIENTEK D8
Ieri a 11:19 Da kalium

» ecc 83 philips holland
Ieri a 11:10 Da erduca

» RCA da pannello
Ieri a 10:46 Da gianni1879

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Ieri a 9:24 Da turo91

» [BS+ss] Vendo DAP Hisound studio 6
Ieri a 9:21 Da turo91

» Comprare da amazon.uk
Ieri a 5:38 Da Kha-Jinn

» PyCorePlayer
Ieri a 3:16 Da scontin

» Quale amplificatore per TAS5630 2.1
Ieri a 0:12 Da ergmt

» back to the vinyl
Mar 17 Gen 2017 - 21:13 Da Pinve

» Aiuto lenco L75s
Mar 17 Gen 2017 - 21:03 Da savi

» TPA 3116
Mar 17 Gen 2017 - 20:43 Da kalium

» Ps3
Mar 17 Gen 2017 - 20:23 Da PolleriaOsvaldo

» Giro la manopola e sento un fruscio
Mar 17 Gen 2017 - 19:34 Da jenw84

» Testina per thorens td 160
Mar 17 Gen 2017 - 17:38 Da giorginhos

» Consiglio per diffusori: meglio nuovo o vecchio?
Mar 17 Gen 2017 - 16:37 Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Mar 17 Gen 2017 - 16:26 Da Bc9999

» Alimentatore per Kt88
Mar 17 Gen 2017 - 15:00 Da Easlay

» Technics SL-QD22
Mar 17 Gen 2017 - 14:20 Da mrcrowley

» Neofita alle prese con amplificatore problematico toppong vx2
Mar 17 Gen 2017 - 7:28 Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mar 17 Gen 2017 - 1:15 Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Lun 16 Gen 2017 - 23:51 Da GP9

» Nuprime ida-8 è il riferimento?
Lun 16 Gen 2017 - 23:37 Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Lun 16 Gen 2017 - 21:16 Da Gi0

» Pilotaggio dynavoice fx7
Lun 16 Gen 2017 - 20:42 Da andreaje

» Canton GLE
Lun 16 Gen 2017 - 20:32 Da scontin

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
dinamanu
 
scontin
 
giorginhos
 
Easlay
 
GP9
 
Massimo
 
gigihrt
 
Nadir81
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10494 membri registrati
L'ultimo utente registrato è ergmt

I nostri membri hanno inviato un totale di 774631 messaggi in 50375 argomenti
Chi è in linea
In totale ci sono 42 utenti in linea :: 6 Registrati, 0 Nascosti e 36 Ospiti :: 2 Motori di ricerca

alessandro1, bob80, fritznet, Massimo, scontin, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Casse "morte" ????

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Casse "morte" ????

Messaggio  stecco222 il Gio 28 Feb 2013 - 19:09

Salve ragazzi sono nuovo del forum dunque mi presento sono Giacomo; ho un problema con le mie casse empire s-500-
Da qualche giorno hanno smesso di funzionare... la spia blu è accesa ma le casse sono totalmente mute.
Sospettando un problema di tipo elettrico ho smontato le casse... ma non capendone proprio nulla vorrei postarvi una foto, ma non so se si può fare!
Grazie

Sono riuscito a caricare un immagine... purtroppo la qualità non è eccelsa e stata scattata con lo smartphone:
http://i73.servimg.com/u/f73/18/14/84/59/20130210.jpg

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Soligo60 il Gio 28 Feb 2013 - 19:16

A occhio sembra ci siano due diodi del ponte andati! La foto non è il massimo.

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Gio 28 Feb 2013 - 19:19

@Soligo60 ha scritto:A occhio sembra ci siano due diodi del ponte andati! La foto non è il massimo.

Grazie per la risposta velocissima!
I diodi sarebbero quelle robe nere? in prossimità della scritta D5??
Nella foto uplodata non si vede perchè è ovviamente ridimensionata e compressa....
La domanda cmq è: si possono riparare? o meglio "conviene" ripararle?

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Smanetton il Gio 28 Feb 2013 - 19:22

Ciao, paisà.
Capisco la tua disperazione, per cui sei saltato a piè pari in una richiesta di aiuto senza passare per le presentazioni (qui si usa ancora...).
Al di là della foto, sarebbe molto utile avere una storia un po' più dettagliata del fattaccio, al di là del sintetico "hanno smesso di funzionare" Hello

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2767
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Soligo60 il Gio 28 Feb 2013 - 19:29

il ponte a diodi è composto da quei cosini neri(4) con la fascetta grigia vicino ai due condensatori grossi e neri (spero qualcuno non pensi che ti stò prendendo in giro Laughing Laughing ) essendo un guasto in comune a tutti i due diffusori, vien da pensare all'alimentazione e ripeto la foto no è molto chiara, ma uno/due diodi sembrano in cattive condizioni... al limite mandami foto via mail più dettagliata

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Gio 28 Feb 2013 - 19:35

Sorry x la mancata o, forse troppo veloce presentazione Cool ma non so davvero cosa scrivere Embarassed
In realtà non so come sia successo il fattaccio; ho avviato il pc (le casse erano già accese), e tra me e me ho pensato "mò mi sparo un bel brano dei pink floyd", e poi..... solo silenzio tombale, pensavo fosse andata la scheda audio (fortunatemente non è stato così), ho provato a collegare le casse ad altre fonti e fu così che capii che il problema stava lì!
Il giorno prima ci sono stati dei problemi con la corrente (maltempo) che è andata via un bel po di volte.

Sono riuscito a fare una foto più dettagliata del punto secondo me incriminato:
http://i73.servimg.com/u/f73/18/14/84/59/casse10.jpg

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Soligo60 il Gio 28 Feb 2013 - 19:42

Attendiamo altri pareri, ma ho paura d'aver ragione, quei diodi hanno dato, e si sono definitivamente licenziati
Attenzione è detta così solo a occhio, in realtà bisognerebbe avere in mano la basetta, smontarli e misurarli

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Gio 28 Feb 2013 - 20:01

@Soligo60 ha scritto:Attendiamo altri pareri, ma ho paura d'aver ragione, quei diodi hanno dato, e si sono definitivamente licenziati
Attenzione è detta così solo a occhio, in realtà bisognerebbe avere in mano la basetta, smontarli e misurarli

Vorrei provare a ripararle.. ma non è che ci spendo una cifra?

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Smanetton il Gio 28 Feb 2013 - 20:45

@stecco222 ha scritto:
@Soligo60 ha scritto:Attendiamo altri pareri, ma ho paura d'aver ragione, quei diodi hanno dato, e si sono definitivamente licenziati
Attenzione è detta così solo a occhio, in realtà bisognerebbe avere in mano la basetta, smontarli e misurarli
Vorrei provare a ripararle.. ma non è che ci spendo una cifra?
Potrebbe anche essere che oltre ai diodi si sia bruciato qualche altro componente, a fronte degli sbalzi di tensione che menzioni...
Se sono bruciati i diodi vuol dire che qualche componente a valle (condensatori elettrolitici in primis) è andato in corto circuito.
L'ampli è composto da due circuiti integrati (in gergo "chipamp", amplificatori tutti in un solo chip)... Se il preventivo per la riparazione è alto, potrebbe essere più conveniente sostituire tutta la schedina con una nuova (cinese) o acquistare un kit analogo tipo
questo di Futura Elettronica.



Un qualsiasi smanettone del saldatore potrebbe andare per step a fare la riparazione:
1) isolare il circuito di alimentazione da quello dell'ampli
2) connettere l'ampli a un alimentatore esterno, possibilmente da laboratorio, dotato di protezione contro i sovraccarichi e i corto circuiti e verificare che l'ampli funzioni.
3a) se l'ampli non funziona, è inutile perdere tempo ulteriore. Fine della storia
3b) se l'ampli funziona, procedere al punto 4.
4) controllare tutti i condensatori elettrolitici ed eventualmente sostituire quelli danneggiati.
5) sostituire i diodi danneggiati e controllare gli altri due.
6) accendere e controllare che l'alimentatore funzioni
7) se l'alimentatore funziona, riconnetterlo all'ampli provare il tutto e richiudere il contenitore
Hoping



Ultima modifica di Smanetton il Gio 28 Feb 2013 - 20:52, modificato 1 volta

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2767
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Gio 28 Feb 2013 - 20:50

Capisco allora la situazione si complica non di poco... è un lavoro che non riuscirei a fare da solo!
In ogni caso l'empire mi ha sostituito le casse (non per fare pubblicità ma non una ditta serissima), senza nemmeno voler indietro le vecchie!
Però è un peccato buttarle vie...

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Charli48 il Gio 28 Feb 2013 - 20:53

@stecco222 ha scritto:Capisco allora la situazione si complica non di poco... è un lavoro che non riuscirei a fare da solo!
In ogni caso l'empire mi ha sostituito le casse (non per fare pubblicità ma non una ditta serissima), senza nemmeno voler indietro le vecchie!
Però è un peccato buttarle vie...

Prova a sostituire i 4 diodi e prova,al limite o saltano ancora o invece funziona.

Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1793
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Ampresx 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Smanetton il Gio 28 Feb 2013 - 20:54

@stecco222 ha scritto:Capisco allora la situazione si complica non di poco... è un lavoro che non riuscirei a fare da solo!
In ogni caso l'empire mi ha sostituito le casse (non per fare pubblicità ma non una ditta serissima), senza nemmeno voler indietro le vecchie!
Però è un peccato buttarle vie...
Vedi quanto ho aggiunto sopra, mentre tu rispondevi...
Dunque, se non hai urgenza, allora, magari potrei dargli un'occhiata... Wink

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2767
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Soligo60 il Ven 1 Mar 2013 - 17:01

@Smanetton ha scritto:
Dunque, se non hai urgenza, allora, magari potrei dargli un'occhiata... Wink

Il problema si limiterà ai 4 diodi probabilmente, BUONO se gli dai una mano...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Sab 2 Mar 2013 - 15:13

Grazie a tutti per l'aiuto e le risposte; ho un amico che potrebbe aiutarmi con il saldatore.. credo che provero' a dissaldare e ripiazzare i 4 diodi e vediamo che succede....
Cmq nella foto quelli fusi sembrano solo 2 voi mi consigliate di cambiarli tutti e 4? mentre quello piazzato in verticale??

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Soligo60 il Sab 2 Mar 2013 - 17:08

assolutamente! Per quello che costano poi...
Anzi se hai un tester appena tolti tutti e 4 prova a fare una misura verso massa per vedere se per caso si sono tirati dietro il condensatore di filtro...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  valterneri il Sab 2 Mar 2013 - 17:15

Fatti aiutare da Smanetton, che ha sospettato bene il problema!

I due diodi non sono i responsabili del guasto, ne sono la vittima.
Sono entrambi saltati contemporaneamente per surriscaldamento immediato,
lo si denota dal supporto sotto.
Solo un cortocircuito a valle dei diodi può farli bruciare contemporaneamente.
Potrebbe essere il primo dei due condensatori grossi vicini, che è il livellatore
del negativo, ad essere andato in corto, oppure, più probabilmente,
uno dei due circuiti integrati, che dovrebbero essere dei TDA 2030.

Il costo della riparazione sarà:
pochi euro per i componenti e una pizza per Smanetton.

(pizza gigante!)

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3623
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Sab 2 Mar 2013 - 18:36

Ovvero questo "cazzillo" http://i73.servimg.com/u/f73/18/14/84/59/tda20310.jpg

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  quizface il Sab 2 Mar 2013 - 19:47



puoi controllare che non sia semplicemente colla o roba del genere, non mi pare che siano bruciature

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Sab 2 Mar 2013 - 21:56

Adesso non le ho sottomano... ma potrebbe bastare quello a mandarle in tilt?

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  valterneri il Sab 2 Mar 2013 - 23:17

Tutto sbagliato quindi.
(mai fare diagnosi per telefono!)

Dalla foto ingrandita i diodi sembrano buoni, quindi è escluso un guasto
trainante ad un circuito integrato TDA 2030, si zittirebbe solo una cassa,
il quasto sta quindi altrove,
O nel circuitino digitale di preamplificazione-controllo
o nell'alimentazione.
E sbaglierò ancora!

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3623
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Dom 3 Mar 2013 - 13:36

@valterneri ha scritto:Tutto sbagliato quindi.
(mai fare diagnosi per telefono!)

Dalla foto ingrandita i diodi sembrano buoni, quindi è escluso un guasto
trainante ad un circuito integrato TDA 2030, si zittirebbe solo una cassa,
il quasto sta quindi altrove,
O nel circuitino digitale di preamplificazione-controllo
o nell'alimentazione.
E sbaglierò ancora!


ai ai ai Shocked
Mi sa che devo portarle da un tecnico Crying or Very sad

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  mikelangeloz il Dom 3 Mar 2013 - 13:45

Quello che farei io:
sono casse del valore di 60 euro. Per ripararle potrei spenderne altrettanti. Visto che la empire me ne ha già mandato un altro paio non cercherei di riparare l'ampli interno.
Leverei tutta la componentistica attiva , e le trasformerei in diffusori passivi. Lascierei solo i crossover.
Mi comprerei un smsl sa s1, con 30 euro. E li userei in accoppiata.
E' più semplice e sicuramente meglio suonante. Ciao!

mikelangeloz
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 11.08.11
Numero di messaggi : 970
Località : Firenze - Verona
Occupazione/Hobby : Studiare la Psicologia, Playstation, la Topa e la letteratura
Provincia (Città) : Come fosse Antani
Impianto : Prebby + Icepower 50asx2BTL + RaspyFi + ODAC = gaudio

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  quizface il Dom 3 Mar 2013 - 16:26



quel rele' che vedoin alto, si attiva?

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Dom 3 Mar 2013 - 17:33

Cosa e il rele... E come faccio a vedere se si attiva???? Poi scusate l ignoranza ma non so quale sia la differenza tra casse attive e passive

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  mikelangeloz il Dom 3 Mar 2013 - 18:05

Casse attive sono casse già amplificate, tipo le tue.
Casse passive hanno bisogno di un amplificatore esterno. Secondo me, è la soluzione migliore. Mal che vada hai speso 30 euro in un amplificatore che ti resterà, e che ti darà qualche soddisfazione...

mikelangeloz
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 11.08.11
Numero di messaggi : 970
Località : Firenze - Verona
Occupazione/Hobby : Studiare la Psicologia, Playstation, la Topa e la letteratura
Provincia (Città) : Come fosse Antani
Impianto : Prebby + Icepower 50asx2BTL + RaspyFi + ODAC = gaudio

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum