T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Recupero vinile rovinato
Oggi a 6:27 Da natale55

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Oggi a 3:58 Da magnaco

» ECC99
Oggi a 0:24 Da Zio

» nuove diva 262
Oggi a 0:14 Da lello64

» Quale cavo ottico per il CD?
Oggi a 0:02 Da dinamanu

» NO al solito condotto reflex
Ieri a 23:17 Da Abe1977

» Lettore CD max 200 euro
Ieri a 22:21 Da Rino88ex

» impianto entry -level
Ieri a 22:17 Da CHAOSFERE

» Giradischi - quesiti & consigli
Ieri a 19:21 Da beppe61

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 19:18 Da rx78

» Amplificatore per chiudere il cerchio
Ieri a 19:14 Da Sistox

» Monitor Audio Silver 1 vs B6W 686 s2
Ieri a 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 18:32 Da Angel2000

» Player portatile
Ieri a 18:13 Da p.cristallini

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 18:03 Da Angel2000

» Fonometro Professionale
Ieri a 16:01 Da Docarlo

» Suono un pò duro.....
Ieri a 15:53 Da gigetto

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 15:17 Da CHAOSFERE

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ieri a 9:43 Da natale55

» RI-dividere tracce da unico file
Ieri a 9:16 Da lello64

» CAIMAN SEG
Ieri a 9:14 Da Masterix

» Chromecast audio e spotify.
Ieri a 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ieri a 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ieri a 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» JRiver 22
Gio 1 Dic 2016 - 21:26 Da Nadir81

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» Player hi fi
Gio 1 Dic 2016 - 20:34 Da Tasso

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Gio 1 Dic 2016 - 14:23 Da MrTheCarbon

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Alternativa a Volumio: Moode Audio!
Mer 30 Nov 2016 - 20:11 Da eddy1963

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

» Cuffie bestbuy 150€ no amplificatore
Mer 30 Nov 2016 - 9:35 Da lello64

» se cambio valvole miglioro?
Mer 30 Nov 2016 - 8:59 Da dinamanu

» Scelta giradischi
Mar 29 Nov 2016 - 23:54 Da dinamanu

» Una storia di cavi
Mar 29 Nov 2016 - 22:39 Da potowatax

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
Angel2000
 
dinamanu
 
lello64
 
sportyerre
 
CHAOSFERE
 
gigetto
 
MaurArte
 
giucam61
 
thepescator
 
Masterix
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15476)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10213)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8457)
 

Statistiche
Abbiamo 10359 membri registrati
L'ultimo utente registrato è bepsi

I nostri membri hanno inviato un totale di 768765 messaggi in 50031 argomenti
Chi è in linea
In totale ci sono 30 utenti in linea :: 2 Registrati, 1 Nascosto e 27 Ospiti :: 2 Motori di ricerca

goldrake74, luigigi

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Casse "morte" ????

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Casse "morte" ????

Messaggio  stecco222 il Gio 28 Feb 2013 - 19:09

Salve ragazzi sono nuovo del forum dunque mi presento sono Giacomo; ho un problema con le mie casse empire s-500-
Da qualche giorno hanno smesso di funzionare... la spia blu è accesa ma le casse sono totalmente mute.
Sospettando un problema di tipo elettrico ho smontato le casse... ma non capendone proprio nulla vorrei postarvi una foto, ma non so se si può fare!
Grazie

Sono riuscito a caricare un immagine... purtroppo la qualità non è eccelsa e stata scattata con lo smartphone:
https://i73.servimg.com/u/f73/18/14/84/59/20130210.jpg

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Soligo60 il Gio 28 Feb 2013 - 19:16

A occhio sembra ci siano due diodi del ponte andati! La foto non è il massimo.

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Gio 28 Feb 2013 - 19:19

@Soligo60 ha scritto:A occhio sembra ci siano due diodi del ponte andati! La foto non è il massimo.

Grazie per la risposta velocissima!
I diodi sarebbero quelle robe nere? in prossimità della scritta D5??
Nella foto uplodata non si vede perchè è ovviamente ridimensionata e compressa....
La domanda cmq è: si possono riparare? o meglio "conviene" ripararle?

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Smanetton il Gio 28 Feb 2013 - 19:22

Ciao, paisà.
Capisco la tua disperazione, per cui sei saltato a piè pari in una richiesta di aiuto senza passare per le presentazioni (qui si usa ancora...).
Al di là della foto, sarebbe molto utile avere una storia un po' più dettagliata del fattaccio, al di là del sintetico "hanno smesso di funzionare" Hello

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2745
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Soligo60 il Gio 28 Feb 2013 - 19:29

il ponte a diodi è composto da quei cosini neri(4) con la fascetta grigia vicino ai due condensatori grossi e neri (spero qualcuno non pensi che ti stò prendendo in giro Laughing Laughing ) essendo un guasto in comune a tutti i due diffusori, vien da pensare all'alimentazione e ripeto la foto no è molto chiara, ma uno/due diodi sembrano in cattive condizioni... al limite mandami foto via mail più dettagliata

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Gio 28 Feb 2013 - 19:35

Sorry x la mancata o, forse troppo veloce presentazione Cool ma non so davvero cosa scrivere Embarassed
In realtà non so come sia successo il fattaccio; ho avviato il pc (le casse erano già accese), e tra me e me ho pensato "mò mi sparo un bel brano dei pink floyd", e poi..... solo silenzio tombale, pensavo fosse andata la scheda audio (fortunatemente non è stato così), ho provato a collegare le casse ad altre fonti e fu così che capii che il problema stava lì!
Il giorno prima ci sono stati dei problemi con la corrente (maltempo) che è andata via un bel po di volte.

Sono riuscito a fare una foto più dettagliata del punto secondo me incriminato:
https://i73.servimg.com/u/f73/18/14/84/59/casse10.jpg

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Soligo60 il Gio 28 Feb 2013 - 19:42

Attendiamo altri pareri, ma ho paura d'aver ragione, quei diodi hanno dato, e si sono definitivamente licenziati
Attenzione è detta così solo a occhio, in realtà bisognerebbe avere in mano la basetta, smontarli e misurarli

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Gio 28 Feb 2013 - 20:01

@Soligo60 ha scritto:Attendiamo altri pareri, ma ho paura d'aver ragione, quei diodi hanno dato, e si sono definitivamente licenziati
Attenzione è detta così solo a occhio, in realtà bisognerebbe avere in mano la basetta, smontarli e misurarli

Vorrei provare a ripararle.. ma non è che ci spendo una cifra?

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Smanetton il Gio 28 Feb 2013 - 20:45

@stecco222 ha scritto:
@Soligo60 ha scritto:Attendiamo altri pareri, ma ho paura d'aver ragione, quei diodi hanno dato, e si sono definitivamente licenziati
Attenzione è detta così solo a occhio, in realtà bisognerebbe avere in mano la basetta, smontarli e misurarli
Vorrei provare a ripararle.. ma non è che ci spendo una cifra?
Potrebbe anche essere che oltre ai diodi si sia bruciato qualche altro componente, a fronte degli sbalzi di tensione che menzioni...
Se sono bruciati i diodi vuol dire che qualche componente a valle (condensatori elettrolitici in primis) è andato in corto circuito.
L'ampli è composto da due circuiti integrati (in gergo "chipamp", amplificatori tutti in un solo chip)... Se il preventivo per la riparazione è alto, potrebbe essere più conveniente sostituire tutta la schedina con una nuova (cinese) o acquistare un kit analogo tipo
questo di Futura Elettronica.



Un qualsiasi smanettone del saldatore potrebbe andare per step a fare la riparazione:
1) isolare il circuito di alimentazione da quello dell'ampli
2) connettere l'ampli a un alimentatore esterno, possibilmente da laboratorio, dotato di protezione contro i sovraccarichi e i corto circuiti e verificare che l'ampli funzioni.
3a) se l'ampli non funziona, è inutile perdere tempo ulteriore. Fine della storia
3b) se l'ampli funziona, procedere al punto 4.
4) controllare tutti i condensatori elettrolitici ed eventualmente sostituire quelli danneggiati.
5) sostituire i diodi danneggiati e controllare gli altri due.
6) accendere e controllare che l'alimentatore funzioni
7) se l'alimentatore funziona, riconnetterlo all'ampli provare il tutto e richiudere il contenitore
Hoping



Ultima modifica di Smanetton il Gio 28 Feb 2013 - 20:52, modificato 1 volta

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2745
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Gio 28 Feb 2013 - 20:50

Capisco allora la situazione si complica non di poco... è un lavoro che non riuscirei a fare da solo!
In ogni caso l'empire mi ha sostituito le casse (non per fare pubblicità ma non una ditta serissima), senza nemmeno voler indietro le vecchie!
Però è un peccato buttarle vie...

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Charli48 il Gio 28 Feb 2013 - 20:53

@stecco222 ha scritto:Capisco allora la situazione si complica non di poco... è un lavoro che non riuscirei a fare da solo!
In ogni caso l'empire mi ha sostituito le casse (non per fare pubblicità ma non una ditta serissima), senza nemmeno voler indietro le vecchie!
Però è un peccato buttarle vie...

Prova a sostituire i 4 diodi e prova,al limite o saltano ancora o invece funziona.

Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1792
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Ampresx 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Smanetton il Gio 28 Feb 2013 - 20:54

@stecco222 ha scritto:Capisco allora la situazione si complica non di poco... è un lavoro che non riuscirei a fare da solo!
In ogni caso l'empire mi ha sostituito le casse (non per fare pubblicità ma non una ditta serissima), senza nemmeno voler indietro le vecchie!
Però è un peccato buttarle vie...
Vedi quanto ho aggiunto sopra, mentre tu rispondevi...
Dunque, se non hai urgenza, allora, magari potrei dargli un'occhiata... Wink

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2745
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Soligo60 il Ven 1 Mar 2013 - 17:01

@Smanetton ha scritto:
Dunque, se non hai urgenza, allora, magari potrei dargli un'occhiata... Wink

Il problema si limiterà ai 4 diodi probabilmente, BUONO se gli dai una mano...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Sab 2 Mar 2013 - 15:13

Grazie a tutti per l'aiuto e le risposte; ho un amico che potrebbe aiutarmi con il saldatore.. credo che provero' a dissaldare e ripiazzare i 4 diodi e vediamo che succede....
Cmq nella foto quelli fusi sembrano solo 2 voi mi consigliate di cambiarli tutti e 4? mentre quello piazzato in verticale??

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  Soligo60 il Sab 2 Mar 2013 - 17:08

assolutamente! Per quello che costano poi...
Anzi se hai un tester appena tolti tutti e 4 prova a fare una misura verso massa per vedere se per caso si sono tirati dietro il condensatore di filtro...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  valterneri il Sab 2 Mar 2013 - 17:15

Fatti aiutare da Smanetton, che ha sospettato bene il problema!

I due diodi non sono i responsabili del guasto, ne sono la vittima.
Sono entrambi saltati contemporaneamente per surriscaldamento immediato,
lo si denota dal supporto sotto.
Solo un cortocircuito a valle dei diodi può farli bruciare contemporaneamente.
Potrebbe essere il primo dei due condensatori grossi vicini, che è il livellatore
del negativo, ad essere andato in corto, oppure, più probabilmente,
uno dei due circuiti integrati, che dovrebbero essere dei TDA 2030.

Il costo della riparazione sarà:
pochi euro per i componenti e una pizza per Smanetton.

(pizza gigante!)

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3599
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Sab 2 Mar 2013 - 18:36

Ovvero questo "cazzillo" https://i73.servimg.com/u/f73/18/14/84/59/tda20310.jpg

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  quizface il Sab 2 Mar 2013 - 19:47



puoi controllare che non sia semplicemente colla o roba del genere, non mi pare che siano bruciature

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Sab 2 Mar 2013 - 21:56

Adesso non le ho sottomano... ma potrebbe bastare quello a mandarle in tilt?

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  valterneri il Sab 2 Mar 2013 - 23:17

Tutto sbagliato quindi.
(mai fare diagnosi per telefono!)

Dalla foto ingrandita i diodi sembrano buoni, quindi è escluso un guasto
trainante ad un circuito integrato TDA 2030, si zittirebbe solo una cassa,
il quasto sta quindi altrove,
O nel circuitino digitale di preamplificazione-controllo
o nell'alimentazione.
E sbaglierò ancora!

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3599
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Dom 3 Mar 2013 - 13:36

@valterneri ha scritto:Tutto sbagliato quindi.
(mai fare diagnosi per telefono!)

Dalla foto ingrandita i diodi sembrano buoni, quindi è escluso un guasto
trainante ad un circuito integrato TDA 2030, si zittirebbe solo una cassa,
il quasto sta quindi altrove,
O nel circuitino digitale di preamplificazione-controllo
o nell'alimentazione.
E sbaglierò ancora!


ai ai ai Shocked
Mi sa che devo portarle da un tecnico Crying or Very sad

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  mikelangeloz il Dom 3 Mar 2013 - 13:45

Quello che farei io:
sono casse del valore di 60 euro. Per ripararle potrei spenderne altrettanti. Visto che la empire me ne ha già mandato un altro paio non cercherei di riparare l'ampli interno.
Leverei tutta la componentistica attiva , e le trasformerei in diffusori passivi. Lascierei solo i crossover.
Mi comprerei un smsl sa s1, con 30 euro. E li userei in accoppiata.
E' più semplice e sicuramente meglio suonante. Ciao!

mikelangeloz
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 11.08.11
Numero di messaggi : 970
Località : Firenze - Verona
Occupazione/Hobby : Studiare la Psicologia, Playstation, la Topa e la letteratura
Provincia (Città) : Come fosse Antani
Impianto : Prebby + Icepower 50asx2BTL + RaspyFi + ODAC = gaudio

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  quizface il Dom 3 Mar 2013 - 16:26



quel rele' che vedoin alto, si attiva?

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  stecco222 il Dom 3 Mar 2013 - 17:33

Cosa e il rele... E come faccio a vedere se si attiva???? Poi scusate l ignoranza ma non so quale sia la differenza tra casse attive e passive

stecco222
Novizio
Novizio

Data d'iscrizione : 28.02.13
Numero di messaggi : 11
Località : torino
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Casse "morte" ????

Messaggio  mikelangeloz il Dom 3 Mar 2013 - 18:05

Casse attive sono casse già amplificate, tipo le tue.
Casse passive hanno bisogno di un amplificatore esterno. Secondo me, è la soluzione migliore. Mal che vada hai speso 30 euro in un amplificatore che ti resterà, e che ti darà qualche soddisfazione...

mikelangeloz
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 11.08.11
Numero di messaggi : 970
Località : Firenze - Verona
Occupazione/Hobby : Studiare la Psicologia, Playstation, la Topa e la letteratura
Provincia (Città) : Come fosse Antani
Impianto : Prebby + Icepower 50asx2BTL + RaspyFi + ODAC = gaudio

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum