T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Miglior Integrato usato per 500 euro
Oggi alle 13:29 Da Adr2016

» ALIENTEK D8 [parte 2]
Oggi alle 12:22 Da giucam61

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» Cannucce nel condotto reflex
Ieri alle 18:00 Da giucam61

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Dom 25 Giu 2017 - 19:02 Da Adr2016

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Dom 25 Giu 2017 - 16:41 Da gubos

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

» nad c326bee - opinioni
Dom 25 Giu 2017 - 10:21 Da giucam61

» LECTOR
Dom 25 Giu 2017 - 8:42 Da gigetto

» Bit non-perfect
Dom 25 Giu 2017 - 0:21 Da fritznet

» Trovatemi un DAC
Sab 24 Giu 2017 - 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

» giradischi
Sab 24 Giu 2017 - 18:00 Da solitario

Statistiche
Abbiamo 10865 membri registrati
L'ultimo utente registrato è franc-1910

I nostri membri hanno inviato un totale di 789253 messaggi in 51242 argomenti
I postatori più attivi della settimana
nerone
 
giucam61
 
Nadir81
 
Alessandro Smarrazzo
 
fritznet
 
Adr2016
 
kalium
 
Gabrielefenu
 
lello64
 
dieggs
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 64 utenti in linea: 12 Registrati, 3 Nascosti e 49 Ospiti :: 2 Motori di ricerca

Adr2016, alfarome, brico, franci92, franzfranz, fritznet, Gabrielefenu, hell67, mumps, Nadir81, nerone, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Twitter LE25-1 JBL L100

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Twitter LE25-1 JBL L100

Messaggio  beluans il Dom 17 Feb 2013 - 20:20

Buonasera a tutti,
spero di aver identificato la sezione giusta per esporre il mio problema con un twitter (LE25-1) di diffusory JBL L100 Century, che ora vi argomento.
Ho acquistato via web in USA la parte esterna al twitter (foam), quella specie di "spugna" che con il tempo si è completamente sgretolata; purtroppo mi sono accorto di aver interrotto un dei due filetti di rame che fuoriescono dal tweeter con conseguente interruzione del suo funzionamento che fino ad ora era impeccabile.

Ora vi chiedo cortesemente aiuto:
Come posso riparare all'errore?
Si può aggiustare? Conoscete chi possa effettuare tali interventi di riparazione?

Al link seguente potrete visualizzare alcune immagini a supporto del problema:
https://docs.google.com/file/d/0B8C1EpKmfpOuOEVaZmdRM29xZFU/edit

Vi ringrazio sin d'ora
Antonio

beluans
Novizio
Novizio

Data d'iscrizione : 05.11.12
Numero di messaggi : 3
Località : Udine
Provincia (Città) : Udine
Impianto : Amplificatore: Luxman L-10
CD Player: Marantz CD 5000
Tuner: Sony ST-SB920
Diffusori: JBL L100 Century


Tornare in alto Andare in basso

Re: Twitter LE25-1 JBL L100

Messaggio  Switters il Dom 17 Feb 2013 - 20:59

Le immagini ti conviene inserirle direttamente qui in un post, usando il pulsante "Hosting di un'immagine", più rendi immediato guardarle, più probabilità hai che qualcuno ti risponda.

PS: "twitter" è un social network, gli altoparlanti sono "tweeter" Smile

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Twitter LE25-1 JBL L100

Messaggio  beluans il Dom 17 Feb 2013 - 21:28

ok grazie, però non riesco più a modificare il testo...come faccio?

beluans
Novizio
Novizio

Data d'iscrizione : 05.11.12
Numero di messaggi : 3
Località : Udine
Provincia (Città) : Udine
Impianto : Amplificatore: Luxman L-10
CD Player: Marantz CD 5000
Tuner: Sony ST-SB920
Diffusori: JBL L100 Century


Tornare in alto Andare in basso

Re: Twitter LE25-1 JBL L100

Messaggio  Switters il Dom 17 Feb 2013 - 22:17

Inseriscile in un nuovo post Smile
Casomai chiedi a un moderatore se può copiarle nel primo post.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Twitter LE25-1 JBL L100

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum