T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Oggi alle 2:18 Da Rino88ex

» Un ascolto eccellente
Oggi alle 1:31 Da giucam61

» Consiglio T Amp con bose + sub per locale pubblico
Oggi alle 1:09 Da Kha-Jinn

» DENAFRIPS ARES R2R DAC
Oggi alle 0:45 Da Zio

» Conferma casse Mission lx2 e consiglio amplificatore
Ieri alle 23:22 Da Kha-Jinn

» Ho ordinato i Batpure
Ieri alle 22:02 Da lello64

» Schiit Mani....cominciamo male... anzi malissimo!
Ieri alle 20:16 Da franzfranz

» Anniversario dei 10 anni!
Ieri alle 19:56 Da MANU97

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ieri alle 19:06 Da giucam61

» Lettore CD Advance Acoustic?
Ieri alle 17:16 Da giucam61

» scanspeak sta' un pezzo avanti!
Ieri alle 16:25 Da dinamanu

» Giradischi da combattimento (per davvero)
Ieri alle 16:23 Da lello64

» Consiglio mod cuffie in ear kz zs5
Ieri alle 15:51 Da il mascetti

» Spugne padiglioni di ricambio Sennheiser PC 141
Ieri alle 15:47 Da JohnnyLuis

» Quali diffusori per il mio amplificatore?
Ieri alle 15:32 Da Albert^ONE

» La scelta è fatta !
Ieri alle 15:17 Da Albert^ONE

» Cuffie in-ear, esperienze personali
Ieri alle 10:34 Da il mascetti

» Subwoofer ripolo- Lo faccio o lascio perdere?
Ieri alle 8:27 Da Zio

» Dubbio su escursione dell'altoparlante
Ieri alle 0:32 Da Zio

» [PN] Vendo alimentatore variabile ideale per lasse D o TA
Ven 16 Feb 2018 - 22:59 Da frugolo80

» Roy Orbison....
Ven 16 Feb 2018 - 15:59 Da schwantz34

» [VENDO] XIANG SHENG DAC-02A 200 EURO (S.S. incluse)
Ven 16 Feb 2018 - 14:52 Da Albert^ONE

» Ebay offre coupon con 10% di sconto su tutto il materiale hi-tech
Ven 16 Feb 2018 - 14:38 Da Nadir81

» Diffusori Audio Pro
Ven 16 Feb 2018 - 14:18 Da frugolo80

» subwoofer da 10" usato
Ven 16 Feb 2018 - 13:15 Da 22b5g41b5dw

» Esperti di 883, a me!
Ven 16 Feb 2018 - 12:35 Da sportyerre

» [Vendo - TO] Cavi di potenza Audiocostruzioni 3m
Ven 16 Feb 2018 - 11:50 Da spocry

» [Vendo - TO] Amplificatore classe T Trends audio ta-10.2
Ven 16 Feb 2018 - 10:45 Da spocry

» [Vendo - TO] Musical Fidelity VDAC + Alimentatore ZETAGI FT146
Ven 16 Feb 2018 - 10:39 Da spocry

» Schiit Mani dall Inghilterra?
Gio 15 Feb 2018 - 21:00 Da homesick

Statistiche
Abbiamo 11418 membri registrati
L'ultimo utente registrato è JohnnyLuis

I nostri membri hanno inviato un totale di 806984 messaggi in 52359 argomenti
I postatori più attivi della settimana
22b5g41b5dw
 
Kha-Jinn
 
giucam61
 
lello64
 
Zio
 
Motogiullare
 
Albert^ONE
 
djufuk87
 
schwantz34
 
Jacopo1983
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15550)
 
Silver Black (15512)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9355)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 41 utenti in linea: 0 Registrati, 1 Nascosto e 40 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


[Risolto]Cambio trasporto, da a Hiface 1...

Pagina 4 di 4 Precedente  1, 2, 3, 4

Andare in basso

Re: [Risolto]Cambio trasporto, da a Hiface 1...

Messaggio  bebop60 il Mer 27 Feb 2013 - 21:15

@Occasu ha scritto:
@bebop60 ha scritto:
Clap

Non ne sarei così sicuro: entrambi i miei trasporti Anedio sono basati su xmos, ho avuto anche hiface2 basata su xmos e sono degli ottimi trasporti in relazione al prezzo, ma da qui a dire che sono il top ne passa. Anche perchè quello di audio-gd suona davvero bene: a parità di alimentazione suona quantomeno come xmos.

..allora sono pari? Smile comunque la mia curiosità è tanta! uso hiface II ma questo non significa che in futuro non possa cambiare! vedremo Crazy
avatar
bebop60
Appassionato
Appassionato

Data d'iscrizione : 03.02.12
Numero di messaggi : 279
Località : tra MI e PV
Provincia (Città) : hi & fi...!
Impianto : in firma

Tornare in alto Andare in basso

Re: [Risolto]Cambio trasporto, da a Hiface 1...

Messaggio  michele_p il Dom 3 Mar 2013 - 0:26

Ciao a tutti.
Vi aggiorno sugli ultimi risultati dell'accoppiata Audiogd DI-v3 e mpd.
Installato mpdpuppy su alix tutto ok con files a 44khz niente suono invece con quelli a 96khz. La hiface2 invece nessun problema.
Da terminale il dac risulta di tipo async con sample rate fino a 192khz.
Sostituito il chip di serie (#4) con quello fornito come "spare" (cosi' definito da mr Kingwa di audiogd) il dac diventa adattivo e funziona con tutti i sample rate. Sembra quindi un problema di firmware.
Datemi un feedback.
Grazie.

michele_p
Novizio
Novizio

Data d'iscrizione : 27.02.13
Numero di messaggi : 4
Località : novara
Impianto : Xindak xa6950
Hiface2
Voyage Mpd embedded PC (alix)
W4S Dac1

Tornare in alto Andare in basso

Re: [Risolto]Cambio trasporto, da a Hiface 1...

Messaggio  turo91 il Dom 3 Mar 2013 - 10:19

Come fai a vedere che firmware hai montato?
Io con quello montato di serie ed mpd non ho avuto problemi con i 192 khz. Quello che mi ha mandato sfuso non l 'ho provato.
Spare solitamente significa di ricambio, ma kingwa ha un inglese strano.
avatar
turo91
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.03.12
Numero di messaggi : 4587
Provincia (Città) : Sbilanciato
Impianto : Laughing

Tornare in alto Andare in basso

Re: [Risolto]Cambio trasporto, da a Hiface 1...

Messaggio  michele_p il Dom 3 Mar 2013 - 14:34

Leggendo i vari forum in rete si parla di firmware #4.
Kingwa, poi, mi ha confermato che sul dac è caricata la versione firmware 1.4 e alla domanda riguardo cosa serve quel chip fornito separatamente mi ha risposto "just for spare".....Devo confessarti che sono molto deluso dal customer care di audiogd, è praticamente nullo per non dire sottozero....Figurati che alla mia richiesta di supporto a fronte dei problemi riscontrati mi ha risposto dicendomi di guardare sui vari forum in rete!!!

michele_p
Novizio
Novizio

Data d'iscrizione : 27.02.13
Numero di messaggi : 4
Località : novara
Impianto : Xindak xa6950
Hiface2
Voyage Mpd embedded PC (alix)
W4S Dac1

Tornare in alto Andare in basso

Re: [Risolto]Cambio trasporto, da a Hiface 1...

Messaggio  turo91 il Dom 3 Mar 2013 - 16:33

@michele_p ha scritto:Leggendo i vari forum in rete si parla di firmware #4.
Kingwa, poi, mi ha confermato che sul dac è caricata la versione firmware 1.4 e alla domanda riguardo cosa serve quel chip fornito separatamente mi ha risposto "just for spare".....Devo confessarti che sono molto deluso dal customer care di audiogd, è praticamente nullo per non dire sottozero....Figurati che alla mia richiesta di supporto a fronte dei problemi riscontrati mi ha risposto dicendomi di guardare sui vari forum in rete!!!

Io mi son trovato molto bene, mi risponde sempre.
Just for spare significa che è lo stesso chip di quello all'interno di ricambio, non vedo cosa ci sia di male.
Il firmware 4 è quello che supporta anche I2S ed è l'ultima versione che con mpd mi funziona molto bene e senza driver.
avatar
turo91
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.03.12
Numero di messaggi : 4587
Provincia (Città) : Sbilanciato
Impianto : Laughing

Tornare in alto Andare in basso

Re: [Risolto]Cambio trasporto, da a Hiface 1...

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 4 di 4 Precedente  1, 2, 3, 4

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum