T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Ho dato una svecchiata al layout del forum
Oggi alle 0:15 Da Silver Black

» Gallo Acoustics
Ieri alle 23:09 Da danidani1

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 22:45 Da IlTossico

» NuforceDDa 120
Ieri alle 22:45 Da frugolo80

» quale classe T economico più musicale?
Ieri alle 21:42 Da CHAOSFERE

» Consiglio cuffie in-ear
Ieri alle 20:11 Da uncletoma

» Cascame di cotone FONOASSORBENTE
Ieri alle 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Ieri alle 19:01 Da Aunktintaun

» ALIENTEK D8
Ieri alle 10:58 Da CHAOSFERE

» Cambio diffussori da scaffale max 500euro
Ieri alle 10:06 Da giucam61

» USB no 24?
Ieri alle 9:56 Da dankan73

» Rip DSD
Ieri alle 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

» Caterham Seven Exclusive
Sab 22 Apr 2017 - 20:08 Da natale55

» Jamo S 626
Sab 22 Apr 2017 - 19:29 Da giucam61

» Non riesco ad ascoltare più il CD....
Sab 22 Apr 2017 - 19:26 Da giucam61

» impianto entry -level
Sab 22 Apr 2017 - 18:44 Da Motogiullare

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Sab 22 Apr 2017 - 18:36 Da dinamanu

» Mo-gu S800 - piccolo e combattivo
Sab 22 Apr 2017 - 16:22 Da Motogiullare

» Chi mi aiuta con un filtro notch?
Sab 22 Apr 2017 - 9:57 Da Aunktintaun

» Il numero uno ci ha lasciati...
Sab 22 Apr 2017 - 1:38 Da scontin

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Sab 22 Apr 2017 - 0:39 Da giucam61

» Gabris amp Calypso
Ven 21 Apr 2017 - 17:16 Da giucam61

» Vendo Cayin 220 CU
Ven 21 Apr 2017 - 16:44 Da wolfman

» (TO) - vendo testina Audiotechnica at95 e
Ven 21 Apr 2017 - 12:08 Da landrupp

» Qualcosa arriverà
Ven 21 Apr 2017 - 11:52 Da RAIS

» Thorens TD 166 Mk V con un canale bassissimo
Gio 20 Apr 2017 - 22:34 Da Motogiullare

» Dac Mini 2496 [AK4393 - AK4396]
Gio 20 Apr 2017 - 20:29 Da robyxrd

» INFO NUOVO IMPIANTO HI-FI
Gio 20 Apr 2017 - 17:55 Da Spolka

» Dove ascoltare?
Gio 20 Apr 2017 - 16:48 Da dinamanu

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784281 messaggi in 50980 argomenti
I postatori più attivi della settimana
Silver Black
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 17 utenti in linea :: 0 Registrato, 0 Nascosti e 17 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

[Risolto]Cambio trasporto, da a Hiface 1...

Pagina 4 di 4 Precedente  1, 2, 3, 4

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: [Risolto]Cambio trasporto, da a Hiface 1...

Messaggio  bebop60 il Mer 27 Feb 2013 - 21:15

@Occasu ha scritto:
@bebop60 ha scritto:
Clap

Non ne sarei così sicuro: entrambi i miei trasporti Anedio sono basati su xmos, ho avuto anche hiface2 basata su xmos e sono degli ottimi trasporti in relazione al prezzo, ma da qui a dire che sono il top ne passa. Anche perchè quello di audio-gd suona davvero bene: a parità di alimentazione suona quantomeno come xmos.

..allora sono pari? Smile comunque la mia curiosità è tanta! uso hiface II ma questo non significa che in futuro non possa cambiare! vedremo Crazy
avatar
bebop60
Appassionato
Appassionato

Data d'iscrizione : 03.02.12
Numero di messaggi : 279
Località : tra MI e PV
Provincia (Città) : hi & fi...!
Impianto : in firma

Tornare in alto Andare in basso

Re: [Risolto]Cambio trasporto, da a Hiface 1...

Messaggio  michele_p il Dom 3 Mar 2013 - 0:26

Ciao a tutti.
Vi aggiorno sugli ultimi risultati dell'accoppiata Audiogd DI-v3 e mpd.
Installato mpdpuppy su alix tutto ok con files a 44khz niente suono invece con quelli a 96khz. La hiface2 invece nessun problema.
Da terminale il dac risulta di tipo async con sample rate fino a 192khz.
Sostituito il chip di serie (#4) con quello fornito come "spare" (cosi' definito da mr Kingwa di audiogd) il dac diventa adattivo e funziona con tutti i sample rate. Sembra quindi un problema di firmware.
Datemi un feedback.
Grazie.

michele_p
Novizio
Novizio

Data d'iscrizione : 27.02.13
Numero di messaggi : 4
Località : novara
Impianto : Xindak xa6950
Hiface2
Voyage Mpd embedded PC (alix)
W4S Dac1

Tornare in alto Andare in basso

Re: [Risolto]Cambio trasporto, da a Hiface 1...

Messaggio  turo91 il Dom 3 Mar 2013 - 10:19

Come fai a vedere che firmware hai montato?
Io con quello montato di serie ed mpd non ho avuto problemi con i 192 khz. Quello che mi ha mandato sfuso non l 'ho provato.
Spare solitamente significa di ricambio, ma kingwa ha un inglese strano.
avatar
turo91
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.03.12
Numero di messaggi : 4578
Provincia (Città) : Sbilanciato
Impianto : Laughing

Tornare in alto Andare in basso

Re: [Risolto]Cambio trasporto, da a Hiface 1...

Messaggio  michele_p il Dom 3 Mar 2013 - 14:34

Leggendo i vari forum in rete si parla di firmware #4.
Kingwa, poi, mi ha confermato che sul dac è caricata la versione firmware 1.4 e alla domanda riguardo cosa serve quel chip fornito separatamente mi ha risposto "just for spare".....Devo confessarti che sono molto deluso dal customer care di audiogd, è praticamente nullo per non dire sottozero....Figurati che alla mia richiesta di supporto a fronte dei problemi riscontrati mi ha risposto dicendomi di guardare sui vari forum in rete!!!

michele_p
Novizio
Novizio

Data d'iscrizione : 27.02.13
Numero di messaggi : 4
Località : novara
Impianto : Xindak xa6950
Hiface2
Voyage Mpd embedded PC (alix)
W4S Dac1

Tornare in alto Andare in basso

Re: [Risolto]Cambio trasporto, da a Hiface 1...

Messaggio  turo91 il Dom 3 Mar 2013 - 16:33

@michele_p ha scritto:Leggendo i vari forum in rete si parla di firmware #4.
Kingwa, poi, mi ha confermato che sul dac è caricata la versione firmware 1.4 e alla domanda riguardo cosa serve quel chip fornito separatamente mi ha risposto "just for spare".....Devo confessarti che sono molto deluso dal customer care di audiogd, è praticamente nullo per non dire sottozero....Figurati che alla mia richiesta di supporto a fronte dei problemi riscontrati mi ha risposto dicendomi di guardare sui vari forum in rete!!!

Io mi son trovato molto bene, mi risponde sempre.
Just for spare significa che è lo stesso chip di quello all'interno di ricambio, non vedo cosa ci sia di male.
Il firmware 4 è quello che supporta anche I2S ed è l'ultima versione che con mpd mi funziona molto bene e senza driver.
avatar
turo91
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.03.12
Numero di messaggi : 4578
Provincia (Città) : Sbilanciato
Impianto : Laughing

Tornare in alto Andare in basso

Pagina 4 di 4 Precedente  1, 2, 3, 4

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum