T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ixtreamer
Oggi alle 18:00 Da erduca

» DENAFRIPS ARES R2R DAC
Oggi alle 17:51 Da magistercylindrus

» Cavi di potenza non intrecciati o twistati
Oggi alle 17:26 Da fritznet

» Mo-gu S800 - piccolo e combattivo
Oggi alle 17:08 Da Motogiullare

» Chi mi aiuta con un filtro notch?
Oggi alle 16:29 Da nerone

» Rega Vs roksan kandy k3
Oggi alle 15:24 Da GP9

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Oggi alle 15:24 Da davidcop68

» Crescendo by Airtech
Oggi alle 15:16 Da GP9

» Rip DSD
Oggi alle 15:04 Da Calbas

» Dynamat questo sconosciuto....
Oggi alle 15:03 Da dinamanu

» Cambio diffussori da scaffale max 500euro
Oggi alle 14:43 Da gubos

» I cavi di potenza, questi sconosciuti
Oggi alle 14:28 Da Aunktintaun

» Pioneer a 209r Ne vale la pena???
Oggi alle 13:52 Da sportyerre

» Quale Gira ?
Oggi alle 13:50 Da kalium

» (PU) Vendo DAC JOB DA24/96 GOLDMUND ALIZE made in Svizzera 300,00
Oggi alle 8:18 Da alessandro1

» Vendo Ampli FDA IAMD V200 90€
Oggi alle 8:05 Da memory_man

» Musica liquida: che fare?
Oggi alle 1:41 Da mauretto

» [CB + s.s.] Vendo vinili: ampia scelta
Oggi alle 1:21 Da gannjunior

» (MI) Lista vinile in vendita
Oggi alle 1:12 Da gannjunior

» Rimetto in vendita tutti i miei Blu-Ray
Oggi alle 0:35 Da gannjunior

» Neofita,quale amp per B&W 805matrix
Ieri alle 22:55 Da Odos

» Consiglio cuffie in-ear
Ieri alle 21:16 Da uncletoma

» Project Carbon Esprit 2M Red su Subito
Ieri alle 16:57 Da mumps

» Smart tv con uscita ottica e ampli con ingressi analogici
Ieri alle 14:55 Da nerone

» [GE] Vendo coppia finali mono Hypex nCore 400
Ieri alle 14:25 Da antbom

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 13:18 Da potowatax

» Clip... altro che Klipsh
Ieri alle 13:18 Da franzfranz

» Thorens TD 166 Mk V con un canale bassissimo
Ieri alle 9:52 Da Motogiullare

» Vendo Barebone Gigabyte BRIX GB-BKi7HA-7500 [MI-CO-MB-LC]
Mer 26 Apr 2017 - 23:50 Da wings

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Mer 26 Apr 2017 - 23:23 Da Aunktintaun

Statistiche
Abbiamo 10767 membri registrati
L'ultimo utente registrato è Lucahh

I nostri membri hanno inviato un totale di 784612 messaggi in 50998 argomenti
I postatori più attivi del mese
giucam61
 
Aunktintaun
 
dinamanu
 
fritznet
 
nerone
 
Seti
 
kalium
 
Calbas
 
CHAOSFERE
 
Motogiullare
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8921)
 

Chi è in linea
In totale ci sono 63 utenti in linea :: 6 Registrati, 0 Nascosti e 57 Ospiti :: 2 Motori di ricerca

Alessandro Asborno, erduca, fritznet, magistercylindrus, Seti, wolfman

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Sistemare vecchio amplificatore

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Sistemare vecchio amplificatore

Messaggio  Pictor il Sab 22 Set 2012 - 16:32

Ciao,

ho in casa da oramai 20 anni un vecchio amplificatore Yamaha AX-400 collegato a 2 casse Bose.
Da molto tempo presenta dei problemi che non capisco se son determinati da condensatori rovinati, contatti o problemi di alimentazione; e vorrei avere un suggerimento da voi Smile

L'ampli quando va funziona molto bene, ma capita che smetta di funzionare una cassa, o che il segnale gracchi, o che il volume si abbassi sensibilmente.
Di solito basta staccare il jack di ingresso dalla sorgente, ricollegarlo, e tutto riparte regolamente.
Da ignorante in materia mi sembra qualcosa relativo ad accumuli statici o di elettricità.

A volte è anche sufficiente premere un pò sul knob del volume o su quelli vicini.
Non capisco se è semplice ossidazione, un contatto, o appunto qualche condensatore rovinato che non funziona bene.


Ci capisco poco di elettronica ma mi piacerebbe metterci le mani da solo e riportarlo a funzionare bene Smile
ad aprirlo e guardarlo ci capisco ben poco e non so che prove fare.


Voi che mi dite?

Grazie =)

Pictor

Data d'iscrizione : 22.09.12
Numero di messaggi : 1
Località : Wisespace
Impianto : Yamaha AX-400 + 2x BOSE 201 SERIES IV

Tornare in alto Andare in basso

Re: Sistemare vecchio amplificatore

Messaggio  fritznet il Sab 22 Set 2012 - 16:46

Potrebbero essere un pò tutte le cause che hai menzionato, se ci sei affezionato, non sarebbe male scollegarlo dalla rete elettrica, asportare la polvere che sicuramente ci sarà, e pulire e disossidare contatti, potenziometri e connettori.

Poi già che è smontato, dopo averlo pulito, controllare le saldature almeno del potenziometro e degli ingressi/uscite, nonchè l'aspetto dei condensatori elettrolitici di filtro (sono i più grossi, occhio a non toccarne i contatti appena spento, i condensatori grossi mantengono la carica elettrica per un pò), a volte ci sono peridte di liquido (elettrolita) o potrebbero essere leggermente gonfi, non credo sia il tuo caso poichè dici che dopo un pò funziona correttamente.

I miei (scontati)due cents Smile
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8921
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Sistemare vecchio amplificatore

Messaggio  valvolas il Sab 22 Set 2012 - 16:48

pulizia con aria compressa poi disox SECCO accurata potenziometri e contatteria,il tutto a spina disinserita e attendendo qlc minuto prima di rimetterlo in tensione verificherei anche i cavi segnali,invertili tra loro dx e sx se il prblm segue il cavo è quello...toccare il resto caps etc..senza cognizione di causa puo' fare solo piu danni.
La prima operazione è fare la ''bella lavanderina'' dopo si vedrà se nn sortisce buoni risultati
sorry fritz abbiamo scritto in contemporanea
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Sistemare vecchio amplificatore

Messaggio  fritznet il Sab 22 Set 2012 - 17:04

Nessun problema, repetita juvant Smile
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8921
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum