T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Smsl ad18
Oggi a 20:36 Da Kha-Jinn

» Comprare da amazon.uk
Oggi a 20:22 Da R!ck

» impianto entry level musica liquida
Oggi a 20:19 Da Kha-Jinn

» wtfplay
Oggi a 20:15 Da fritznet

» Consigli per impianto 2.1
Oggi a 20:06 Da R!ck

» casse per vecchio impianto
Oggi a 19:53 Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Oggi a 19:35 Da tix88

» Ci risiamo
Oggi a 18:45 Da zimone-89

» AtcElectronix che fine ha fatto?
Oggi a 17:26 Da hell67

» Neofita alle prese con amplificatore problematico toppong vx2
Oggi a 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 16:52 Da dieggs

» Costruire Subwoofer
Oggi a 16:18 Da dado70

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Oggi a 16:08 Da yuri califano

» Riparazione Elettrocompaniet ECI 1
Oggi a 15:26 Da luigigi

» Open Baffle frameless, cosa ne pensate?
Oggi a 15:14 Da Zio

» Fenice 20 alla Fiera di Pordenone
Oggi a 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Oggi a 14:32 Da Riccardo Giuliani

» Neumann KH 310
Oggi a 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Oggi a 14:26 Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Oggi a 14:00 Da bob80

» Diffusori per onkyo a-9010
Oggi a 13:47 Da AntonL

» Starter Kit.
Oggi a 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Oggi a 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Oggi a 10:35 Da gandalf72

» NUPRIME IDA8 Vs CYRUS ONE
Oggi a 7:52 Da gigetto

» [NO] vendo pre+finale valvole classe A
Oggi a 7:49 Da gigetto

» Vendo Cayin 220 CU
Oggi a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ieri a 23:13 Da Deki

» Diffusori da scrivania... Scelta impossibile?
Ieri a 21:20 Da Sistox

» informazioni amplificatori in kit LesaHiFi
Ieri a 20:22 Da Fedelta

» partiamo da zero ma proprio zero?
Ieri a 20:02 Da TODD 80

» Fx-Audio D802
Ieri a 19:52 Da kalium

» RME Multiface I e scheda HAmmerfall PCI
Ieri a 18:17 Da fritznet

» back to the vinyl
Ieri a 17:10 Da Pinve

» nuovo impianto
Ieri a 0:20 Da marno

» [an]woofer sipe 20cm
Ieri a 0:03 Da maddave

» [an]pioneer cs 595
Ieri a 0:02 Da maddave

» [an]tweeter sipe
Ieri a 0:01 Da maddave

» Driver XMOS U8
Gio 19 Gen 2017 - 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Gio 19 Gen 2017 - 21:24 Da Oz32

» Testina per thorens td 160
Gio 19 Gen 2017 - 21:07 Da giorginhos

» Tela Acustica
Gio 19 Gen 2017 - 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Gio 19 Gen 2017 - 20:23 Da giucam61

» Nuovo Impianto
Gio 19 Gen 2017 - 19:17 Da rattaman

» Gabris amp Calypso
Gio 19 Gen 2017 - 18:36 Da giucam61

» Ok, sto uscendo un po' fuori di testa.... :|
Gio 19 Gen 2017 - 18:03 Da Enry

» ALIENTEK D8
Gio 19 Gen 2017 - 17:55 Da giucam61

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
scontin
 
Kha-Jinn
 
giucam61
 
luigigi
 
gigihrt
 
fritznet
 
Massimo
 
Nadir81
 
Easlay
 
pallapippo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10502 membri registrati
L'ultimo utente registrato è wirikuta

I nostri membri hanno inviato un totale di 774910 messaggi in 50397 argomenti
Chi è in linea
In totale ci sono 69 utenti in linea :: 9 Registrati, 2 Nascosti e 58 Ospiti :: 2 Motori di ricerca

Adriano Vin, Alessandro Asborno, Calogero_TR, CHAOSFERE, checco 54, elenesther, Kha-Jinn, scontin, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Sistemare vecchio amplificatore

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Sistemare vecchio amplificatore

Messaggio  Pictor il Sab 22 Set 2012 - 16:32

Ciao,

ho in casa da oramai 20 anni un vecchio amplificatore Yamaha AX-400 collegato a 2 casse Bose.
Da molto tempo presenta dei problemi che non capisco se son determinati da condensatori rovinati, contatti o problemi di alimentazione; e vorrei avere un suggerimento da voi Smile

L'ampli quando va funziona molto bene, ma capita che smetta di funzionare una cassa, o che il segnale gracchi, o che il volume si abbassi sensibilmente.
Di solito basta staccare il jack di ingresso dalla sorgente, ricollegarlo, e tutto riparte regolamente.
Da ignorante in materia mi sembra qualcosa relativo ad accumuli statici o di elettricità.

A volte è anche sufficiente premere un pò sul knob del volume o su quelli vicini.
Non capisco se è semplice ossidazione, un contatto, o appunto qualche condensatore rovinato che non funziona bene.


Ci capisco poco di elettronica ma mi piacerebbe metterci le mani da solo e riportarlo a funzionare bene Smile
ad aprirlo e guardarlo ci capisco ben poco e non so che prove fare.


Voi che mi dite?

Grazie =)

Pictor

Data d'iscrizione : 22.09.12
Numero di messaggi : 1
Località : Wisespace
Impianto : Yamaha AX-400 + 2x BOSE 201 SERIES IV

Tornare in alto Andare in basso

Re: Sistemare vecchio amplificatore

Messaggio  fritznet il Sab 22 Set 2012 - 16:46

Potrebbero essere un pò tutte le cause che hai menzionato, se ci sei affezionato, non sarebbe male scollegarlo dalla rete elettrica, asportare la polvere che sicuramente ci sarà, e pulire e disossidare contatti, potenziometri e connettori.

Poi già che è smontato, dopo averlo pulito, controllare le saldature almeno del potenziometro e degli ingressi/uscite, nonchè l'aspetto dei condensatori elettrolitici di filtro (sono i più grossi, occhio a non toccarne i contatti appena spento, i condensatori grossi mantengono la carica elettrica per un pò), a volte ci sono peridte di liquido (elettrolita) o potrebbero essere leggermente gonfi, non credo sia il tuo caso poichè dici che dopo un pò funziona correttamente.

I miei (scontati)due cents Smile

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8631
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : smontato


Tornare in alto Andare in basso

Re: Sistemare vecchio amplificatore

Messaggio  valvolas il Sab 22 Set 2012 - 16:48

pulizia con aria compressa poi disox SECCO accurata potenziometri e contatteria,il tutto a spina disinserita e attendendo qlc minuto prima di rimetterlo in tensione verificherei anche i cavi segnali,invertili tra loro dx e sx se il prblm segue il cavo è quello...toccare il resto caps etc..senza cognizione di causa puo' fare solo piu danni.
La prima operazione è fare la ''bella lavanderina'' dopo si vedrà se nn sortisce buoni risultati
sorry fritz abbiamo scritto in contemporanea

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Sistemare vecchio amplificatore

Messaggio  fritznet il Sab 22 Set 2012 - 17:04

Nessun problema, repetita juvant Smile

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8631
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : smontato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum