T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Smsl ad18Oggi alle 21:45giucam61
POPU VENUS Oggi alle 8:07giucam61
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 17
No, era meglio quello vecchio
50% / 17
I postatori più attivi della settimana
80 Messaggi - 26%
63 Messaggi - 21%
45 Messaggi - 15%
21 Messaggi - 7%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 5%
15 Messaggi - 5%
14 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
77 Messaggi - 6%
68 Messaggi - 5%
65 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 63 utenti in linea :: 9 Registrati, 0 Nascosti e 54 Ospiti :: 2 Motori di ricerca

Aunktintaun, elenesther, ginaccio, giucam61, mc64, Sandrogall, Sestante, talbain, wolfman

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
cicottino
Interessato
Interessato
Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

gainclone quasi terminato...

il Ven 25 Nov 2011 - 17:37
Salve a tutti amici,posto una foto del mio attuale gainclone che ho quasi terminato nei ritagli di tempo perso che ho trovato quando ho potuto,
la mia domanda e questa....dopo aver collegato tutto accendo e funziona ma non ho messo nessun fusibile di protezione,nemmeno nella presa filtrata,usarlo cosi e pericoloso?
Se la risposta e si,che danni posso fare?
C'e' solo un kit protezione casse inserito nel circuito come si vede dalla foto
Antonello


avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: gainclone quasi terminato...

il Ven 25 Nov 2011 - 20:02
Non vedo il ponte radrizzatore,dov'è?
avatar
cicottino
Interessato
Interessato
Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Re: gainclone quasi terminato...

il Ven 25 Nov 2011 - 21:46
@florin ha scritto:Non vedo il ponte radrizzatore,dov'è?
_______________________________________

E mimetizzato hihhihi c'e' ce' e sotto il groviglio di fili al centro tra le 2 schede
cicottino
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: gainclone quasi terminato...

il Ven 25 Nov 2011 - 22:04
Controlla ancorà una volta se non sono collegamenti sbagliati,metti il volume al minimo e alimentalo.Se non succede niente di
brutto attacca i difusori , la sorgente e buona musica. Hoping
avatar
cicottino
Interessato
Interessato
Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Re: gainclone quasi terminato...

il Ven 25 Nov 2011 - 22:36
@florin ha scritto:Controlla ancorà una volta se non sono collegamenti sbagliati,metti il volume al minimo e alimentalo.Se non succede niente di
brutto attacca i difusori , la sorgente e buona musica. Hoping
__________________________

Florin prima ho scritto che funziona tutto ma vorrei mettere dei fusibili
se lo uso senza e pericoloso?
cicottino
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: gainclone quasi terminato...

il Ven 25 Nov 2011 - 22:51
[quote="cicottino"]
@florin ha scritto:
__________________________

Florin prima ho scritto che funziona tutto ma vorrei mettere dei fusibili
se lo uso senza e pericoloso?
cicottino

Usa un fusibile sul primario.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: gainclone quasi terminato...

il Ven 25 Nov 2011 - 22:57
@cicottino ha scritto:Salve a tutti amici,posto una foto del mio attuale gainclone che ho quasi terminato nei ritagli di tempo perso che ho trovato quando ho potuto,
la mia domanda e questa....dopo aver collegato tutto accendo e funziona ma non ho messo nessun fusibile di protezione,nemmeno nella presa filtrata,usarlo cosi e pericoloso?
Se la risposta e si,che danni posso fare?
C'e' solo un kit protezione casse inserito nel circuito come si vede dalla foto
Antonello


A quanto alimenti la protezione diffusori?
avatar
cicottino
Interessato
Interessato
Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Re: gainclone quasi terminato...

il Dom 27 Nov 2011 - 22:17
@Dan73 ha scritto:
@cicottino ha scritto:Salve a tutti amici,posto una foto del mio attuale gainclone che ho quasi terminato nei ritagli di tempo perso che ho trovato quando ho potuto,
la mia domanda e questa....dopo aver collegato tutto accendo e funziona ma non ho messo nessun fusibile di protezione,nemmeno nella presa filtrata,usarlo cosi e pericoloso?
Se la risposta e si,che danni posso fare?
C'e' solo un kit protezione casse inserito nel circuito come si vede dalla foto
Antonello


A quanto alimenti la protezione diffusori?
_______________________________

12 volts ac
cicottino
avatar
cicottino
Interessato
Interessato
Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Re: gainclone quasi terminato...

il Dom 27 Nov 2011 - 22:19
[quote="florin"]
@cicottino ha scritto:
@florin ha scritto:
__________________________

Florin prima ho scritto che funziona tutto ma vorrei mettere dei fusibili
se lo uso senza e pericoloso?
cicottino

Usa un fusibile sul primario.
_______________________________

Basta solo uno sul primario? 1,5 ampere va bene?
cicottino
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: gainclone quasi terminato...

il Dom 27 Nov 2011 - 22:45
@cicottino ha scritto:

Basta solo uno sul primario? 1,5 ampere va bene?
cicottino

1AT è più che sufficiente.
avatar
cicottino
Interessato
Interessato
Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Re: gainclone quasi terminato...

il Lun 28 Nov 2011 - 9:52
@florin ha scritto:
@cicottino ha scritto:

Basta solo uno sul primario? 1,5 ampere va bene?
cicottino

1AT è più che sufficiente.
_________________________________

Quindi sulle alimentazioni dei chip nn ne metto?
cicottino
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: gainclone quasi terminato...

il Lun 28 Nov 2011 - 12:14
@cicottino ha scritto:

Quindi sulle alimentazioni dei chip nn ne metto?
cicottino

No,mi pare che hai una protezzione per i difusori,basta cosi.
avatar
cicottino
Interessato
Interessato
Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Re: gainclone quasi terminato...

il Lun 28 Nov 2011 - 13:29
@florin ha scritto:
@cicottino ha scritto:

Quindi sulle alimentazioni dei chip nn ne metto?
cicottino

No,mi pare che hai una protezzione per i difusori,basta cosi.
_______________________________

Si ho la protezione x diffusori lo messa x sicurezza,allora metto solo un fusibile sul primario...
Florin sei stato gentilissimo grazie mille
cicottino
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: gainclone quasi terminato...

il Lun 28 Nov 2011 - 14:44
@cicottino ha scritto:

Si ho la protezione x diffusori lo messa x sicurezza,allora metto solo un fusibile sul primario...
Florin sei stato gentilissimo grazie mille
cicottino

Prego.
avatar
cicottino
Interessato
Interessato
Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Alimentazione gainclone

il Ven 9 Dic 2011 - 10:09
@florin ha scritto:
@cicottino ha scritto:

Si ho la protezione x diffusori lo messa x sicurezza,allora metto solo un fusibile sul primario...
Florin sei stato gentilissimo grazie mille
cicottino

Prego.
_______________________________-

Florin ciao,scusa se ti disturbo un altra volta ,ma volevo sapere una cosa sul gainclone...
dalla mia foto puoi notare che sulle schede ci stanno 2 condensatori da 2200micro 50 v,nn sono pochini come alimentazione? Io vedo che gli altri gainclone cianno una scheda a parte x alimentarlo con 2 grossi condensatori di capacita superiore.
cicottino
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: gainclone quasi terminato...

il Ven 9 Dic 2011 - 12:33
Nessun disturbo,andrebbe meglio 2 condensatori da 4700uF vicini al ponte.Quando il trasformatore è capace di erogare tanta
corrente si possono usare condensatori di capacità più bassa,al contrario quando il trasformatore eroga poca corrente i
condensatori devono essere più grossi.
avatar
cicottino
Interessato
Interessato
Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Re: gainclone quasi terminato...

il Ven 9 Dic 2011 - 13:41
@florin ha scritto:Nessun disturbo,andrebbe meglio 2 condensatori da 4700uF vicini al ponte.Quando il trasformatore è capace di erogare tanta
corrente si possono usare condensatori di capacità più bassa,al contrario quando il trasformatore eroga poca corrente i
condensatori devono essere più grossi.
______________________________

Ciao,nel mio trasformatore ci sta scritto 27 0 27 3A e poi 12V 0.5A
168 VA
T800ma (220AC)
i condensatori che ci stanno sulle schede dei chi,quelli da 2200micro 50 volts,li posso sostituire di maggiore capacita?
Oppure e meglio aggiungerli dopo il ponte diodi?
cicottino
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum