T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Recupero vinile rovinato
Oggi a 6:27 Da natale55

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Oggi a 3:58 Da magnaco

» ECC99
Oggi a 0:24 Da Zio

» nuove diva 262
Oggi a 0:14 Da lello64

» Quale cavo ottico per il CD?
Oggi a 0:02 Da dinamanu

» NO al solito condotto reflex
Ieri a 23:17 Da Abe1977

» Lettore CD max 200 euro
Ieri a 22:21 Da Rino88ex

» impianto entry -level
Ieri a 22:17 Da CHAOSFERE

» Giradischi - quesiti & consigli
Ieri a 19:21 Da beppe61

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 19:18 Da rx78

» Amplificatore per chiudere il cerchio
Ieri a 19:14 Da Sistox

» Monitor Audio Silver 1 vs B6W 686 s2
Ieri a 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 18:32 Da Angel2000

» Player portatile
Ieri a 18:13 Da p.cristallini

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 18:03 Da Angel2000

» Fonometro Professionale
Ieri a 16:01 Da Docarlo

» Suono un pò duro.....
Ieri a 15:53 Da gigetto

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 15:17 Da CHAOSFERE

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ieri a 9:43 Da natale55

» RI-dividere tracce da unico file
Ieri a 9:16 Da lello64

» CAIMAN SEG
Ieri a 9:14 Da Masterix

» Chromecast audio e spotify.
Ieri a 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ieri a 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ieri a 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» JRiver 22
Gio 1 Dic 2016 - 21:26 Da Nadir81

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» Player hi fi
Gio 1 Dic 2016 - 20:34 Da Tasso

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Gio 1 Dic 2016 - 14:23 Da MrTheCarbon

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Alternativa a Volumio: Moode Audio!
Mer 30 Nov 2016 - 20:11 Da eddy1963

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

» Cuffie bestbuy 150€ no amplificatore
Mer 30 Nov 2016 - 9:35 Da lello64

» se cambio valvole miglioro?
Mer 30 Nov 2016 - 8:59 Da dinamanu

» Scelta giradischi
Mar 29 Nov 2016 - 23:54 Da dinamanu

» Una storia di cavi
Mar 29 Nov 2016 - 22:39 Da potowatax

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
Angel2000
 
dinamanu
 
lello64
 
sportyerre
 
CHAOSFERE
 
gigetto
 
MaurArte
 
giucam61
 
thepescator
 
Masterix
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15476)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10213)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8457)
 

Statistiche
Abbiamo 10359 membri registrati
L'ultimo utente registrato è bepsi

I nostri membri hanno inviato un totale di 768765 messaggi in 50031 argomenti
Chi è in linea
In totale ci sono 28 utenti in linea :: 2 Registrati, 1 Nascosto e 25 Ospiti :: 2 Motori di ricerca

goldrake74, luigigi

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

SOS alimentatori

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

SOS alimentatori

Messaggio  MarcoP il Mar 19 Lug 2011 - 23:49

Ciao, tiratemi fuori dal guano per favore, sarà l'ora tarda ma non ci capisco piu' niente Sad

Sto tentando di far andare un s.m.s.l. sa-s3 appena arrivato, ho in casa un paio di alimentatori che teoricamente dovrebbero andare:
il primo è 12v 1000 mA, spinotto giusto, positivo al centro
il secondo è un alimentatore universale con la tensione regolabile fra 1,5 e 12v, a 12v da 2.5 A.
Collegando il primo e accendendo l'interruttore il led dell'ampli si è acceso, cosi come la luce attorno alla manopola del volume. Il tempo di collegare i cavi delle casse ed era tutto morto. Boh.
Provo il secondo alimentatore, mettendo lo spinotto giusto e facendo attenzione alla polarità, imposto 12v e attacco. Niente, nessun segno di vita.
Tiro fuori il tester e per il primo mi legge 6,29v (?!?!) per il secondo, indipendentemente da come lo imposto, mi legge 16,7v (!!!!) ma porc... possibile avere in mano due alimentatori ciuchi? Quello regolabile, il bastardone, anche abbassando la tensione richiesta eroga sempre 16,7v, solo se lo imposto a 1,5 mi legge 4,78.
Mi chiedo se non sono io che faccio casino col tester, provo a vedere quanto mi legge per l'alimentatore del portatile, poco piu di 19v, giusto quindi. Provo con l'alimentatore del dac - ampli per cuffie, poco piu di 12v giusto.
Provo a leggere una batteria da 1,5 e legge giusto. Ma porcaccio cane cosa succede? e il mio s.m.s.l. nuovo nuovo? l'avro' mica bruciato collegandolo a sti due ciofegoni? Come faccio a capirlo? helpppp
ciao
Marco

MarcoP
Interessato
Interessato

Data d'iscrizione : 30.06.11
Numero di messaggi : 67
Località : Appiano Gentile
Occupazione/Hobby : Informatico che ama foto e natura
Impianto : Marantz CD-67;
SMSL SA-S3 (TA2021B);
Audio Nirvana Super 8
in cabinet bass reflex autocostruito.

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  cucicu il Mar 19 Lug 2011 - 23:52

non è che per sbaglio hai messo in corto i cavi di potenza quando li hai collegati?

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  MarcoP il Mer 20 Lug 2011 - 0:04

@cucicu ha scritto:non è che per sbaglio hai messo in corto i cavi di potenza quando li hai collegati?
i cavi di potenza sono quelli che vanno alle casse? non saprei, potrebbe anche essere successo, sarebbe grave?

MarcoP
Interessato
Interessato

Data d'iscrizione : 30.06.11
Numero di messaggi : 67
Località : Appiano Gentile
Occupazione/Hobby : Informatico che ama foto e natura
Impianto : Marantz CD-67;
SMSL SA-S3 (TA2021B);
Audio Nirvana Super 8
in cabinet bass reflex autocostruito.

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  Stentor il Mer 20 Lug 2011 - 0:29

@MarcoP ha scritto:
@cucicu ha scritto:non è che per sbaglio hai messo in corto i cavi di potenza quando li hai collegati?
i cavi di potenza sono quelli che vanno alle casse? non saprei, potrebbe anche essere successo, sarebbe grave?

Si ...i collegamenti dei cavi delle casse vanno fatti prima di accendere l'ampli ....se si toccano l'ampli rischia di bruciarsi.

Anche l'alimentazione a 16 e passa volt può averlo bruciato Sad

Procurati un ali a 12 volt, fai tutti i collegamenti e prova ad accenderlo ....se non parte purtroppo si è danneggiato Sad ...sorry

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  MarcoP il Mer 20 Lug 2011 - 0:35

Grazie Stentor, si, è possibile che mentre facevo i collegamenti l'ampli fosse accesso mannaggia a me.
Ho trovato un altro alimentatore con la tensione giusta ma la polarità invertita, domani sistemo lo spinotto e riprovo.
Se fosse in effetti danneggiato vale la pena di tentare una riparazione o butto tutto e ne prendo un altro?
Che pirla Sad
ciao
Marco

MarcoP
Interessato
Interessato

Data d'iscrizione : 30.06.11
Numero di messaggi : 67
Località : Appiano Gentile
Occupazione/Hobby : Informatico che ama foto e natura
Impianto : Marantz CD-67;
SMSL SA-S3 (TA2021B);
Audio Nirvana Super 8
in cabinet bass reflex autocostruito.

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  MarcoP il Mer 20 Lug 2011 - 7:47

Ho appena provato con un alimentatore corretto (12v 900 mA + al centro dello spinotto) e non da segni di vita. Sad
vale la pena di aprirlo e guardarci? Purtroppo non ci capisco molto, ma se si tratta di cambiare qualche componente e mi date qualche dritta potrei provare. ciao e grazie Marco

MarcoP
Interessato
Interessato

Data d'iscrizione : 30.06.11
Numero di messaggi : 67
Località : Appiano Gentile
Occupazione/Hobby : Informatico che ama foto e natura
Impianto : Marantz CD-67;
SMSL SA-S3 (TA2021B);
Audio Nirvana Super 8
in cabinet bass reflex autocostruito.

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  sonic63 il Mer 20 Lug 2011 - 7:53

@MarcoP ha scritto:Ho appena provato con un alimentatore corretto (12v 900 mA + al centro dello spinotto) e non da segni di vita. Sad
vale la pena di aprirlo e guardarci? Purtroppo non ci capisco molto, ma se si tratta di cambiare qualche componente e mi date qualche dritta potrei provare. ciao e grazie Marco
Ciao,
Non ha un fusibile?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5132
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  MarcoP il Mer 20 Lug 2011 - 8:59

@sonic63 ha scritto:
Ciao,
Non ha un fusibile?
Se c'è non è accessibile dall'esterno. Appena riesco lo apro e ci guardo. Ciao

MarcoP
Interessato
Interessato

Data d'iscrizione : 30.06.11
Numero di messaggi : 67
Località : Appiano Gentile
Occupazione/Hobby : Informatico che ama foto e natura
Impianto : Marantz CD-67;
SMSL SA-S3 (TA2021B);
Audio Nirvana Super 8
in cabinet bass reflex autocostruito.

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  cucicu il Mer 20 Lug 2011 - 9:02

mi sa che se hai fatto toccare i cavi che vanno alle casse potrebbe essere partito il chip, a meno della presenza di un fusibile e allora risolvi con 20 centesimi.
facci sapere!

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  sonic63 il Mer 20 Lug 2011 - 11:41

@cucicu ha scritto:mi sa che se hai fatto toccare i cavi che vanno alle casse potrebbe essere partito il chip, a meno della presenza di un fusibile e allora risolvi con 20 centesimi.
facci sapere!
Purtroppo il fusibile non è abbastanza veloce per salvare i finali da un corto sulle uscite.
Ma questo chip non è protetto contro l' eccessiva erogazione di corrente?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5132
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  sonic63 il Mer 20 Lug 2011 - 11:53

@MarcoP ha scritto:
@cucicu ha scritto:non è che per sbaglio hai messo in corto i cavi di potenza quando li hai collegati?
i cavi di potenza sono quelli che vanno alle casse? non saprei, potrebbe anche essere successo, sarebbe grave?
Scusa, tu i cavi li avevi già collegati alle casse, poi dopo aver acceso l'ampli li hai collegati all'amplificatore ?
Perchè se è così non puoi aver fatto nessun corto.
Gli alimentatori non possono averti rotto l'ampli, il primo con meno di 7V non può averti rotto niente, il secondo lo hai collegato già con l'ampli che non funzionava, quindi è escluso( e poi con 17V non credo si sarebbe rotto, se accetta 16V anche 17 possono andare bene).
Piuttosto, sei sicuro della polarità dello spinotto?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5132
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  Stentor il Mer 20 Lug 2011 - 12:37

@sonic63 ha scritto:
@MarcoP ha scritto:
@cucicu ha scritto:non è che per sbaglio hai messo in corto i cavi di potenza quando li hai collegati?
i cavi di potenza sono quelli che vanno alle casse? non saprei, potrebbe anche essere successo, sarebbe grave?
Scusa, tu i cavi li avevi già collegati alle casse, poi dopo aver acceso l'ampli li hai collegati all'amplificatore ?
Perchè se è così non puoi aver fatto nessun corto.
Gli alimentatori non possono averti rotto l'ampli, il primo con meno di 7V non può averti rotto niente, il secondo lo hai collegato già con l'ampli che non funzionava, quindi è escluso( e poi con 17V non credo si sarebbe rotto, se accetta 16V anche 17 possono andare bene).
Piuttosto, sei sicuro della polarità dello spinotto?

Opsssss Sonic ha ragione ...scusatemi ...ero convinto si parlasse di Ta2024 ...e li si che i 17 volt fanno danni Wink

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  sonic63 il Mer 20 Lug 2011 - 13:01

@Stentor ha scritto:
@sonic63 ha scritto:
@MarcoP ha scritto:
@cucicu ha scritto:non è che per sbaglio hai messo in corto i cavi di potenza quando li hai collegati?
i cavi di potenza sono quelli che vanno alle casse? non saprei, potrebbe anche essere successo, sarebbe grave?
Scusa, tu i cavi li avevi già collegati alle casse, poi dopo aver acceso l'ampli li hai collegati all'amplificatore ?
Perchè se è così non puoi aver fatto nessun corto.
Gli alimentatori non possono averti rotto l'ampli, il primo con meno di 7V non può averti rotto niente, il secondo lo hai collegato già con l'ampli che non funzionava, quindi è escluso( e poi con 17V non credo si sarebbe rotto, se accetta 16V anche 17 possono andare bene).
Piuttosto, sei sicuro della polarità dello spinotto?

Opsssss Sonic ha ragione ...scusatemi ...ero convinto si parlasse di Ta2024 ...e li si che i 17 volt fanno danni Wink
Non hai tanto torto, ho guardato il datasheet e 16 Volts è proprio il massimo che accetta.
Però confido sul fatto che con il carico la tensione sarebbe scesa un pò, in ogni caso l 'ampli ha smesso di funzionare già con il primo alimentatore collegato!!!

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5132
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  MarcoP il Mer 20 Lug 2011 - 15:47

Ciao e grazie per i commenti, ho aperto l'ampli, puzza di bruciato dentro, non ci sono segni evidenti di danno, se non alcuni priedini del chip anneriti Sad
vi linko una foto, mi sa che è proprio andato quello...
Marco

MarcoP
Interessato
Interessato

Data d'iscrizione : 30.06.11
Numero di messaggi : 67
Località : Appiano Gentile
Occupazione/Hobby : Informatico che ama foto e natura
Impianto : Marantz CD-67;
SMSL SA-S3 (TA2021B);
Audio Nirvana Super 8
in cabinet bass reflex autocostruito.

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  Stentor il Mer 20 Lug 2011 - 16:52

Credo che non ci sia nulla da fare ...sorry Sad

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  MarcoP il Mer 20 Lug 2011 - 16:56

OK grazie. Una curiosità: nella zona dei connettori di input, vi sembra regolare quel filo a sbalzo, che fra l'altro tocca il case di metallo?
Può avere qualcosa a che fare con l'accaduto?
ciao
Marco


MarcoP
Interessato
Interessato

Data d'iscrizione : 30.06.11
Numero di messaggi : 67
Località : Appiano Gentile
Occupazione/Hobby : Informatico che ama foto e natura
Impianto : Marantz CD-67;
SMSL SA-S3 (TA2021B);
Audio Nirvana Super 8
in cabinet bass reflex autocostruito.

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  MarcoP il Gio 21 Lug 2011 - 11:58

Ho scritto al venditore mostrandogli la foto del filo secondo me anomalo e descrivendo l'accaduto.
Mi cambia l'ampli in garanzia Smile
ciao
Marco

MarcoP
Interessato
Interessato

Data d'iscrizione : 30.06.11
Numero di messaggi : 67
Località : Appiano Gentile
Occupazione/Hobby : Informatico che ama foto e natura
Impianto : Marantz CD-67;
SMSL SA-S3 (TA2021B);
Audio Nirvana Super 8
in cabinet bass reflex autocostruito.

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  sonic63 il Gio 21 Lug 2011 - 12:04

@MarcoP ha scritto:Ho scritto al venditore mostrandogli la foto del filo secondo me anomalo e descrivendo l'accaduto.
Mi cambia l'ampli in garanzia Smile
ciao
Marco
Ciao,
secondo me non c'entra niente.
ma si ti cambia l'ampli tanto meglio. Very Happy
chi è il venditore ?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5132
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  Stentor il Gio 21 Lug 2011 - 12:06

@MarcoP ha scritto:Ho scritto al venditore mostrandogli la foto del filo secondo me anomalo e descrivendo l'accaduto.
Mi cambia l'ampli in garanzia Smile
ciao
Marco

Grande venditore Oki

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: SOS alimentatori

Messaggio  MarcoP il Gio 21 Lug 2011 - 12:13

il venditore ebay è himheizhu.
Se la cosa va davvero a buon fine merita senz'altro un pò di pubblicità. Molto disponibile come comunicazione.
Tornerò a riferire come si conclude la cosa.
ciao e grazie
Marco

MarcoP
Interessato
Interessato

Data d'iscrizione : 30.06.11
Numero di messaggi : 67
Località : Appiano Gentile
Occupazione/Hobby : Informatico che ama foto e natura
Impianto : Marantz CD-67;
SMSL SA-S3 (TA2021B);
Audio Nirvana Super 8
in cabinet bass reflex autocostruito.

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum