T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Appello per driver
Oggi alle 21:36 Da Olegol

» Rip DSD
Oggi alle 21:01 Da clipper

» handshell completa giradischi Sony PS LX 3
Oggi alle 20:40 Da giucam61

» Ipotesi Preamplificatore per finale NAD
Oggi alle 18:43 Da p.cristallini

» Chromecast Audio - Vostre opinioni ed esperienze
Oggi alle 18:40 Da nerone

» hertz hd8 vs audison bit one
Oggi alle 18:27 Da scontin

» Quale Full range 3" scegliere?
Oggi alle 16:28 Da Zio

» Topic'it, nuova applicazione mobile per il T-Forum
Oggi alle 15:22 Da uncletoma

» Minidisc & Batteria
Oggi alle 15:01 Da livio151

» Vu meter audio
Oggi alle 14:42 Da Albert^ONE

» Indiana Line Dj 308
Oggi alle 12:38 Da Masterix

» Cavo I2S
Oggi alle 12:34 Da Masterix

» Consiglio Primo impianto HiFi
Oggi alle 12:33 Da Rock86

» [AN] Interfaccia/trasporto XMOS USB
Oggi alle 11:07 Da Masterix

» Dac
Oggi alle 10:14 Da giucam61

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Oggi alle 8:23 Da GP9

» Mettere i diffusori "sdraiati". Controindicazioni?
Ieri alle 23:33 Da donluca

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Ieri alle 17:27 Da MrTheCarbon

» Radio Internet
Ieri alle 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Ieri alle 17:01 Da mastri81

» mcintosh mx 132 sempre "mute"
Ieri alle 16:59 Da marco stentella

» player di rete denon o marantz , ne vale la pena?
Ieri alle 16:46 Da ftalien77

» Vostre esperienze di inversione di polarità
Ieri alle 16:29 Da lello64

» "Soundbreaking", una serie di documentari che mi entusiasma
Ieri alle 11:50 Da pallapippo

» Diffusore triste, voglio provare
Ieri alle 10:19 Da V-Twin

» (TE) Vendo cuffia HiFiMan HE560 VENDUTE
Ieri alle 9:46 Da 55dsl

» Cavi per questo sistema
Ieri alle 1:16 Da MaxBal

» [RM] Pre phono - Cambridge Audio 651P
Mer 18 Ott 2017 - 22:48 Da diechirico

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Mer 18 Ott 2017 - 22:47 Da diechirico

» DAC per Raspberry
Mer 18 Ott 2017 - 20:19 Da gabri65

Statistiche
Abbiamo 11088 membri registrati
L'ultimo utente registrato è Lorenzo Mannucci

I nostri membri hanno inviato un totale di 797589 messaggi in 51714 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
ftalien77
 
lello64
 
clipper
 
nicola.corro
 
Kha-Jinn
 
dinamanu
 
uncletoma
 
GP9
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15485)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9198)
 

Chi è in linea
In totale ci sono 65 utenti in linea: 5 Registrati, 0 Nascosti e 60 Ospiti :: 2 Motori di ricerca

enrico massa, kappablack, potowatax, sgiallo, TODD 80

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Akai a valvole

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Akai a valvole

Messaggio  robertor il Gio 30 Giu 2011 - 15:21



prelevato da un r to r Akai M8. EL84 come finali + ECCxx + EFxx. alimentazione a tubi.
117v di alimentazione, 2 telai mono.
"me piace" ma uno dei 2 non va: una valvola si colora di viola dopo qualche secondo dall'accensione.
cosa potrebbe essergli accaduto.
foto schifosissime lo so, sorry:

avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

RIVALVOLARE AKAI M-8

Messaggio  Vitfalk il Dom 15 Feb 2015 - 14:18

Salve signor Robertor
Mi sono da poco iscritto a questo forum.
visto che come lei possiedo un AKAI M-8 è devo rivalvolarlo e sapere quali valvole monta Dopo avere escluso altre possibilità di mal funzionamento, con il mio tecnico di fiducia siamo giunti alla conlusione che vanno cambiate le valvole di entrambi i due amplificatori dato che in uscita ed ingresso non da segnale.

Dando uno sguardo allo schema tecnico dell AKAI M-8  le 3 valvole  appartenenti all amplificatore destro  sembrano avere queste sigle :
(le lettere v1 v2 v3 indicano le valvole)  

v1--6264
v2--12AD7
v3--6B05

Adesso il problema sta nel sapere quali valvole ci vogliono esattamente pre sostituire quelle vecchie
Per favore potrebbe dirmi quale tipo o modello di valvole monta il suo AKAI M-8 sia quelle di registrazione che quelle di uscita in entrambi i due amplificatori? Quali vanno bene ?

In attesa di una sua risposta
la saluto cordialmente
Vitfalk

Vitfalk
Novizio
Novizio

Data d'iscrizione : 15.02.15
Numero di messaggi : 4
Occupazione/Hobby : composer
Provincia (Città) : TRIESTE
Impianto : Amplifer (pre amplifer)----SANSUI A 60

Tape cassette---SANSUI D-90

Turntable----SANSUI SR 8200s
STANTON T.92 USB

Tape recorders----- REVOX A77 MK IV
REVOX A77 MK III
REVOX G3 MK III
AKAI 1800 SS
AKAI M-8 (8-quad track player/recorder)
FOSTX A-8

Dat recorder---YAMAHA DTR2

Cd player--------PHILIPS Car acustics


https://twitter.com/vitfalk

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum