T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Giradischi da combattimento (per davvero)
Oggi alle 13:08 Da lello64

» Consigli nuovo impianto
Oggi alle 12:43 Da potowatax

» ALIENTEK D8 [parte 2]
Oggi alle 9:48 Da il mascetti

» TPA 3116
Oggi alle 8:42 Da nerone

» compatibilità casse
Ieri alle 22:14 Da homesick

» è ora di rivalvolare!
Ieri alle 21:54 Da erduca

» tda8950 per impianto con subwoofer
Ieri alle 21:33 Da 22b5g41b5dw

» Vendo HDPLEX Fanless Linear Power Supply 100W [MI-CO-MB-LC]
Ieri alle 18:38 Da wings

» Quale Full range 3" scegliere?
Ieri alle 17:28 Da dinamanu

» consiglio diffusori pavimento
Ieri alle 17:21 Da Kha-Jinn

» Calcolo litraggio avendo parametri woofer
Ieri alle 15:24 Da franzfranz

» Disaccoppiamento Diffusori da stand
Ieri alle 14:59 Da Zio

» Integrato per Spendor S6
Ieri alle 14:57 Da Zio

» Project pre dac s2
Ieri alle 13:20 Da giucam61

» Hiface 1 oppure 2
Ieri alle 12:56 Da Sandrogall

» Golden Voice 200/3 Studio
Ieri alle 11:28 Da freeride

» Kingrex T20 + PRE + PSU
Ieri alle 10:33 Da frugolo80

» Aiuto per ricambio Digitrac 450 se (Ortofon)
Ieri alle 9:45 Da sportyerre

» Ho ordinato i Batpure
Ieri alle 8:19 Da giucam61

» tpa3255 vs tda8954
Gio 22 Feb 2018 - 23:56 Da franzfranz

» SMSL M7: il dac definitivo alla portata di tutti?
Gio 22 Feb 2018 - 23:52 Da djufuk87

» De Andrè esegue cover dei trapper italiani di oggi
Gio 22 Feb 2018 - 23:08 Da lello64

» Dipolo con TB W8-2145 e 2 woofer Omnes audio -Clone trio 15 Pure audio-
Gio 22 Feb 2018 - 22:10 Da SubitoMauro

» Nuovo Impianto
Gio 22 Feb 2018 - 21:34 Da __Ale__

» scanspeak sta' un pezzo avanti!
Gio 22 Feb 2018 - 20:54 Da giucam61

» Tipo di box e calcolo litraggio FR10
Gio 22 Feb 2018 - 20:47 Da saltonm73

» Vendo amplificatore integrato ibrido Peachtree iNova
Gio 22 Feb 2018 - 18:55 Da p.cristallini

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Gio 22 Feb 2018 - 17:57 Da simonluka

» (VI/ITALIA) Vendo Yamaha RX-V775 sintoamplificatore AV 7.2)
Gio 22 Feb 2018 - 17:57 Da simonluka

» (VI/ITALIA) Vendo Muse M20 EX2
Gio 22 Feb 2018 - 17:56 Da simonluka

Statistiche
Abbiamo 11440 membri registrati
L'ultimo utente registrato è eleonorakos

I nostri membri hanno inviato un totale di 807401 messaggi in 52399 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 86 utenti in linea: 6 Registrati, 0 Nascosti e 80 Ospiti :: 2 Motori di ricerca

Ema79, Fedor il mago, Kha-Jinn, lello64, Nadir81, potowatax

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


pre a valvole el va no...

Andare in basso

pre a valvole el va no...

Messaggio  ciobeddu il Dom 24 Ott 2010 - 1:31

ragazzi oggi pome mi sono cimentato nell'assemblaggio di questo:



alimentato da questo:



a bassissimo volume sembra tutto ok ma appena si alza... no schifo..
che sial l'alimentazione sottodimensionata? Crying or Very sad
grazi e del supporto Please

ciobeddu
Affezionato
Affezionato

Data d'iscrizione : 12.10.10
Numero di messaggi : 155
Località : ferrara
Impianto : under costruction

Tornare in alto Andare in basso

Re: pre a valvole el va no...

Messaggio  ciobeddu il Lun 25 Ott 2010 - 0:56

nessuno ha idee? Embarassed

ciobeddu
Affezionato
Affezionato

Data d'iscrizione : 12.10.10
Numero di messaggi : 155
Località : ferrara
Impianto : under costruction

Tornare in alto Andare in basso

Re: pre a valvole el va no...

Messaggio  madqwerty il Lun 25 Ott 2010 - 1:33

cosa sono quei 2 robi? abbiamo finito le sfere di cristallo! Very Happy
quello sotto poi parrebbe uno switching, non un ottimo inizio.. I see
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: pre a valvole el va no...

Messaggio  MaurArte il Lun 25 Ott 2010 - 9:12

Con un unico switching alimenti anodica e filamenti?
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7315
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: pre a valvole el va no...

Messaggio  robertor il Lun 25 Ott 2010 - 10:47

che valvola monta?

vai a vederti il datasheet della valvola magari qui poi, conoscendo gli assorbimenti del tubo puoi risalire a quanta corrente deve darti l'alimentatore oltre a conoscere la tensione di lavoro del pre.
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: pre a valvole el va no...

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum