T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Il vintage, quello buono.
Oggi alle 10:48 Da nerone

» sostituzione testina vecchio piatto Marantz TT275
Oggi alle 10:47 Da franci92

» Multipresa
Oggi alle 10:41 Da giucam61

» amplificatore rotto?
Oggi alle 10:15 Da Adr2016

» ALIENTEK D8 [parte 2]
Oggi alle 9:59 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi alle 9:51 Da giucam61

» SOS: Impianto AKAI 1980
Oggi alle 9:31 Da mikunos

» DAC con 2-3 ingressi ottici
Oggi alle 8:42 Da scontin

» Douk dac vs altri
Oggi alle 7:26 Da Luca Marchetti

» [to] Canton gle 496
Oggi alle 0:42 Da krell2

» Trasmettitore bt
Ieri alle 22:27 Da Luca Marchetti

» Trovatemi un DAC
Ieri alle 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Ieri alle 16:09 Da dieggs

» Cannucce nel condotto reflex
Ieri alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 14:21 Da Adr2016

» Miglior Integrato usato per 500 euro
Ieri alle 13:29 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

Statistiche
Abbiamo 10867 membri registrati
L'ultimo utente registrato è zwallyz

I nostri membri hanno inviato un totale di 789324 messaggi in 51251 argomenti
I postatori più attivi della settimana
giucam61
 
nerone
 
Alessandro Smarrazzo
 
Nadir81
 
Adr2016
 
kalium
 
zwallyz
 
mumps
 
fritznet
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9068)
 

Chi è in linea
In totale ci sono 58 utenti in linea: 8 Registrati, 1 Nascosto e 49 Ospiti :: 2 Motori di ricerca

Adr2016, franci92, giucam61, lello64, mumps, nerone, silver surfer, Tinomn

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


FBT GL60

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

FBT GL60

Messaggio  franci32 il Mar 19 Ott 2010 - 23:23

Salve ragazzi un saluto a tutto il forum, volevo esporre il mio problema; ho una cassa della FBT modello GL60, dopo un'errore di collegamenti, praticamente sono stati inseriti nei due ingressi del segnale audio, due cavi con segnale di ingresso ed è saltato il fusibile.
Cambiando il fusibile lo ribrucia. Ho controllato l'alimentatore ma è buono, ho staccato i cavi che collegano con la scheda ed il fusibile non salta, controllato le tensioni di uscita è sono giuste.
L'amplificatore interno monta un STK4048ii con 18 pin e sinceramente non so come controllare se è intatto.
Potete darmi una mano???
Grazie un saluto a tutti

franci32
Novizio
Novizio

Data d'iscrizione : 19.10.10
Numero di messaggi : 3
Località : palermo
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: FBT GL60

Messaggio  Giancarlo il Mer 20 Ott 2010 - 9:16

Ciao,
misura con il tester la resistenza (portata in ohm più bassa) se ci sono corto circuiti tra le seguenti coppie di pin:
Piedini 14--3
Piedini 12--3
Piedini 14--13
Piedini 12--13

Le prove sopra dovrebbero bastare ma per completezza prova anche:
Piedini 14--16
Piedini 14--17
Piedini 14--18

Piedini 12--16
Piedini 12--17
Piedini 12--18

Se misuri circa 0 ohm in almeno una delle coppie dei piedini specificata sopra, smonta l'IC e rifai la misura. Se anche da smontato misuri circa 0 ohm ordina l'integrato.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: FBT GL60

Messaggio  DACCLOR65 il Mer 20 Ott 2010 - 9:38

@franci32 ha scritto:Salve ragazzi un saluto a tutto il forum, volevo esporre il mio problema; ho una cassa della FBT modello GL60, dopo un'errore di collegamenti, praticamente sono stati inseriti nei due ingressi del segnale audio, due cavi con segnale di ingresso ed è saltato il fusibile.
Cambiando il fusibile lo ribrucia. Ho controllato l'alimentatore ma è buono, ho staccato i cavi che collegano con la scheda ed il fusibile non salta, controllato le tensioni di uscita è sono giuste.
L'amplificatore interno monta un STK4048ii con 18 pin e sinceramente non so come controllare se è intatto.
Potete darmi una mano???
Grazie un saluto a tutti

Ciao, dovresti fare una breve presentazione nella apposita sezione come da regolamento! Wink
avatar
DACCLOR65
Gran Cerimoniere
Gran Cerimoniere

Data d'iscrizione : 04.02.09
Numero di messaggi : 19630
Località : Sicilia, Italia!
Provincia (Città) : Panormus City
Impianto : GPL
Amplificatore: ONKYO A933
Diffusori: PARADIGM MONITOR 9
Sorgenti: SACD DENON DCD 1500-AE, PHILIPS CDR 600, PHILIPS DVDR 3355, TOSHIBA SD-3300
Tape: JVC TD-V662
Cuffia: SONY MDR IF-140
Liquida: PIONEER BDP-170-K + SAMSUNG M3 Portable Series


Spoiler:





http://www.progarchives.com/

Tornare in alto Andare in basso

Re: FBT GL60

Messaggio  franci32 il Dom 17 Apr 2011 - 11:45

Salve ragazzi alla fine ho risolto cambiando il finale STK4048II ha funzionato bene per alcuni mesi adesso ripresente un'altro problema.
La cassa si accende ma non emette alcun suono cosa molto strana che non capisco cosa possa essere successo, ho bisogno del vostro aiuto Smile

franci32
Novizio
Novizio

Data d'iscrizione : 19.10.10
Numero di messaggi : 3
Località : palermo
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: FBT GL60

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum