T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 26
No, era meglio quello vecchio
54% / 30
Ultimi argomenti
HelP! DAC!Ieri alle 23:46johnny99
ALIENTEK D8Ieri alle 20:36kalium
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
Diffusori Elac.Dom 26 Mar 2017 - 15:48Lele67
Casse KEF LS-50 rovinate?Dom 26 Mar 2017 - 14:24Lele67
I postatori più attivi della settimana
8 Messaggi - 19%
7 Messaggi - 16%
7 Messaggi - 16%
4 Messaggi - 9%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 14 utenti in linea :: 1 Registrato, 0 Nascosti e 13 Ospiti :: 2 Motori di ricerca

fritznet

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
EM800
Novizio
Novizio
Data d'iscrizione : 10.04.12
Numero di messaggi : 7
Località : Modena
Impianto : work in progress

Re: occhio! magico!

il Mar 10 Apr 2012 - 22:55
Cerca EM800 sul tubo...Il mio nick non è a caso..
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: occhio! magico!

il Mer 11 Apr 2012 - 15:09
si ma a me serve sapere se quel trafo va bene o no.. nn di vedere qualche video... Laughing

cmq se hai fatto qualche lavoro particolare mostracelo che siamo curiosi! Smile
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: occhio! magico!

il Ven 25 Mag 2012 - 2:27
torno nuovamente alla carica... questo trasformatore ha il primario 115-0-115.. è collegabile alla 220? se si come?

per il resto sembra sia sufficiente ad alimentare entrambe le EM84...

grazie a chiunque mi aiuterà!


ciao
Ale!
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: occhio! magico!

il Ven 25 Mag 2012 - 9:11
Sì, il trasformatore è collegabile alla 220V tramite i due fili rossi.
Il filo nero non è altro che la presa centrale, ovvero il punto di interconnessione tra i due avvolgimenti del primario, che nel tuo caso non devi collegare a niente, ma che dovrai isolare con nastro isolante o meglio ancora con termorestringente, perchè lì ti ritroverai 110V (220V/2).

Dalla foto dell'inserzione si capisce che al secondario avrai:
Fili blu-nero-blu--> 230V-0-230V
Fili gialli--> 6,3V per il filamento

Se vuoi avere un'ulteriore conferma, prima di collegare il trafo alla rete, misura con il multimetro la resistenza degli avvolgimenti del primario:
Filo rosso-nero -> resistenza X (ad esempio 100 ohm. Il valore misurato non deve essere di pochi ohm)
Altro filo rosso-nero --> resistenza uguale al precedente avvolgimento
Fili rosso-rosso--> resistenza uguale al doppio dei valori precedenti (ad esempio 200 ohm).
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: occhio! magico!

il Ven 25 Mag 2012 - 13:02
Magnifico! grazie mille! procedo all'acquisto e appena arriva farò i test...

grazie davvero! Smile


ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: occhio! magico!

il Lun 18 Giu 2012 - 15:00
ok, arrivato il trasformatore... ho controllato le resistenze che mi dicevi una è di 37,2 e l'altra 41,6 rosso 1 con nero e rosso 2 con nero.. se invece la calcolo su u 2 fili rossi ho la somma 78,8 ohm.. quindi deduco si possa utilizzare anche con al 220.. giusto?

per il resto è arrivato leggermente diverso per dimensioni e forme, ma la targhetta superiore dichiara gli stessi dati... cmq verificherò prima di lasciare feedback...


ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: occhio! magico!

il Mer 20 Giu 2012 - 16:45
gente, volevo chiedere una stupidata... ho rilevato proprio ora i voltaggi del trasformatore per essere sicuro che funzionasse perfettamente... sui 6,3v AC mi eroga 7v AC e sui 230v AC mi da 237v AC... dite che è normale? essendo privo di carico... una volta collegato dove deve essere collegato mi tornai nel range dichiarato?

scusate se la domande sembra sciocca ma sono alle prime con sti cosi :-D




EDIT: altra piccola domanda.... come rilevo con il tester gli Ampere sulla corrente alternata del secondario?


grazie
ciao
Ale!
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: occhio! magico!

il Mer 20 Giu 2012 - 18:20
@Easlay ha scritto:gente, volevo chiedere una stupidata... ho rilevato proprio ora i voltaggi del trasformatore per essere sicuro che funzionasse perfettamente... sui 6,3v AC mi eroga 7v AC e sui 230v AC mi da 237v AC... dite che è normale? essendo privo di carico... una volta collegato dove deve essere collegato mi tornai nel range dichiarato?

scusate se la domande sembra sciocca ma sono alle prime con sti cosi :-D




EDIT: altra piccola domanda.... come rilevo con il tester gli Ampere sulla corrente alternata del secondario?


grazie
ciao
Ale!


Potrebbe anche perchè chi lo sa quanto c'è sul primario?
Gli ampere li devi misurare sotto carico.
avatar
francoiacc
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Re: occhio! magico!

il Mer 20 Giu 2012 - 23:19
Le misure effettate a vuoto sono poco indicative, devi vedere cosa succede con il carico, se reputi che la tensione di uscita con il arico collegato sia troppo alta allora metti una resistenza di caduta in serie.
Per misurare una corrente devi mettere lo strumento di misura in serie al circuito attraverso cui scorre la corrente che vuoi misurare, nel caso specifico in seire ad uno dei due fili del secondario del TA. Ovviamente lo strumento deve misurare correnti alternate (ma cosa vuoi misurare ?)
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: occhio! magico!

il Mer 20 Giu 2012 - 23:39
così misuri l'assorbimento del circuito a valle del trasformatore......
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: occhio! magico!

il Gio 21 Giu 2012 - 1:22
allora... i dati dichiarati erano per un alimentazione 115 0 115... io lo alimento con la mia bella 230v... nel modo consigliato sopra... quindi teoricamente nn ci sono problemi o differenze...


ero interessato a misurare i mA del secondario da 230 0 230 e gli A del secondario da 6,3v per verificare se i dati dichiarati, ossia rispettivamente 35mA 0 35mA e 2A, fossero reali o meno..

ma contnua a sfuggirmi cosa esattamente devo fare...
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: occhio! magico!

il Gio 21 Giu 2012 - 2:04
@Easlay ha scritto:allora... i dati dichiarati erano per un alimentazione 115 0 115... io lo alimento con la mia bella 230v... nel modo consigliato sopra... quindi teoricamente nn ci sono problemi o differenze...


ero interessato a misurare i mA del secondario da 230 0 230 e gli A del secondario da 6,3v per verificare se i dati dichiarati, ossia rispettivamente 35mA 0 35mA e 2A, fossero reali o meno..

ma contnua a sfuggirmi cosa esattamente devo fare...
L'erogazione di corrente dipende dal carico, quei valori indicano il limite per l'uso ottimale del trafo superato il quale, e può succedere Mad , il trafo potrebbe fondere e generare una bella colata di smalto, e può succedere Evil or Very Mad , quindi non so a cosa ti serve fare quella misura, magari poi quando monti tutto puoi verificare e misurare gli ampere erogati e se il trafo si scalda.
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: occhio! magico!

il Gio 21 Giu 2012 - 9:29
la misura mi serve proprio per evitare che il trasformatore si rovini, devo alimentarci 2 circuiti con EM84... nulla di chissà che come assorbimento... ma volevo accertarmene cmq... farò delle prove...

anche se nn ho ancora ben capito quanti mA assorba una EM84... anzi, se lo sapete ditemelo così mi tolgo la curiosità... Very Happy


ciao
Ale!
avatar
francoiacc
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Re: occhio! magico!

il Gio 21 Giu 2012 - 9:46
La corrente e' un flusso di elettroni che scorre attraverso un utilizzatore, se non chiudi il circuito la corrente non la misuri! Chiaramente se vuoi misurare la corrente massima che un trasformatore e' in grado di erogare dovresti avere un carico variabile e diminuendo il carico fai aumentare la corrente fino a quando il TA inizia a fondere: bene quella e' la massima corrente che il TA puo' erogare solo poi che il predetto lo devi buttare.
Dai datasheet della valvola dovresti desumere i dati che ti servono, comunque dovrebbero servire 210mA sui filamenti e 2 ma per accenderla.
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: occhio! magico!

il Gio 21 Giu 2012 - 10:12
dovrei starci dentro.. anche se nn rilevo i dati, il trasformatore è abbastanza grande e mi fa dedurre che dovrebbe avere la potenza sufficiente per alimentare 2 valvole senza troppi problemi... poi cmq i dati dichiarati sono quelli... nn penso che possano poi discostarsi tanto dai reali.... vi farò sapere...

intanto grazie a tutti! Smile

ciao
Ale!
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum