T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

TPA 3116 D2 Forte rumore all'accensione poi nulla

2 partecipanti

Andare in basso

TPA 3116 D2 Forte rumore all'accensione poi nulla Empty TPA 3116 D2 Forte rumore all'accensione poi nulla

Messaggio Da angelo1968 Dom Mar 10, 2024 7:38 am

Buongiorno, dopo un pò di anni ho questo problema con questa schedina audio che uso per le casse del PC, in pratica all'accensione emette un forte fruscio anche a volume al minimo è come se "friggesse" poi scoppietta e continua con il fruscio, se lo smuovo energicamente il fruscio ne risente è come se fosse sensibile allo spostamento. Questo fruscio dura all'incirca una 30 di secondi, poi come per magia tutto tace, il fruscio scompare e funziona come sempre (anche se mi sembra che non suoni come all'inizio, ma potrebbe essere una suggestione). Se credete sia un problema di condensatori posso sostituirli tutti tanto non costano molto magari con dei più adeguati o sicuri, oppure ho pensato che potrebbe essere un qualche filo a massa che fa i capricci, non so altro. Grazie.   tpa3116


. TPA 3116 D2 Forte rumore all'accensione poi nulla Img_2038
TPA 3116 D2 Forte rumore all'accensione poi nulla Img_2039




p.s allego una breve registrazione che descrive il problema

angelo1968
Appassionato
Appassionato

Data d'iscrizione : 03.08.10
Numero di messaggi : 357
Località : Italia
Provincia : It
Occupazione/Hobby : Appassionato
Impianto : Ampli Aeron a4p, Luxmann L114a (da sistemare, forse), Tpa 3116, Smsl 98e. Casse Polk Rti6, Csi5, Canton Gle 420. Cavo di alimentazione: Pirelli flex 2,5mm. Cavi di potenza: Pirelli flex 2,5mm + altri cavi, Pirelli flex 1,5mm, cavo elettricista 4mm, cavo telefonico, cavo per discesa satellitare, cavo di rete cat5, cavo per trasmissione dati (multifilare) ecc... Cavi di segale autocostruiti con tasker c114 23avg o.f.c. noisless microphone cable low capacity, percon broadcast audiocable Ak 220 low noise. Connettori Time Cable e Nakamichi.

Torna in alto Andare in basso

TPA 3116 D2 Forte rumore all'accensione poi nulla Empty Re: TPA 3116 D2 Forte rumore all'accensione poi nulla

Messaggio Da embty2002 Dom Mar 10, 2024 9:11 am

prova a cambiare opamp, o magari potrebbe essere lì un falso contatto che potresti risolvere pulendolo con alcol
embty2002
embty2002
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.11.08
Numero di messaggi : 1335
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, Eminence Beta 12 LTA. amplificazioni: hypex ucd180 sui woofer,valvolare 6V6 SE UL sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Torna in alto Andare in basso

TPA 3116 D2 Forte rumore all'accensione poi nulla Empty Re: TPA 3116 D2 Forte rumore all'accensione poi nulla

Messaggio Da angelo1968 Dom Mar 10, 2024 11:53 am

Grazie, dovrei averne uno di ricambio, proverò non appena lo trovo.

angelo1968
Appassionato
Appassionato

Data d'iscrizione : 03.08.10
Numero di messaggi : 357
Località : Italia
Provincia : It
Occupazione/Hobby : Appassionato
Impianto : Ampli Aeron a4p, Luxmann L114a (da sistemare, forse), Tpa 3116, Smsl 98e. Casse Polk Rti6, Csi5, Canton Gle 420. Cavo di alimentazione: Pirelli flex 2,5mm. Cavi di potenza: Pirelli flex 2,5mm + altri cavi, Pirelli flex 1,5mm, cavo elettricista 4mm, cavo telefonico, cavo per discesa satellitare, cavo di rete cat5, cavo per trasmissione dati (multifilare) ecc... Cavi di segale autocostruiti con tasker c114 23avg o.f.c. noisless microphone cable low capacity, percon broadcast audiocable Ak 220 low noise. Connettori Time Cable e Nakamichi.

Torna in alto Andare in basso

TPA 3116 D2 Forte rumore all'accensione poi nulla Empty Re: TPA 3116 D2 Forte rumore all'accensione poi nulla

Messaggio Da angelo1968 Sab Mar 16, 2024 4:53 pm

Torno ad aggiornarvi sul problema che avevo evidenziato. Facendo un passo indietro stavo provando dei cavi di potenza piatti, ricavati da un enorme bobina di rame composta sia da fili di rame tondi che appunto una "spalmata di uno strato di filo di rame piatto incapsulato in una guaina sottilissima di plastica trasparente. Ora al fine di fare una prova ho rimesso sul canale dx il classico filo di rame tondo da 1.5 mm ed allora ecco che all'accensione del piccolo amplificatore il rumore che ho elencato sopra si sente solo dal canale sx ovvero quello con il filo di rame piatto, mentre non si sente dal canale dx dove ora ho rimesso il classico cavo di rame tondo. E' una semplice coincidenza o c'è qualcos'altro alla base, inoltre confermo che dopo una 30 di secondi il rumore di colpo sparisce e tutto funziona senza problemi. Rischio di far saltare qualcosa? Grazie.

angelo1968
Appassionato
Appassionato

Data d'iscrizione : 03.08.10
Numero di messaggi : 357
Località : Italia
Provincia : It
Occupazione/Hobby : Appassionato
Impianto : Ampli Aeron a4p, Luxmann L114a (da sistemare, forse), Tpa 3116, Smsl 98e. Casse Polk Rti6, Csi5, Canton Gle 420. Cavo di alimentazione: Pirelli flex 2,5mm. Cavi di potenza: Pirelli flex 2,5mm + altri cavi, Pirelli flex 1,5mm, cavo elettricista 4mm, cavo telefonico, cavo per discesa satellitare, cavo di rete cat5, cavo per trasmissione dati (multifilare) ecc... Cavi di segale autocostruiti con tasker c114 23avg o.f.c. noisless microphone cable low capacity, percon broadcast audiocable Ak 220 low noise. Connettori Time Cable e Nakamichi.

Torna in alto Andare in basso

TPA 3116 D2 Forte rumore all'accensione poi nulla Empty Re: TPA 3116 D2 Forte rumore all'accensione poi nulla

Messaggio Da angelo1968 Sab Mar 16, 2024 6:19 pm

Niente da fare, mi sono sbagliato, il rumore non scompare se non sbatto sul tavolo il piccolo amplificatore. Questo mi fa pensare a qualche contatto che si è ossidato a delle saldature che si sono in qualche modo staccate. Farò una ispezione della scheda con la lente di ingrandimento e vediamo. Grazie.

angelo1968
Appassionato
Appassionato

Data d'iscrizione : 03.08.10
Numero di messaggi : 357
Località : Italia
Provincia : It
Occupazione/Hobby : Appassionato
Impianto : Ampli Aeron a4p, Luxmann L114a (da sistemare, forse), Tpa 3116, Smsl 98e. Casse Polk Rti6, Csi5, Canton Gle 420. Cavo di alimentazione: Pirelli flex 2,5mm. Cavi di potenza: Pirelli flex 2,5mm + altri cavi, Pirelli flex 1,5mm, cavo elettricista 4mm, cavo telefonico, cavo per discesa satellitare, cavo di rete cat5, cavo per trasmissione dati (multifilare) ecc... Cavi di segale autocostruiti con tasker c114 23avg o.f.c. noisless microphone cable low capacity, percon broadcast audiocable Ak 220 low noise. Connettori Time Cable e Nakamichi.

Torna in alto Andare in basso

TPA 3116 D2 Forte rumore all'accensione poi nulla Empty Re: TPA 3116 D2 Forte rumore all'accensione poi nulla

Messaggio Da angelo1968 Gio Mar 21, 2024 5:37 pm

Buonasera, ho risolto. Ho ripassato le saldature degli spinotti RCA, cambiato il sottile filo di massa e ripassato anche le saldature dello spinotto di ingresso del Jack dall'alimentatore. Ora funziona senza rumori strani.

angelo1968
Appassionato
Appassionato

Data d'iscrizione : 03.08.10
Numero di messaggi : 357
Località : Italia
Provincia : It
Occupazione/Hobby : Appassionato
Impianto : Ampli Aeron a4p, Luxmann L114a (da sistemare, forse), Tpa 3116, Smsl 98e. Casse Polk Rti6, Csi5, Canton Gle 420. Cavo di alimentazione: Pirelli flex 2,5mm. Cavi di potenza: Pirelli flex 2,5mm + altri cavi, Pirelli flex 1,5mm, cavo elettricista 4mm, cavo telefonico, cavo per discesa satellitare, cavo di rete cat5, cavo per trasmissione dati (multifilare) ecc... Cavi di segale autocostruiti con tasker c114 23avg o.f.c. noisless microphone cable low capacity, percon broadcast audiocable Ak 220 low noise. Connettori Time Cable e Nakamichi.

Torna in alto Andare in basso

TPA 3116 D2 Forte rumore all'accensione poi nulla Empty Re: TPA 3116 D2 Forte rumore all'accensione poi nulla

Messaggio Da embty2002 Ven Mar 22, 2024 7:57 am

Purtroppo con questi prodotti così economici cinesi capita una saldatura fallace. a me è capitato con lo spinotto d'uscita casse che mi è rimasto in mano alla faccia della saldatura.
è andato tutto per il meglio, buoni ascolti
embty2002
embty2002
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.11.08
Numero di messaggi : 1335
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, Eminence Beta 12 LTA. amplificazioni: hypex ucd180 sui woofer,valvolare 6V6 SE UL sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Torna in alto Andare in basso

TPA 3116 D2 Forte rumore all'accensione poi nulla Empty Re: TPA 3116 D2 Forte rumore all'accensione poi nulla

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.